Copyrights and Trademarks

Copyright © 2013 FrontRange Solutions USA Inc. All Rights Reserved.

USE OF THIS SOFTWARE, SUBSCRIPTION SERVICES AND RELATED USER DOCUMENTATION IS SUBJECT TO THE TERMS AND CONDITIONS OF THE APPLICABLE FRONTRANGE SOLUTIONS END-USER LICENSE AGREEMENT, HEAT CLOUD SUBSCRIPTION SERVICES AGREEMENT AND ANY TERMS OF SERVICE (“SUBSCRIPTION AGREEMENT”). YOU MUST AGREE TO THE TERMS AND CONDITIONS OF THE SUBSCRIPTION AGREEMENT IN ORDER TO USE THE SOFTWARE AND SUBSCRIPTION SERVICE.

WARNING: The software described in this manual and its related user documentation are protected by copyright law. In no event, shall any part of the related user documentation be copied, reproduced, distributed, transmitted, stored in a retrieval system, or translated into any language, without the express written permission of FrontRange Solutions USA Inc.

FrontRange Trademark Information

The following are trademarks of FrontRange Solutions USA Inc. and/or its affiliates in the United States and/or other countries: FrontRange Solutions®, FrontRange™, SaaSIT™, ModernizeIT™, SaaS2™, GoldMine®, GoldSync®, GoldMine® Answer Wizard™, GoldMine® Management Intelligence™, GoldMine® Manager’s Console™, iGoldMine™, HEAT®, HEAT® Service & Support™, HEAT® PowerDesk™, iHEAT™, HEAT® Self Service™, HEAT® Manager’s Console™, HEAT® Answer Wizard™, HEAT® Quick Start Wizard™, InfoCenter®, Automated Processes™, First Level Support®, enteo®, DeviceWall®, Centennial Discovery®, Discovery Dashboard®, MicroAudit®, SAM™, The HEAT Is On™ and other FrontRange products and brands.

Other Trademark Information

Microsoft® SQL Server™ is Copyright© 2008, Microsoft Corporation. All rights reserved.

This software includes software developed by the Apache Software Foundation (http://www.apache.org/).

This program includes Firebird SQL Database Engine v1.5. Firebird SQL Database Engine v1.5 was developed by Inprise Corporation, now called Borland Software Corporation Copyright © 2001-2005. All Rights Reserved.

For FBExport see http://fbexport.sf.net.

The Sentry Spelling-Checker Engine Copyright © 1999 Wintertree Software Inc.

Portions Copyright © 1998-2008 The OpenSSL Project. All rights reserved.

The Edraw Component provided in this product is copyrighted by EdrawSoft.

Microsoft products, brands and trademarks, including Microsoft, Windows, Windows Server, Windows Vista, SQL Server, and Internet Explorer, are the property of Microsoft Corporation in the United States and/or other countries.

Other products and brands are the trademarks of their respective owners or companies.

Contact FrontRange Solutions USA Inc. at legal@frontrange.com

(March 2014)
# QuickStart Wizard

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>15</td>
</tr>
<tr>
<td>Using the User Information QuickStart Wizard</td>
<td>15</td>
</tr>
<tr>
<td>Using the User QuickStart Wizard</td>
<td>16</td>
</tr>
<tr>
<td>Using the Industry Templates Quick Wizard</td>
<td>17</td>
</tr>
<tr>
<td>Using the Key Fields QuickStart Wizard</td>
<td>17</td>
</tr>
<tr>
<td>Using the Postal Codes QuickStart Wizard</td>
<td>18</td>
</tr>
<tr>
<td>Using the Data Import QuickStart Wizard</td>
<td>18</td>
</tr>
<tr>
<td>Using the GoldMine PLUS QuickStart Wizard</td>
<td>18</td>
</tr>
</tbody>
</table>

# Dashboards

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>31</td>
</tr>
<tr>
<td>Choosing a Predefined Dashboard</td>
<td>31</td>
</tr>
<tr>
<td>Dashboard Designer</td>
<td>32</td>
</tr>
<tr>
<td>Predefined Dashboards</td>
<td>33</td>
</tr>
<tr>
<td>Management Dashboards</td>
<td>33</td>
</tr>
<tr>
<td>Activity Dashboard</td>
<td>34</td>
</tr>
<tr>
<td>Activity Summary Dashboard</td>
<td>34</td>
</tr>
<tr>
<td>Case Dashboard</td>
<td>34</td>
</tr>
<tr>
<td>Lead Dashboard</td>
<td>34</td>
</tr>
<tr>
<td>Management Dashboard</td>
<td>34</td>
</tr>
<tr>
<td>Sales Dashboards</td>
<td>35</td>
</tr>
<tr>
<td>Forecast Dashboard</td>
<td>35</td>
</tr>
<tr>
<td>Opportunity Dashboard</td>
<td>35</td>
</tr>
<tr>
<td>Sales User Dashboard</td>
<td>35</td>
</tr>
</tbody>
</table>

# Activities

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>37</td>
</tr>
<tr>
<td>Benefits of Using Activities</td>
<td>37</td>
</tr>
<tr>
<td>Scheduling and Completing Activities</td>
<td>38</td>
</tr>
<tr>
<td>About Scheduling Activities</td>
<td>38</td>
</tr>
<tr>
<td>Scheduling Activities</td>
<td>39</td>
</tr>
</tbody>
</table>
Scheduling Activity Details .......................................................... 39
To Modify Contacts for a Scheduled Activity .................................. 41
Scheduling Activities to Users ....................................................... 41
Scheduling Activities with Resources ............................................ 42
Scheduling Activities Based on Available Times ............................... 42
Scheduling Recurring Activities .................................................. 43
To Schedule a Recurring Activity .................................................. 43
Editing an Existing Activity .......................................................... 44
Deleting an Activity ...................................................................... 44
Responding to GoldMine Alarms ................................................... 45
Auto-Updating Activities .............................................................. 46
Scheduling Literature Requests ..................................................... 46
Scheduling Forecasted Sales .......................................................... 47
About Completing Activities ......................................................... 47
To Configure the Calendar to Display Completed Activities ............... 48
Completing Activities ................................................................... 48
To Complete Multiple Activities .................................................. 50
Completing Letters and Memos ..................................................... 50
About GoldAlarm ........................................................................... 51
About the Activity List ................................................................. 51
Activity List Toolbar ..................................................................... 51
Activity List Main Window ............................................................ 52
Activity List Options Sub-Menu .................................................... 52
Activity List Date Range Dialog ................................................... 53
Using the Activity List ................................................................... 54
View Window: Activity List ........................................................... 55
View Scheduled Activity Zoom ..................................................... 55
Printing Activities ........................................................................ 55

Calendars ....................................................................................... 59
Overview ....................................................................................... 59
Calendars Overview ...................................................................... 59
Calendar Parts .............................................................................. 59
Using the Calendar ........................................................................ 60
Viewing Activities in the Calendar ................................................ 60
Using the Outline Calendar ............................................................ 61
Using the Peg Board ...................................................................... 62
Task List in the Calendar ............................................................... 62
Occasions in the Calendar ............................................................... 63
Adding or Editing Occasions ......................................................... 63
Deleting an Occasion .................................................................... 64
Free/Busy Configuration ................................................................ 65
Configure Free/Busy Options ......................................................... 65
Configuring Free/Busy URLs ......................................................... 65
Sharing Free/Busy Times ............................................................... 65
Scheduling Based on Contact’s Free/Busy Times ............................... 66
Distributing Your Free/Busy URL to others .................................... 66
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting Free/Busy Times</td>
<td>67</td>
</tr>
<tr>
<td>Using Free/Busy Times (.ifb)</td>
<td>68</td>
</tr>
<tr>
<td>Configuring IIS to Access .ifb File Types</td>
<td>68</td>
</tr>
<tr>
<td>Scheduling from Meeting Requests</td>
<td>68</td>
</tr>
<tr>
<td>Scheduling Activities Based on Available Times</td>
<td>68</td>
</tr>
<tr>
<td>Creating Meeting Requests</td>
<td>70</td>
</tr>
<tr>
<td>Responding to Meeting Requests</td>
<td>70</td>
</tr>
<tr>
<td>Sharing Calendar Information</td>
<td>71</td>
</tr>
<tr>
<td>Publishing Your Calendar as .ics and .htm</td>
<td>71</td>
</tr>
<tr>
<td>Publishing Your Free/Busy Time as a .ifb File</td>
<td>71</td>
</tr>
<tr>
<td>Exporting Your Calendar as .ics</td>
<td>71</td>
</tr>
<tr>
<td>Accessing Shared Calendars</td>
<td>71</td>
</tr>
<tr>
<td>Configuring Calendar Publishing in the Server Agents Administrator</td>
<td>72</td>
</tr>
<tr>
<td>Publishing Calendar Information</td>
<td>72</td>
</tr>
<tr>
<td>Publishing Free/Busy Times</td>
<td>72</td>
</tr>
<tr>
<td>Calendar Options Dialog Box, Free/Busy Tab</td>
<td>73</td>
</tr>
<tr>
<td>Calendar Options Dialog Box, Publishing Tab</td>
<td>73</td>
</tr>
<tr>
<td>Managing Resources</td>
<td>74</td>
</tr>
<tr>
<td>Auto-Updating Resources</td>
<td>74</td>
</tr>
<tr>
<td>Using the Resource’s Master File</td>
<td>74</td>
</tr>
<tr>
<td>Creating Resources</td>
<td>75</td>
</tr>
<tr>
<td>Viewing the Resources Schedule</td>
<td>75</td>
</tr>
<tr>
<td>Contact Communication</td>
<td>77</td>
</tr>
<tr>
<td>Overview</td>
<td>77</td>
</tr>
<tr>
<td>About the Document Center</td>
<td>78</td>
</tr>
<tr>
<td>Creating Document Templates</td>
<td>78</td>
</tr>
<tr>
<td>To Create a New Document Template</td>
<td>79</td>
</tr>
<tr>
<td>To Clone an Existing Document Template</td>
<td>79</td>
</tr>
<tr>
<td>Adding Subfolders to the Document Management Center</td>
<td>79</td>
</tr>
<tr>
<td>Creating Document Templates with GoldMine Plus Installed</td>
<td>80</td>
</tr>
<tr>
<td>Editing Document Templates</td>
<td>81</td>
</tr>
<tr>
<td>Updating Templates</td>
<td>81</td>
</tr>
<tr>
<td>Faxing Correspondence</td>
<td>81</td>
</tr>
<tr>
<td>Faxing Your Default Fax Sheet</td>
<td>83</td>
</tr>
<tr>
<td>Printing Documents</td>
<td>84</td>
</tr>
<tr>
<td>Printing Documents from the GoldMine Document Center</td>
<td>84</td>
</tr>
<tr>
<td>Using Mail Merge Properties for Printing</td>
<td>84</td>
</tr>
<tr>
<td>Printing Envelopes and Labels</td>
<td>85</td>
</tr>
<tr>
<td>Using the E-mail Center</td>
<td>86</td>
</tr>
<tr>
<td>Creating and Sending E-mail</td>
<td>88</td>
</tr>
<tr>
<td>To Add E-mail Attachments</td>
<td>90</td>
</tr>
<tr>
<td>Sending Encrypted E-mail</td>
<td>90</td>
</tr>
<tr>
<td>Sending E-mail to Multiple Recipients</td>
<td>91</td>
</tr>
<tr>
<td>Configuring E-mail Options</td>
<td>91</td>
</tr>
<tr>
<td>Creating E-mail Templates</td>
<td>94</td>
</tr>
<tr>
<td>To Clone an Existing E-mail Template</td>
<td>95</td>
</tr>
</tbody>
</table>
# Opportunity and Project Management

```
Overview .................................................. 133
Using the Opportunity Manager .......................... 133
   Creating Opportunities .................................. 134
   Creating Opportunity Templates ......................... 135
   Creating Opportunities Based on Templates .......... 136
   Using the Opportunity Wizard ........................... 136
Using the Project Manager .................. 138
   Creating Projects .......................................... 138
   Editing Projects ........................................... 139
   Creating Project Templates ............................... 139
   Using the Project Wizard ................................. 139
Managing Opportunity and Project Details ............ 141
   Editing Project Contacts .................................. 141
   Editing Opportunity Influencers ......................... 142
   Editing Products and Services ............................ 142
   Editing Tasks ................................................ 143
   Editing Teams ................................................. 144
   Editing Issues ............................................... 144
   Editing Notes for Opportunities and Projects .......... 144
   Editing Competitors ........................................ 145
   Editing Details/Links ....................................... 145
   Editing Pending Activities for Opportunities and Projects 146
   Editing History Information for Opportunities and Projects 146
```

# Contact Management

```
Overview .................................................. 149
About Contact Record Tabs ............................... 149
   To Customize Contact Record Tabs ..................... 150
About Creating Contact Records ....................... 151
Creating New Default Record Types ..................... 151
Creating a New Contact Record ......................... 151
Duplicate Warnings ........................................ 152
   Duplicate Company or Contact Names .................. 153
   Duplicate Phone Numbers ................................ 153
   Duplicate E-mail Addresses ............................. 153
```

*GoldMine User Guide*
Adding Contacts to an Existing Company .............................................................. 153
    Required Fields Alert Dialog Box ............................................................... 153
Editing Contact Records ................................................................. 154
Printing Contact Records ............................................................................. 155
Linking Files to a Contact Record .............................................................. 155
Displaying Multiple Contact Records .......................................................... 155
Deleting Contact Records ................................................................. 155
Using the Delete Wizard ............................................................................ 157
Working with Contact Details ...................................................................... 158
About the Relationships Tab ...................................................................... 158
    Creating Relationships ................................................................................ 158
    Adding Contacts To Existing Relationship Trees ..................................... 158
    Creating Relationship Sections ............................................................... 159
    Adding Contacts to Relationships .......................................................... 160
About the Details Tab .................................................................................. 160
    Adding Detail Records ................................................................................ 160
    Creating Details Information Fields ......................................................... 161
    Deleting Custom Detail Tabs ................................................................... 161
    Deleting a Detail Record .......................................................................... 161
About the Pending Tab ................................................................................ 161
    Activities Local Menu ............................................................................... 162
About the Notes Tab ..................................................................................... 163
About the Referrals Tab .............................................................................. 163
About the History Tab .................................................................................. 164
About the Summary Tab ............................................................................... 165
Searching for Contacts ................................................................................ 165
Contact Search Center .................................................................................. 165
    Contact Search Center Toolbar ............................................................... 166
    Saving Searches .......................................................................................... 167
    Searching for Contact Records ............................................................... 168
        Saving Search Criteria as a Filter .......................................................... 170
        Syncing Contacts in the Contact Search Center ................................ 170
        Creating Contact Search Center Groups ......................................... 170
    Contact Search Center Query Editor ...................................................... 171
        Browser Column Selection .................................................................. 171
    Setting Record Scroll Order in the Contact Search Center ..................... 171
Universal Search ........................................................................................ 172
    Searching for Contacts with Universal Search ....................................... 173
    Using the Universal Search Advanced Feature ....................................... 174
    Setting Universal Search Options ........................................................... 175
    Format of Queries and Results of Searches .......................................... 176
        General Format ..................................................................................... 177
        <For Whom> Format .......................................................................... 177
        (From where wps) Format ................................................................. 178
    Memo Filters ............................................................................................ 178
About Filters and Groups .......................................................................... 179
    Filters ...................................................................................................... 179
Linking E-Mail Messages ................................................................. 246
  To Search for a GoldMine Contact to Associate an E-mail Address .... 247
  To Manually Link Messages to a GoldMine Contact ...................... 247
  To Link Multiple Messages ...................................................... 247
  To Unlink an E-Mail from a GoldMine Contact ......................... 248
Sending E-Mail Messages ............................................................ 248
  To Link a New Message to a GoldMine Contact ......................... 248
  To Search for a Contact Record .............................................. 248
  To Select a Regarding Option for a New Message ..................... 248
  To Use an E-Mail Template for a New Message ......................... 249
Creating a GoldMine Contact Record from an Outlook Message ....... 249
Outlook Calendar ........................................................................ 250
  Schedule a Calendar Activity ................................................... 251
  To Schedule an Appointment ................................................... 251
  To Schedule a Meeting .......................................................... 251
Outlook Contacts ........................................................................ 252
  Search for Contact in GoldMine to Associate an E-Mail Address .... 252
  Create a New GoldMine Contact from the Outlook Contact .......... 253
  Manage GoldMine Customer Contacts ...................................... 253
Outlook Tasks ............................................................................. 253
  Create a Task in Outlook ........................................................ 253
  Create and Link to a New GoldMine Task ................................. 254

GoldMine Mobile Edition Features ............................................ 258
  Overview .................................................................................. 258
  Configuring and Using Mobile Edition ..................................... 258

Resources .................................................................................. 260
  Additional Documentation ....................................................... 260
  Contact Us ............................................................................... 260

Glossary ..................................................................................... 262

Index ......................................................................................... 268
WELCOME TO GOLDMINE PREMIUM EDITION

GoldMine® is a powerful tool designed to automate and manage your day-to-day business activities. Maintain business relationships, manage time, establish and achieve goals more easily than ever before with new features and enhancements in GoldMine Premium Edition.

Select one of the headings below to view a list of related topics:

**User Topics**
- GoldMine User Guide
  - Getting Started
  - QuickStart Wizard
  - Dashboards
  - Activities
  - Calendars
  - Contact Communication
  - Sales Management
  - Opportunity and Project Management
  - Contact Management
  - Marketing Tools
  - Service Center
  - Knowledge Base
  - Outlook Integration
  - GoldMine Mobile Edition Features

**Administrator Topics**
- GoldMine Administrator Guide
  - Getting Started
  - User Administration
  - Contact Management Administration
  - Contact Communication Administration
  - Data Maintenance and Management
  - Dashboards Management
  - Web Import
  - Customizing GoldMine
  - Record Types
  - Plug-Ins
  - Reporting
  - Automated Processes
  - Synchronization
  - Server Agents
  - F2 Lookup Lists
  - My GoldMine
  - Knowledge Base
  - GoldMine Plus for Microsoft Office
  - Outlook Integration Administration
  - Google Apps Integration Administration
  - Mobile Settings
  - Licensing
  - Integration
QuickStart Wizard

Overview

The **QuickStart Wizard** allows you to access and configure basic operations and tools to work with GoldMine. The QuickStart Wizard contains a set of individual wizards you access in one central location to ensure you configure key operations:

<table>
<thead>
<tr>
<th><strong>User information</strong></th>
<th>Configures personal information for users such as name and title. See &quot;Using the User Information QuickStart Wizard&quot; on page 15.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>User</strong></td>
<td>Configures general user data and security settings such as the individual’s GoldMine user name and password and QuickStart Wizard access rights. See &quot;Using the User QuickStart Wizard&quot; on page 16. <strong>IMPORTANT</strong>: Contact your administrator before using this wizard.</td>
</tr>
<tr>
<td><strong>Industry Templates</strong></td>
<td>Configures Industry Solutions templates and GoldMine PLUS applications. See &quot;Using the Industry Templates Quick Wizard&quot; on page 17.</td>
</tr>
<tr>
<td><strong>Key Fields</strong></td>
<td>Configures the key field labels to store data for your business. See &quot;Using the Key Fields QuickStart Wizard&quot; on page 17.</td>
</tr>
<tr>
<td><strong>Postal Codes</strong></td>
<td>Configures the process to import postal codes into GoldMine. See &quot;Using the Postal Codes QuickStart Wizard&quot; on page 18.</td>
</tr>
<tr>
<td><strong>Data Import</strong></td>
<td>Configures the process to import contact data from another contact management application into GoldMine. See &quot;Using the Data Import QuickStart Wizard&quot; on page 18.</td>
</tr>
<tr>
<td><strong>GoldMine PLUS</strong></td>
<td>Configures GoldMine’s links to document applications including Microsoft Word and Adobe Acrobat. See &quot;Using the GoldMine PLUS QuickStart Wizard&quot; on page 18.</td>
</tr>
</tbody>
</table>

The QuickStart Wizard appears immediately after installing GoldMine to help set up the critical operations most users need immediately such as e-mail accounts. Use the QuickStart Wizard after installation to add or change basic configuration settings by selecting **Tools > QuickStart Wizard**.

Users without Master Rights have access to the User Information Wizard and Document Management Wizard.

Using the User Information QuickStart Wizard

Configure or update individual user’s personal information stored in the Personal tab of the User’s Options.
Use the following procedure to configure user information with the User Information wizard.

1. Select **Tools > Quick Start Wizard**.
2. At the GoldMine QuickStart Wizard dialog box, click the **User Information Wizard** button.
3. The Welcome screen of the QuickStart Wizard: User Information dialog box appears. Click **Next**.
4. At the user list, select the user for which you are updating personal information and then click **Next**.
5. Update the following fields as needed:
   - **Title**. Type the appropriate title or salutation such as Ms., Dr., and so on.
   - **Department**. Type the user's organizational unit such as Marketing.
   - **Phone**. Type the user's primary telephone number.
   - **Fax**. Type the user's fax number.
   
   Click **Next**.

   The user variable options open. These variables supplement basic information stored in the Personal tab.

6. To add or change a variable, click **New** or **Edit**.

   The Add a New Variable or Edit a Variable dialog box opens.
   - In the **Name** field, type the new variable such as *Cell Phone*.
   - In the **Value** text box, type the value of the variable such as the *cell phone number*.
   - To remove a variable, highlight the variable and click **Delete**.
   - Click **Add** or **OK** to close the Add or Edit Variable dialog box and return to the User Information Wizard.

7. Click **Finish** to close the User Information Wizard and return to the QuickStart Wizard dialog box.

### Using the User QuickStart Wizard

Use this wizard to create and update users and their settings. The created or updated users are available in the Users' Master File (select **Tools > Configure > Users' Settings**).

Use the following procedure to configure users with the User wizard.

**NOTE:** Contact your administrator before using this wizard.

1. Select **Tools > Quick Start Wizard**.
2. At the GoldMine QuickStart Wizard dialog box, click the **User Wizard** button.
3. The Welcome screen of the QuickStart Wizard: User Settings dialog box opens. Click **Next**.
4. At the Username accounts dialog box, select either:
   - **Create New User**. Create a new user.
   - **Update Existing User**. Select the name of the user you are editing in the drop-down list.

5. Click **Next**.

6. Complete these fields to create or modify the user settings:
   - **GoldMine Username**. If creating a new user, type the user name (up to 8 characters) in the text box.
   - **User's Full Name**. Type the first, middle, and last name, as appropriate for your company.
   - **GoldMine Password**. Type a password the user uses when logging into GoldMine.

      The user can change the password on the **Personal** tab of the **Users' Options** dialog box.

   - **Select Master Rights** if you are granting the user unrestricted access to GoldMine features and settings except other users' Personal Contacts and PersonalBase in the InfoCenter.

      **NOTE:** Only GoldMine administrators or other authorized individuals should have Master Rights.

7. Click **Finish**.

   A Quick Wizard message box that acknowledges the user update is successful.
Using the Industry Templates Quick Wizard

Use the following procedure to use this wizard to configure Industry Solutions templates and GoldMine PLUS applications.

1. Select **Tools > Quick Start Wizard**.
2. At the GoldMine QuickStart Wizard dialog box, click the **Industry Templates Wizard** button.
   The Welcome screen of the QuickStart Wizard: Industry Templates dialog box opens.
3. Select one of the Industry Solution templates:
   - Financial Services
   - iMarket
   - Insurance (Life)
   - Insurance (Property and Casualty)
   - Legal Services
   - Mortgage Lending
   - Non-Profits Organizations
   - Real Estate (Commercial)
   - Real Estate (Residential)
4. Click Next.
5. At the GoldMine Template Installer dialog box, read and follow the text. Be sure to back up your work up before going to the next step. Click Next.
6. Select the customization options.
   - At the **Additions/Update** field, select the options you want to install.
   - At the **Deletion** field, select the options you want to delete.
7. Click Next.
8. Read the screen text and type in **Yes** over the **No** default.
   This text explains that you cannot undo the customization. A dialog box appears stating you must be logged in as a Master Rights user to install an Industry Solution template.
9. Click Next.
10. Click Finish to begin the installation.
11. When the installation is complete, a message appears stating the fields are updated and need to be rebuilt.
12. Click OK.

   **TIP:** To see the changes, rebuild the database, log out, and log in to GoldMine.

Using the Key Fields QuickStart Wizard

GoldMine indexes the five Key fields, making them excellent fields for data you retrieve or filter on often. Assign field labels using this wizard.

Use the following procedure to configure key field customization with the Key Fields wizard.

1. Select **Tools > Quick Start Wizard**.
2. At the GoldMine QuickStart Wizard dialog box, click the **Key Fields Wizard** button.
   The Welcome screen of the QuickStart Wizard: Key Fields Customization dialog box opens.
3. Click Next.
4. At the Update Key Field Label Names dialog box:
   In the **Name in Database** column the field names, Key1 through Key5, are listed.
   - The **Current Label** column displays the current field name.
   - In the **New Label** field, type the necessary changes for each field name.
   The Current Label corresponds to the local label for the field. If the field does not have a local label, the Current Label column displays the global label.
5. Click **Finish**.

6. At the GoldMine message, click **Yes**.

   To see the updated Key field labels, log out of GoldMine and back in.

### Using the Postal Codes QuickStart Wizard

You can import over 42,000 United States Postal Codes into your lookup table. Use the following procedure to import postal codes into GoldMine using the Postal Codes wizard.

1. Select **Tools > Quick Start Wizard**.
2. At the GoldMine QuickStart Wizard dialog box, click the **Key Fields Wizard** button.
3. The **Postal Code Import** dialog box opens.
4. Click **Finish** to import all United States Postal Codes into your lookup table. The import process might take considerable time, depending on your environment.

### Using the Data Import QuickStart Wizard

Import data from other contact management applications into GoldMine, eliminating data entry. Incorporate new data into GoldMine and begin using it.

**NOTE:** This wizard is available for users with Master Rights only.

1. Select **Tools > Quick Start Wizard**.
2. At the GoldMine QuickStart Wizard dialog box, click the **Data Import Wizard** button.

   The Welcome screen of the **Data Import Wizard** dialog box opens.
3. Click **Next**.
4. Select the contact management application you are importing from in the **Choose the product from which you are importing** drop-down list. Select one:
   - ACT! for windows 2.0 through 4.0
   - ACT! 6.0
   - Lotus Organizer 6.0
   - Microsoft Outlook 98 or higher
   - Firebird or Microsoft SQL Server database table
   - dBase files (*.DBF)
   - Test files with delimiters, like commas or tabs
   - Text files with fixed length fields

   If importing from a source different from these options, use the import options in GoldMine. Select **File > Import and Export > Import contact records**.
5. Click **Finish**. The Alert window opens.
6. Click **OK**. The **Import Wizard** opens.
7. Make your selection and then click **Next**.
8. Enter the complete path and filename of the file to be exported in the field and click **Next**.
   
   If you chose **SQL** the following screen opens.
9. Complete the wizard screens and then click **Finish**.

### Using the GoldMine PLUS QuickStart Wizard

Use this quick wizard links GoldMine Plus products to document applications including Microsoft Word and Adobe Acrobat.

Use the following procedure to import GoldMine PLUS data.

1. Select **Tools > Quick Start Wizard**.
2. At the GoldMine QuickStart Wizard dialog box, click the **GoldMine PLUS** button.
The FrontRange Support site page opens.

3. Log into FrontRange and move through the Support site.
Dashboards

Overview

The GoldMine Dashboard is a place where you can quickly view and access data based on predefined criteria and view real-time informational graphics and data tables with controls to select the desired information for viewing. Dashboards are user-defined summary views of data from internal and external sources.

By using Dashboards, you can quickly: measure the flow of new Leads, view a filtered list of Lead records, chart Opportunities and Forecasts, review the Customer Service processes, review “to-do” lists, calendar, inbox, and progress toward Sales objectives, and view Forecasts and Appointments.

NOTE: For details on managing the Dashboards, see Dashboards Management.

Follow the links below to learn more about using Dashboards in GoldMine.

- Choosing a Predefined Dashboard
- Dashboard Designer
- Predefined Dashboards

Choosing a Predefined Dashboard

Dashboards are made available by clicking the Dashboards button on the Navigation Pane (see "Navigation Pane" on page 25). The list of available Dashboards, both predefined and customized, is displayed in the panel on the left above the Navigation buttons. When you open the Dashboards module, the most recently viewed Dashboard displays by default. GoldMine comes with several Dashboards already setup for you, based on typical use cases (see "Predefined Dashboards" on page 33).

Management

- Activity Dashboard
- Activity Summary Dashboard
- Case Dashboard
- Lead Dashboard
- Management Dashboard

Sales

- Forecast Dashboard
- Opportunity Dashboard
- Sales User Dashboard
Dashboard Designer

The Dashboard Designer is used to manage your Dashboards. You can use the Dashboard Designer to edit existing Dashboards, create new Dashboards, and delete unwanted Dashboards.

The Dashboard Designer has several main components:

**Dashboard Canvas**

The Canvas displays the Dashboard’s main frame and all of its parts. Grid points on the Canvas are used as a reference for aligning Dashboard Parts and Splitter to one another on the Canvas.

**NOTE:** As a rule, Dashboard Parts should not overlap one another. However, in the design view, some Dashboard Parts might appear to overlap due to the dynamic resizing of the Dashboard.

**Dashboard Palette**

The Palette is located in the upper-right corner of the Dashboard Designer. It contains all the parts you can use to create or modify the Dashboard. The parts are the elements that define the appearance of the Dashboard. The size, location, and properties of the part can be modified after you add the part to the canvas.

The Dashboard Palette contains the following parts:

- Label
- Check Box
- Link
- Drop-down List
- Chart
- Date Picker
- Button
- Radio Button
- Text Box
- Web View
- Table View

For more information, see "Dashboard Part Properties Details" on page 147.

**Dashboard Properties**

The Properties section is located below the Palette and displays the properties of the currently selected Dashboard Part on the Canvas (see "Dashboard Part Properties Details" on page 147).

**Dashboard Objects Tree**

The Objects section above the Navigation Pane displays a tree view of the current Dashboard Parts and Data Sources. Selected Dashboard Parts are highlighted on the tree and on the Canvas. You can click any node on the tree to make it the active Dashboard Part.

**Dashboard Toolbar**

The Toolbar is located at the top of the Dashboard pane and contains buttons to access the various Dashboard commands.

**View Mode**

- **Design** switches to Design mode (Dashboard Designer).
- **Refresh** updates the currently displayed content on the Dashboard.

**Design Mode**

- **View** switches to View mode and saves the Dashboard.
- **Delete** deletes the currently Dashboard (see "Deleting a Dashboard" on page 167).
- **New** creates a blank Dashboard canvas (see "Creating a New Dashboard" on page 133).
- **Copy** creates a copy of the current Dashboard (see "Creating a Copy of a Dashboard" on page 166).
- **Import** opens the Import dialog box to import a predefined Dashboard into GoldMine (see "Importing a Dashboard XML File" on page 171).
- Export opens the Save As dialog box to save the current Dashboard as an XML file (see "Exporting a Dashboard XML File" on page 171).
- Events opens the Event and Actions dialog box for adding, editing, and deleting events for Dashboard Parts (see "To Add an Event to the Drop-down List" on page 139).
- Save saves the current Dashboard.
- Cancel aborts any changes made since the last Save and returns to View mode.

Predefined Dashboards

GoldMine comes with several predefined Dashboards ready to use. These Dashboards are based on typical usage scenarios and can be modified to suit your needs (see "Dashboard Designer" on page 32).

The predefined Dashboards are divided into two main categories:

- Management Dashboards
- Sales Dashboards

Management Dashboards

The Management Dashboard Group is mainly used to view activities, customer service, and sales.

- Activity Dashboard
- Activity Summary Dashboard
- Case Dashboard
- Lead Dashboard
- Management Dashboard
**Activity Dashboard**

The Activity Dashboard provides a quick look at the appointments and calls for the current user. The Dashboard is divided with appointment information on the top and call information on the bottom. The Year and Quarter can be selected from drop-down lists and tabs in each section provide access to the following information related to:

- Completed Appointments - Summary
- Completed Appointments - Details
- Completed Appointments - Summary Table
- Completed Calls - Summary
- Completed Calls - Details
- Completed Calls - Summary Table

**Activity Summary Dashboard**

The Activity Summary Dashboard provides a quick look at the Open and Closed Activities for the selected user, and can be sorted by month and activity type. The Dashboard is divided pie charts in the top half by month and quarter. The bottom half contains details by month and activity type with links.

- Open Activities by User - Summary Chart
- Open Activities by User - Details
- Closed Activities by User - Summary Chart
- Closed Activities by User - Details

**Case Dashboard**

The Case Dashboard provides a quick look at the customer service processes for the current user. The tabs and an associated table provide access to the following information related to:

- Open Cases by Product
- Open Cases by Owner
- Overdue Cases
- On-time Case Resolution Rate
- Resolved Cases

**Lead Dashboard**

The Lead Dashboard is primarily used by marketing and sales management and executives to measure the flow of new leads. The GoldMine administrator can specify which records are used for leads by selecting a filter to specify those records. The tabs and an associated table provide access to the following information related to:

- Leads by Owner
- New Leads by Source
- New Leads Without Activities
- Forecasted Sales
- Closed Sales

**Management Dashboard**

The Management Dashboard provides a quick look at the product forecasts, user forecast, and open cases. The tabs and an associated table provide access to the following information related to:

- Forecast by Product
- Forecast by User
- Open Cases by Product
Sales Dashboards

The Sales Dashboards Group is mainly used to view forecasts, opportunities, and “to-do” lists related to sale.

- Forecast Dashboard
- Opportunity Dashboard
- Sales User Dashboard

**Forecast Dashboard**

The Forecast Dashboard provides a quick look at all open and closed sales. The Year and Quarter can be selected from drop-down lists and tabs in each section provide access to the following information related to:

- Pipeline View for Open Sales
- Pipeline View of Closed Sales
- Open Sales by User
- Closed Sales by User
- Open Sales by Territory
- Closed Sales by Territory

**Opportunity Dashboard**

The Opportunity Dashboard provides a quick look at opportunities by stages and user. The Year and Quarter can be selected from drop-down lists and tabs in each section provide access to the following information related to:

- Opportunities by Stages
- Pipeline View
- All Opportunities by User

**Sales User Dashboard**

The Sales User Dashboard is primarily used by end-users to review their “to-do” lists, calendar, inbox, and progress toward sales objectives (quota, forecast, closed). Tabs in each section provide access to the following information related to:

- Activities / E-mails
- Achievements

The Quota Period is the range of dates comprising the period. By default, GoldMine defines a Quota Period as one month, but the period can be changed in the Quota Profile dialog box. To change the period, open the Go To menu and select Analysis > Quota Analysis. For more information, see "Using Quota Analysis" on page 127.

If you create or update a Quota Analysis in GoldMine, the data might not properly refresh in the Sales User Dashboard. To refresh the data on the Sales User Dashboard, open GoldMine and select Go to > Analysis > Quota Analysis from the menu. Then right-click the Quota and select Re-calculate from the context menu.
Activities

Overview

An activity is a time-specific or event-based action linked to a contact.

You can schedule, view, and complete activities. Activities scheduled for a future date and time store as records in GoldMine’s Calendar. Information about completed calls, appointments kept, and messages received transfers from the Calendar and the related contact’s Pending tab to the History tab, where it stores as a completed activity record.

View activities for users, for a particular date, or for a contact. Use the Calendar to view activities by date, the Activity List to view by activity type, and the Pending tab on the contact record to view the contact’s activities for the contact.

Each activity record, whether still pending on the Calendar or completed in the history file, is linked to a contact record. Connecting activities to contacts establishes a relational link to track the progress of customer relationships.

- Benefits of Using Activities
- Scheduling and Completing Activities
- Auto-Updating Activities
- Scheduling Literature Requests
- Scheduling Forecasted Sales
- About Completing Activities
- About GoldAlarm
- About the Activity List
- Using the Activity List
- View Scheduled Activity Zoom
- Printing Activities

View Window (Activities)

A fully navigable browser of Scheduled Activities appears in the view window. Browse to an activity, mailbox, occasion listing, or holiday listing to highlight it in the main window.

**NOTE:** Settings in the Show menu on the main window of the Activity List will effect what information is available to view.

Benefits of Using Activities

- **Track pending activities.** List activities that need to be performed. Control the scope of these listings; they can be daily, weekly, or monthly. View activities pending for a contact or view only those calls that must be made on a specific day. Also view pending activities of other users.

- **Set up reminders.** Remind yourself about important activities. Alarms can be set for activities GoldMine supports.
• Record an electronic paper trail. When activities are completed, GoldMine maintains a record of what was done, when it was done, and by whom—providing powerful information for subsequent follow-up with contacts.

• Schedule meetings. When your activities are scheduled in GoldMine, other GoldMine users can determine the times you are available for meetings, conference calls, or appointments.

• Delegate. Use the Calendar to assign scheduled activities to others and track their progress.

• Link activities with your contacts. Create linked activities and unlinked activities. Linked activities associate with a contact record. By default, created activities link to the active contact record. GoldMine updates the information on a linked contact record to show the progress of these activities. When scheduling an activity not linked to a contact, clear the Link to selected contact option to remove the active contact’s name from the Contact field.

Unlinked activities are not connected to any contact and are generally used for incidental events. We recommend use of unlinked activities be limited, since many of GoldMine’s features will not operate when the activity is not linked to a contact record.

Scheduling and Completing Activities

Activities are time-specific or event-based actions linked to contacts (calls, appointments, letters) or other types of activities (To Do tasks or events assigned to users). GoldMine is designed to link contacts with scheduled activities which lets you schedule the activity on your calendar and on the contact’s Pending tab. When you complete the activity, it is moved to the contact’s History tab, creating a record of communication and activity.

NOTE: Any un-timed (no start/finish time) activities in GoldMine are synchronized to the current time in Outlook when using the GoldMine Plus! for Microsoft Word ad-in (see "Outlook Integration" on page 239).

About Scheduling Activities

You can schedule activities using one of the following methods:

• The Calendar
• The Pending Tab
• The Schedule Menu

Activity Types

You can schedule the following activities:

• Call
• Next Action
• Appointment
• Literature Request
• Forecasted Sale
• Other Action
• To-Do
• Event
**Schedule Dialog Box**

Use the Schedule dialog box for Calls, Next Actions, Appointments, Other Actions, and Events to configure:

- **Detail.** Schedule Activity details. See "Scheduling Activity Details" on page 39.
- **Users.** Schedule users to the activity. See "Scheduling Activities to Users" on page 41.
- **Resources.** Company resources you can schedule to the activity. See "Scheduling Activities with Resources" on page 42.
- **Free/Busy.** Available time of the scheduled users. See "Scheduling Activities Based on Available Times" on page 42.
- **Recurring.** Schedule the activity to occur on a regular basis. See "Scheduling Recurring Activities" on page 43.
- **Series.** Schedule the activity to a group of contacts. See "Scheduling Activities Based on Series" on page 44.

**NOTE:** GoldAlarm. GoldAlarm can run and notify you of scheduled activities even when GoldMine is not open on your computer. See "About GoldAlarm" on page 51.

### Scheduling Activities

Use the following procedure to schedule all of your activities.

You will notice that when you select an activity, the Schedule dialog box reflects that activity. If you schedule a call, the Schedule dialog box title is **Schedule a Call**. If you schedule a next action, the Schedule dialog box title is **Schedule a Next Action**.

### To Schedule an Activity

Use the following procedure to schedule an activity.

1. Select **Schedule > <(an activity)>** (such as Call).
2. At the **Schedule <(an activity)>** dialog box, complete the following tabs.
   - **Detail:** Schedule Activity details. See "Scheduling Activity Details" on page 39
   - **Users:** Schedule users to the activity. See "Scheduling Activities to Users" on page 41
   - **Resources:** Select from company resources to schedule to the activity. See "Scheduling Activities with Resources" on page 42.
   - **Free/Busy:** View the available time of the scheduled users. See "Scheduling Activities Based on Available Times" on page 42
   - **Recurring:** Schedule the activity to occur on a regular basis. See "Scheduling Recurring Activities" on page 43
   - **Series:** Schedule the activity to a group of contacts. See "Scheduling Activities Based on Series" on page 44.
3. Click **Schedule** to complete scheduling the activity.

### Scheduling Activity Details

Use this procedure to schedule Calls, Next Actions, Appointments, Other Actions, and Events.

1. Select **Schedule > <(an activity)>** (such as Call).
2. At the **Schedule <(an activity)>** dialog box, **Detail** tab, select the Contact(s). To schedule the activity to the current Contact and to other Contacts, click the **Search** button to the left of the Contact field. Select one option:
   - **Select another contact from this record** lists additional contacts for the contact record.
   - **Look up another contact** launches the Contact Search Center (see "Searching for Contact Records" on page 168).
   - **Select multiple contacts** opens the Contact(s) Selection dialog box (see "To Modify Contacts for a Scheduled Activity" on page 41).
   - **Select filter or group** opens the Select contact Filter/Group dialog box.

**NOTE:** Appointments scheduled to a contact filter or group appear differently in GoldMine and Outlook. In **GoldMine**, an entry appears for each contact (returned by the filter or group) on the GoldMine Calendar. In **Outlook**, a single entry appears for the appointment on the Outlook Calendar, but the Subject line of the appointment includes the text "<username>, Multiple contacts", where <username> is the name of the user that scheduled the appointment.
Create a new contact opens the New Record dialog box (see "Creating a New Contact Record" on page 151).

3. If you want to maintain the connection between the activity and the contact, check the Link to selected contact box. Clearing this option removes the contact’s name from the contact text box and does not link to any contact.

4. In the Reference field, type a reference line or select an entry from the F2 Lookup list.

5. In the Notes field, type related notes.
   
   Enhanced text options such as bold, italics, underline, font color, and spell checker are allowed.
   
   TIP: To change settings in the GM.ini file to display all activity Notes as simple text rather than HTML, in the [GoldMine] section type HTML_Cal_Notes=0 to disable the HTML Notes, or contact your system administrator.

6. In the Options area, configure:
   
   ○ Activity changes the type of activity to schedule without restarting the process.
   
   ○ Code identifies the activity from the F2 Lookup list.
   
   ○ Color specifies the activity color.
   
   ○ Opportunity/Project specifies the opportunity or project. Click New to create one.

7. In the Primary User area, select the user or user group to assign the activity to in the drop-down list.
8. In the **Time** area, configure:
   - **Date.** Date of the activity using the F2 graphical calendar.
   - **Time.** Time the activity starts using the F2 graphical clock.
   - **Duration.** Select a Duration increment of **Min** (minutes) or **Hr** (hours) in the right-hand drop-down list, then type or select the time in the left-hand box using the up and down arrows.
   - **Alarm.** Select Alarm to enable notification before the time of the activity. The time the alarm sounds defaults to 10 minutes before the activity. Use the F2 Lookup graphical clock and calendar to set the alarm's time and date.

   **NOTE:** When GoldMine is integrated with Outlook, the Outlook reminder will be turned off for a GoldMine activity retrieved with an alarm time that is later than its starting time.

9. In the **Actions** area, select:
   - **Notify via E-mail** sends an e-mail message to the user or users the activity is scheduled for or when the scheduled activity is changed.
   - **Auto-generate RSVP** notifies you when the assigned user or users complete the activity.
   - **Mark as Private** makes the activity readable only by the creating user. It is marked (**Private**) in the contact's Pending tab.
   - **Send a request with the activity** to sends an e-mail notice of the activity to the contacts, users, or both.

10. Click **Schedule** to save and close the dialog box.

### To Modify Contacts for a Scheduled Activity

While Scheduling Activity Details (see page 39), you can click the **Details** tab of the Schedule <an Activity> dialog box to add, remove, or change the Contacts for a scheduled activity.

1. On the Schedule <an Activity> dialog box, click the **Detail** tab.
2. To **Change** the Primary Contact:
   - Click the **Search** button and select **Look up another contact** from the menu. Then, search for a Contact in the Contact Search Center.
3. To **Add** a Contact:
   - Click the **Search** button and select **Select multiple contacts** from the menu. The Contact Search Center opens. Click the **New** button and search for a Contact in the Contact Search Center.
4. To **Remove** a Contact:
   - Click the **Search** button and select **Select multiple contacts** from the menu. Then, select the Contact from the list and click **Remove**. Click **Remove All** to remove all Contacts from the activity.
5. Click **OK** to save and continue.

### Scheduling Activities to Users

Select the **Users** tab to delegate the scheduled activity to selected users or user groups.

   **NOTE:** If multiple users are scheduled for an Activity, they must be configured to used the same e-mail service (GoldMine or Outlook). FrontRange does not support simultaneous work of Outlook and GoldMine mail centers.

Use the following procedure to schedule an activity to users.

1. With the contact for which you want to schedule the activity open, select **Schedule**.
   - Select one of the Schedule options. The Schedule <activity type> dialog box opens.
2. Click the **Users** tab.
3. To change the **Primary User**, select a user in the drop-down list.
4. To select more users, highlight the user in the **User List** box and click **Select**. The user name displays in the **Selected Users** box. Repeat as necessary.
5. To select user groups, highlight the user group in the User Group List box and click Select. The members of the group display in the Selected Users box. Repeat as necessary.

6. In the Actions area, select:
   - Delegate to User(s) to notify users with a carbon copy (Carbon Copy: used in e-mail messages, memos, and letters) of the scheduled activity
   - Send Bcc: E-mail User(s) to notify users with a blind carbon copy (Blind Carbon Copy: A copy of a message, usually e-mail, sent to a recipient that the main recipients cannot see.) of the scheduled activity.
   - Send a request with the delegation to and select User(s), Contact(s), or Both User(s) & Contact(s).

7. Click Schedule to save and close the dialog box, or click the Resources tab to schedule resources.

Scheduling Activities with Resources

When scheduling activities, you can also schedule company resources. Use the following procedure to schedule an activity with resources.

1. In the Schedule <an activity> dialog box, click the Resources tab.
2. Double-click a resource in the Resource List box.
   The resource is moved to the Selected Resources box.
3. Click Schedule to save and close the dialog box.

   NOTE: For more information about Resources, see "Managing Resources" on page 74.

Scheduling Activities Based on Available Times

Before scheduling a meeting for multiple participants, determine a time when all participants are available. Before GoldMine can scan the participants’ Calendars to determine their availability, specify attendees and resources.

All potential attendees must maintain their daily schedules in GoldMine and the contact’s free/busy times must be configured in GoldMine. After selecting the meeting time, GoldMine schedules the meeting and informs participants. Use the following procedure to schedule an activity based on available times

1. In the Schedule <activity type> dialog box, click the Free/Busy tab.
   The busy time pane displays availability of selected users, resources, and the contact.

2. Click Options to specify what types of appointments are scanned and your display options. In the Display area:
   - If you selected Show Contacts, the contact adds to the display.
   - If the Internet free/busy information is not configured or the contact does not publish his or her free/busy information, the contact’s busy time displays the message: Internet Free/Busy information is not available, click here for help.
   - Use the Add Free/Busy URL dialog box to add the URL where the contact’s free/busy time is published. The URL you add in the dialog box is added to the contact’s Edit > Record Properties > Contact Details > Free/Busy tab.

3. The Scan Settings area initially displays a Start Date, End Date, and Duration. The values in these fields default to the values specified on the Detail tab.
   To expand the busy time display, click on the arrow to display the F2 graphical calendar and select new beginning and ending dates and click and then click Refresh.

4. To look for a compatible time, click Find Time scan option,
   - Select dates and the activity duration and click Find Time.
   - Scan Settings changes to display the date being scanned and the time. GoldMine scans for a time based on the duration of the activity. The Duration defaults to the duration specified on the Detail tab but can be modified on the Free/Busy tab in to successfully schedule an activity.

5. Select another tab or click Schedule to add the activity to the calendar.
Scheduling Recurring Activities

Schedule recurring activities based on any interval of time; for example, schedule a weekly sales meeting for the next 3 months, an appointment on the same day each week over the next 12 weeks, or a reminder to send important clients a birthday card the week before their birthday each year.

Recurring activities can schedule follow-up calls or any type of repeating tasks. They contain the same information as a nonrecurring activity, including alarms and notes.

**IMPORTANT CONSIDERATIONS**

- Outlook does not support “weekdays only” (Skip Weekend) option for Yearly and Monthly recurrence. The Skip Weekends option is available only for daily recurrence.
- Outlook does not support hourly recurrence.
- The Hourly scheduling option is unavailable when scheduling forecasted sales.
- Settings defined in the Advanced Recurrence dialog box override settings defined in the Recurring tab of the Schedule dialog box. For example, if the Fixed Frequency is defined as Daily in the Recurring tab, yet you select Monthly in the Advanced Recurrence dialog box, the Monthly selection from the Advanced Recurrence dialog box overrides the Daily selection in Recurring tab.
- GoldMine and Microsoft Outlook do not recognize recurring activities when created in the other application. For example, if a user schedules a recurring activity in Outlook, then synchronizes to GoldMine, GoldMine creates each activity but does not “link” them as instances of a series.
- If a GoldMine user changes or deletes one instance of the series, GoldMine does not prompt the user to change all members of the recurring activity. The same response occurs in Outlook for recurring activities originally scheduled in GoldMine.

**To Schedule a Recurring Activity**

**NOTE:** The availability of some options depend on the type of Activity selected. For example, An **Event** does not allow the **Hourly** occurrence.

1. Schedule an Activity (**Call, Next Action, Appointment, Event, Forecasted Sale, or Other Action**).
2. In the Schedule **<an Activity>** dialog box, click the **Recurring** tab.
3. In the **Date Range** area, set the start date and time:
   - **Start date:** First date to schedule the recurring activity. When the recurring activity is weekly or bi-weekly, the day of the week this date falls on is the day of the week all subsequent activities fall on.
   - **Start time:** The starting time to the activity.
4. In the **Date Range** area, set the end date and time:
   - **End date:** Last date to schedule a recurring activity. GoldMine only schedules an activity on this date if it falls on the correct day as determined by the schedule frequency. GoldMine does not schedule activities after this date. The **End time** field is only available when the **Hourly** option is selected in the **Occurs** area.
   - **End after:** This option allows you to select the number of occurrences of the activity before ending the recurrence.
   - **No end date:** Check this option if there is no end date to the activity recurrence.
5. In the **Occurs** area, select an option and then complete the respective options in the area to the right.
6. The **Remove Recurrence** button resets and clears all recurrence settings for the activity.
7. Click **Schedule** to save and close the dialog box.
Scheduling Activities Based on Series

If you want to schedule a series of activities with individual contacts for an activity, follow the steps below.

**NOTE:** You must select a contact, multiple contacts, or a contract filter/group before scheduling a series of activities.

1. Schedule an Activity (see "Scheduling Activities" on page 39).
2. After **Scheduling Activity Details** (see page 39), click the **Series** tab.
3. Set the follow options:
   - **Schedule the activity at the same time for all selected contacts** schedules the same activity at the same time.
   - **Schedule a series of activities with different times for different contacts** schedules a series of activities for different contacts.
4. If you select the **Schedule a series of activities with different times for different contacts**, you must complete the following fields:
   - **Time**
     - **Start Date**: Enter the date or select the start date from the calendar.
     - **Daily start time**: Enter the start time or select a time from the drop-down list.
     - **Daily End time**: Enter the end time or select a time from the drop-down list.
     - **Skip weekends**: Check this option to schedule activities to run only on weekdays (Monday through Friday)
   - **Set activity start times by** (pick one option)
     - **Maximum activities per day**: Enter the number of activities to schedule per day.
     - **Activity duration**: Enter the length of the activity in hours or minutes.
     - **Wrap up time after each activity**: Enter the amount of time between the end of one activity and the start of the next in the series (lag time)
5. Click **Schedule** to save and close the dialog box.

Editing an Existing Activity

If you need to change any of the details of an existing Activity, such as an Appointment or Call, follow the procedure list below.

1. Locate the Activity listed with a Contact or User, then right-click and select **Edit** from the menu.
2. Make any required changes. If there are multiple tabs, associated with the Activity, browse the tabs and make the required changes as well.
3. Click **OK** to save the changes for the Activity.

For details instructions, refer to the topic **Scheduling Activities** (see page 39) and follow the link to the desired subtopic.

Deleting an Activity

If you need to delete any existing Activity, follow the procedure list below.

1. Locate the Activity listed with a Contact or User.
2. Select the Activity, then right-click and select **Delete** from the context menu.
3. Click **Yes** to delete the activity, or **No** to abort.
**To Delete an Activity with Multiple Contacts**

If you are attempting to delete an Activity that is linked to multiple contacts, a dialog box appears with two options.

1. Select one of the follow options to delete the activity:
   - **Remove contact <name> from the activity** deletes only the current user listed from the Activity, but leaves the Activity for other Contacts.
   - **Delete the activity for all contacts** deletes the activity for all Contacts which are linked to the Activity.

2. Click **OK** to delete the multiple Activity, or click **Cancel** to abort.

**Responding to GoldMine Alarms**

After scheduling an activity with an alarm, the GoldMine Alarm dialog box or taskbar notification appears at the specified time before the activity. Configure alarm settings in the User Preferences **Alarms** tab.

1. Double-click the alarm icon and the GoldMine Alarm dialog box appears. If you configured the Alarms to display the pop-up alarm, the GoldMine Alarm dialog box appears, displaying:
   - **Contact**: Contact the activity is scheduled for.
   - **Subject**: Reference information from the Schedule an activity dialog box.
   - **Time**: Scheduled time for the activity.
   - **Activity**: Activity type.
   - **Phone**: Contact's phone number.

2. To respond to the GoldMine Alarm, select from:
   - **Notes**: Expands the dialog box to display the notes associated with the activity.
   - **Suspend Alarms**: Turns off all alarms for the duration of your current GoldMine session. To reactivate the alarms, log out and log back in.
   - **View Contact**: Displays the contact the activity is scheduled for and closes the GoldMine Alarm dialog box.
   - **Complete**: Completes the activity and files it on the History tab.
   - **OFF**: Turns the alarm off for this scheduled activity.
   - **Snooze**: Launches the Snooze Alarm dialog box; select how long to wait for the next reminder.
   - **Ignore**: Snoozes the alarm for one minute.
   - **Delete**: Deletes the scheduled activity and closes the GoldMine Alarm dialog box.
Auto-Updating Activities

Complete or delete activities for a user while working in the Activity List, the Opportunity tab, Project Pending tab, or the contact's Pending tab. Auto-Update is available on these specific tabs in the Activities List.

- Open
- Alarmed
- Calls
- Appts
- Events

- To-do
- Others
- Actions
- Forecasts

Use the following procedure to auto-update an activity.

1. At the **Activity List or the Pending tab**, right-click in the tab and select **Options > Auto-Update**.

2. At the Auto-Update Activities dialog box, select one of the following options:
   - **Complete ALL of the Activities currently displayed.** Completes activities in the current tab and updates the specified Result and Success.
   - **Complete selected Activity Type(s) Only.** Completes activities selected in the Activity Type area, the specified Date range, and updates with specified Result and Success.
   - **In the Activity Types area, select the options to process:**
     - **Appointments.** Scheduled appointments.
     - **Calls.** Scheduled calls.
     - **Next Actions.** Scheduled next actions.
     - **Others.** Scheduled other activities.
     - **Events.** Scheduled events.
     - **Forecasted Sales.** Scheduled sales.
     - **To-dos.** Associated to-do activities.
     - **Lit. Requests.** Scheduled literature requests.
     - **E-mails (GoldMine).** Pending GoldMine e-mail messages.
     - **E-mails (Internet).** Pending e-mail messages for the Internet.
     - **Delete ALL of the Activities currently displayed.** Deletes activities in the current tab.
     - **Delete selected Activity Type(s) Only.** Deletes activities selected in the Activity Type area based on the specified Date range.

3. Specify a result code and success level for completed activities.
   - Type a result code in the Result field.
   - Select **Successful** or **Unsuccessful** from the Success drop-down list.

4. If you selected **Complete or Delete selected Activity Type(s) Only**, select Date range, then From and To dates using the F2 graphical calendar.

5. Click **OK**.

Scheduling Literature Requests

Literature options must be configured in the Literature Fulfillment Center before you can add them as a scheduled activity. For more information on the Literature Fulfillment Center, see "About the Literature Fulfillment Center" on page 106.

Refer to the following example when following the procedure to schedule a literature request.

**Example:** Schedule a literature request to remind the user to send literature and a cover letter to contacts on a particular day.
1. Select Schedule > Literature Request, or Actions > Send Literature Request to Contacts.

2. At the Schedule a Literature Request dialog box, click the Detail tab.

3. Click the Contact drop-down arrow to select from additional contacts or click the right-facing arrow to launch the Contact Search Center and search for a new contact.

4. At the Cover Letter drop-down list, select a cover letter.

   The user name displayed in the User field determines the templates displayed in the Cover Letter text box. Select (public) to see all the templates with an owner of (public).

   If you do not need a cover sheet for your request, skip this step.

   **NOTE:** The Cover Letter and User fields are linked to the Document Management Center.

5. At the Literature List drop-down list, select the literature type.

   The items included in the list display in the text window below the Literature List.

6. To schedule the literature request to a particular user, select the user in the Assigned to drop-down list.

   The request appears on the assigned user’s calendar.

7. At the Code field, select the code in the F2 Lookup list to categorize the request.

   The activity code can be used to analyze specific completed activities.

8. At the Send Date field, select a send date using the F2 Lookup graphical calendar.

9. Select the Alarm for GoldMine checkbox to alert the assigned user of the activity before the scheduled time.

10. Select the RSVP checkbox to be notified when the assigned user completes the activity.

11. At the Special Instructions field, type any instructions to the assigned user.

12. At the Opportunity/Project field, select an opportunity/project o associate the literature request with a particular opportunity or project or click New to create a new opportunity or project.

13. Click Schedule to complete the process, or select the Series tab to assign the literature request to a group of contacts.

14. For the procedure to complete the Series tab see "Scheduling Activities Based on Series" on page 44.

---

**Scheduling Forecasted Sales**

A forecasted sale is an estimate to record the anticipated close date of a pending sale with one of your contacts. Forecasted sales are different from other activities because they include a product or service, an anticipated sale amount, and the probability of the sale closing.

For more information on scheduling forecasted sales, see "Scheduling Forecasted Sales" on page 122.

---

**About Completing Activities**

Use the Complete menu to record any activity you complete, whether scheduled or unscheduled. For example, if a contact calls unexpectedly, make a notation in the history file, even though a call was unscheduled. In this situation, select the type of activity to complete from the Complete menu.

After completing a scheduled activity, the Calendar record is removed and a record is posted to the linked contact’s history file indicating what was accomplished.

Complete a scheduled activity from:

- The Contact record’s Pending tab
- An Activity List’s tabs
- The Calendar
- The Complete menu
  - Scheduled Calls
  - Unscheduled Calls
To Configure the Calendar to Display Completed Activities

1. Right-click to display the local menu, then select Activities, or click the Select Activities button.
2. The Select Activities to View dialog box appears.
3. In the Completed Activities column, select each activity type to display.

Completing Activities

Complete a scheduled or unscheduled activity such as a call, unscheduled calls, message, next action and so on. Use the following procedure to complete a scheduled activity (such as a call).

1. Access the Complete menu by one of these methods:
   - Selecting Complete > <an activity> from the toolbar.
   - At the contact's Pending tab, the Activity List, or the Calendar, select the contact record, then right-click on the record and then select Complete.
2. At the Complete Activity for <company> dialog box, at the Scheduled Call area, right-click on the contact record you want.
3. At the Complete the <an activity> dialog box, select and complete the following:
   - Contact. The contact record name if the default. If you want to select another user, click the down-arrow and select from the list of users.
   - Activity. Select the type of activity you are completing for this scheduled call, for example Call Back, Call-in, Event, and so on.
   - User. Select the user completing the call.
   - Private. Click this checkbox if the completed activity will be available only to the selected user.
   - Reference. Type in or select the reference.
   - Opportunity/Project. Select the associated opportunity and/or project in the drop-down list. Click New to create a new opportunity
   - Or Case. If you are selecting a case instead of an opportunity/project, select the case number. Click New to create a new case.
   - Code. Type or select the code from the F2 Lookup list. This is the code to categorize the completed calls by.
   - Result. Type or select the result code from the F2 Lookup list. This is a completion code to categorize the outcome of calls by.

You can use result codes to analyze specific completed activities. For example, enter SDM as the result code whenever you send out a demo or sample.

- Date. Select the completion date by clicking the down-arrow and selecting the date in the F2 graphical calendar.
- Time. Select the completion time by clicking the down-arrow and selecting the time in the F2 graphical clock.
- Duration. Type or select the duration of the activity in the F2 Lookup list.
- Success. Select Successful or Unsuccessful depending on the outcome after the call.
- Notes. Type any notes about this call in the text area.type or append added notes.
To see the toolbar, click inside the box.

- **Schedule a Follow-up.** Select this checkbox and then select the type of follow-up, for example, Call, Appoint. Next Action, and so on.

4. Click **OK** to return to the **Complete a Call** dialog box.
To Complete Multiple Activities

When completing activities on the Pending tab and there is more than one activity for the activity type you selected, the Complete Activity for contact dialog box appears.

- **Scheduled Activity**
  Select the activity in the Scheduled Activity list and click OK, or Select **Complete > Pending Activities**. The Complete an activity dialog box appears for the selected activity type. Complete the activity based on the Activity type.

- **Unscheduled Activity**
  Select an activity in the Unscheduled Activity area and click OK. The appropriate Complete an activity dialog box appears.

Completing Letters and Memos

You can use this procedure to complete a letter or memo on a contact’s Pending tab, the Activity List, the Calendar, or the Complete menu.

Use the following procedure to complete a letter or memo.

1. Highlight the document, right-click, and then select **Complete**.
   
   or
   
   Select **Complete > Correspondence > Letter/Memo**.

2. At the Complete a Form dialog box, click the **Contact drop-down arrow** to select from additional contacts or click the right-facing arrow to launch the Contact Search Center and search for a new contact.

3. In the **Activity** drop-down list, select the type of activity you are completing for this correspondence.

4. At the **User** field, select the user completing the correspondence.

5. Select **Private** if the document will be available only to the selected user.

6. Type or select the **Reference**.

7. Select the associated **Opportunity/Project** in the drop-down list.

8. Type or select the **Code** from the F2 Lookup list.
   
   This is the code by which you categorize the correspondence.

9. Type or select the **Result** code from the F2 Lookup list. This is a completion code by which to categorize the outcome of the correspondence.
   
   **NOTE:** You can use result codes to analyze specific completed activities. For example, enter SDM as the result code whenever you send out a demo or sample.

10. Select the completion **Date** in the F2 graphical calendar.

11. Select the **Time** in the F2 graphical clock.

12. Type or select the **Duration** in the F2 Lookup list.

13. In the **Success** drop-down list, select **Successful** or **Unsuccessful**.

14. In the **Notes** field, type or append added notes.

15. Select **Schedule a Follow-up** and the type of follow-up, Call, Appt., Next Action, and so on, in the drop-down list and then click OK.
About GoldAlarm

The GoldAlarm runs the alarm options in GoldMine even when you are not logged into the application. When scheduling an activity, you can select the Alarm option.

Configure alarm settings by completing the User Preferences > Alarm tab to pop up a window or post the alarm on the taskbar. For the procedure to set GoldAlarm, see "Setting Options for the Alarms Tab" on page 34.

- **Place GoldAlarm icon on my desktop.** Lets you run the GoldAlarm.exe. The GoldAlarm monitors alarmed activities and notifies you even when GoldMine is closed.
- **Run GoldAlarm when Windows starts.** Runs the GoldAlarm.exe when Windows starts.

When GoldAlarm is running you see a taskbar notice if an activity is due and a GoldMine icon in the System Tray.

About the Activity List

The Activity List displays activities related to a GoldMine user. Use it to view and modify your own activities and view and modify scheduled activities, completed activities, and e-mail for other GoldMine users.

The Activity List contains two sections: the Toolbar ("Activity List Toolbar" on page 51) and the Main Window ("Activity List Main Window" on page 52).

To Open the Activities List

1. Select Go To > Activities, or click the Activities button in the Navigation Pane. The Activity List appears.
2. Browse the Activity List using the browser in the Navigation Pane View Window.
   - Folders include Open Activities, Closed Activities, and E-mail. Occasion and Holiday scheduling windows are also included.
3. Browse to the desired activity type, mailbox, or scheduling window to populate the table in the main window.
4. Use settings in the Activity List toolbar to further narrow your selection.
   - **Holidays.** List holidays selected in the Calendar tab of your User Preferences ("To Configure the Calendar Options Holidays Settings" on page 31).
   - **Occasions.** List special dates defined in your Calendar ("Adding or Editing Occasions" on page 63).

Activity List Toolbar

When you click on the Activity List tab, the Activity List toolbar appears with the following tools.

- **Schedule button.** This button allows you to schedule your activity. Click on the down-arrow and select the type of action you want. For example, if you want to schedule a call, select Call, or to schedule an appointment, select Appointment. A corresponding popup window where you can select scheduling options appears for each selection.
- **Show button.** This button allows you to select the list of activities you want to view. For example, you can see all activities, or activities for Today or This Week or This Month. Click on the down-arrow to select a view. To see activities within a date range, select Date Range and at the popup window, select the dates.
- **User button.** This button lets you view activities for a user or for the users on a master list. Click the down-arrow to select a User or Master.
- **Link button.** This button allows you to link an activity to a user, roll over an activity to another User or automatically update several activities at one time. Click the down-arrow button to select Link, Rollover or Auto Update. Select Output to send the Activities List output to a printer, Microsoft Word, or Microsoft Excel. A corresponding popup window where you can select your link or rollover options appears for each selection.
- **Edit button.** This button allows you to edit an activity. For example, you can change the Activity, or the User, or the scheduled Date and Time of the activity. Select an activity and then click the Edit button. A popup window where you can edit your activity appears.
• **Complete button.** This button allows you to view and/or edit a completed task. For example, you might complete a sale but you want to Schedule a Follow-up phone call, or add Notes to the activity. Select the activity and click the Complete button. A popup window where you can add or edit your activity appears.

### Activity List Main Window

The Activity List Main Window contains three panes:

- **Table panel.** A table pane displaying activities, which can be sorted and filtered by any of its five columns. Use the drop-down menu at the head of each column to select sort criteria, or select custom to open the Custom Autofilter dialog for the selected column.

- **Summary panel.** A summary pane at the bottom left of the Activity List Main Window displays Creation, Updated, Contact, Company, Phone, and Extension fields for the selected activity.

- **Reference panel.** A reference pane at the bottom right of the Activity List Main Window displays Reference and Notes fields for the selected activity.

### Activity List Options Sub-Menu

The Activity List Options sub-menu consists of the following:

- **Date Range.** Displays a date range submenu. Specify the range of dates to display activities for in the Activity List. See "Activity List Date Range Dialog" on page 53.

- **User.** Displays the Select a User dialog box. Select a GoldMine user’s activities to view.

- **Activities.** Displays the Select Activities to View dialog box to display activity types. By default, display all scheduled activity types except opportunities and projects. Not available for the Actions tab (only Next Actions).

- **View.** Displays options.

- **Detailed View.** Displays the details of the selected activity display in the lower portion of the Activity List.

- **Sync Contact.** Displays the contact linked to the selected activity in the Activity List.

- **Show Contact.** Displays the name of the contact in the Contact column of the browse window.

- **Show Company.** Displays the name of the company in the Contact column of the browse window.

- **Link.** Displays the links a selected activity to the active Record.

- **Roll-over.** Displays the Roll over ALL displayed activities dialog box. Forward activities to another user and/or another date.

- **Auto-Update.** Displays the Auto-Update Activities dialog box. Complete or delete multiple activities for a selected user. This option is available only on selected activity tabs.

- **Filter.** Activity Filter dialog box. Define conditions for selecting activity records to display.
Activity List Date Range Dialog

The Activity List displays activities for all dates by default; to select from a broad range of dates, select an option from the Date Range dialog.

- **All Date.** Displays all activities without regard for date.
- **Date Range.** Opens the Activity Date Range dialog box. Options are similar to the menu items.
- **Today and Prior.** Today's activities and past activities.
- **Yesterday.** Yesterday's activities.
- **Today.** Today's activities.
- **Tomorrow.** Tomorrow's activities.
- **Day After.** Day after tomorrow's activities.
- **This Week.** This week's activities.
- **Next Week.** Next week's activities.
- **Last Week.** Last week's activities.
- **This Month.** This month's activities.
- **Next Month.** Next month's activities.
- **Last Month.** Last month's activities.
- **This Year.** This year's activities.
- **Next 7 Days.** Activities scheduled for the next seven days.
- **Past 7 Days.** Activities scheduled for the last seven days.
- **30 Day Window.** Displays the current 30 days.
Using the Activity List

The Activity List displays activities as a categorized list. Control actions to perform on activities through the local menus.

**NOTE:** If you have a filter activated in the Activity List; the filter has to be release and then reactivated to view updated data.

Use the following procedure to use the activity list.

1. Select Go To > Activities, or select Activities from the Navigation Pane. The Activity List appears.
2. Select an activity from the View Window (see "View Window: Activity List" on page 55) or the browser in the Navigation Pane (see "Navigation Pane" on page 25.) The activities are:

   **Open Activities**
   - Actions: Display open Actions for this user
   - Appts: Display open Appointments for this user
   - Calls: Display open Calls for this user
   - Events: Display open Events for this user
   - Forecasts: Display open Forecasted Sales for this user
   - Others: Display open Other Actions for this user
   - To-do: Display open To-dos for this user
   - Opp/Proj Tasks: Display open Opportunity and Project tasks for this user
   - Alarmed: Display all activities with Alarms scheduled for this user

   **Closed Activities**
   - Actions: Display closed Actions for this user
   - Appts: Display closed Appointments for this user
   - Calls: Display closed Calls for this user
   - Events: Display closed Events for this user
   - Forecasts: Display closed Forecasted Sales for this user
   - Others: Display closed Other Actions for this user
   - To-do: Display closed To-dos for this user
   - Opp/Proj Tasks: Display closed Opportunity and Project tasks for this user
   - Real Time: Display a chronological listing of activities for this user

   **E-mail**
   - Inbox: Display messages in the inbox of the E-mail Center
   - Outbox: Display messages in the outbox of the E-mail Center
   - Filed: Display messages that have been previously filed in the E-mail Center

   **Occasions**
   - Display Occasions set in your Calendar

   **Holiday**
   - Display Holidays set in your Calendar User Preferences

   **NOTE:** Real-time folder shows history items that were updated within the selected date range. It is not based on the completion date for the activity.

   - To perform an action, such as completing a call or replying to an e-mail, right-click on an activity in the Activity List Main window and then select the action from the local menu.

   - To reverse the sort order of the activities on the screen, click on the column title (the exception is the Contact column).
3. Click X to close the window.

View Window: Activity List

A fully navigable browser of Scheduled Activities appears in the view window. Browse to an activity, mailbox, occasion listing, or holiday listing to highlight it in the main window. Note that settings in the Show menu on the main window of the Activity List will effect what information is available to view.

View Scheduled Activity Zoom

Use the Scheduled Activity Zoom to view basic information about an activity and complete or delete the activity. Use the following procedure to use the Activity Zoom.

NOTE: The Preview Pane can be used in place of the Zoom command on the context menu.

1. Right-click an activity and select Zoom on the local menu.
2. At the Scheduled Activity Zoom dialog box, select the following:
   - Activity. Activity type
   - Code. Assigned code
   - Name. Linked contact name
   - Company. Name of the linked company
   - Phone. Phone number
   - Reference. Reference assigned to the activity
   - Alarm. If Yes, the activity has an alarm
   - RSVP. If Yes, an RSVP is required from users
   - Scheduled. Primary user and date for the activity's scheduled time
   - Creation. The creating user and time created
   - Updated. If updated after creation, the updating user and the time of update.
   - Text area. Displays other assigned users, resources, and notes
3. To scroll through activities, click Previous or Next or click the up and down arrows beside Previous.
4. Click Complete.
   The Complete Activity dialog box opens.
5. To remove the displayed activity, click Delete.
   When confirmed, the activity is deleted without creating a history record.
6. Click Close.

Printing Activities

You can print a single activities or all activities for a contact record.

To Print All Activities

1. Navigate to Go To > Activities.
2. Right-click on any activity and select Output to > Printer > All entries.
3. The list of activities opens.
4. Click the Printer icon and then click OK.

To Print a Single Activity

1. Navigate to Go To > Activities.
2. Right-click on any activity and select **Output to > Printer > Current selection.**
3. The activity report for that selection opens.
4. Click the **Printer** icon and then click **OK.**

**To Print an Activity from the Pending Tab**

1. At the Contact view, double-click on a contact.
2. At the Contact Detail view, select the **Pending** tab.
3. Select the activity you want to print.
4. Right-click on any activity and select **Output to > Printer > Current selection.**
5. The activity report for that selection opens.
6. To print all activities, select **All entries.**
7. Click the **Printer** icon and then click **OK.**

**To Print an Activity from the Calendar**

1. Navigate to **Go To > Calendar.**
2. Right-click on the activity you want to print and select **Output to > Printer > Current selection.**
3. The activity report for that selection opens.
4. To print all activities, select **All entries.**
5. Click the **Printer** icon and then click **OK.**
Calendars

Overview
The Calendar works as a time management tool. Quickly determine what is scheduled and review available times for new appointments and activities. The Calendar displays day, week, month, year, planner, and outline calendars for a single user or for a group of users.

**TIP:** You can launch the Calendar and leave it running in the GoldMine work area (see "Using the Calendar" on page 60).

Select from the following topics to learn more about using Calendars in GoldMine.
- Calendars Overview (see page 59)
- Using the Calendar (see page 60)
- Task List in the Calendar (see page 62)
- Occasions in the Calendar (see page 63)
- Free/Busy Configuration (see page 65)
- Sharing Free/Busy Times (see page 65)
- Scheduling from Meeting Requests (see page 68)
- Sharing Calendar Information (see page 71)
- Publishing Calendar Information (see page 72)
- Managing Resources (see page 74)

Calendars Overview
The Calendar displays scheduled activities for the selected user or user group. Use the following procedure to open your calendar or a calendar of another user.

**TIP:** If you want to see calendars of other users, select the user or user group in the **User** drop-down list.

*To Open the Calendar*

Select one of the following methods to open the Calendar:
- Open the **Go To** menu and select **Calendar**.
- Press **F7** on the keyboard
- Click **Calendar** on the Navigation Panel.

Calendar Parts
There are three main parts to the Calendars page.
**My Calendar**

My Calendar is the monthly overview of the calendar. Today's date has a red border around the date on the calendar. Days that have a task assigned are displayed in bold. The selected date is highlighted.

You can click any date on the calendar to view details for that date. The left and right arrows on each side of the Month/Year allow you to view the previous or next month on the calendar.

If you have skipped to a different day on the calendar and want to view the details for today, right-click on the calendar and select **Go to today**.

**Calendar Toolbar**

The Calendar toolbar consists of these buttons. The default values are:

- **Schedule.** Click on this button to access the activities you can schedule from your calendar. The dialog box for the activity opens.
- **Show.** Click on this button to show a particular day or activity. The dialog box for the date or activity opens.
- **User.** Click on this button to select the user of the calendar you want to view. The **Select Users** dialog box opens. Select from the User List or Group List.
- **Today.** Select the date and/or activity you want to view. Select an activity and then select a date or activity. The dialog box for the date or activity opens.
- **Edit.** Select an activity and click this button. Make the changes as needed.
- **Complete.** Select a task and click this button to complete an activity.

**NOTE:** The drop-down buttons (other than Schedule) are ‘split’ buttons which means the name of the button will change as you make your selections. For example, if you select the **Today** button and then select a menu item, you will see a name of the menu item as the name of the button.

**Calendar View**

The Calendar View tabs allow you to choose how you want to view the details of your calendar. There are several tabs at the bottom page used to modify your view.

- **Day**
- **Week**
- **Month**
- **Year**
- **Planner**
- **Outline**
- **Peg Board**

For more information about these tabs, see "Using the Calendar" on page 60.

**NOTE:** GoldMine remembers your last view option and opens to that view each time you open the calendar.

When you first open the Calendar, it displays the current day. The default view opens to the Daily Calendar, but if you select a different Calendar View, GoldMine remembers your selection and opens the calendar based on your last view. For more information, see "Using the Calendar" on page 60.

---

**Using the Calendar**

The Calendar displays scheduled activities for the selected user or user group.

Use the following procedure to use your calendar functions.

1. **To view the Calendar, use one of the follow:**
   - Select **Go To > Calendar**
   - Press **F7**
Click Calendar on the Navigation Panel

**NOTE:** To see the calendars of other users, select the user or user group from the User drop-down list.

2. Select your Calendar View by selecting one of the following tabs:
   - **Day.** Activities scheduled for the day.
   - **Week.** Displays the week, Sunday through Saturday.
   - **Month.** Displays schedule-related information for the month.
   - **Year.** Displays the entire year with scheduled days highlighted.
   - **Planner.** Displays activities of the selected user for today and the next 22 days. Each user's activities are represented by a colored bar showing the amount of time reserved for the activity.
   - **Outline.** Displays scheduled activities in a hierarchical tree structure, with branches that correspond to years, months, and days. For more information, see "Using the Outline Calendar" on page 61.
   - **Peg Board.** Displays login status and activity of individual users and system availability. The Peg Board tracks the login and logout times, total logged time, and keyboard and mouse-click activity. For more information, see "Using the Peg Board" on page 62.

3. Click the toolbar options to schedule and complete activities, move through the calendar, set the display, delete and edit the scheduled activities.

4. Right-click and select the local menu options to manage specific activities, synchronize and set the output to options, change users, and access other options.

5. Right-click **Tasks** or **Occasions** to manage displayed activities related to the task or occasion.
   
   For more information, see "Task List in the Calendar" on page 62 and "Occasions in the Calendar" on page 63.

### Viewing Activities in the Calendar

When you double-click an Activity in the Calendar, it opens the Activity by default.

If you want to have the Calendar item open the Contact Record instead, make the following change.

**To Change the Double-Click of an Activity in the Calendar**

1. Locate the `<UserName>.ini` file in the \GoldMine folder.
2. Scroll to the [CalObj] section and make the following change:
   ```
   [CalObj]
   EditWhenDblClick=0
   ```
3. Save the file. You might need to restart GoldMine for the change to take affect.

   **NOTE:** To change the double-click action back to opening a the Activity by default, change `EditWhenDbleClick` value back to 1.

### Using the Outline Calendar

The Outline tab displays your scheduled activities in a hierarchical tree structure with branches corresponding to years, months, and days.

1. Select **Go To > Calendar**. Your Calendar appears.
2. Click on the **Outline** tab you can select the users activities to display.
   - Select the name in the drop-down **User** list, or select (Multiple Users) to open the Select Users dialog box.
   - Double-click the user in the **User** List box or user group in the Group List box to add to the Selected Users list. Click OK to close the Select Users list.
3. Use the local menu to manage the activities. Right-click and select one local menu option.
4. To change the day displayed, click the **Today** button on the Calendar toolbar.
5. At the tree display:
   - **Year.** As the highest level in the hierarchy, a year contains all activities grouped by months. To display the months associated with the year, double-click the year.
Month. Depending on whether you selected Show Word Days Only on the local menu Options area, each month displays all calendar dates or only your working days for the month. All specified dates appear regardless of whether activities are scheduled. To display individual dates in a month, double-click the month.

Date. Each date lists all scheduled activities. The associated user displays if you display more than one user's calendar. To display the activities, double-click the date.

NOTE: To display all the listings under a year or month, select Options > Expand All from the local menu.

Using the Peg Board

The Peg Board displays the login status and activity of individual users. For the users, the Peg Board tracks the login and logout times, total logged time, and keyboard and mouse-click activity.

1. Select Go To > Calendar. Your Calendar appears.
2. Click the Peg Board tab.
3. Use the local menu to manage the activities. Right-click and select one local menu option.
   - On the Peg Board, the tacks indicate whether a user is currently logged in (green), logged away (yellow), or logged out (red).
4. To post your Whereabouts for others, right-click and select Log Away.
   - In the My whereabouts text box, type or select your whereabouts.
5. In User Inactivity area, blue bars indicate the length of time a user is inactive, based on the absence of mouse clicks or keystrokes.
   - The Peg Board displays a column indicating when user's systems perform various actions.
     - The gear symbol indicates the user is performing batch processing, such as globally replacing fields or synchronizing.
     - The bell symbol indicates the user logged away but is still logged into GoldMine.
     - The question mark indicates the user terminated without logout.
6. Users with Master Rights can force all users to exit GoldMine to perform maintenance on the system. The forced logout grants users a specified amount of time to save their work before being logged out.
   - TIP: A Master user can also force a single user to log out by double-clicking the user's green tack in the Peg Board display.
   - NOTE: By default, GoldMine periodically updates the Peg Board display beneficial for notebook PCs that use power conservation features that shut down the hard disk. To disable the periodic update feature, enter UpdatePegboard=0 in the [GoldMine] section of Username.ini.

Task List in the Calendar

Select Go To > Calendar. The Calendar window opens. The Task list displays on the Day, Week, or Outline calendar and displays activities.

Highlight the item, right-click to open the context menu, and then select from the following options to manage tasks:

- Schedule. Schedule an activity.
- Zoom. Open the activity Zoom dialog box, allowing you to view, complete, or delete an activity.
- Complete. Remove task from the Task list and saves it as history.
- Reply. Open an e-mail message addressed to the creator of the task.
- E-mail Contact. Write a new e-mail message to the creator of the task
- Print. Open the print page to save, preview, adjust the layout, set printer properties and print.
- Export to Word. Export the task details to Word
- Copy to Clipboard. Copy the details of the task to the Windows clipboard to paste into a text editing program.
- Delete. Delete the task from the list.
Occasions in the Calendar

Occasions are one-time or recurring events to display on your calendar. Link the occasion to a contact or leave it unlinked. Or set an alarm on the occasion to remind you in advance.

Occasions displayed in the Calendar on the day of creation. View all occasions on the Occasions tab of the Activity List. Occasions are not linked to a contact's until you schedule an activity from the activated GoldMine Occasion Alarm.

For more information, see the following topics:
- "Adding or Editing Occasions" on page 63
- "Deleting an Occasion" on page 64

Adding or Editing Occasions

Use the following procedure to add or edit an occasion.

1. Click the Day or Week tab at the bottom of the Calendar.
   - To Add an Occasion, right-click the Occasions list area and select New to open the Create an Occasion dialog box.
   - To Edit an existing Occasion, select and item on the list, right-click the Occasions list area, and then select Edit to open the Edit an Occasion dialog box.

   **TIP:** You can also create or edit an occasion by opening the Contact Details (Edit > Record Properties > Contact Details) and then clicking either the New or Edit button on the Occasions tab.

2. Type the occasion name in the Reference text box.
3. Click the search button beside the Contact text box. and select one option:
   - **Select another contact from this Record.** Select an additional contact on the current contact record.
   - **Look up another contact.** Opens the Contact Search Center to search for a contact.
   - **Create a new contact.** Opens the New Company and Contact dialog box to create a new contact.
4. Type any notes about the occasion in the Notes field.
5. If the occasion is assigned to another user, select from the **User** drop-down list.

6. Select a category, such as birthday, in the **Category** drop-down list.

7. In the **Options** area, configure:
   - **Code.** Select the code in the F2 Lookup list.
   - **Color.** Select the calendar display color for the occasion in the drop-down list.
   - **Mark as Private.** Select to keep others from seeing the occasion on the Pending tab.
   - **Link to Contact.** Select to link the occasion to the contact record and display on the Pending tab.

8. Click the **Date Span** tab.

9. In the **When** area, select the starting Date from the F2 graphical calendar and type or select the number of days in the **Duration: x day(s)** field.

10. To place an alarm on the occasion, select **Before: x day(s)** and type or select the number of days.

11. In the **Occurs** area, select the frequency of the occasion in the **Every: x year(s)** field and select one of the following:

12. **By Specific Date.** Select the month and day in the drop-down lists.

13. **By Day of the Week.** Select the week of the month, day of the week, and month in the drop-down lists.

14. Click **OK** to close the window and add the occasion to the calendar.

   Occasions are linked to contacts but not displayed on the contact record until an activity is scheduled from the **GoldMine Occasion Alarm** dialog box appearing at the time specified on the **Date Span** tab.

   For more information about removing occasions, see "Deleting anOccasion" on page 64.

**Deleting an Occasion**

1. Click the **Day** or **Week** tab at the bottom of the Calendar.

2. Right-click the Occasions name in the **Occasions** area and then select **Delete** from the menu,

   **TIP:** You can also remove an Occasion by opening the Contact Details (Edit > Record Properties > Contact Details) and then clicking the **Delete** button on the **Occasions** tab.

3. Click **Yes** to delete the Occasion or **No** to cancel.
Free/Busy Configuration

- Configure Free/Busy Options
- Configuring Free/Busy URLs

Configure Free/Busy Options

Configure the free/busy options to determine what displays on the Free/Busy tab of the Schedule an activity dialog box.

1. Click **Options** on the Schedule an activity Free/Busy tab. The Options dialog box appears.
2. In the Scan Activities area, select the type of activities to display as busy in the busy time pane:
   - Appointments
   - Call backs
   - Next actions
   - Other actions
   - Events
   - Holidays
3. In the Display Options area, select what displays in the busy time pane:
   - **Show User(s)/Resource(s)**: Free and busy times for the Users and Resources selected on their respective tabs.
   - **Show Contacts**: Linked contact's free and busy times.
   - **Show 24h day(s)**: Time from 12 A.M. to midnight. If not selected, the default display is 6 A.M. to 9 P.M.
4. Select **User work day hours** for the busy time to scan work day hours when looking for a mutually compatible time for an activity.
5. Select **Save as default** to save the settings as your default display.

Configuring Free/Busy URLs

If contacts publish their free/busy time, use this dialog box to link GoldMine to the URL the contact provides. This lets GoldMine scan the contact’s published schedule and helps schedule activities with the contact more efficiently.

1. If the message **Internet Free/Busy information is not available, click here for help** appears on the contact's schedule line, click the link and the Add Free/Busy URL dialog box opens.
2. In the **Contact's Name** text box, type the name.
3. Select the **Contact's Free/Busy URL** type in the drop-down list (file, ftp, or http).
   - **NOTE**: If accessing a contact’s free/busy time on an http location, you must configure the Internet Information Services to accept .ifb.
4. In the text box following the file type, type or browse to the URL and then click **OK**.

Sharing Free/Busy Times

Scheduling becomes more dynamic and efficient when you and your contacts share free/busy times. As a GoldMine user you can publish your free/busy time in an iCalendar recognized format, making it available to non-GoldMine users for easy scheduling and to save time when proposing and counter-proposing meeting times between participants.

GoldMine users can view a contact’s published free/busy time in the GoldMine calendar when scheduling an activity. GoldMine’s ability to publish and to read calendar data also provides efficient collaboration with non-GoldMine users.
Shared Free/Busy Times Example

GoldMine's ability to publish and to read calendar data provides efficient collaboration with non-GoldMine users. The following table displays some scenarios where you can use the various options to improve your ability to work with outside contacts, and with users who might not have immediate access to GoldMine:

<table>
<thead>
<tr>
<th>Action</th>
<th>GoldMine</th>
<th>Outlook</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuring user free/busy settings</td>
<td>Tools &gt; Options &gt; Calendar &gt; More Options &gt; Free/Busy (.ifb)</td>
<td>Tools &gt; Options &gt; Calendar Options &gt; Free/Busy Options (.vfb)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>See the Outlook online Help for more detailed information.</td>
</tr>
<tr>
<td>Initializing user free/busy publishing</td>
<td>Automatically: After the Free/Busy tab is configured, GoldMine begins publishing based on a specified time.</td>
<td>Automatically: After the Free/Busy Options are configured, Outlook begins publishing based on a specified time.</td>
</tr>
<tr>
<td></td>
<td>Manually: Web &gt; Publish Calendar &gt; Publish Free/Busy Times.</td>
<td></td>
</tr>
<tr>
<td>Reading a contact's published free/busy time</td>
<td>Select contact record and then Edit &gt; Record Properties &gt; Contact Details &gt; Free/Busy tab (.ifb)</td>
<td>Select Contact and click the Details tab. Complete the Internet Free-Busy Address.</td>
</tr>
<tr>
<td>Scheduling based on free/busy times</td>
<td>Select Schedule &gt; Select activity and configure Detail, Resources, and Free/Busy. Click Options and select Show Contacts.</td>
<td>In Calendar, select Actions &gt; Select activity. Select Attendee Availability &gt; Invite Others. Select contact with published free/busy information.</td>
</tr>
<tr>
<td>Distributing your free/busy URL to others</td>
<td>Copy and paste the URL into an e-mail message to send to a contact.</td>
<td>Add to the Details tab of your Contact record and save as vCard (.vcf). When you send a vCard with your signature, the free/busy URL is included.</td>
</tr>
</tbody>
</table>

Scheduling Based on Contact’s Free/Busy Times

**NOTE:** For this scenario, the contact publishes her free/busy time and provides you with the published location.

1. Configure the contact's free/busy settings.
2. With the contact active in GoldMine, select Schedule > Appointment. The Schedule an Appointment dialog box opens.
3. Configure the Detail tab. Select a date, time, and duration.
5. Configure the Free/Busy tab. Click Options and select the Show Contact(s) Display Option to display the contact’s free/busy time on the Free/Busy tab.
6. Change the Scan Dates and use Find Time to easily locate a compatible time for both parties without time-consuming phone calls, meeting requests, or e-mail messages.

Distributing Your Free/Busy URL to others

1. Copy and paste the URL into an e-mail message to send to a contact.
2. Add to the Details tab of your Contact record and save as vCard (.vcf). When you send a vCard with your signature, the free/busy URL is included.
Setting Free/Busy Times

For GoldMine to read a contact's published free/busy times, you must configure the contact's Contact Details to access the file. After setting the path, you should see the contact’s free/busy times when using the Free/Busy tab while scheduling an activity.

Use the following procedure to set free/busy times.

1. With the contact record active in GoldMine, select Edit > Record Properties > Contact Details.
2. At the Contact Details dialog box, select the Free/Busy tab.
3. In the Contact's name drop-down list, leave the primary contact name or select an additional contact’s name.
4. In the Free/Busy URL drop-down list, select file, ftp, or http. In the text box type or browse to the location where the file is published. If you select ftp, type the Username and Password in the text boxes.
   The configured URLs appear in the Contact pane.
5. To add a new contact to the Contact list, click New and complete the various drop-down boxes and text boxes as needed.
6. To remove a URL from the pane, select the contact and click Delete.
7. Click OK to close and save the URL.
   If accessing a contact's free/busy time on an http location, you must configure the Internet Information Services to accept .ifb. For more information, "Configuring IIS to Access .ifb File Types" on page 68.
Using Free/Busy Times (.ifb)

You are working closely with a contact on an ongoing basis and need to stop the time-consuming process of sending e-mails back and forth when trying to schedule calls or appointments with each other. The contact uses Outlook to manage his time and publishes his free/busy time to his Web site so he can access it when he is out of the office. The contact indicated he would like to know your free/busy times as well and asks you where you publish them.

You configure GoldMine and the contact configures Outlook so you can quickly evaluate each others available time when scheduling activities with each other.

- Your contact publishes his Outlook free/busy time to a file, ftp, or http location.
- You publish your GoldMine free/busy time to a file, ftp, or http location.
- Your contact configures his entry for you in his Outlook Contacts to access the URL location to which you publish your GoldMine free/busy time.
- You configure the Record Properties free/busy time to access the URL location to which your contact publishes his free/busy time.

Configuring IIS to Access .ifb File Types

When accessing a contact's free/busy times on an http location, configure your Internet Information Services (IIS) to access .ifb file types.

1. Launch your system Administrative Tools and select Internet Information Services.
2. Right-click Web Sites in the tree pane and select Properties.
3. At the Web Sites Properties dialog box, select the HTTP Headers tab and click File Types.
4. At the File Types dialog box, click New Type.
5. At the File Type dialog box, at the Associated Extension field, type ifb.
6. In the Content Type (MIME) text box, type text/calendar.
7. Click OK on each dialog box to save and close.

Scheduling from Meeting Requests

The GoldMine Meeting Request option e-mails meeting request to GoldMine, Outlook, and other iCalendar-enabled applications.

You can:

- Be the meeting organizer or the recipient of the e-mail meeting request. Schedule an activity from a Meeting Request received in your e-mail from a contact, whether the sender created the activity in GoldMine or another iCalendar-enabled contact management application.
- Retrieve the meeting notice as you would in other Internet e-mail. After retrieving the notice, if you accept, GoldMine records the activity in your Calendar.
- GoldMine decrypts the winmail.dat meeting requests created by Outlook and displays them to users, making it easier to work with Outlook-generated meeting requests.

Scheduling Activities Based on Available Times

Before scheduling a meeting for multiple participants, determine a time when all participants are available. Before GoldMine can scan the participants’ Calendars to determine their availability, specify attendees and resources.

NOTE: All potential attendees must maintain their daily schedules in GoldMine and the contact’s free/busy times must be configured in GoldMine. After selecting the meeting time, GoldMine schedules the meeting and informs participants

1. In the Schedule an activity dialog box, click the Free/Busy tab.
The busy time pane displays availability of selected users, resources, and the contact.

2. Click Options to specify what types of appointments are scanned and your display options.

3. If you selected Show Contacts, the contact adds to the display. If the Internet free/busy information is not configured or the contact does not publish his or her free/busy information, the contact's busy time displays the message: Internet Free/Busy information is not available, click here for help. Use the Add Free/Busy URL dialog box to add the URL where the contact's free/busy time is published. The URL you add in the dialog box is added to the contact’s Edit > Record Properties > Contact Details > Free/Busy tab.

4. The Scan Settings area initially displays a Start Date, End Date, and Duration. The values in these fields default to the values specified on the Detail tab. To expand the busy time display, select new beginning and ending dates using the F2 graphical calendar and click Refresh.

5. If you have not scheduled the activity for a time compatible with all attendees, configure the Scan Settings and then locate a suitable time. In the Scan Settings area, configure:
   - Proposed date. Select the new proposed date from the F2 graphical calendar.
   - Time. Select the new proposed starting time for the activity from the F2 graphical clock.
   - Duration. Shorten or lengthen the activity duration. Shortening the time might make it easier to find a mutually compatible meeting time.
   - Refresh. If you select Refresh Only, the date and time update. If you select Reset and Refresh, select an End date for the period of time to be scanned.

6. If you are looking for a compatible time and use the Find Time scan option, select dates and the activity duration and click Find Time. Scan Settings changes to display the date being scanned and the time. GoldMine scans for a time based on the duration of the activity. The Duration defaults to the duration specified on the Detail tab but can be modified on the Free/Busy tab in order to successfully schedule an activity.

7. Select another tab or click Schedule to add the activity to the calendar.
Creating Meeting Requests

As organizer of an activity, you can send a meeting request for the activity to a user or contact who has iCalendar enabled. Use the following procedure to create a meeting request.

1. Select **Schedule > <an activity>** from the menu.
2. At the Schedule an activity dialog box, complete the **Details** tab with the appropriate information.
3. On the **Details** tab, select **Send a Request with the <activity> to** and then select an option from the drop-down list.
4. On the **Users** tab, select the GoldMine users or group to include in the activity.
5. On the **Resources** tab, select the resource(s) to schedule with the activity.
6. On the **Free/Busy** tab, review the schedules of other attendees and set the scan settings to find scheduling conflicts.
7. On the **Recurring** tab, specify the date and time range and occurrence pattern.
8. On the **Series** tab, schedule the activity at the same time for all selected contacts or a series of activities with different time for different contacts.
   - Outlook is unable to resolve the **Skip Weekends** option in GoldMine. If you are sending a recurring meeting request to Outlook users, do not select skip weekends in GoldMine.
9. After configuring scheduling options, click **Schedule**.

   A meeting request is sent to all participants.

   **NOTE:** If the meeting request originated in Outlook, additional Contacts or Users cannot be added to the meeting request until the after confirming the meeting and then clicking the **Schedule** button. After the meeting has been scheduled, you can edit the Meeting request.

Responding to Meeting Requests

You can respond to a meeting request in your e-mail you can respond several ways.

Use the following procedure to respond to a meeting request.

1. In your GoldMine E-mail Center, double-click to display the message in a window.
2. From the e-mail header, select one option:
   - **Accept.** Accepts the meeting date and time and creates the activity in your calendar. Displays the **Meeting Request Reply dialog box.**
   - **Tentative.** Tentatively accepts the date and time. Displays the **Meeting Request Reply dialog box.**
   - **Decline.** Declines the meeting. **Displays the Meeting Request Reply dialog box.**

   When the Meeting Request Reply dialog box appears, select **Send reply, Edit reply before sending, or Don’t send reply.**
   - **Propose new time.** Sends a counter-proposal to the meeting organizer. Displays the activity editing dialog box where you change the date and time of the meeting, then send an updated Meeting Request to the contact.
   - **View Calendar.** Displays your calendar for the date of the received meeting notice so you can check your schedule before accepting. If you accept, the new activity appears in your Calendar.

   GoldMine updates according to the option selected.
Sharing Calendar Information

GoldMine enables several calendaring options including sharing your free/busy times or publishing your entire calendar as well as accessing a contact’s shared calendar.

**NOTE:** Users with limited access to others user calendars might not see other users’ forecasts.

Use the following procedures to share GoldMine User calendars

- Publishing Your Calendar as .ics and .htm (see page 71)
- Publishing Your Free/Busy Time as a .ifb File (see page 71)
- Exporting Your Calendar as .ics (see page 71)
- Accessing Shared Calendars (see page 71)
- Configuring Calendar Publishing in the Server Agents Administrator (see page 72)

### Publishing Your Calendar as .ics and .htm

1. Select **Tools > Options**. Select the **Calendar** tab.
2. click **More Options** and select the **Publishing** tab.
3. To automate with Server Agents select **Tools > Services > Manage Server Agents**.
4. Select the **Calendar Publishing** tab and adjust settings.
5. To manually publish, select **Web > Publish Calendar > Publish Calendar(s)**.

### Publishing Your Free/Busy Time as a .ifb File

1. Select **Tools > Options**. Select the **Calendar** tab.
2. Click **More Options** and then select the **Free/Busy** tab.
3. To manually publish, select **Web > Publish Calendar > Publish Free/Busy Times**;
   **NOTE:** .ifb is an iCalendar standard extension.

### Exporting Your Calendar as .ics

1. Select **File > Import/Export > Export to an iCalendar File** to open the Export to an iCalendar File dialog box.
2. Select the activities based on contacts or users from the drop-down list.
3. Select to use either the **Current contact record** or the **Filters/Group** option, which enables the drop-down list.
4. The **User(s) selection** option enables the list below allowing you to select all users or specific users.
5. Select the types of activities to export by checking the desired **Activity Type**.
6. Enter a **Date range** for the calendar export.
7. Click the **Export** button.
8. Browse to the location you want to save the .ics file and click the **Save** button.

### Accessing Shared Calendars

- To read a contact’s published .ifb, select **Edit > Record Properties > Contact Details** and the click the **Free/Busy** tab. See "Setting Free/Busy Times" on page 67.
- To use the Contact’s published .ifb in the Schedule an activity dialog box, select **Schedule > activity** and the click the **Free/Busy** tab.  See the **GoldMine Administrator’s Guide**.
- To importing a contact’s .ics and link to a GoldMine contact record (iCalendar), select **File > Import/Export > Import from an iCalendar File**. See the **GoldMine Administrator’s Guide**
Configuring Calendar Publishing in the Server Agents Administrator

Use the Server Agents Administrator to publish your calendar on the days and times specified. Use the Server Agents to publish your calendar information to the Web as HTML or in an iCalendar format. You must configure the Publishing tab in your Calendar Options dialog box.

2. Click the Calendar Publishing tab.
3. If allowing only one user to publish his or her calendar using the Server Agent, select the user in the drop-down list in the User’s Settings area.
4. To allow other users to use the Server Agent capability, select Apply to other users to enable the Select Users button. Click Select Users to select one or more users or user groups.
5. In the Active Period area, select the week days the agent will be active.
6. Type or select the active time period for each day using the right-facing arrows to access a list of times in thirty minute increments.
   
   **NOTE:** Because the times are set on a daily basis, the earliest time is 12:00 A.M. and the latest is 11:59 P.M. The latest time cannot be 12:00 A.M. When setting the times, consider the full range of Server Agents you are running and what activities can take place after regular business hours. For example, configuring the Server Agent to run after regular business hours keeps other processes running smoothly.
7. Click OK.
   
   **NOTE:** You must start the Server Agents to begin processing.

Publishing Calendar Information

In addition to publishing your calendar using the Server Agents, publish your calendar on-demand using the Web menu. Publishing your calendar as iCalendar or HTML provides your schedule information to customers you work with or to non-GoldMine users. This is another part of shared calendar information options offered in GoldMine.

Using GoldMine, configure and publish in an iCalendar format (.ics), an html format (.htm, .html), and free/busy times (.ifb) by configuring the GoldMine settings.

Publishing Free/Busy Times

Publish your free/busy times to a network, ftp, or html location. The publishing parameters are set in the calendar preferences: Tools > Options > Calendar(tab) > More Options > Free/Busy(tab)

1. Select Web > Publish Calendar > Publish Free/Busy Times.
2. At the Free/Busy Publishing Settings dialog box, review the settings in the text box.
   
   To alter the settings, click Edit Options. The Calendar Options Free/Busy tab appears. Make changes and click OK.
3. Click OK on the Free/Busy Publishing Settings dialog box and your schedule publishes to the .ifb file specified on the Free/Busy tab.
Calendar Options Dialog Box, Free/Busy Tab

Configure your free/busy times for with those working outside of GoldMine.

1. Select Tools > Options > Calendar. Click More Options.
2. At the Calendar Options dialog box, select the Free/Busy tab.
3. To turn on the busy publishing options, select Publish Busy Time and configure the following options.

   For the Filename, select the location type where you are publishing your calendar information:
   - file://
   - ftp://
   - http://

4. In the text box following Filename, select the file location or type the ftp or http path.
   Your path should conclude with the file name and the .ics extension for iCalendar and .htm or .html for the Web publishing. For example, www.myICSwebsite.com/calendars/MyCal.ics or www.myCALwebsite.com/calendars/MyCal.htm.

   NOTE: Username and Password are active only if you are posting to an ftp location.

5. In the Date Range area, select the predefined date range in the drop-down list.
   Use the graphical calendars to select the From and To dates to publish.

6. Specify the update Frequency in day(s), hour(s), or minute(s).
7. Select the Activity Types to publish as busy.
8. Select another tab or click OK.
9. After configuration, your free/busy information publishes to the designated location and on the specified schedule.
   Manually publish your Free/Busy time to the specified location by selecting Tools > Publish Calendars > Publish Free/Busy Times.

Calendar Options Dialog Box, Publishing Tab

Use the Publishing tab to configure iCalendar and Web publishing options for your calendar.

   NOTE: Configure and automatically publish your calendar using the Server Agents Administrator. Alternatively, manually publish calendar information using Tools > Import/Export Wizard > Publish Calendar.

1. Select Tools > Options > Calendar. Click More Options. The Calendar Options dialog box appears. Select the Publishing tab.
2. To activate iCalendar publishing options, select Publish the Calendar as an iCalendar file or to turn on the Web publishing options, select Publish the calendar as a Web (HTML) Page, and configure the following options.
   - For the Filename, select the location type where you are publishing your calendar information:
     - file://
     - ftp://
     - http://
   - In the text box following the Filename, select the file location or type the ftp or http path. Your path should conclude with the file name and the .ics extension for iCalendar and .htm or .html for Web publishing.

     For example, www.myICSwebsite.com/calendars/MyCal.ics or www.myCALwebsite.com/calendars/MyCal.htm.

     NOTE: Username and Password are active only if you are posting to an ftp location.

3. To configure data that is published, click Options. The Publishing Options dialog box opens.
4. Use the Server Agents to publish your calendar on a regular schedule.
Managing Resources

Resources are diverse items such as meeting rooms, equipment, or company cars. They can be scheduled and tracked in the calendar.

**TIP:** When scheduling an activity, you can also schedule resources (see "Scheduling Activities with Resources" on page 42).

- Auto-Updating Resources
- Using the Resource’s Master File
- Creating Resources
- Viewing the Resources Schedule

Auto-Updating Resources

Auto-updating of resources quickly completes or deletes scheduled resources based on your selection criteria.

1. In the Resources Activity List dialog box select **Auto-Update**. The Auto-Update Resources dialog box appears.
   - **Complete ALL of the Activities currently displayed**: Completes the scheduled resources and updates with the specified result and success.
   - **Complete selected Activities Only**: Completes the scheduled resources selected in the Resource Schedule dialog box based on the specified date range and updates with the specified result and success.
   - **Delete ALL of the Activities currently displayed**: Deletes the scheduled resources in the Resource Schedule dialog box.
   - **Delete selected Activities Only**: Deletes the scheduled resources selected in the Resource Schedule dialog box based on the specified date range.

   When completing scheduled resources:
   a. Specify a result code and success level for completed resource activities.
   b. Type a result code in the **Result** text box.
   c. Select **Successful** or **Unsuccessful** in the **Success** drop-down list.

2. If you selected **Complete** or **Delete selected Activities Only**, select **Date range** and select **From** and **To** dates using the F2 graphical calendar.

3. Click **OK**.

Using the Resource’s Master File

To fully use GoldMine’s resource scheduling features, enter a resource record for all items in your organization that two or more users may use at the same time. Commonly requested resources include conference rooms, projectors, demonstration products, and company vehicles.

1. Select **Tools > Configure > Company Resources**. The Resources’ Master File appears.
   - **Name**: Displays the abbreviated name for the resource such as OVERHEAD or MEETROOM. This is the name used when scheduling the resource. Can be any unique alphanumeric sequence up to eight characters in length. No 2 resources can have the same Name.
   - **Code**: Displays the alphanumeric identification to use for purposes such as the resource location, serial number, or other relevant information. This field is primarily used to group resources together.
   - **Description**: Provides a description of the resource such as Bell and Howell 35mm Film Projector.
   - **Custodian**: Displays the name of the user responsible for the resource.

2. Click **New** or **Edit** to add a resource or edit information about the resource. The Resource Profile dialog box appears.

3. Click **Delete** to remove resources.

4. Click **View Schedule** to show current reservations for the resources. The Resources Activity List dialog box appears.

5. Click **Close** to save changes and close the dialog box.
Creating Resources

1. Select **Tools > Configure > Company Resources**. The Resources' Master File appears.

2. Click **New**. The Resources Profile dialog box appears.

3. Type the **Resource Name** and **Profile**.
   - The Resource Name is limited to eight characters.

4. Type or select the **Code**.
   - The Code can be customized and is a good way to group resources by type or location.

5. Select the **Custodian** (Person responsible for booking a resource) from the drop-down list, or leave as *(public)*.

6. Click **OK**.

Viewing the Resources Schedule

To ensure the availability of equipment, facilities, or other resources, check when a resource is already reserved.

1. Select **Tools > Configure > Company Resources**. The Resources' Master File appears.

2. Select **View Schedule**. The Resource(s) Activity List dialog box appears.
   - **Date**: Date of the scheduled activity the resource is reserved for.
   - **Time**: Time of the scheduled activity the resource is reserved for.
   - **Dur**: Duration of the scheduled activity the resource is reserved for.
   - **Contact**: Name of the person who is the target of the activity; for example, the contact with whom a meeting is scheduled requiring the resource.
   - **Code**: Job code or other identifier that categorizes the activity the resource is reserved for.
   - **Reference**: Descriptive information regarding the activity the resource is reserved for.

3. Use the following buttons to manage the resources in the Resource Schedule dialog box:
   - **Complete**: Displays the Complete dialog box where you enter information to complete the activity.
   - **Delete**: Deletes the scheduled activity. Selecting this option does not delete the resource.
   - **Edit**: Displays the [Activity] dialog box, such as Appointment, where you edit basic information for the scheduled activity.
   - **Auto-Update**: Displays the Auto-Update Resources dialog box.

4. Alternatively, right-click and select an option from the local menu:
   - **Complete**: Displays the Complete dialog box.
   - **Auto-Update**: Displays the Auto-Update Resources dialog box.
   - **Find**: Displays the Find dialog box.
   - **Output to**: Output the schedule to the printer, Word, Excel, or the clipboard.
   - **Delete**: Deletes the selected scheduled resource.
   - **Edit**: Opens the scheduled activity for editing.

5. Click **Close** to exit the dialog box.
Contact Communication

Overview

You can use GoldMine to print and fax correspondence, send e-mail, send pages, and distribute literature. GoldMine integrates the functionality of your word processor and e-mail software to communicate with contacts and coworkers.

- **E-mail.** Send, retrieve, and manage Internet e-mail. Individuals within an organization can use GoldMine e-mail, providing the same features as Internet e-mail, but not requiring an online connection.

- **Printing and Faxing Correspondence.** GoldMine works with Microsoft Word to merge contact information from GoldMine into templates, generating personalized correspondence. GoldMine’s Document Management Center provides a central location to access and manage correspondence.

- **Distributing Literature.** Organizations can manage requests for printed material, such as brochures and price lists, using GoldMine’s Literature Fulfillment Center.

- **Paging.** Send a pager message by dialing or sending e-mail.

Select from the following topics to learn more about using the communicating with contacts in GoldMine.

- About the Document Center (see page 78)
- Faxing Correspondence (see page 81)
- Faxing Your Default Fax Sheet (see page 83)
- Printing Documents (see page 84)
- Using Mail Merge Properties for Printing (see page 84)
- Using the E-mail Center (see page 86)
- Using Encryption and Digital IDs (see page 103)
- About the Literature Fulfillment Center (see page 106)
- About Telemarketing Scripts (see page 109)
- Making and Answering Calls with SoftPhone (see page 113)
- About Personal Contacts (see page 113)
About the Document Center

The Document Management Center helps you manage document templates. It contains a lists of templates for e-mails, memos and faxes and other documents you might use in communicating with a contact.

Select the User from the drop-down list. Expand the Templates tree to locate the desired template, and then select the template to view the details in the panel to the right of the tree.

**TIP:** To preview the template, check the Show preview for documents box below the details panel of the selected template.

Use the Document Management Center's merge form capability to generate letters, memos, and e-mails. GoldMine lets you print a letter for one contact or a group of contacts, print labels and envelopes, and fax documents if your word processor supports facsimile transmission).

The Document Management Center works with GoldMine Plus for Microsoft Word.

**Use the Document Management Center for the Following:**

- Create Document Templates (see "To Create a New Document Template" on page 79)
- Create E-mail Templates (see "Creating E-mail Templates" on page 94)
- Clone Document Templates (see "To Clone an Existing Document Template" on page 79)
- Clone E-mail Templates (see "To Clone an Existing E-mail Template" on page 95)
- Edit Document Templates ("Editing Document Templates" on page 81)
- Edit E-mail Templates ("To Edit an E-mail Template" on page 95)
- Mail Merge Documents (see "Using Mail Merge Properties for Printing" on page 84)
- Mail Merge E-mail Messages (see "Using the Mail Merge Properties for E-mailing" on page 96)
- Print Documents (see "Printing Documents from the GoldMine Document Center" on page 84)
- Send E-mail Messages (see "Creating and Sending E-mail" on page 88)
- Add Subfolders (see "Adding Subfolders to the Document Management Center" on page 79)

**TIP:** For information about document template defaults, refer to Setting Default File Name and Folder Location for Templates.

Creating Document Templates

GoldMine installs predefined templates but you can create your own templates as well.

A template is a document created in an application, such as Microsoft Word, that links to GoldMine and contains embedded DDE link fields. The DDE fields link contact information to the document; merging to one or more contacts with the template produces a printable document.

There are two ways to create templates:

- With GoldMine Plus installed
- Without GoldMine Plus installed

In both cases you can create new templates. The most common options for creating a document are using WordPad and Microsoft Word with GoldMine Plus for Microsoft Office installed.

**NOTE:** When manually editing or creating a GoldMine field link in Microsoft Word, you must specify only one formatting system, otherwise the formatting will be ignored in the resulting field set. It is recommended instead that you use IIF (inline if, or a ternary operation statement) to accomplish your formatting goals. Refer to the Microsoft Word documentation for more information on IIF statements.

There are two methods you can use to create a document template:

- "To Create a New Document Template" on page 79
- "To Clone an Existing Document Template" on page 79
To Create a New Document Template

1. Select Go To > Document Templates.
2. At the Document Management Center, select the User from the drop-down list.
3. Right-click on Document Templates and select New.
   The Document Template Properties dialog box appears.
4. At the Document Name field, type in the document name you want to appear in the Document Management Center and in the template drop-down list on the Merge Form dialog box.
5. At the Document User drop-down box, select the owning user.
6. At the Template Filename text box, type or browse to the location of the template.
7. Click Edit to open the document and make changes.
8. In the Document Management area, click on the appropriate checkbox as needed:
   - Save in Links Tab when merging for a single contact. Creates a linked document when the document is merged.
   - Create History when merging. Creates a history record when this template is merged.
9. In the Document Type area, select a document type and then click OK.
   The following Alert Message appears.
10. If you have a Filter/Group defined and are ready to do the merge now, click OK.
    The Mail Merge Template dialog box opens.
11. At the Document Type field, select a document type for a mail merge.
    At the User field, select and user and, if it does not already appear, at the Template field select the template for the mail merge,
12. Click OK.
    The actual merge occurs after you click OK. The settings of this merge will be defined after filling the information on Recipient tab, where you can select a current contact (filter/group) and delivery method (printer/fax) or queue for day(s).
    So, if the default settings are selected, the template will be printed with the current contact information.

To Clone an Existing Document Template

You can create additional templates by first making a copy of an existing template (a public template or another user's template), and saving it as your own. You can then edit the template to suit your needs.

1. Select Go To > Document Templates.
2. At the Document Management Center, select the User from the drop-down list whose template you are cloning.
3. Right-click on the template name and select Clone. The Document Template Properties dialog box appears.
4. Enter and Document Name and select the Document User.
5. Select the location to save the template.
6. Click the Edit button to open the associated editor and modify the template.
   NOTE: Be sure to save the file after completing your edits and closing the editor.
7. Select from the options for the Document Management methods and the Document Type (see "To Create a New Document Template" on page 79 for option details).
8. Click OK. The Edit E-mail window appears

Adding Subfolders to the Document Management Center

Sub-folders can be created to help organize and segregate templates. You can create sub-folders based on the main folder (such as Document Templates) or sub-folders can be placed below other sub-folders. (such as Document Templates > Defaults > Follow-Ups).

1. Select Go To > Document Templates.
2. At the **Document Management Center**, select the **User** from the drop-down list whose template you are cloning.

3. In the left pane, right-click on the main folder to which you want to add a subfolder, and then select **New Sub-folder** from the context menu.

4. Enter the name of the subfolder and then press the **ENTER** key on the keyboard, or click anywhere outside the folder.

   **NOTE:** New sub-folders are added below the main folder in alphabetical order.

   **TIP:** You can rename any sub-folder that you create by right-clicking the folder and then selecting **Rename Sub-folder**. Default folders cannot be renamed.

---

### Creating Document Templates with GoldMine Plus Installed

When GoldMine Plus is installed, you can create Document templates by creating a new template, or modifying an existing one, in Word and then saving the file as a GoldMine template. After creating and adding the template to GoldMine, you can change the properties of the template within GoldMine.

**To Create a Template with GoldMine Plus Installed**

1. Open Microsoft Word (with GoldMine Plus installed).
2. Create your template by adding text and GoldMine fields.
3. Select **GoldMine** and then select **Save as GoldMine Template** from the menu.
4. In the Summary Info dialog box, enter a **Title** (required) and any other desired information. The **Title** is the name that will be used for the template name within GoldMine.
5. Click **OK** to open the Save As dialog box.
6. By default, the **File name** field is auto-filled with the name entered for the **Title**.
7. Change the **Save as type** to **Word Template** and then click **Save** to save the template.
8. Open GoldMine and select **Go To > Document Templates** from the menu.
9. Select the **User** name of currently logged in user.
10. Right-click on the document template folder and select **Refresh All** from the context menu.
11. Expand the **Letters, Memos and Faxes** branch.

   The document (template) created in Microsoft Word now appears in the list of templates.

**To Change Properties of the Template**

1. Open the **Go To** menu and select **Document Templates**.
2. At the Document Management Center, select the user from the **User** drop-down list.
3. Locate the desired template and then right-click on the template and select **Properties** from the menu.

   The Document Template Properties dialog appears.

4. At the **Document Name** field, type in the document name that you want to appear in both the Document Management Center and in the template drop-down list on the Merge Form dialog box.

5. At the **Document User** drop-down box, select the User under which the template will be listed.

6. In the **Document Management** area, select the desired options as needed:
   - **Save in Links Tab when merging for a single contact** creates a linked document when the document is merged.
   - **Create History when merging** creates a history record when this template is merged.

7. In the **Document Type** area, select a document type and then click **OK**.

   An Alert Message appears.

8. Click **OK** to the mail merge now, or click **Cancel** to abort the merge.
Editing Document Templates

You can edit document templates using the application you used to create the template. In the following procedure, Microsoft Word is used as an example.

To Edit a Template

NOTE: The following example uses Microsoft Word.


2. At the User dropdown box, select a user.


4. Click Edit. The document opens in the application used to create it, in this example the document opens in Word. Use your Word functionality to add, delete, or edit the text.

5. To add GoldMine fields to the document using Word 2007/2010, select the GoldMine tab and then select a field or field macro from one of the field type drop-down menus. For example, &Contact is an example of the field macro format.

NOTE: If you are using Word 2003, open the GoldMine menu and then select Insert GoldMine Field. The Insert GoldMine Field dialog box opens. Select the field or field macro from the drop-down list.

6. To save the edited template to the same file, select GoldMine > Update GoldMine Template.

7. To save the edited template as a new template, select GoldMine > Save as GoldMine Form.

8. At the Title field type in a new title and then click OK.

Updating Templates

You can update a template to do the following tasks:

• Use templates created with previous versions of GoldMine (5.5 or earlier)

• Change a template to maintain by the original file name.

To Update a Template


2. At the Document Management Center, right-click the template you want to update and then select Properties. The Document Template Properties dialog box opens.

3. To work with the template’s layout, select Edit. GoldMine starts the linked target application.

4. Work in the target application to make changes and update the template. For example, if you are working in Microsoft Word, use the commands on the GoldMine menu to add or change text and merge fields.

5. Select GoldMine > Update GoldMine Template. Microsoft Word overwrites the previous file with the modified file.

Faxing Correspondence

You can fax correspondence from GoldMine if you install one of these applications:
● **Symantec WinFax PRO 7.01 or later.** Check the version of WinFax PRO by selecting the WinFax main menu command Help > About. To use Symantec WinFax PRO, you must have Microsoft Word version 7.0 or later installed with the WinFax PRO printer driver.

● **RightFax.** a network faxing system. To use RightFax, you must install a printer driver in Windows named RightFax configured to print to the RightFax server.

● **Zetafax 7.5 or later.**

Third-party add-on **OmniRush** provides an integrated fax support solution. For details, visit www.frontrange.com or the Z-Firm LLC Web site at www.zfirmllc.com.

### To Fax a Correspondence from the GoldMine Document Center

1. Select Go To > Document Templates.
2. At the **Document Management Center**, right-click on **Fax, Fax Cover Sheet > Fax**. The Mail Merge Properties dialog box opens.
3. At the **Contact Selection** area, select the contact or contacts you want the fax to reach by clicking on the appropriate radio button.
   - **This Contact.** Merges the fax with the primary contact from the active contact record or an additional contact selected from the drop-down list.
   - **All contacts linked to (contact name).** Merges the fax with the primary and additional contacts for the active contact.
   - **All contacts in the following filter or group.** Merges the fax with all contact records or with the filtered group or contact group you select from the drop-down list.
4. If you select **All contacts linked to (contact name)** or **All contacts in the following filter or group**, you can also select these options:
   - **Primary.** Merges the fax with the primary contact.
   - **Additional.** Merges the fax with the additional contacts.
   - **Merge code.** Merges the fax based on the code you select in the F2 Lookup list.

5. At the Delivery area, at the **To** box, select **Fax**, and at the **Queue for x days** box, select a number of days to delay the printing or sending of the document. This option sets the fax to print at a selected number of days in the future.

6. Click **OK**.
When the merge is complete, the results appear in the **GoldMine Process Monitor** window.

---

**Faxing Your Default Fax Sheet**

When you use the Fax capability, GoldMine opens the application used to create the template such as Microsoft Word, then displays the template with information merged from the contact’s record. You can also fax a correspondence using a default fax template.

*To Fax a Correspondence with a Default Fax Template*

1. Select **Go To > Document Templates.**
   The Document Management Center opens.
2. Open any contact record and then select **Actions > Write fax to contact.**
Printing Documents

- Printing Documents from the GoldMine Document Center
- Using Mail Merge Properties for Printing
- Printing Envelopes and Labels

Printing Documents from the GoldMine Document Center

You can print documents for one contact or for a filtered group or group of contacts.

1. Select Go To > Document Templates.

   The Document Management Center opens.

2. Select the User from the drop-down list.

3. Highlight the document template you are printing and right-click.

4. Select one of the following options:
   - Merge & Edit. Opens the document on the screen with the inserted GoldMine fields populated with information for the current contact record. Edit the document as needed and print using the program's print command. Due to a Microsoft limitation, the GoldMine menu in Microsoft Word is disabled during the Merge & Edit process.
   - Print. Opens the Mail Merge Properties dialog box. See "Using Mail Merge Properties for Printing" on page 84. If you print immediately, a record of what was sent to the contact is filed on the History tab.

Using Mail Merge Properties for Printing

Use the following procedure when merging and Printing/Faxing documents.

1. In the Document Management Center, right-click a document template and select Print or Fax.

   The Mail Merge Properties dialog box opens.

   **TIP:** You can also access the Recipient tab by opening the Actions menu and selecting Begin Mail Merge.

   The Mail Merge Properties dialog open. Select a template on the Template tab and then click the Recipient tab.
2. In the **Contact Selection** area, select from the following:
   - **This Contact.** Merges the document with the primary contact from the active contact record, or select an additional contact from the drop-down list.
   - **All contacts linked to (contact name).** Merges the document with the primary and additional contacts for the active contact record.
   - **All contacts in the following filter or group.** Merges the document with ALL contact records or with the filtered group or contact group selected from the drop-down list.

   If you select **All contacts linked to (contact name)** or **All contacts in the following filter or group**, select from the following:
   - **Primary.** Merges the document with the primary contact.
   - **Additional.** Merges the document with the additional contacts.
   - **Merge code.** Merges the document based on the code you select in the F2 Lookup list.

3. In the **Delivery** area, select the **To** method from the drop-down list (Printer or FAX).
4. Type or select the Queue for x days to delay the printing or sending of the document.
   - This option sets the document to print at a selected number of days in the future using the Server Agents or the Literature Fulfillment Center.
   - Printing a mail merge document for a contact produces a History item for that contact.

---

**Printing Envelopes and Labels**

Use the same method as for printing letters, memos, and faxes. Set up GoldMine to print envelopes or labels for documents waiting in a print queue on the same date GoldMine generates the queued documents.

1. To check on queued correspondence in GoldMine’s Literature Fulfillment Center, select **Go To > Literature.**
2. To print envelopes or labels when queued documents are printed, select **Go To > Literature.**
3. Select the folder under **Queued Documents** corresponding to the date the queued correspondence is scheduled to be sent. For example, if the letters are scheduled to be printed later in the current week, select **This Week.**
4. In the upper-right area, right-click each queued document for which to print an envelope or label. From the local menu, select **Print Envelopes** or **Print Labels.**
   - GoldMine displays the Print Envelopes dialog box or the Print Labels dialog box that contain the same commands.
5. In the Print Envelopes dialog box, select the contacts for whom to print envelopes, then select the envelope template to use. By default, GoldMine displays your templates. However, look in the User drop-down list and select a (public) template or another user’s template.
Using the E-mail Center

Use GoldMine’s E-mail Center to view, organize, and send your queued Internet e-mails.

Use the E-mail Center to:

- Edit e-mail preferences (see "Setting Options for the E-mail Tab" on page 35)
- Create e-mails (see "Creating and Sending E-mail" on page 88)
- Send e-mail messages (see "Creating and Sending E-mail" on page 88)
- Retrieve e-mail messages (see "Retrieving E-mail" on page 99)
- Link e-mail messages to contacts (see "Linking E-mail Messages to Contacts" on page 100)
- Create and use e-mail templates (see "Creating E-mail Templates" on page 94)
- Set e-mail rules (see "Creating E-mail Rules" on page 75)
- Create distribution lists (see "Creating E-mail Distribution Lists" on page 103)

**TIP:** If you subscribe to more than one Post Office Protocol version 3 (POP3) mail server, you can set up the E-mail Center to retrieve mail from multiple Internet mail servers.

**NOTE:** If you are experiencing slow performance with contacts linked to many opportunities, you can adjust the MaxRegardingListSize value in the gm.ini file.

E-mail Center Components

The E-mail Center contains the following components:

- **E-mail Center Toolbars.** Allows quick access to E-mail Center functions.
- **E-mail Center tree.** Allows you to connect to your mail server and organize incoming, outgoing, and filed messages.
- **E-mail message listing browse window.** Displays messages available in the in-box, out-box, or selected folder.
  
  The default limit for messages that can be displayed at once is set at 2,500. You or your administrator can implement a <USER>.ini file setting to override this limit (see "Changing Settings in the INI File in GoldMine" on page 51), but this is not recommended because of the negative side effects are associated with this action, including:
  
  - Increased load on the database server and the network (the database server will have to read your records from disk, and they will be sent over the network).
  - Increased time to load the list of e-mails in the E-mail Center list. During this time GoldMine might be unresponsive.
  - Increased memory usage by GoldMine. You might have a slower response in the E-mail Center because it has to process a large number of e-mails and use more memory.

- **Text display.** Preview the body of a message selected in the listing browse window.
  
  To turn the preview option on and off, right-click the E-mail Center tree and select Options > Show Preview.

  **NOTE:** Set Show Preview as the default in the [Internet] section of the Username.ini using this command:

  ShowPreview=1.

General E-mail Toolbar

The General E-mail Center Toolbar contains buttons and menus for creating, sending, receiving, and filing e-mail messages, setting up e-mail rules, templates, and distribution lists, and editing e-mail options. Buttons in the toolbar will appear and disappear depending on the type of activity you are performing.

The General E-mail Center Toolbar differs depending on which folder is opened in E-mail Center assuming there are letters in them.

- If an online folder is opened then General E-mail Center Toolbar consists of:
New Message, Print, Refresh, Delete, Stop, Reply, Reply to all, Forward and Actions (which is a drop-down button with the following functions: Get selected items, Get all items, Set up E-mail rules, Customize E-mail templates, Set up Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

- If an Inbox (or any sub-), Deleted or Filed subfolder is opened then General E-mail Center Toolbar consists of:
  New Message, Print, Refresh, Delete, Reply, Reply to all, Forward, File it (with its options), Re-link/Unlink and Actions (which is a drop-down button with the following functions: Mark as Read (Un-read), Set up E-mail rules, Customize E-mail templates, Set up Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

- If an Outbox or Drafts folder is opened then General E-mail Center Toolbar consists of:
  New Message, Print, Refresh, Delete, Re-link/Unlink, Send, Send all, Re-Send, Re-Queue and Actions (which is a drop-down button with the following functions: Set up E-mail rules, Customize E-mail templates, Set up Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

- If a Sent subfolder is opened then General E-mail Center Toolbar consists of:
  New Message, Print, Refresh, Delete, Forward, File it (with its options) Re-link/Unlink, Re-Send, Re-Queue and Actions (which is a drop-down button with the following functions: Set up E-mail rules, Customize E-mail templates, Set up Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

Depending on the action being performed, the following commands are available in the General Toolbar:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>• New Message</td>
<td>Creates a new message in the Edit E-mail window, or create a new mail subfolder.</td>
</tr>
<tr>
<td>• Re-link/Unlink</td>
<td>Links files to or unlink files from contacts.</td>
</tr>
<tr>
<td>• Print</td>
<td>Prints the currently selected message.</td>
</tr>
<tr>
<td>• Refresh</td>
<td>Refreshes the contents of the e-mail list.</td>
</tr>
<tr>
<td>• Delete</td>
<td>Deletes the currently selected message.</td>
</tr>
<tr>
<td>• Stop</td>
<td>Stops any current retrieval process.</td>
</tr>
<tr>
<td>• Set up E-mail Rules</td>
<td>Sets up E-mail rules.</td>
</tr>
<tr>
<td>• Customize E-mail Templates</td>
<td>Creates and edits e-mail templates, in the Document Management Center.</td>
</tr>
<tr>
<td>• Set up Distribution Lists</td>
<td>Creates and edit Distribution Lists.</td>
</tr>
<tr>
<td>• Send</td>
<td>Sends the selected message.</td>
</tr>
<tr>
<td>• Send All</td>
<td>Sends all outbox messages.</td>
</tr>
<tr>
<td>• Re-Send</td>
<td>Resends the selected message.</td>
</tr>
<tr>
<td>• Re-Queue</td>
<td>Opens the selected message in the Edit E-mail window and add to the queue in the Outbox.</td>
</tr>
<tr>
<td>• Reply</td>
<td>Opens a reply to the sender using the Edit E-mail window.</td>
</tr>
<tr>
<td>• Reply to All</td>
<td>Opens a reply to the sender and all recipients in the Edit E-mail window.</td>
</tr>
<tr>
<td>• Forward</td>
<td>Forwards the currently selected message to a new recipient.</td>
</tr>
<tr>
<td>• Mark as Read</td>
<td>Marks currently selected message as read.</td>
</tr>
<tr>
<td>• File</td>
<td>Selects a filing method for the selected message from the drop-down menu</td>
</tr>
<tr>
<td></td>
<td>• File it. Opens the Complete and E-mail dialog boxes.</td>
</tr>
<tr>
<td></td>
<td>• Fast File. Files the selected message in your Filed folder and in the linked contact’s History tab.</td>
</tr>
<tr>
<td></td>
<td>• File to. Saves the selected message directly to a filed folder or subfolder.</td>
</tr>
<tr>
<td>• Actions</td>
<td>Opens the list of actions such as E-mail, Message and so on.</td>
</tr>
</tbody>
</table>
The Edit E-mail Toolbar

The Edit E-mail Toolbar is present when the Edit E-mail window is active. It contains buttons and menus useful when creating and editing e-mail messages.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send</td>
<td>Send the selected message immediately.</td>
</tr>
<tr>
<td>Queue</td>
<td>Queue the selected message in the Outbox</td>
</tr>
<tr>
<td>Save as draft</td>
<td>Save the selected message to the Drafts folder and close</td>
</tr>
<tr>
<td>Save as draft - continue editing</td>
<td>Save the selected message to the Drafts folder and leave open for editing</td>
</tr>
<tr>
<td>Attach Files</td>
<td>Browse for files to attach to the selected message</td>
</tr>
</tbody>
</table>
| Sign with Digital ID | Sign the e-mail message with a Digital ID  
(see “Sending Encrypted E-mail” on page 90) |
| Encrypt Message    |                                                                 |
| Do Not Encrypt     | Send messages without encryption                                            |
| Encrypt Using GoldMine | Send messages with GoldMine encryption  
(see "Sending Encrypted E-mail" on page 90) |
| Encrypt Using Digital ID | Send messages encrypted with Digital ID  
(see "Sending Encrypted E-mail" on page 90) |
| Check Spelling     | Spell check selected message  
(see "Spell-Checking E-mail" on page 98)                                    |
| Save as file       | Save the selected message as an HTML or text file                         |
| Print              | Print the selected message                                                  |
| Cut                | Cut selection to clipboard                                                  |
| Copy               | Copy selection to clipboard                                                 |
| Paste              | Paste contents from clipboard                                               |

Local Menus

Use the E-mail Center local menu (also called a shortcut menu) to access commands in the selected browse window, tab, or pane.

1. Right-click in the window, tab, or pane you are working in.
2. Select the action from the menu.

Creating and Sending E-mail

Use the same Edit E-mail dialog box when creating an Internet e-mail message or a GoldMine e-mail message.

**NOTE:** Header information included in outgoing GoldMine e-mail sometimes triggers spam filters.

GoldMine administrators can resolve this by adding the following GM.INI entry that will override the X-Mailer ID:
Use the following procedure to create an e-mail message.

1. Access the E-mail dialog box in one of the following ways:
   - Click the E-mail button included on the Global Toolbar.
   - Select Actions > E-mail.
   - Select Actions > Send Outlook Message (see "Outlook Mail" on page 246)
   - Clicking the New Message button on the E-mail Center toolbar.
   - Replying to pending activities.

   **NOTE:** When Action > Send Outlook message is used or Outlook compose window is opened by clicking on a hyperlink inside of GoldMine, an email is linked to a contact only if a corresponding Auto-linking setting or a manual linking feature of GoldMine Outlook Integration is used. For more information, see "To Setup Auto-Linking of Messages to Contact Records" on page 362 and "Set Outlook as Default E-mail Application for GoldMine" on page 357.

2. The From text box uses the logged in user’s name and e-mail account. To change to a different e-mail account for the logged in user, select the account in the drop-down list.

3. The To text box populates with the name and e-mail address of the current contact. To change to an alternative name and e-mail address associated with the current contact, select the name from the drop-down list.

4. To send the e-mail to additional recipients, in the Additional Recipients box, click the Cc drop-down menu and select the from the following recipient types:
   - To: Adds recipients to the To list.
   - Cc: Sends copies to other recipients.
   - Bcc: Sends a blind copy to other recipients.

   You can have any combination of recipients types within the Additional Recipients box.

   **NOTE:** GoldMine only links e-mails to contacts on the To text box. Any other contacts (including those listed in the Additional Recipients area) are NOT linked.

5. To assign a recipient, you can either click the line and enter the e-mail address manually, or click the Cc drop-down menu and select Add to view the following recipient options:
   - Contact. Displays the Contact Search Center to locate a new contact.
   - User or Group displays the GoldMine User Recipient dialog box. Select a GoldMine user or user group.
   - Manual recipient displays the Manual Recipients Entry dialog box. Type a manual e-mail address.
   - Distribution list displays the Distribution List dialog box. Select a predefined distribution list.
   - Outlook (MAPI) recipient launches your local or network Outlook address book.

6. Check the Link to <contact> option to link the e-mail message to the current contact and file the message in the History tab when sent.

7. In the Subject text box, type a subject or select a template in the Subject drop-down list.

8. Type a message in the message text box.
   - To use HTML formatting in the message, click the Options tab and select Rich text (HTML).
   - To check your spelling, right-click and select Actions > Spell check from the context menu.
   - To add an e-mail attachment, click the Attachments icon (see "To Add E-mail Attachments" on page 90).

9. Click Send to send the message immediately or Queue to queue it for sending at the times defined in the Server Agents Administrator.
To Add E-mail Attachments

Use the Edit E-mail dialog box to add one or more files as attachments to your e-mail message.

1. At the Edit E-mail dialog box, click the **Attach files** button.
2. Browse to the location of the file to attach.
3. Select the file and then click **Open** to attach the file. Repeat the procedure for each file to attach.
4. Click **Send** to immediately send the message, or **Queue** to queue it for sending at the times defined in the Server Agents Administrator.

   **NOTE:** If a file is edited after it has been sent as an attachment, the attached file reflects these changes, even though the message is in the Sent folder.

To remove an attached file, select the file in the Attachments area, right-click and then select **Remove** from the context menu.

Sending Encrypted E-mail

Protect e-mail messages with encryption. Messages encrypted with **Encrypt using GoldMine** can only be read by GoldMine users with the correct password. Messages sent as **Encrypt using Digital ID** can only be sent using the recipient's public key and can only be decrypted and read using the recipient's private key.

To automatically encrypt outgoing messages with digital IDs, configure your settings on the **Security** tab in your Internet Preferences. Use the **Encrypt Message** toolbar button drop-down menu to select **Do not Encrypt** and send a message without encryption.

**Sending E-mail Messages Encrypted Using GoldMine**

You can protect e-mail messages with encryption. Messages encrypted with Encrypt using GoldMine can be read only by other GoldMine users with the correct password. Use the following procedure to send an encrypted e-mail.

   **NOTE:** Only users with the proper password and working in GoldMine can open the message.

1. On the toolbar, click the **Encrypt Message** button. The Encryption Settings dialog box opens.

   **NOTE:** if you are reading a message and want to encrypt it before sending it to other GoldMine users or filing the message, automatically encrypt using GoldMine; otherwise, select **Encrypt using GoldMine**.

2. Select **Encrypt the message**.
3. In the **Password** field, type the password you are using on the message.
4. In the **Encryption mode** drop-down list, select the encryption level.
5. Click **OK** to save your settings.

**Sending E-mail Messages Encrypted Using Digital ID**

When you encrypt a message using a digital ID, you must have the contact/recipient's digital ID configured in the **Record Properties > Contact Details**. Encrypting a message to a recipient with a digital ID encrypts the message using the recipient's public key. When recipients receive the message, they decrypts it using his or her private key. You can configure your Internet Security settings to automatically encrypt all outgoing messages with a Digital ID.

Use the following procedure to send an encrypted e-mail using digital ID.

1. Click the **Encrypt Message** drop-down arrow button and select **Encrypt using Digital ID**. The outgoing message will be sent encrypted.
2. If a Digital ID is not configured for the contact, a warning box states GoldMine cannot encrypt the message. Click **OK** to return to the unsent message window.
3. Configure the contact's Digital ID or remove the encryption from the message by clicking the **Encrypt Message** drop-down arrow and toggling the **Encrypt using Digital ID option** off.

**Sending Digitally Signed E-mail**
When digitally signing a message, you must have a digital ID configured in GoldMine. The digital signature contains your private key and confirms for the recipient your From address matches the signature. Configure your Internet Security settings to automatically sign all outgoing messages with your digital ID.

On the toolbar, click the Sign with Digital ID button. Your digital signature is added to the outgoing message.

**Signature Failure Reasons**

- The sender and signature do not match.
- The digital signature is expired.
- The Certificate Authority is not configured in GoldMine.

**Sending E-mail to Multiple Recipients**

Use the Mail Merge tab on the Edit E-mail dialog box to send the e-mail to all contacts or to a filtered group of contacts. Use the following procedure to send an e-mail to multiple recipients:

1. At the Edit E-mail dialog box, click the Mail Merge tab.
2. Select Merge this E-mail to a group of contacts to activate the mail merge options.
3. Select your filter or group in the drop-down list, or click on <Filters of:> or <Groups of: > to select other users and use their filters or groups.
4. Select Confirm each recipient to display a confirmation prompt for each selected recipient.
5. Select merge options:
   - **Primary.** Merges primary contact information with the selected template.
   - **Additional.** Merges additional contacts with the selected template. GoldMine can mass merge both primary and additional contacts into documents. This control is used to add or remove additional contacts from a mass mailing.
   - **Other.** Merges other e-mail addresses linked to the primary contacts.
   - **Limit to E-mail merge code.** Merges primary and additional contacts with the specified merge codes. Select the merge codes from the F2 Lookup list. To enter multiple merge codes, separate each entry with a semi-colon (;).
6. Click Send to send the message immediately or Queue to queue it for sending at the times defined in the Server Agents Administrator.

**Configuring E-mail Options**

Use the e-mail Options tab on the Edit E-mail dialog box to configure:

- Properties of your message such as formatting the body text in Rich Text Format (.rft) and including a return receipt.
- Options for recording your message such as saving in the recipient’s History record and with an Opportunity or Project.
- Date and time to send a queued message.

**To Configure E-mail Options**

1. At the E-mail Center, click New Message or double-click on an existing e-mail message.
2. At the E-mail Edit Center, click the Options button . The Options dialog box opens.
3. Select the following options as needed.
   - **Rich text (HTML).** Sends the e-mail message in HTML which provides more sophisticated formatting options such as selected fonts and inserted .BMP files.
     - If your recipient’s system does not support HTML, unselect this check box to send the e-mail as plain ASCII text.
     - To automatically create all e-mail messages in HTML, select Use HTML when creating new E-mail on the Advanced tab of the Internet Preferences dialog box.
Wrap lines. When text is typed to the end of a line, GoldMine automatically places the next word at the beginning of a new line. This feature adjusts lines to fit the window size so text wraps smoothly without breaks in a window of any size. By default, GoldMine wraps text lines.

If you clear this option, GoldMine forces line wrap by placing a hard carriage return at the position entered in Wrap quoted lines in replies at column [x] in the Composing tab of the Internet Preferences window.

Attach VCard. Attaches your VCard (.vcf file) to the message. A VCard contains basic contact information similar to the entries made in your Personal tab or other information you enter outside of GoldMine. If the receiving system has VCard capabilities, the system will decipher the.vcf file to import this information. If the recipient uses GoldMine to retrieve e-mail, GoldMine can use your VCard information to create a contact record if no existing contact record is detected.

To Automatically Attach your VCard to All Outgoing E-mail Messages

a. Open the Tools menu and select Options.
b. On the <user> Options dialog box, click the E-mail tab and then click the More Options button.
c. On the E-Mail Option dialog box, click the Composing tab and check the Attach VCard to outgoing E-mail option.

NOTE: The following fields are used in GoldMine when using address information for the VCard (.vcf file):

- Mailing Address = Address2 (suite/room number)
- Home Address Street = Address1 (street address only)

If the address requires both street address and suite/room number, include both of these in the Address1 field.

This information can also be accessed from the Registration tab in the GoldMine License Manager (Tools > Configure > License Manager). For more information, see "Updating Registration Information" on page 382.

Request a return receipt. Returns an e-mail acknowledgment to the sender upon delivery of the e-mail message if the receiving e-mail server supports the return-receipt feature.

- To link to a contact when sending the message to someone other than the primary contact, select the additional contact in the drop-down list. This option is available when sending to GoldMine users.
- To add the message to an opportunity, project, or case linked to the contact, select them in the Regarding drop-down.
- To add the message to an opportunity, project or case that is not linked to Contact yet, click New and then select New Opportunity, New Case, or New Project. The New Opportunity, New Case or New Project dialog box appears.

Private. For users retrieving the message using GoldMine, this option restricts viewing code, reference, and notes about the message to the user who created the message, the recipient, and any users with Master Rights. In the Calendar, other users can see the activity but cannot display details in an activity zoom.

RSVP. (GoldMine e-mail only—not available for Internet e-mail) Track task delegation. GoldMine notifies you when the message is completed or deleted by the recipient by creating an RSVP message in your Activity List.

GoldMine assigns a Result code to each RSVP activity. The Result code Cmp on the RSVP activity indicates the original activity was completed. The Result code Del indicates that the original activity was deleted by the assigned user.

Alarm. Sets up an alarm for the message. When a message is set to alarm, GoldMine alerts the recipient that a message arrived if the message is retrieved with GoldMine.

Send a copy of the attached file(s) to GM recipients. Sends a copy of an attached file when you send an e-mail to a GoldMine user.

1. To include Calendar and History information with your message, click Queue, Calendar and History options. The Queue, Calendar and History options dialog box opens.
To queue a message to be delivered later, select the time and date to send the e-mail in the **Date** and **Time** fields, click **OK** and then click **Queue** on Edit E-mail toolbar.

- To create a history record of the e-mail, click the **Create a history record checkbox**.
- To save the text of the e-mail, click the **Save the body text checkbox**.
- To link the e-mail to an activity, type in or select the activity code from the **Activity lookup box**.
- To link the e-mail to a result, type in or select the result code from the **Result lookup box**.
- To add a reference to the **Reference** column displayed later on the History tab of the Contact, type in or select from the F2 Lookup list and the click **OK**.

You can now **Send**, **Queue**, **Save as Draft** or continue editing the e-mail.
Creating E-mail Templates

Use the following procedure to create an e-mail template.

1. Select Go To > Document Templates.
2. At the Document Management Center, at the User drop-down list on the toolbar, select the user to create the template for. If the template is for all users, select (public).
3. Right-click on E-mail Templates and select New.
   The Edit E-mail window opens.
4. At the Subject field, type the subject of the e-mail.
   
   **NOTE:** The subject you type becomes the subject line when using the template; consider what you are sending to contacts. The subject is also the template name appearing in the Document Management Center, so it must be unique.
5. Click Attach files button on the Edit E-mail toolbar to attach a file to the template.
6. Browse to locate the file you are attaching to the template.
7. Select the Options tab to configure template formatting and encoding options.
8. Select Rich text (HTML) to send the message in HTML. The Rich text format options lets you use specialized fonts and insert .bmp files.

   If your recipient's system does not support HTML, leave the check box blank to send the message as plain ASCII text.
9. Wrap lines is the default. When a word is typed at the end of a line, the next word is placed at the beginning of the following line.

   When creating a template, you cannot change this option.
10. Select Attach VCard to include a .vcf file with your message. The VCard contains basic contact information.
11. Select Request a return receipt to receive an e-mail acknowledgement from the recipient upon receipt. This option returns results only if the recipient's e-mail system supports the return receipt feature.
12. Click in the lower pane and begin creating the body of the message. Use these editing options to create the message:
   - HTML Toolbar
   - Local Menu

13. If desired, insert GoldMine fields into the message body, creating a dynamic e-mail message using data from the contact record in the merged document. Right-click in the message box and select Actions > Insert GoldMine Field.

14. To save the template, right-click and select Actions > Save template.

   TIP: Insert Key1-Key5 fields by placing the cursor at the location to insert the field and type. For example, <<key1>>, to insert the data from the Key1 field in the merged e-mail. Insert user-defined fields by placing the cursor and typing <<Contact2->Ufieldname>>

**To Clone an Existing E-mail Template**

1. Select Go To > Document Templates.
2. At the Document Management Center, select the User from the drop-down list whose template you are cloning.
3. Right-click on the E-mail template name and select Clone. The Select a User dialog box appears.
4. Select the user to create the cloned template for from the User Name drop-down list.
5. Click OK. The Edit E-mail window appears.
6. Enter a Subject for the template. The Subject will become the name for the template and should a unique name to distinguish it from other templates.
7. Edit the template as needed (see "Creating E-mail Templates" on page 94), then click the Save template button.

**To Edit an E-mail Template**

1. Select Go To > Document Templates.
2. At the Document Management Center, select the User from the drop-down list whose template you want to edit.
3. Right-click on the E-mail template name and select Edit. The Edit E-mail window appears.
4. Make any desired changes, then click the Save template button.
Using the Mail Merge Properties for E-mailing

1. Select Go To > Document Templates.
2. At the Document Management Center, select the User from the drop-down list whose template you want to edit.
3. Right-click on the E-mail template name and select Edit. The Edit E-mail window appears.
4. On the Recipient tab, select options from the following areas:
   - **Contact Selection:**
     - This Contact: Merges the e-mail message with the primary contact from the active Contact Record, or select an additional contact from the drop-down list.
     - All contacts linked to (contact name): Merges the e-mail message with the primary and additional contacts for the active Contact Record.
     - All contacts in the following filter or group: Merges the e-mail message with ALL Contact Records or with the filtered group or contact group selected from the drop-down list.
   If you select All contacts linked to (contact name) or All contacts in the following filter or group, select from additional options:
     - Primary: Merges the e-mail message with the primary contact.
     - Additional: Merges the e-mail message with the additional contacts.
     - Other: Merges the e-mail message with the other e-mail addresses associated with the primary contact.
   - Limit to E-mail merge code: Merges the e-mail based on the code selected in the F2 Lookup list.
   - **Delivery:**
     - Send now to send the e-mail immediately.
     - Queue for delivery at the times specified in the Server Agents Administrator.
5. Select the File in History tab, and then select from the following options:
   - Create a history record: Creates a record on the History tab of the selected contacts.
   - Save the template text in history: Includes the message in the history record.
   - Update Reference field using a dBASE expression (optional): Changes the reference field from the template name to the dBASE expression you type in the text box.

   **NOTE:** To display text in the Reference field, use quotes around the text. For example, "Phase one of campaign" displays this phrase in the Reference field on the History tab.

   - Activity: Specifies an activity code.
   - Results: Specifies a results code.
6. Click OK.

Sending E-mails from the Document Management Center

Use the following procedure to send e-mails from the Document Management Center.

1. Select Go To > Document Templates or click the Documents button on the toolbar.
   The Document Management Center opens.
2. At the User field, select a user from the drop-down list.
3. Highlight and right-click on the e-mail template you want to send and then click Merge.
   The Mail Merge Properties dialog box opens.
4. Select the user and template in the appropriate fields, if not already selected and then click OK.
   The e-mail is ready to be sent.
   If you send the e-mail immediately, a record of what was sent to the contact is filed on the History tab.
Replying to an Activity

Use the following procedure to determine how activity information is recorded when replying to a user’s e-mail.

1. At the Pending tab, right-click on a listed activity and select Reply.
   
The Reply to an activity dialog box opens.
2. Select one of the following radio buttons:
   - **File in history.** This button deletes the activity and creates a record of the outgoing e-mail message on the current tab. It creates a history record of the activity and adds a record of the outgoing e-mail message on the **History** tab.
   - **Delete the activity.** This button deletes the activity from the current tab and creates a record of the outgoing e-mail message on the current tab and the **History** tab.
   - **Retain in the In-Box.** This button leaves the activity on the current tab and creates a record of the outgoing e-mail message on the **History** tab.

Select **Carry over notes** to keep notes with the activity record.

3. Click **Reply**.

   The **Edit E-mail** window opens with the message addressed to the GoldMine user who created the activity.

4. Edit the message as needed and then click **Send**.

### Spell-Checking E-mail

Use the E-mail Center to check the spelling in the message, improve professional presentation, and customize the spell-checker.

Open the **User Options > Spell tab** dialog box for basic customization; for more information, see "Setting Options for the Speller Tab" on page 42.

You can customize the speller as you work, adding words and creating individual or company dictionaries. For more information, see "Creating Dictionaries" on page 99.

#### To Spell Check an E-mail

1. After creating your e-mail, click **Check Spelling** button on the E-mail Center toolbar.

   The Check Spelling dialog box opens.

   The questionable word appears in the **Not in Dictionary** field.

   Suggestions are listed in the **Suggestions** list. The words displayed are based on the options selected on the Speller tab.

2. Select an option:
   - **Ignore.** Skips this occurrence of the questionable word; if the word comes up again, it will be tagged and displayed.
   - **Ignore All.** Skips this and all subsequent occurrences of the word in this document.
   - **Add.** The word is added to the dictionary displayed in the Add words to text box.
   - **Change.** Replaces the questionable word with the one highlighted in the Suggestions list; or, if the word is edited, the edited word is used as the replacement.
   - **Change All.** Changes this and all subsequent occurrences of the word in the document. The selected word in the Suggestions list is used unless the word is edited, in which case the edited word is used.
   - **Suggest.** Searches more thoroughly for a suggested replacement word for the questionable word. Each time you press the Suggest button, a deeper search is made. When the spell checker exhausts all possibilities, the Suggest button is disabled.

3. To edit a questionable word, type a revised version of the word in the **Not in Dictionary** text box. **Ignore** changes to **Undo edit**.

   Clicking **Undo edit** returns the edited word to the original form.

4. Use the **Check Spelling** dialog box to change the Options and Dictionaries.

5. Select **Undo** if you made changes to a document with **Ignore** or **Change** and want to undo the changes.

   The **Undo** button takes you back one word at a time.

6. Click **Cancel** to stop the spell checker and close the window.
Creating Dictionaries

Use the GoldMine spell checker to configure and customize the dictionary for each user. Add words, import files, and change the action on individual words.

Use the following procedure to create dictionaries.

1. Select Tools > Options and then select the Speller tab.
2. Click Setup Dictionaries. The Dictionaries dialog box opens.
3. Select from the following options as needed.
   - The Words text box lets you add a word or edit the highlighted word from the text box. The text box listing displays the words in the Files.tlx file.
     - To add a word, type the word and then click Add Word.
     - To edit a word, highlight the word, type the correction and click Add Word.
     - To type case variations on a word, at the Other word field, type in the word and then click Add Word.
4. Click Delete Word to remove the word from the dictionary file.
5. Click Import to import the words in a .txt file to the current Files.tlx file.
   - NOTE: When files with multiple word phrases are imported, each word adds individually rather than as a phrase.
6. Click Export to export the words in the current Files.tlx file to a .txt file.
7. At the Action drop-down list, select an action to apply to individual words:
   - Auto change (use case of checked word)
   - Conditionally change (use case of other word)
   - Conditionally change (use case of checked word)
   - Ignore (skip)
   - Exclude (treat as misspelled)
   - To apply an action to a word:
     a. Highlight the word in the Words text box listing.
     b. Select the action from the Action drop-down list.
     c. Click Add Word. The action you selected applies to that word.
     d. The Files drop-down list displays available custom .tlx dictionaries.
     e. Click Add File to browse to other .tlx files.
   - NOTE: The .tlx files store in user folders in the Speller folder of the main GoldMine directory.
8. To create a new dictionary, click New File.
   - A .tlx file is created, and the New Dictionary dialog box appears.
   - Type the new File Name. Select the Language from the drop-down list and click OK.
9. Click Remove File to delete the current .tlx file.
10. Click Close to save the settings.

Retrieving E-mail

Use the following procedure to retrieve Internet e-mail.

1. Select Go To > E-mail to jump directly to the POP Password dialog box for retrieving from your primary account.
2. If you are in the E-mail Center, click the e-mail account to retrieve.
3. The POP Password dialog box appears if you do not have your Internet e-mail password configured in the Internet tab of your User’s Options.
4. Type the Password and click OK.
   - GoldMine downloads the waiting e-mail from your POP3 server e-mail account.
5. Read and process your e-mail while connected online or move it to your GoldMine Inbox and disconnect from your e-mail server. To read e-mail in the E-mail Center, double-click the message.

   **NOTE:** When you move messages from Online to Inbox, the Attach E-mail to Contact dialog box appears. Select how to link messages to contacts.

6. To process the message, right click the message in the **E-mail re:** text box and select **Actions**.
   You can also read retrieved e-mail by selecting **Read from the local menu** in the Activity List or on the Pending tab of the contact record.

7. Configure e-mail settings by selecting **Tools > Options**.
   The User’s Options dialog box opens. Select the **E-mail** tab.

8. After the e-mail options have been set, retrieve internet or Outlook e-mail messages manually or automatically in the E-mail Center.

9. Select **Go To > Mail**. The E-mail Center opens.
   In the view window of the Navigation Pane, click an account in your Online folder to check internet e-mail, or open the Outlook folder to manage Outlook messages.

10. To process the message, right click on **Action**.
    You can select any option depending on how you want to process the message (for example, Reply, Forward, and so on.)
    You can also read retrieved e-mail by navigating to the local menu in the Activity List or Pending tab of the contact record and selecting **Read**.

11. In the view window of the Navigation Pane, click an account in your Online folder to check internet e-mail, or open the Outlook folder to manage Outlook messages.

### Linking E-mail Messages to Contacts

You can attach e-mail messages to contacts using the Attach E-mail to Contact dialog box.

Use the following procedure to link an e-mail to a contact.

1. Select **Go To > Mail**.
2. In the E-mail Center, move messages to the Inbox or right-click and select **File**.
   The Attach E-Mail to Contact dialog box appears displaying the sender's Internet account name, return address, subject of the message, and the VCard name if there is one.
   If the message was sent with a VCard, select **Use the VCard** information if you create a new contact based on the VCard information.
3. For an unlinked message select one:
   - **Find an existing contact and link this message to it.** Use the Contact Search Center to select a contact. GoldMine will associate the message and VCard file with the selected contact.
   - **Create a new contact and link this message to it.** Uses the VCard information to create a contact and displays the Read E-mail dialog box. GoldMine will associate the message and VCard file with the selected contact.
   - **Find an existing contact, create a new additional contact, and link this message to it.** Use the Contact Search Center to select a contact. GoldMine will create an additional contact from the sender of the message, then link the message to the contact record.
   - **Do not link this message to any contact.** Displays the Read E-mail dialog box without associating the message or VCard information to a new or existing contact.
   If you have selected one of the first three options, you can select **Link the address <E-mail Address>** to the contact to link the **From:** e-mail address of the retrieved mail to the contact.
4. Click **OK**. If linking multiple messages, the dialog box appears for the next message.
Reading E-mail

The E-mail Reader window is the primary way you work with individual e-mail messages.

Use the following procedure to read an e-mail

1. Launch the E-mail Reader by double-clicking a message in the E-mail Center or the contact.
2. On the Retrieval tab of the Internet Preferences dialog box, select Open Read E-mail.

   GoldMine opens your e-mail upon retrieval.

3. The E-mail Reader window displays the full message with selected header information. Use the toolbar or right-click the message body and select an option from the local menu.

   **NOTE:** GoldMine decodes and displays e-mail messages and attachments created in the MS RTF (Rich Text Format) sent as winmail.dat files rather than displaying them as attachments. This creates smooth interoperability between Outlook messages created in Outlook and GoldMine.
Reading E-mail Sent with Digital IDs

You can receive e-mail messages digitally signed and encrypted from non-GoldMine users.

- To send you a signed e-mail message, the sender must have a Digital ID from a valid Certificate Authority.
- To send you an encrypted e-mail message, senders must have your Digital ID public key from a valid Certificate Authority. When receiving the message, GoldMine asks you for your password in the Private Key Password dialog box.

**TIP:** For more information, see "Using Digital IDs with E-mail Messages" on page 103.

<table>
<thead>
<tr>
<th>Signed Icon in Inbox</th>
<th>Signed with a Digital ID. When receiving a digitally signed message, the message includes the sender’s digital signature and public key. When the message signature is verified, the Inbox displays a signature icon next to the message. When you open the message, you are notified if the signature is verified or if the signature verification failed.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Encrypted Icon in Inbox</td>
<td>Encrypted. When receiving a digitally encrypted message, the message was encrypted with your public key (supplied to the sender at an earlier time). The message is decrypted using your private key. You are asked to supply the password to your private key to read the message.</td>
</tr>
<tr>
<td>Signed and Encrypted Icon in Inbox</td>
<td>Signed and Encrypted. When receiving a digitally signed and encrypted message, the message includes the sender’s digital signature and a message encrypted with your public key (supplied to the sender at an earlier time). The message signature is verified and the message decrypted using your private key (configured in GoldMine). You are asked to supply the password to your private key in order to read the message.</td>
</tr>
<tr>
<td>Signature Verified Banner on Message</td>
<td><img src="image" alt="Digital Signature Verified!" /></td>
</tr>
<tr>
<td>Failed Encrypted and Signed Icon in Inbox</td>
<td>Signature Verification Failed Banner on Message</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Digital Signature Verification Failure!" /></td>
</tr>
</tbody>
</table>
Using E-mail Templates

E-mail template created in the Document Management Center (see "Creating E-mail Templates" on page 94) can be used when creating an e-mail to pre-fill the body of the message.

1. Select Actions > E-mail, or Schedule > GoldMine E-mail.
2. From the E-Mail Center, click New Message in the toolbar.
   The Edit E-mail dialog box opens.
3. At the Subject drop-down list, select the template.
4. To select the template of another user, click Select Template User.
5. Edit the message as needed.
6. Click Send to send the message immediately or Queue to queue it for sending at the times defined in the Server Agents Administrator.

Creating E-mail Distribution Lists

Use the following procedure to create custom e-mail Distribution Lists of contacts, users, and manual e-mail addresses.

1. In the E-mail Center, right-click and select Options > Set up Distribution Lists.
2. At the Distribution List Center, right-click the upper-right pane and select New Distribution List.
3. Type a descriptive name for the list and press Enter.
4. Right-click the new distribution list and select one of the following options:
   - Add Contact. Add a contact from the Contact Search Center.
   - Add Contacts E-mail. Add a contact from the Contact Search Center and specify the e-mail address.
   - Add User. Add a user or user group.
   - Add Manual E-mail address. Select or type the e-mail address.
   
   **NOTE:** You can add more than one recipient to the Distribution list.

Using Encryption and Digital IDs

- Using Digital IDs with E-mail Messages
- Using Digital IDs
- Public and Private Keys
- Levels of Security
- Sharing Public Keys
- Using Digital IDs in GoldMine

Using Digital IDs with E-mail Messages

If you and your contact use digital IDs to verify signatures and send encrypted e-mail messages, you can use GoldMine to configure your Internet E-mail Options.

Your digital ID, also known as a digital certificate, is a file sent with an e-mail message identifying you as the authentic sender. Digital ID certificates are files issued by a certified security authority such as VeriSign, Inc., or from your Microsoft Exchange Server administrator. Digital IDs have an expiration date and must be renewed periodically to remain valid. A digital ID typically contains:

- Your name and e-mail address as a digital signature
- Your public key
- Expiration date of the public key
- Name of the Certification Authority (CA) who issued your Digital ID
Using Digital IDs

A digital signature provides security by verifying the message originated from a specific person and that the message has not been altered. A digital ID also works as a message encryption method. Digital ID encryption scrambles a message with a recipient-specific algorithm.

Public and Private Keys

The digital ID encryption uses a system of key pairs that include a public key used to encrypt a message and a private key used to decrypt a message. The sender of a secure e-mail must have the recipient’s public key to encrypt the message. When the message is received, it is decrypted using the recipient’s matching private key.

Using GoldMine you can exchange encrypted e-mail messages with a contact. You must have the contact’s digital ID that includes his or her public key and the contact must have your digital ID that includes your public key.

In GoldMine, you must then import the contact’s Digital ID using the contact’s Edit > Record Properties > Contact Details > Digital IDs tab and import your Digital ID using your Internet E-mail Preferences > Security tab.

For example, when you send an encrypted message to a contact, it is encrypted in GoldMine using the public key the contact provided you. When he or she receives the message, it is decrypted by the contact’s e-mail application using his or her private key. Conversely, when a contact sends you an encrypted message it is encrypted by the sender’s e-mail application with your public key (provided earlier). When you receive the message, it is decrypted using your private key.

Levels of Security

- **Signed.** The message is signed with the sender’s private key. Sending a message with a digital signature confirms the message was sent by the sender listed in the From address.
- **Encrypted.** The message is sent with the recipient’s public key. The recipient provides you with his or her public key before you send the message. When a message is encrypted, the body and attachments are hidden from anyone who does not have the recipient’s private key. Only the recipient should have the recipient’s private key. An encrypted message does not guarantee to the recipient that the sender is the name in the From address.
- **Signed and Encrypted.** The message is signed with the sender’s private key, confirming for the recipient the message was sent by the sender in the From address, and it is encrypted with the recipient’s public key and then decrypted with the recipient’s private key when he or she receives the message.

Sharing Public Keys

For security reasons do not share your private key. You can share your public key with contacts two ways:

- **Digital ID Signature.** Your Digital ID is attached to any message that includes a Digital ID Signature. The recipient can then extract it and import it into his or her e-mail application. For example, in Outlook the user can right-click the sender’s name on a message and add the contact to his or her existing contacts. The digital ID certificate is included.
- **Export.** Export your Digital ID send it to a contact who can then import the file into his or her e-mail application. For example, in Outlook the file is imported on the contact’s Certificate tab.
Using Digital IDs in GoldMine

- **Configuring Contacts' Digital IDs.** Imports a contact's digital ID into the contact record. See "Setting Digital IDs in Contact Details" on page 105.

- **Configuring GoldMine Users' Digital IDs.** Imports your digital ID into GoldMine. You determine the signature and encryption settings. See "To Set E-mail Options on the Security Tab" on page 38.

- **Sending Digitally Signed E-mail Messages.** Sends a message with your Digital ID signature. See Sending Digitally Signed E-mail.

- **Sending Encrypted E-mail Messages.** Sends individual messages with a digital ID signature or GoldMine encryption. See "Sending Encrypted E-mail" on page 90.

- **Reading E-mail Messages Sent with Digital IDs.** Reading digitally signed, encrypted, or signed and encrypted e-mail messages. See "Reading E-mail Sent with Digital IDs" on page 102.

Setting Digital IDs in Contact Details

If a contact uses a digital ID when sending you e-mail, configure the contact's record with the ID information.

1. With the contact record active in GoldMine, select **Edit > Record Properties > Contact Details.**
2. At the **Contact Details dialog box,** select the **Digital IDs** tab.
3. Click **Import** to add a contact’s digital ID file to the GoldMine contact record. The **Import Digital ID dialog box** opens.
4. In the **Filename** field, type or browse to the *.p7b* or *.cer* certificate file you are importing.
5. In the **Name** field, type the name to display.
6. Click **OK** to return to the Digital IDs tab.
7. To export the file to another location, click **Export.**
8. To review the certificate details, click **View.**
9. To remove a digital ID, highlight the ID and click **Delete.**
About the Literature Fulfillment Center

Use the Literature Fulfillment Center to manage and track brochures, price lists, and other publications sent to your contacts.

The Literature Fulfillment Center stores and processes literature requests in one easy-to-view and manage location. New publications can be added to a list for other users to select for their contacts.

You can perform the following tasks in the Literature Fulfillment Center:

- Add documents
- Edit document properties
- Fulfill or reject scheduled requests
- Edit scheduled requests
- Fulfill or reject queued documents
- Edit scheduled documents

General management displays in the left pane and specific requests in the upper right pane. The lower right pane displays associated attachments or a preview window of the document that was printed.

To Access the Literature Fulfillment Center

1. Select Go To > Literature.
   The Literature Fulfillment Center opens.

2. Use the toolbar to execute commands or local menu options in the left pane to manage:

   - **Literature List.** A predefined literature list that varies depending on which user created the literature packet. This list is available when you schedule a Literature Request. When selecting a Literature List in the left-hand pane, the literature options display in the right pane.
     Right-click on the Literature List to access the local menu.
     → **Refresh.** Refresh the Literature List.
     → **Refresh All.** Refresh everything in the left pane.

   - **Literature Requests.** Literature requests by date. When you select a date, the literature requests scheduled for that date or date range are displayed in the upper right pane. The literature requests are added by scheduling a Literature Request.
     Right-click on Literature Requests to access the local menu.
     → **Refresh.** Refresh the Literature List.
     → **Refresh All.** Refresh everything in the left pane.
     → **Expand.** Expand the date options.

   - **Queued Documents.** Queued requests by date. When selecting a date, the literature requests scheduled for that date or date range display in the upper right pane.
     Queued documents are added to the Literature Fulfillment Center when configuring Mail Merge properties through the Document Management Center. Queued documents can be manually fulfilled through the Literature Fulfillment Center or automatically executed at the selected time if you configured the Server Agents to Print/FAX.
     Right-click Queued Documents to access the local menu. For more information on Mail Merge properties, see “Using Mail Merge Properties for Printing” on page 84.
     **Queued Documents Local Menu**
     → **Refresh.** Refresh the Literature List.
     → **Refresh All.** Refresh everything in the left pane.

   - **Printed Documents.** Documents and literature requests you fulfilled. Right-click Printed Documents to access the local menu.
     → **Refresh.** Refresh the Literature List.
Adding Documents to the Literature Fulfillment Center

Use the following procedure to add an existing publication or file to the Literature List.

1. Select Go To > Literature.
2. At the Literature Fulfillment Center, highlight Literature List in the left pane and right-click and select New from the local menu.
   The Literature dialog box opens.
3. In the **Output To** drop-down list you can select one of the following:
   - **Stock.** Literature that is printed and available as shelved stock.
   - **Printer.** Literature that is to be printed from a file.
   - **FAX.** Literature that is to be sent via fax.

4. In the **Type** field, type or select the literature type from the F2 Lookup list.

5. In the **Description** field, type or select a brief description of the literature from the F2 Lookup list and then click **OK**.

### Editing Documents in the Literature Fulfillment Center

Use the following procedure to edit documents

1. Select **Go To > Literature**.
2. At the Literature Fulfillment Center, highlight **Literature List** in the left pane.
   
   The documents are listed in the upper right pane.
3. Right-click the document to edit and select **Edit** from the local menu. The Literature dialog box appears.
4. In the **Output To** drop-down list, select one:
   - **Stock.** Printed literature available as shelved stock.
   - **Printer.** Literature to print from a file. Select the file path and click **Edit** to make changes.
   - **FAX.** Literature to fax. Select the file path needed and click **Edit** to make changes.
5. In the **Type** field, type or select the literature type from the F2 Lookup list.
6. In the **Description** field, type or select a brief description of the literature from the F2 Lookup list. and then click **OK**.

### Fulfilling or Rejecting Scheduled Literature Requests

When a Literature Request is assigned to you, the request appears on your calendar as **Lit** in the Task pane.

Use the following procedure to fulfill or reject scheduled literature requests

1. Select **Go To > Literature**.
2. At the Literature Fulfillment Center, select your name in the **User** drop-down list to view requests assigned to you.
3. Select the **Literature Requests** date or date range for the request. The literature request appears in the upper right pane.
4. Highlight the literature request and right-click. Select options in the local menu.
5. To fulfill the request, note the attachments to send and select **Fulfill**.
   
   If a literature request is to be printed or faxed, the document is printed or faxed. Attachments are not sent automatically and must be handled as per your usual office procedure.
6. To reject the request, select **Reject**.
7. At the Rejection of Literature Requests dialog box, type or select the reason in the F2 Lookup list.
   
   If this activity was scheduled with an RSVP, GoldMine notifies the person who assigned it to you stating why it was rejected.

Fulfilled requests are moved from Pending to the History tab; the request appears in the **Printed Documents** area of the Literature Fulfillment Center.
Fulfilling or Rejecting Queued Documents

Queued Documents in the Literature Fulfillment Center come from the Document Management Center and were merged with one or more contacts. For multiple contacts, each contact is listed separately in the upper right pane when you select the assigned user and date the document was queued for.

Queued documents are fulfilled when using the Print/FAX Server Agent; to send the document immediately or remove it from the queue, use the Queued Documents area of the Literature Fulfillment Center.

Use the following procedure to fulfill or reject queued documents.

1. Select Go To > Literature.
2. At the Literature Fulfillment Center, select your name in the User drop-down list to view requests assigned to you.
3. Select the Queued Documents date or date range for the request. The queued document appears in the upper right pane.
4. Highlight the document and right-click. Select options in the local menu.
5. To fulfill the print or fax request, right-click and select Fulfill.
   - The document will print or send, depending on the settings configured.
6. To reject the request, right-click and select Reject.
7. At the Rejection of Queued Document dialog box, type or select the reason in the F2 Lookup list.

Fulfilled requests are written to the History tab; the request appears in the Printed Documents area of the Literature Fulfillment Center.

Editing Scheduled Literature Requests

Use this procedure to edit a Literature Request assigned to you.

1. Select Go To > Literature Fulfillment.
2. At the Literature Fulfillment Center, select your name in the User drop-down list to view requests assigned to you.
3. Select the Literature Requests date or date range for the request to act on. The literature request appears in the upper right pane.
4. Highlight the literature request, right-click, and select Edit.
   - The Schedule a Literature Request dialog box appears.

About Telemarketing Scripts

Using GoldMine’s branching scripts (see "Using Telemarketing Scripts" on page 111), a user can gather information by working through a series of interactive questions. Branching scripts organize questions in a flowchart-type format.

Use scripts to automate a variety of tasks such as guiding telemarketers through sales calls, collecting survey information, and training new salespeople.

Branching scripts are GoldMine’s version of online questionnaires. With a branching script, telemarketers can deliver structured information to a prospect and, based on the prospect’s response, work through a predefined dialog of related information.

Additional information can be designed to answer the customer’s anticipated inquiries or provide requested information, so an accurate response to the customer’s needs is readily available.

Each script question can contain an unlimited number of possible answers, and each answer can branch out to a different question. A script can contain up to 99 questions.

While the script is being executed, information on the prospect’s responses can be saved in the Notes field of the active contact record or placed directly into one of the fields of the contact’s record. Once this data is entered, filter expressions can be used to select contacts who responded similarly to script questions.
Branching Scripts Workflow

Before attempting to enter a branching script in GoldMine, map the entire script structure on paper. This strategy can be helpful in creating a branching script:

1. **Decide what questions to ask and the possible responses.** List questions with all the related responses directly below them. Draw lines connecting each response to the appropriate follow-up question. Note each question can have several response lines leading to it. However, no response should have more than one line leading from it (each response can only branch to one question).

2. **Number each question.** Try to select a numbering scheme that keeps questions in a natural sequence. If there are sub-branches within the script, you will have to jump numbers. A good rule to follow is to number the questions in a way that no answer leads to a lower-valued question. Number questions in intervals of 5 or 10 so additional questions can be inserted later in the script without having to change the numbering scheme.

3. **When all the questions are numbered, follow each question back to the preceding answer, and enter the question number next to the response.** These numbers are the Goto values entered into GoldMine.

4. **Determine if any questions should be omitted from the dialog.** Mark them on the worksheet.

5. **To store the text of a selected response in a field, enter the name of the field to be used next to the question number on the worksheet.** Most fields in the contact record can be used to store script responses.

Now you are ready to enter the script in GoldMine.

Creating Telemarketing Scripts

Use the following procedure to create a telemarketing script.

1. Select Go To > Scripts.

2. At the Script dialog box, click Maintain Scripts. The Branching Scripts Listing dialog box opens, listing script names in the main pane and the number of times run.

3. Click New. The Branching Scripts Profile dialog box opens.

Branching Scripts Listing Dialog Box

The following buttons appear on the Branching Scripts Listing dialog box:

- **New or Edit.** Opens the Branching Script Profile dialog box. Click New to create a telemarketing script.
- **Delete.** Removes the script.
- **Reset.** Resets the selected script statistics, including all response percentages, and the number of runs.
- **Close.** Exits the dialog box.

Branching Script Profile Dialog Box

The following options appear on the Branching Scripts Profile dialog box:

- **Number.** Determines the location of the script in the browse window. Lower numbered scripts appear higher on the list.
- **Script.** Descriptive title for the script.
- **Existing questions display in the Script Questions pane.**
  - **New.** Displays the Branching Script Question dialog box where you add a script question.
  - **Edit.** Displays the Branching Script Question dialog box where you edit the highlighted script question’s number, title, or responses.
- **Delete.** Deletes the selected script question.
Branching Script Question Dialog Box

When you select New or Edit from the Branching Script Profile, the Branching Script Question dialog box opens.

- **Title.** Descriptive title for the question that appears at the top of the question screen when the script is used.
- **Update field.** Optionally, you can select a field in the drop-down list to store the response to this question when the script is executed. When a field is used, GoldMine places the text of the response in the selected field in the contact record.
- **Notes.** Question and any other text to be delivered to the participant.
- **Question No.** The question number assigned to the script question.
  
  You should have selected a question number for each question when you designed the script. Enter numbers lower than 10 with a leading zero. For example, enter 1 as 01.
- **Save History.** Select this field to include the question’s title and response in the script dialog text. If this field is cleared, the question is excluded from the dialog when the script is executed.
- **New.** Adds a response record.
  
  The Branching Script Answer dialog box appears.
- **Edit.** Edits a response. The Branching Script Answer dialog box appears.
- **Delete.** Removes the selected response.

Branching Script Answer Dialog Box

When you select New or Edit to add a response record, the Branching Script Answer dialog box opens.

- **Number.** The number of the response determines the position of the response in the listing. Lower number responses appear on the top of the list.
- **Goto.** Type the number of the question this response leads to. The Goto question number displays if this response is selected during script execution.
- **Answer.** Type the text of the response.
- **Prompt for response.** Select this field to prompt the operator to enter a response when this answer is selected.

  This option can be selected only when an entry is made in Update field in the Branching Script Question dialog box. The operator’s response saves to the field specified by Update field.

  If the script question contains only one answer and that script answer has the **Response box** checked, GoldMine automatically displays the Enter Response dialog box, eliminating the need to select the answer.

After entering all the questions and responses into GoldMine, perform a test by running the script.

Using Telemarketing Scripts

Use telemarketing scripts to construct structured dialogs with customers.

1. Select Go To > Scripts.

   The **Telemarketing Script dialog box** opens.

   **NOTE:** All the responses you log while using the script are applied to the current contact record.

2. Select the script in the Script drop-down list and begin asking questions.

3. Update fields as needed.
Calling Contacts with GoldMine

With the Telephony tab settings properly configured, use GoldMine to dial telephone numbers or send SMS/Text messages to your contacts.

Calling Primary Contacts

To call primary contacts, open the Actions > Call Contact menu and then select from following options:

- **Dial, Dial Phone 2, and Dial Phone 3**: Dials the selected phone number from the primary Contact Record. The Phone Dialer dialog box appears.
- **Dial Fax**: Dials the fax number.
- **Manual Dial**: Starts the timer.
- **Incoming Call**: Starts the timer.

Calling Additional Contacts

To call an additional contact, right-click the Contacts tab and select Options > Dial. The Phone Dialer dialog box appears (see "Using the Phone Dialer" on page 112).

Calling Personal Contacts

To call a contact in your personal contacts (see "About Personal Contacts" on page 113), select Go To > My Contacts. Click Dial. The Phone Dialer dialog box appears (see "Using the Phone Dialer" on page 112).

Using the Phone Dialer

Dial phone numbers listed in GoldMine using the dialing option. The modem must be properly configured on the Telephony tab (see Setting Options for the Telephony Tab) in the User Preferences dialog box.

To Using the Phone Dialer

1. The number you are dialing, plus any assigned prefix, appears on the Dialing text box. Status displays a message related to the current call.
   
   Select Complete a call to have GoldMine complete the connection to the telephone number and to wait for you to click Pick up before closing the modem port and resetting the modem. If you do not select Complete a call, you must pick up the handset before the modem completes dialing.

2. Click Pick up to take over the call from the phone dialer. If you have selected Complete a call, GoldMine waits until you click Pick up before hanging up the modem. Be sure to pick up the telephone handset before clicking Pick up.

3. Click Cancel to stop the modem at any point during the dialing process.
Making and Answering Calls with SoftPhone

SoftPhone integration with GoldMine uses SIP (Session Initiation Protocol) and VoIP (Voice over IP) technology to place and answer contact calls. The SIP Proxy (not included with GoldMine) must be configured and its functionality verified by an administrator.

Your administrator can then configure GoldMine to make and receive calls through the SIP Proxy Server by setting SoftPhone preferences.

Using SoftPhone

1. Select Actions > Call Contact > Launch SoftPhone.
   The SoftPhone control dialog box opens.
2. Use SoftPhone to Answer incoming calls, manually Dial phone numbers, Transfer calls, Hang up, place calls on Hold, and make Blind Transfer calls to another number or GoldMine user.
3. GoldMine reads the phone1, phone2, and phone3 fields and pulls those numbers into the Contact Numbers area. Click a number to dial it.
   NOTE: UPHONE fields are user-defined fields GoldMine users can create and use as extra phone fields. If the name starts with UPHONE, GoldMine recognizes the field as an extra phone field.
4. After placing or receiving a call, adjust the speaker and microphone volume.
5. To use SoftPhone by default, select Tools > Options > Telephony and select Use SoftPhone by default.

About Personal Contacts

To keep a separate phone log for other important or commonly used telephone numbers, use the Personal Contacts feature to maintain a private file you can access easily while working in GoldMine. Only the user who created the file can access a Personal Contacts.

Use the following procedure to use Personal Contacts.

1. Select Go To > Personal.
   Your Personal Contacts dialog box opens.
2. Click Dial to use the Phone Dialer.
3. Click New to add a new entry.
4. Click Edit to change the selected entry.
5. Click Delete to remove the selected entry.
6. Click OK to close.
   NOTE: The Contact field must be limited to 30 characters.
Sending an SMS or Text Message

SMS (Short Message Service) and Text message are essentially the same thing, but have different names depending on what part of the world you live or work. When the Telephony tab is properly configured (see Setting Options for the Telephony Tab), GoldMine can be used to send a message to a contact.

To Send an SMS/Text Message

1. Open the Actions > Call Contact menu and then select the Send SMS/Text Message menu item. The Send SMS/Text Message dialog box appears.
2. Enter the Phone Number and select a cellular Provider.
3. Enter the text of the message to send in the Type Message to send area.

   NOTE: SMS/Text messages have a 110 character limit, not including spaces.
4. To store this message in your History, check the Save in History box and enter Reference, Code, and Results information as desired.
5. Click Send to send the message or Cancel to abort.
Sales Management

Overview

Plan, schedule, and record sales. Individuals can forecast sales they are responsible to close. Managers can assign and track sales quotas. GoldMine also provides the Opportunity Manager (see "Using the Opportunity Manager" on page 133) for a sales team to manage a complex sale composed of multiple components and participants.

- Understanding Sales
- Scheduling Forecasted Sales
- Using Graphical Analysis
- Using Leads Analysis
- Using Quota Analysis
- Using Sales Analysis
- Using Statistical Analysis
- About Territory Realignment
- Using the Territory Realignment Wizard

Understanding Sales

A forecasted sale is an estimate to record the anticipated close date of a pending sale with one of your contacts. GoldMine stores potential sales information in the same database where it stores contact information.

When closing the sale, GoldMine moves the record into the contact’s History tab. Scheduling and completing a forecasted sale is similar to scheduling and completing other types of activities. However, forecasted sales differ from other activities because they involve a product or service, an anticipated sale amount, and the probability of closing the sale.

Some transactions involve one salesperson and one client for a relatively brief period, while others involve multiple components and require the coordinated efforts of a team over a relatively long sales cycle. View sales on these levels:

- **Individual sales.** Assigned to a single user and involve the sale of a product or service to a single contact. GoldMine provides tools to schedule, or forecast, an individual sale. The tools also help managers assign and analyze sales quotas.

- **Complex sales.** Involve multiple participants over a longer period and typically involve multiple components of products or services bundled as a package; individual sales can be planned, tracked, and recorded as part of a complex sale. A complex sale is known as an opportunity.
Scheduling Forecasted Sales

A forecasted sale is an estimate to record the anticipated close date of a pending sale with one of your contacts. Forecasted sales are different from other activities because they include a product or service, an anticipated sale amount, and the probability of the sale closing.

To Schedule a Forecasted Sale

1. With the contact to scheduling for active on the screen, select **Schedule > Sale**.
   The Schedule a Forecasted Sale dialog box opens.
   The **Contact** field is populated with the Contact VIN#.
2. To select another contact, click on the **Contact** drop-down arrow and select the contact or click the right-facing arrow to launch the Contact Search Center and search for a new contact.
3. In the drop-down list, select the **Opportunity/Project** to associate the sale with or click **New** to create a new opportunity or project.
4. At the **Product** field, select the product in the F2 Lookup list.
5. At the **Code** field, select the code in the F2 Lookup list.
   Activity codes can be used later to analyze specific sales activities. For example, if you code all your forecasted sales that were referrals with an activity Code of REF, you can determine how many referred sales you made during a specific period of time.
6. At the **User** field, select the user who will schedule the forecasted sale. The forecasted sale appears on the user's calendar.
7. At the **Units** field, type the expected number of product to purchase.
8. At the **Price** field, type the price of each unit.
   The unit amount value and price per unit value are calculated in the **Amount** field.
9. At the **Probability** field, select a percentage value in the F2 Lookup list. For example, if the customer is evaluating the product, select 50%. If the customer is purchasing, select 90%.

10. At the **Sale Date** field, select the expected sale date in the F2 Lookup graphical calendar.

11. In the **Notes** field, type any notes about the sale.

12. Click on the **Link** checkbox to link this forecasted sale to the current contact.

13. Click on the **RSVP** checkbox to be notified when the assigned user completes the sale.

   **NOTE:** GoldMine posts RSVP messages on the Activity List when the sale completes by the assigned user. The RSVP record provides information about the outcome of the sale.

14. Click on the **Alarm** field if you want GoldMine to warn you when the activity is due.
   - To set a time for the alarm, click the upper down-arrow box and select the time.
   - To set the date for this alarm, click the lower down-arrow box and select the date.

15. Click **OK** to save and close the dialog box, or select the **Recurring** tab to schedule recurring activities.

### Completing Forecasted Sales

Complete forecasted sales from a contact's **Pending** tab or the **Activity List**.

**To Complete a Forecasted Sale**

1. Right-click the sale and select **Complete**, or select **Complete > Sale**. The **Complete a Sale** dialog box appears.
2. Click the **Contact** drop-down arrow to select from additional contacts; or click the right-facing arrow to launch the **Contact Search Center** and search for a new contact.
3. Select the **Sale Date** using the F2 graphical calendar.
4. Select the **User** completing the action.
5. Select **Private** if the completed action will be available only to the selected user.
6. Select the **Product** in the F2 Lookup list.
7. In the drop-down list, select the **Opportunity/Project** to associate the sale with.
8. Select the **Code** from the F2 Lookup list.
9. Select the **Result** code from the F2 Lookup list.
10. Type the number of product **Units** sold.
11. Type the **Price** of each unit.
12. The **Amount** field automatically calculates the total based on the entries in the Units and Price.
13. At the Success drop down list, select **Closed Sale** or **Lost Sale**.
14. Type any **Notes** related to the sale.
15. To schedule a follow-up activity, click on the **Schedule a Follow-up** checkbox and select the activity from the drop-down list and then click **OK**.
16. After completing a sale, GoldMine changes the forecasted sales record into a history record. View the record in one of these:
   - **Contact record**. The sales record moves from the Pending tab to the History tab.
   - **Activity List**. The sales record moves from the Forecasts tab to the Closed tab. Also see the completed sales record in the Real-Time tab.
   - **Calendar**. If you configure the Calendar to show completed forecasted sales, the sale record appears in the Day tab or the Week tab on the date completed.

### Sales Analysis Tools

- Using Forecasted Sales Analysis
- Using Graphical Analysis
Using Forecasted Sales Analysis

Generate an analysis of the forecasted sales activities in the database.

1. Select Go To > Analysis > Forecast Analysis tab and right-click on an open Activity List.
2. Select Analyze.

The Forecasted Sales Analysis dialog box opens.

The Forecasted Sales Analysis dialog box provides this information about projected sales or cash flows for individuals, groups of individuals, or the entire organization:

- **Analyze Users.** The users included in the analysis; your username displays by default. To add or change the analyzed users, click Select User(s).
- **Period.** Forecasted sales statistics divided into several periods. The top portion of the analysis screen shows forecasted sales statistics by week, for the next four weeks. Total amounts for the four week period display below the weekly section. Below the weekly section, forecasted sales for the next four months are broken down by month. The Beyond line includes forecasted sales scheduled to close after the next four months. Grand totals for the lower section display at the bottom of the screen.
- **# of Sales.** The total number of forecasted sales activities scheduled on the calendar for the period.
- **Forecasted.** The total dollar amount of sales scheduled on the calendar for the period.
- **% Prob.** The average probability of a sale closing in this period (calculates by averaging values in the Probability field for all Forecasted Sales activities scheduled in the period).
- **Potential.** The expected value (or weighted value) of sales closing in this period. This value is determined by multiplying the total forecasted sales amount (Forecasted) by the average close probability (% Prob).
- **Select User(s).** The Select Users dialog box, from which you can select GoldMine users for activity analysis.
- **Code.** Forecasted sales with the entered activity code. Use wild cards to select multiple activity codes. By default, this field is blank to include all activity codes in the analysis.
- **Analyze.** Calculates the totals in the display.
- **Close.** Closes the dialog box.

Using Graphical Analysis

The GoldMine Graphical Analysis tool generates summary graphs of user activity data based criteria. You can display data as a bar graph or a line graph. GoldMine can represent all activity for a period of time, or one of several types of activities. Graphs can also represent total activities, a comparison of all users, or selected users.

**To Generate a Forecasted Sale**

1. Select Go To > Analysis > Graphical Analysis.
2. The Graphical Analysis Options dialog box contains options determining the time range and activities to include in the graph. Select the options you need:
   - **Complete.** Completed activities.
   - **Scheduled.** Scheduled activities.
   - **Totals.** Total activity data for specified users.
   - **Comparison.** Activity data for individual users as specified.
   - **Bar Graph.** Comparison of different periods or users.
   - **Line Graph.** Trends over time.
Select User(s). Accesses a list of users. If the Comparison option is selected under Graph Type and more than one user is selected, data for these users displays on one graph with color-coded entries to differentiate users.

All Activities. Scheduled or completed data for the activity types described below.

3. At the Activity types field, select an activity.

Graphical representations depend on whether Completed or Scheduled is selected under Graph Type:

- Call Backs. Graph for completed or scheduled Call Backs.
- Messages. Graph for completed or scheduled Messages.
- Next Actions. Graph for completed or scheduled Next Actions.
- Appointment. Graph for completed or scheduled appointments.
- Sales. Graph for completed or scheduled sales.
- Others. Graph for completed or scheduled other actions.
- High End. Type a numeric value corresponding to the uppermost number to display on the graph's vertical axis. For example, if experience shows users rarely schedule more than 30 appointments per week, entering 30 in the High End field generates a graph with a vertical axis ending at 30. The default, zero (0), lets GoldMine generate the high end value based on included data.
- Low End. Type a numeric value corresponding to the smallest number to display on the graph's vertical axis. For example, if experience shows that users have never scheduled fewer than five call backs per week, entering 5 in the Low End field generates a graph with a vertical axis starting at 5.0. The default is zero (0).
- Activity Cd. Generates the graph from activity records with the specified Activity Code. Use wild cards to select multiple activity codes. By default, this field is blank to include all activity codes in the graph. For more information, see "To Use Wild Cards in Activity and Result Code Fields" on page 125.
- Result Cd. Type a Result Code to use as the basis for graph data. Only activity records with this Result Code are included in the graph. Use wild cards to select multiple activity codes. The default value for this field is blank to include all result codes in the generated graph. This field is available only if Completed is selected for Graph Type.
- From Date. Beginning date from which data is graphed. The default is the current date. This field is available only for a graph of scheduled activities; the ending date for scheduled activity graphs is always the current date.
- To Date. Ending date of data being graphed. The default is today’s date. This field is available only for a graph of completed activities; the beginning date for completed activity graphs is always today's date.
- From Time. Beginning time included in the graph. The default is 12:00 am. When combined with the default To Time entry of 12:00 am, the graph displays data for a 24-hour period. This field is unavailable when generating hourly graphs for completed activities.
- To Time. Ending time included in the graph. The default is 12:00 am. When combined with the default From Time entry of 12:00 am, the graph displays data for a 24-hour period. This field is unavailable when generating hourly graphs for scheduled activities.
- Show Grid. Displays lines representing the horizontal axis of the graph (default). To generate a graph without this grid, clear the option.

4. Click Graphs to generate a graph.

Based on your selection in the Graph Type area of the Graphical Analysis Option dialog box, you see a bar or line graph.

5. To return to the Graphical Analysis Options dialog box from the graph display, click Options.

To Use Wild Cards in Activity and Result Code Fields

GoldMine recognizes the asterisk (*) character as a wild card in the Activity Code or Result Code fields on an analysis screen. When placed in these fields, an asterisk tells GoldMine, “This position can contain any character”.

For example, entering S*S in the Activity Code field makes GoldMine calculate the analysis based on any activity code with S in the first and last positions of the Activity Code field. The second character in this field can be any character in the history or calendar records being analyzed. To calculate all activity codes that begin with S, enter S** in the Activity Code field.
Using Leads Analysis

Managers can track valuable information on the status of sales efforts and the effectiveness of advertising and promotional efforts in generating inquiries and sales. GoldMine, then, becomes a strategic asset by providing timely and accurate information helping managers make better decisions on deploying resources.

You can use Leads Analysis to:

- Track valuable information on the status of sales efforts and analyze the effectiveness of advertising and promotional efforts in generating inquiries and sales.
- Generate a list of the values in any Contact1 or Contact2 field; typically, analysis is performed on values in the Source field.
- Calculate a number of statistics for each unique value, such as the number of Contact Records (leads) containing a unique Source field value.

To Use Leads Analysis

1. Select Go To > Analysis > Leads Analysis. The Leads Analysis dialog box appears.
2. To add, edit, or delete a leads analysis, click Maintain. The Open Leads Analysis File dialog box appears.
3. Select the lead file you are analyzing in the File Description drop-down list.
   
   NOTE: You can use the local menu to change display and other options.
4. The information pane displays these columns:
   - **Source**: Name of the lead source, such as Comdex. This entry appears in the Source field of the contact record. Use the source to determine the profitability of individual marketing sources or groups of campaigns. GoldMine can report the total number of leads generated from seminars, advertisements, or trade shows in the Source field; the total sales volume generated from each source value; and the potential sales pending from each source value. Then identify effective lead sources based on total leads or sales volume generated. Also, to know the cost of each lead, calculate profit and locate the most profitable lead source. For example, this tool helps you determine whether to run an ad again.
   - **Leads**: Total number of contact records in the database with this value in the selected field.
   - **Closed**: Total number of contact records with this source that have at least one purchase, as recognized by the presence of a sales activity record in the history file.
   - **Ratio**: Percentage of closed sales based on number of leads.
   - **Sales**: Total dollar amount of sales generated by this lead source. This value is a sum of all sales activity history records linked to the Contact Records with this source.
   - **Potential**: Total dollar amount of future sales activities scheduled on the Calendar (calculated by summing all Forecasted Sales calendar records linked to the contact records with this source).
   
   NOTE: Also view Cost and Profit, and Cost and Price per lead. To view the other options, right-click in the information pane and select View.
5. To locate a source, type the first few letters of the source in the Find Source text box.
6. Also use these options:
   - **Analyze**: Displays the Leads Analysis - Analyze dialog box. Regenerates the leads analysis information for the current leads analysis database. Select the field on which to base the analysis, and the range of dates to scan for statistic calculation.
   - **Sort**: Displays the Leads Analysis Sort Menu dialog box to select the ordering of the records in the Leads Analysis dialog box.
   - **Zoom**: Displays complete information about the highlighted leads analysis record in the Leads Analysis Zoom dialog box.
7. Click Close to close the Leads Analysis dialog box.
Using Quota Analysis

Use the Quote Analysis to review the status of sales efforts by analyzing how sales team members are meeting quota for a specified period. This analysis uses data about the assigned quota, forecast sales, completed sales, and lost sales to derive a percentage of quota or a percentage of forecast sales attained by a salesperson. Because GoldMine analyzes data by period, a process record for each salesperson can be seen using listings over multiple periods.

To Open Quota Analysis

1. Select Go To > Analysis > Quota Analysis.
   The Quota Listing dialog box opens.

2. Select an option from the Quota Listing dialog box:
   - User. An entry for each user assigned a quota in the Quota Profile dialog box. Users have an entry for each period they were assigned a quota.
   - Period. The range of dates comprising the quota period. By default, GoldMine defines a quota period as one month, but the period can be changed in the Quota Profile dialog box.
   - Quota. The dollar amount of expected sales assigned to the user for the period.
   - Forecast. The total dollar amount of sales scheduled on the calendar for the period.
   - Closed Sales. The total dollar amount of sales recorded as Closed Sales when the forecasted sales activities are completed.
   - Lost Sales. The total dollar amount of sales recorded as Lost Sales when the forecasted sales activities are completed.
   - Quota Period. By default, GoldMine sorts quota entries by the calendar period for quota assignments. When a user has entries for multiple quota periods, the listings appear in chronological order (the oldest quota assignment appears first, and the most current quota assignment appears last).
   - Quota. By default, GoldMine uses data in the Quota, Forecast, Closed Sales, and Lost Sales columns to calculate the percentage of quota achieved by the salesperson during the period. The percentage of successfully completed sales to assigned quota appears in the Closed Sales column, while the percentage of unsuccessful sales appears in the Lost Sales column.
   - Forecast. Calculates the percentage of forecasted sales against sales already completed during the period. The percentage of successfully completed sales to forecasted sales appears in the Closed Sales column. The percentage of unsuccessful sales appears in the Lost Sales column.
   - New. Access the Assign new quota dialog box (see "Assign New Quota Dialog Box" on page 127) to assign a quota to a user for a defined period.
   - Delete. Deletes the highlighted record for the salesperson.
   - Edit. Access the Quota Profile dialog box (see "Quota Profile Dialog Box" on page 128) to modify a previously assigned quota.

3. Select Close to exit the dialog box.

Assign New Quota Dialog Box

To assign a quota to a user, from the Quota Listing dialog box, select New.

The Quota Profile tab on the Assign new quota dialog box contains:
- User: By default, contains the name of the logged in user. Select another user in the drop-down list. The name of the selected salesperson appears in the User column of the Quota Listing dialog box.
- From Date: Starting date of the quota period. By default, contains the first date of this month.
- To Date: Ending date of the quota period. By default, contains the last date of this month.
- Quota: Dollar amount of sales that the salesperson is expected to make during the quota period.
- Forecast: The total dollar amount of sales scheduled on the calendar for the period. This entry changes as the salesperson schedules more forecasted sales to close during the quota period.
Closed Sales: The total dollar amount of sales completed during the quota period. This entry changes as the salesperson completes sales during the quota period.

Lost Sales: The total dollar amount of sales activities completed as lost, or unsuccessful, during the quota period. This entry changes if the salesperson completes sales as lost during the quota period. An uncompleted sale remains in the Forecast field.

Goals & Objectives: Store information for the quota; for example, Sales increased by 12% over last period.

On the Recurring tab select:

- **Start Date**: Beginning date of the recurring analysis of the quota.
- **End Date**: Ending date of the quota analysis.
- **Increase amount with**: Select the percent increase applied to the recurring quota.
- **Occurs**: Select the occurrence pattern for the quota.

Select Close to close the Quota Profile dialog box, and add the new or updated quota entry to the Quota Listing dialog box.

**Quota Profile Dialog Box**

To edit a user's quota, from the Quota Listing dialog box, select Edit.

The Quota Profile dialog box contains:

- **User**: By default, the name of the currently logged in user. To select another user, click the arrow to the right of the field. The name of the selected salesperson appears in the User column of the Quota Listing dialog box.

- **From Date**: Starting date of the quota period. By default, contains the first date of this month.

- **To Date**: Ending date of the quota period. By default, contains the last date of this month.

- **Quota**: Dollar amount of sales the salesperson is expected to make during the quota period.

- **Forecast**: The total dollar amount of sales scheduled on the calendar for the period. This entry changes as the salesperson schedules forecast sales to close during the quota period.

- **Closed Sales**: The total dollar amount of sales completed successfully during the quota period. This entry changes as the salesperson completes sales during the quota period.

- **Lost Sales**: The total dollar amount of sales activities completed as lost, or unsuccessful, during the quota period. This entry changes if the salesperson completes sales as lost during the quota period. An uncompleted sale remains in the Forecast field.

- **Goals & Objectives**: Store information related to the quota; for example, Sales increased by 12% over last period.

Click OK to close the dialog box.

**Using Sales Analysis**

GoldMine can generate a summary analysis of sales performance by one or more individuals. This analysis displays actual numbers and percentage-of-goal figures for quotas, forecast sales, and closed sales for a specified period of time.

**To Open Sales Analysis**

1. Select Go To > Analysis > Sales Analysis.

   The Select Users dialog box appears on top of the Sales Analysis dialog box to select the users to analyze. Select users or groups of users if necessary.

2. Configure the following options:

   - **From Date**: Sets the first date of the period to include in the analysis.
   - **To Date**: Sets the last date of the period to include in the analysis.

   To reflect an accurate quota amount, type From and To dates corresponding to the quota periods defined in the Quota Profile.

   - **Quota**: Displays the dollar amount of expected sales assigned to the user for the specified period.
   - **Forecast**: Displays the total dollar amount of sales scheduled on the calendar for the specified period.
- **Closed Sales.** Displays the total dollar amount of sales recorded as Closed Sales when the forecasted sales activities are completed.

- **Quota Diff.** Displays the difference between Closed Sales and Quota amount (Quota Diff. = Closed Sales - Quota). Negative values are shown in parentheses (). See the examples below:
  - If Closed = Quota, Diff = 0
  - If Closed < Quota, Diff < 0% (Negative amounts should be shown in parentheses)
  - If Closed > Quota, Diff > 0

- **Quota Diff. Percentage.** The Quota Diff. Percentage is the difference between Closed Sales and Quota amounts in percentage of Quota value for the specified period. The equation is:
  \[ \text{Quota Diff. Percentage} = \frac{\text{Closed Sales} - \text{Quota}}{\text{Quota}} \times 100\% \]
  - 0% indicates that Closed Sales and Quota values were equal for the specified period.
  - Negative/positive values mean that Closed Sales were less/more then Quota correspondingly. Absolute value of this parameter can be used as one of indicators of Sales Planning Efficiency.
  - Negative values are shown in parentheses ().

  Examples:
  - Quota Diff. Percentage = \(\frac{\$9,000 - \$10,000}{\$10,000} \times 100\% = (-10\%); \) Closed Sales were 10% less then Quota;
  - Quota Diff. Percentage = \(\frac{\$15,000 - \$10,000}{\$10,000} = 50\%; \) Closed Sales were 10% more then Quota.

- **Forecast Diff.** The Forecast Diff. is the difference between Closed Sales and Forecasted Sales amount for the specified period. The equation is:
  \[ \text{Forecast Diff.} = \text{Closed Sales} - \text{Forecasted Sales} \]
  - Negative values are shown in parentheses ().

  Examples:
  - Forecast Diff. = $9,000 - $0 = $9,000; Forecasted Sales trail Closed Sales by $9000
  - Forecast Diff. = $1,500 - $2,000 = (-$500); Forecasted Sales exceed Closed Sales by $500
  - Forecast Diff. = $9,000 - $9,000 = $0; Forecasted Sales equal Closed Sales.

- **Forecast Diff. Percentage.** The Forecast Diff. Percentage is the difference between Closed Sales and Forecasted Sales amounts in percentage of Forecasted Sales value for the specified period. The equation is:
  \[ \text{Forecast Diff. Percentage} = \frac{\text{Closed Sales} - \text{Forecasted}}{\text{Forecasted}} \times 100\% \]
  - 0% indicates that Closed Sales and Forecasted values were equal for the specified period.
  - Negative/positive values mean that Closed Sales were less/more then Forecasted correspondingly. Absolute value of this parameter can be used as one of indicators of Sales Planning Efficiency.
  - Negative values are shown in parentheses ().

  Examples:
  - Forecast Diff. Percentage = \(\frac{\$0 - \$9,000}{\$9,000} \times 100\% = (-100\%)\); No revenue stream;
  - Forecast Diff. Percentage = \(\frac{\$1,400 - \$1,000}{\$1,000} \times 100\% = 40\%\); revenue stream exceeds Forecasted Sales by 40%

- **Activity Cd.** When an activity code is entered in this field, GoldMine includes only those forecasted sales and closed sales with the specified activity code. When the field is left blank, GoldMine includes all forecasted sales and closed sales.

- **Result Cd.** When a result code is entered in this field, GoldMine includes only those forecasted sales and closed sales with the specified result code. When the field is left blank, GoldMine includes all forecasted sales and closed sales.

- **Select User(s).** Displays the dialog box to select GoldMine users for a new analysis.

- **Analyze.** Calculates the totals in the display.

3. Click **Close** to close the Sales Analysis dialog box.
Using Statistical Analysis

The Statistical Analysis of Completed Activities dialog box displays completed activity information for an individual user, a group of users, or on a system-wide basis. The analysis of completed activities can provide useful insight into your performance or the performance of others in your organization.

**To Open the Statistical Analysis of Completed Activities Wizard**

1. Access the Statistical Analysis in one of two ways:
   - From a user’s completed activities on the Activity List’s Closed tab. From the local menu, select Analyze.
   - By selecting Go To > Analysis > Statistical Analysis.
3. Select from the following options:
   - **Select User(s).** Displays the Select Users dialog box to select GoldMine users for activity analysis. The list box below the button displays users to include in the analysis; your username displays by default.
   - **From Date.** Sets the first date of the period to include in the analysis.
   - **To Date.** Sets the last date of the period to include in the analysis.
   - **Activity Cd.** When an activity code is entered in this field, GoldMine includes only those completed activities with the specified activity code to be analyzed. When the field is left blank, all completed activities are included. For example, if you code your activities as billable or non-billable, enter the activity code for billable activities and get an analysis of these activities only.
   - **Result Cd.** When a result code is entered in this field, GoldMine includes only those completed activities with the specified result code to be analyzed. When the field is left blank, all completed activities are included.
4. Click the Analyze button to start the calculations.
   - The results appear in the following areas:
     - **Phone Calls Analysis.** Total number of completed telephone calls of the specified type in the history file. Call-backs, outgoing calls, incoming calls and returned messages are shown, as well as the total duration of calls in each category. GoldMine displays the average duration of calls below the grand totals line for this section. Successful Calls shows the number and percentage of calls with a satisfactory outcome, while Unsuccessful shows the telephone calls without a satisfactory outcome.
     - **Activities Analysis.** Total number of completed activities in the history file, including to-do actions, received messages, appointments, and other activities.
     - **Sales Analysis.** Completed sales statistics. **Closed Sales** shows the total number of completed sales activities in the history file. The total value of each sale prints on the right. **% of Calls Closed** compares the number of completed sales as a percentage of completed call activities. The average sales value per completed call activity also displays.
5. Click **Print** to Print the analysis results.
6. Click **Close** to close the dialog box.

---

About Territory Realignment

GoldMine enables you to reassign large groups of contacts and scheduled activities from one user to another. Use the Territory Realignment Wizard to manage dynamic sales territories, assign existing contacts to a new sales representative based on user-defined criteria, or change the contact base for a sales representative reassigned to a different territory.

Then select settings for synchronization, updating the databases of sales representatives working in the field.

Use the Territory Realignment Wizard to:
- Assign a set of existing contacts to users based on a filter or group
- Reassign activities from one user to another user
- Globally update fields relevant to a territory realignment
Set up synchronization to update the databases of remote users affected by the realignment.

**WARNING:** It is strongly recommended that you back up data before performing territory realignment.

**NOTE:** To reassign contacts and scheduled activities, build a filter or group containing the contacts associated with the sales territory to be realigned. If no filter or group exists, create one now.

By default, GoldMine tracks and stores the filtered records included in the last synchronization session’s transfer set for a remote site based on the Territory Realignment. By performing this filter qualification process, GoldMine automatically includes records with changes affecting Territory Realignment in the current synchronization session. This ensures the remote sites update on the next synchronization.

### Using the Territory Realignment Wizard

The Territory Realignment Wizard reassigns contacts and scheduled activities.

**To Open the Territory Realignment Wizard**

1. Select **Tools > Data Management > Territory Realignment.**
2. At the **Territory Realignment Wizard**, click **Next.**
3. At the Filter Selection dialog box, select the filter or group in the drop-down list.
   - To change the filters or groups to those of a different owner, select **<Filters of:>** or **<Groups of>:**.
   - At the Select a User dialog box, select the user in the drop-down list and click **OK** to return to the filters and groups drop-down list.
4. Select the filter or group and click **Next.**
5. At the **Replace dialog box**, replace the data in up to two fields and change the owner in the third.
6. In the **Replace** drop-down list select the field to replace.
   - In the **with** field, type or select the value to appear in that field.
7. In the third **Replace** field you can reassign record ownership. Select **Owner** in the drop-down list.
8. In the **with** text box select the new user or user group to which you are assigning ownership of the contacts.
   - **NOTE:** Territory Realignment changes the owner but not the curtaining level. To globally change record curtaining, see Technical Document 362, “Using the Global Replace Wizard” at support.frontrange.com
9. Click **Next.**

**To Reassign the Activities of a Particular User**

1. To reassign the activities of a particular user, select the user’s name in the **Reassign the activities of this user** drop-down list.
2. In the **To this user** drop-down list, select the new user who will be responsible for the activities.
3. In the **Activities ranging from date** field, type or select the starting date from the F2 graphical calendar.
4. In the **to date** field, type or select the ending date from the F2 graphical calendar.
5. In the **Please select the activity types to reassign to the new user** area, specify the activities to be reassigned. The View types are:
   - **Call Backs.** Scheduled, outgoing telephone calls to make sometime in the future.
   - **Messages.** Scheduled e-mail messages.
   - **Next Actions.** Scheduled manual tasks such as sending literature, delivering samples, shipping products, and so on.
   - **Appointment.** Scheduled, date-specific meetings with contacts. Can also schedule conference calls.
   - **Literature Request.** Scheduled fulfillment and shipping of brochures, price lists, and other mass-printed documentation to one or more contacts.
- **Forecasted Sales.** Scheduled activities indicating the anticipated close date of a pending sale with one of your contacts.
- **Other Actions.** Miscellaneous activities falling outside the other activity categories defined in GoldMine.
- **To-do.** Priority-ranked activities without an activity date appear on a separate To-do list, rather than the date-based Scheduled Activities windows.

  **NOTE:** By default, GoldMine does not link To-Do activities. Each To-Do activity is forwarded daily.

- **Event.** Date-specific activities scheduled for one or more days such as conferences and conventions.

6. Select **Reassign unlinked activities** to include the user's scheduled activities not linked to a contact record.

7. Click **Next** and then click **Finish**.
Opportunity and Project Management

Overview

Sales processes often involve multiple contacts and multiple organizations. GoldMine offers two systems for handling the processes:

- **Opportunity Manager.** Lends itself to a complex sales process involving a group of users working as a team with multiple organizations and contacts. The sale might involve multiple products or services as a package deal where the customer purchases a part of the package but renegotiates other parts into a different package. The Opportunity Manager window contains relevant information needed to track a medium-to-long sales cycle involving multiple contacts, issues, and activities. For more information, see "Using the Opportunity Manager" on page 133.

- **Project Manager.** Oversees complex, long-term projects with multiple components. Projects are usually not related directly to a particular sale, although they can be converted to an Opportunity when it becomes apparent that a project has become a sale. The Project Manager window contains relevant information needed to track a long-term project involving the same components and contacts as a large sales opportunity. For more information, see "Using the Project Manager" on page 138.

Use the Opportunity and Project Manager windows to view details of the opportunity or project from initial contact to a closed sale. The sales team can view summary and detailed information about forecasted sales and activities linked to the opportunity. As the project or opportunity progresses, a complete record of associated activities ensures the team is making a coordinated effort to complete the sale. The team can also see the decision makers and linked contacts in the project and act accordingly.

**NOTE:** For information about modifying field labels and tabs, see "Customizing the Opportunity and Project Managers Properties" on page 218.

Using the Opportunity Manager

Use the Opportunity Manager to oversee complex sales involving many components. The Opportunities tab in the lower pane of the contact record displays the opportunities associated with the contact.

**To Use the Opportunity Manager**

1. Select Go To > Opportunities.
2. At the Opportunity Manager, use the toolbar functions to perform general actions and the local menu for other actions.
3. To view the opportunities assigned to a user, user group, or (all), select the user in the Manager drop-down list.
4. To filter the displaying opportunities, click on the Show drop-down menu and select the corresponding Status. To view all opportunities that are not closed, select Active in the drop-down list.
5. To create a new opportunity, right-click the upper pane and select New. See "Creating Opportunities" on page 134.
6. Manage Opportunity details using elements located in these tabs:
   - **Influencers.** Contacts associated with the opportunity.
   - **Products.** Products or services you are pursuing as a sales opportunity.
   - **Tasks.** Schedule a plan of action with specific tasks assigned to users or user groups.
   - **Team.** GoldMine users and contacts contributing to the opportunity.
   - **Issues.** Possible roadblocks to the successful completion of the opportunity.
   - **Notes.** Type free-form notes related to the opportunity.
   - **Competitors.** Create a list of companies that are competitors for the sale.
   - **Details/Links.** Simple details and allows you to link documents.
   - **Pending.** Scheduled activities for the opportunity.
   - **History.** Completed activities for the opportunity.

   **NOTE:** For details about these tabs, refer to "Managing Opportunity and Project Details" on page 141.

   **TIP:** To sort opportunities or projects in alphanumeric order by one of the column criteria, click the column label. For example, click the **Company** label to sort Company records alphabetically.

7. To complete an opportunity, select the opportunity, right-click, and select Win or Lose. (see

## Creating Opportunities

Use the following procedure to create an opportunity in the Opportunity Manager.

1. Select **Go To > Opportunities.**
2. At the Opportunity Manager window click **New** on the Opportunity Manager toolbar or
   Right-click and select **New > New Opportunity** from the local menu.
3. At the New Opportunity Prompt dialog box, click:
   - **Yes.** The Opportunity Wizard opens. (See "Using the Opportunity Wizard" on page 136 to continue this procedure.)
   - **No.** The New Opportunity dialog box appears. Go to step 4.
4. Configure these settings:
   - **Company.** The company in the current contact record populates this field. To change the contact, click the Search button and select a company from the Contact Search Center.
   - **Contact.** Select the primary or additional contact in the drop-down list. Available contacts are those associated with the selected company.
     The Contact field label will change according to the type of record selected. For example, if the selected record type is **Car**, then the field label will appear as **VIN#** with a drop-down list of Vehicle Identification Numbers.
   - **Type.** Defaults to Opportunity and cannot be changed in this dialog box.
   - **Templates of User.** Select the user who is the owner of the template.
   - **Please select a template of the selected user.** Select a template in the drop-down list. See "Creating Opportunity Templates" on page 135.
5. Click **OK.**
6. At the Opportunity Properties dialog box, select:
   - **Opportunity.** Change the opportunity name as needed.
   - **Company.** Defaults to the company selected on the previous dialog box. Type a new company name, as needed.
   - **Manager.** Select the user who will be the opportunity manager in the drop-down list.
   - **Code.** Select the opportunity code by typing or clicking the F2 Lookup arrow.
   - **Status.** Type or select from the F2 Lookup list.
   - **Stage.** Type or select from the F2 Lookup list.
   - **Source.** Type or select the opportunity source from the F2 Lookup list.
   - **Units.** Type the number of units forecast for the opportunity.
Price. Type the price per unit.

Probability. Type or select the percentage from the F2 Lookup list.

Forecast. Automatically calculates a forecasted sale amount based on the Units and Price; or type or select the forecasted sale amount from the F2 Lookup list.

Closed Amt. Updates with the final amount of a successfully closed sale based on the forecasted amount.

Start Date. Select the date the opportunity starts from the F2 graphical calendar.

Close by. Select the date the opportunity should end from the F2 graphical calendar.

Actual Close. Defaults to the date displayed in End Date. Updates when the opportunity is actually completed.

7. Click OK to return to the Opportunity Manager window with your new opportunity in the upper pane.

8. Each tab must be updated manually. See "Using the Opportunity Manager" on page 133.

Creating Opportunity Templates

Use the following procedure to create an opportunity template.

1. Select Go To > Opportunities.

2. At the Project Manager window click the New Opportunity drop-down menu button and select New Template.

   The Opportunity Templates Properties dialog box opens.

   NOTE: The settings you configure in the template are used when an opportunity is created based on the template. Carefully consider the settings, for example, the Acct. Manager becomes the default owner and therefore the default Manager of the opportunity. Users can change the settings as they create the opportunity.

   Template Name. Type the name of the template or select a name in the F2 Lookup list.

   Manager. Select the user or user group in the drop-down list.

   Code. Type or select a code in the F2 Lookup list.

   Status. Type or select the starting status for the opportunities created using this template.

   Stage. Type or select the beginning stage for the opportunities created using this template.

   Source. Type or select the source of the opportunity.

   Probability. Select the percent opportunities should begin at.

   Forecast. Type or select the expected revenue for the template type. When you create an opportunity based on the template, the information in the Revenue text box populates the Forecast text box on the Opportunity Properties dialog box.

   Number of days to close. Type or select the number.

   Task dates to be based. Select the date entered for tasks set up for the opportunity. This date appears in both the Start Date and End Date fields of the Task dialog box.

3. Click OK to save and close.

   NOTE: For more information about the various tabs located on the page, refer to "Using the Opportunity Manager" on page 133.
Creating Opportunities Based on Templates

1. In the Opportunity Manager, right-click the upper pane and select New > New Opportunity based on a Template. The New Opportunity dialog box appears.
2. Company defaults to the current Contact Record. To change Company, click the Contact Search button and select a different contact using the Contact Search Center.
3. Select the associated Contact in the drop-down list.
4. In the Templates of User drop-down list, select the owning user of the template to use.
5. In the Please select a template of the select user drop-down list, select the template.
6. Click OK. The Opportunity Properties dialog box appears.
7. Type or select the Opportunity name.

   NOTE: Manager defaults to the Acct. Manager in the template.
8. Change any values added from the template.
9. Click OK to save and close.

Using the Opportunity Wizard

Use the Opportunity Wizard to create a sales opportunity and configure the basic information.

1. Select Go To > Opportunities.
2. At the Opportunity Manager, right-click the upper pane and select New.
3. At the New Opportunity Prompt dialog box, select Yes to view the Opportunity Wizard: Welcome dialog box.
   If you click No, the New Opportunity dialog box opens.
   The Company field defaults to the active contact record. Click the Search button to launch the Contact Search Center and then select the new contact record.
4. Contacts and additional contacts available in the Contacts drop-down list are associated with the selected company. Select the contact for the opportunity and click Next.
5. At the Description dialog box, complete these fields:
   - Enter or select a description for the opportunity below. Type or select a name from the F2 Lookup list.
   - Templates of User. Select the user or user group in the drop-down list.
   - Please select a template of the selected user. Select in the drop-down list. The templates displayed are owned by the user selected in the Templates of Users field.

   Click Next.
6. At the Overview dialog box, complete these fields:
   - Manager. Select the owning user or user group in the drop-down list.
   - Code. Type or select a code from the F2 Lookup list.
   - Probability. Type or select the percent probability of success.
   - Stage. Type or select the stage the opportunity is beginning at. This field commonly defaults to 10 - Initial Contact.
   - Source. Type or select the source of the opportunity from the F2 Lookup list.
   - Start Date. Type or select the starting date from the F2 graphical calendar.
   - Close by. Type or select the ending date from the F2 graphical calendar.

   Click Next.
7. At the Influencers dialog box, click New, Edit or Delete and complete the appropriate window.
8. Click Next.
9. At the Finish dialog box complete these fields:
   - Manager. Select the user or user group in the drop-down list.
   - Probability. Type or select the percent probability of success from the F2 Lookup list.
   - Forecast. The field auto-populates based on data entered in the Forecasted Sales dialog box.
- **Close by.** Select the closing date from the F2 graphical calendar.

10. Click **Finish.** The opportunity is added to the upper pane of the Opportunity Manager.
Using the Project Manager

The Project Manager enables you to oversee complex projects involving many components.

Use the following procedure to open and use the Project Manager.

1. Select Go To > Projects.
2. At the Project Manager window, use the icons on the toolbar to perform general actions and the local menu for other actions.
3. To create a project, right-click the upper pane and select New.
   
   See "Creating Projects" on page 138.
4. To filter the displaying projects, click on the Show drop-down menu and select the corresponding Status. To view all projects that are not closed, select Active in the drop-down list.
5. Select the project and manage project details using the tabs:
   - Contacts. Contacts associated with the project.
   - Task. Schedule a plan of action with specific tasks assigned to users or user groups.
   - Team. GoldMine users and contacts contributing to the project.
   - Issues. Possible roadblocks to the successful completion of the project.
   - Notes. Type free-form notes related to the project.
   - Details/Links. Displays simple details; lets you link documents.
   - Pending. Scheduled activities for the project.
   - History. Completed activities for the project.

   NOTE: For more information about the various tabs located on the page, refer to "Using the Opportunity Manager" on page 133.

Creating Projects

Use the following procedure to create a new project.

1. Select Go To > Projects.
2. At the Project Manager dialog box, click New, or right-click and select New > New Project from the local menu.
3. At the New Project Prompt dialog box, click:
   - Yes. The Project Wizard appears.See "Using the Project Wizard" on page 139.
   - No. The New Project dialog box appears.
4. Complete the following fields as needed and then click OK.
   - Company. The company in the current contact record populates this field. To change the contact, click the Search button to the right and select a company from the Contact Search Center.
   - Contact. Select the primary or additional contact in the drop-down list.
   - The Contact field label will change according to the type of record selected. For example, if the selected record type is Car, then the field label will appear as VIN# with a drop-down list of Vehicle Identification Numbers.
   - Type. Defaults to Project and cannot be changed in this dialog box.
   - Templates of User. Select the user who is the owner of the template to use.
   - Please select a template of the selected user. Select a template in the drop-down list (see "Creating Project Templates" on page 139).
5. At the Project Properties dialog box, complete these fields as needed.
   - **Project.** Type or select the project name from the F2 Lookup list.
   - **Company.** Type the new company name if the name in the field is not the correct company name.
   - **Manager.** Select the project manager in the drop-down list.
   - **Code.** Select the project code by typing or selecting an entry from the F2 Lookup list.
   - **Status.** Type or select.
   - **Stage.** Type or select.
   - **Source.** Type or select the source of the project from the F2 Lookup list.
   - **Start Date.** Select the date the project starts from the F2 graphical calendar.
   - **End Date.** Select the date the project should end from the F2 graphical calendar.
   - **Actual End.** Defaults to the date displayed in the End Date. Updates when the project is completed.

6. Click OK to return to the Project Manager window with your new project listed in the upper pane. Each tab must be updated manually.

### Editing Projects

The **Project Manager Contacts** tab displays the Company, Contact, Title, and Role of related contacts. Edit the contacts using the Contacts local menu.

Use the following procedure to edit a project.

1. In the Project Manager, select the project to edit.
2. Right-click and select **Edit**.
3. At the Project Properties dialog box appears, edit the fields as needed and then click **OK**.

### Creating Project Templates

Use the following procedure to create a project template.

1. Select **Go To > Projects**.
2. At the Project Manager window click the **New Project** drop-down menu button and select **New Template**.
   
   The Project Templates Properties dialog box opens.

   **NOTE:** The settings you configure in the template are used when an opportunity is created based on the template. Carefully consider the settings, for example, the Acct. Manager becomes the default owner and therefore the default Manager of the opportunity. Users can change the settings as they create the opportunity.

3. Complete the fields as needed.
   - **Template Name.** Type the name of the template or select a name in the F2 Lookup list.
   - **Manager.** Select the user or user group in the drop-down list.
   - **Code.** Type or select a code in the F2 Lookup list.
   - **Status.** Type or select the starting status for the opportunities created using this template.
   - **Stage.** Type or select the beginning stage for the opportunities created using this template.
   - **Source.** Type or select the source of the opportunity.
   - **Number of days to complete.** Type or select the number of days needed to complete the project.
   - **Task dates to be based.** Select the date entered for tasks set up for the project. This date appears in both the Start Date and End Date fields of the Task dialog box.

4. Click **OK** to save and close.

### Using the Project Wizard

The Project Wizard takes you through the process of creating a project, configuring basic information, and setting the initial information in the tabs. The Projects tab on the contact record displays the projects associated with the contact.
Use the following procedure to open and use the Project Wizard.

1. Select Go To > Projects.
2. At the Project Manager window, right-click the upper pane and select New.
3. At the New Project Prompt dialog box, select Yes.
   The Project Wizard: Welcome dialog box opens. The Company defaults to the active contact record. 
   For another contact record, click the search button to launch the Contact Search Center and then select the contact.
4. The contacts and additional contacts available in the Contacts drop-down list depend on the company selected. Select the contact for the project and click Next.
5. At the Description dialog box, complete the fields as needed.
   - Enter or select a description for the project below. Type or select a name from the F2 Lookup list.
   - Templates of User. Select the user or user group in the drop-down list.
   - Please select a template of the selected user. Select in the drop-down list. The templates displayed are owned by the user selected in the above field.
   Click Next.
6. At the Overview dialog box, completed as needed.
   - Manager. Select the owning user or user group in the drop-down list.
   - Code. Type or select a code from the F2 Lookup list.
   - Stage. Type or select from the F2 Lookup list the stage the project begins at.
   - Source. Type or select from the F2 Lookup list.
   - Start Date. Type or select from the F2 graphical calendar.
   - Close Date. Type or select from the F2 graphical calendar.
7. Click Next to view the Influencers dialog box. See "Editing Opportunity Influencers" on page 142.
8. Click Next to view the Team Members dialog box. See "Editing Teams" on page 144.
9. Click Next to view the Issues dialog box. See "Editing Issues" on page 144.
10. Click Next to view the Details/Links dialog box. See "Editing Details/Links" on page 145.
11. Click Next to view the Finish dialog box.
12. At the Finish dialog box, complete the following fields as needed:
    - Manager. Select the user or user group in the drop-down list.
    - Code. Type or select the code from the F2 Lookup list.
    - Stage. Type or select the beginning stage from the F2 Lookup.
    - Close by. Select the closing date from the F2 graphical calendar.
13. Click Finish.
    The project is added to the upper pane of the Project Manager.
Managing Opportunity and Project Details

The following topics describe the various tabs located on the Opportunities and Project pages.

- Editing Project Contacts (see page 141)
- Editing Opportunity Influencers (see page 142)
- Editing Products and Services (see page 142)
- Editing Tasks (see page 143)
- Editing Teams (see page 144)
- Editing Issues (see page 144)
- Editing Notes for Opportunities and Projects (see page 144)
- Editing Competitors (see page 145)
- Editing Details/Links (see page 145)
- Editing Pending Activities for Opportunities and Projects (see page 146)
- Editing History Information for Opportunities and Projects (see page 146)

Editing Project Contacts

The Project Manager Contacts tab displays the Company, Contact, Title, and Role of related contacts. Edit the contacts using the Contacts local menu.

1. In the Project Manager, select a project and click the Contact tab in the lower pane.
2. Right-click and select New.
3. At the Contact dialog box, edit the fields:
   - **Company**: Click the search button to the right to launch the Contact Search Center and select the company.
   - **Contact**: The contacts and additional contacts listed in the drop-down list depend upon the company selected.
   - **Title**: Type or select the contact’s official title.
   - **Role**: Type or select the role defining the contact’s relevance to the project.
   - **Notes**: Type in extra information about the contact.
4. To change a linked contact, right-click and select Relink to Another Contact. The Contact Search Center appears. Double-click the new contact you want to link to.
5. To display the Contact Record of the selected contact in the Project manager, right-click and select Go to Contact Record.
   The Contact Record window displays the selected contact.
6. To delete a contact from the list, right-click and select Delete.
7. To edit the information in the Contact dialog box, right-click and select Edit.
Editing Opportunity Influencers

The **Influencers** tab in the Opportunity Manager displays the Company, Contact, Title, Role, and Response Mode columns. Influencers are contacts associated with the Opportunity. Edit influencers using the local menu.

1. In the Opportunity Manager, select the Influencers tab in the lower pane.
2. Right-click and select **Edit**.
3. At the Influencer dialog box, complete the fields as needed.
   - **Company.** Click the search button to the right of the field and select Look up contact which launches the Contact Search Center.
     - Select a contact, or select **Create a new contact** which launches the New Company and Contact dialog box to create a new contact record.
   - **Contact.** The contacts and additional contacts listed in the drop-down list depend upon the company selected.
   - **Title.** Type or select the contact's official title.
   - **Role.** Type or select the role defining the contact's relevance to the opportunity.
   - **Response Mode.** Type or select the way the influencer is likely to respond when contacted about a sale.
   - **Notes.** Extra information about the influencer.
4. To change a linked contact, right-click the Influencer tab and select **Relink to Another Contact**. The Contact Search Center appears.
   - Select the contact to exchanging with the highlighted contact from the Influencer tab.
5. To display the contact record of the selected contact in the Opportunity manager, right-click and select **Go to Contact Record**. The contact record displays.
6. To delete a contact from the list, right-click and select **Delete**.
7. To add an influencer, right-click and select **New**.

Editing Products and Services

The **Products** tab displays Close Date, %Prb, Forecast, Product, Contact, and User columns. Edit the products using the local menu.

1. In the Opportunity Manager, select the **Prods/Svcs** tab in the lower pane.
2. To change options for a product or service, select the forecasted sale, right-click, and select **Edit**. The Schedule a Forecasted Sale dialog box appears.
3. To view a product, highlight the activity, right-click, and select **Zoom**. The Scheduled Activity Zoom window appears. Scroll through the activities by clicking **Next** and **Previous**. Click **Complete** to complete the activity or **Delete** to remove it from the list.
4. To complete a product sale and file it in the **History** tab, right-click and select **Complete**. The Complete an activity dialog box appears. Update the fields and then click **OK**.
5. To add a product, right-click and select **Schedule**. Select Forecasted Sale to add a forecasted sale to the **Prods/Svcs** tab. Other options, including Call, Appointment, Next Action, are scheduled and displayed on the **Pending** tab in the Opportunity Manager.
6. To quickly send an e-mail to the linked customer on a forecasted sale, right-click and select **Reply**. The Reply to an Activity dialog box appears. File the e-mail in History, delete it, or retain it in the inbox. Notes also carry over.
7. To display only products that meet a particular criteria, right-click and select **Options > Filter**. The Activity Filter dialog box appears.
8. To locate a particular product, use the Find option. Right-click and select **Find**. Type a character string in the Find What box on the Find dialog box.
9. To send the data in the **Products** tab to an outside format, right-click and select **Output to**. Send the data to the printer (as a GoldMine Report), Word, Excel, or the Clipboard.
10. To remove a product from the list, right-click and select **Delete**.
Editing Tasks

The **Tasks** tab in the Opportunity Manager and the Project manager displays Reference, Status, Priority, and User columns, as well as a Gantt chart calendar. **Tasks** represent the scheduled plan of actions for the successful completion of an opportunity or project. Edit tasks using the local menu.

Use the following procedure to edit tasks.

1. In the Opportunity or Project Manager, click the **Tasks** tab in the lower pane. Right-click and the local menu appears.
2. To view the Gantt chart for tasks outside the viewing dates, right-click and select **Go to Task**.
   The Gantt chart jumps to the starting date for the selected task.
   
   **NOTE:** To change the date ranges displayed in the Gantt chart calendar, right-click the chart. Each right-click on the chart takes you up one level, starting at weekly and going on to monthly, yearly, and so on. To go down an increment, left-click for each level.
3. To mark a task as completed, right-click and select **Complete**.
   The task is marked out on the calendar and the Status column is updated to **Completed**.
4. To locate a particular task, use the **Find** option.
   - Right-click and select **Find**.
   - Type a character string in the **Find What** box on the Find dialog box.
     A character string is any series of alphanumeric characters (including spaces) treated as a group.
5. To send data in the Task tab to an outside format, right-click and select **Output to**.
   Select from Send data to the printer (as a GoldMine Report), Word, Excel, or the clipboard.
6. To change the options for a task, right click and select **Edit**.
   At the Task dialog box complete the following fields as needed.
   - **Reference.** Type or select a predefined reference from the F2 Lookup list.
   - **Status.** Type or select a status level for the task.
   - **Start Date.** Type or select the beginning date of the task from the F2 graphical calendar.
   - **End Date.** Type or select the date the task should be completed from the F2 graphical calendar.
   - **User.** Select the user or user group the task is assigned to in the drop-down list.
   - **Priority.** Type or select the rank from the F2 Lookup list.
   - **Color.** In the drop-down list, select the color to displays for the task on the Gantt chart calendar.
   - **% Done.** Using the up and down arrows, select the percent of the task completed.
   - **Notes.** Add notes as needed.
   - **Completed Task.** Select this option if the task is already completed. The Status in the Task tab is updated as (Completed).
7. To remove the task from the list, right-click and select **Delete**.
8. To add a task, right-click and select **New**.
Editing Teams

The Team tab displays Member, Title, Department, and Role columns. Edit the team using the local menu.

1. In the Opportunity or Project Manager, click the Team tab in the lower pane.
2. To change settings for a team member, right-click and select Edit.
3. At the Opportunity or Project Team Member dialog box, complete the fields as needed.
   - **Type**: Select User (for GoldMine users) or Other Contact (for a contact in the database).
   - **Member**: If you selected User, the drop-down list displays users to choose from. If you selected Other Contact, click the Search button to the right and locate the contact to add in the Contact Search Center. Then select one additional contacts in the drop-down list.
   - **Title**: Type or select the team member’s title from the F2 Lookup list.
   - **Department**: Type or select the team member’s department.
   - **Role**: Type or select the team member’s role in the opportunity or project from the F2 Lookup list.
   - **Notes**: Type specific notes related to the team member.
4. To display the Contact Record for the Other Contact, right-click and select Go to Contact Record.
   The contact displays in the Contact record window.
5. To remove the team member from the list, right-click and select Delete.
6. To add a team member, right-click and select New.

Editing Issues

The Issues tab displays Priority, Date, Status, Issue, and User columns. Edit issues using the local menu.

1. In the Opportunity or Project Manager, select the Issues tab in the lower pane. Right-click, and the local menu appears.
2. To update an issue, right-click and select Edit. The Issue dialog box appears.
   - **Issue**: Type or select a descriptive title for the issue from the F2 Lookup list.
   - **Status**: Type or select a status.
   - **Priority**: Type or select a relative priority for the issue from the F2 Lookup list.
   - **Date**: Click on the F2 Lookup arrow to select a date using the graphical calendar.
   - **User**: Select the user in the drop-down list.
   - **Notes**: Type a complete description of the issue.
3. To remove the task from the list, right-click and select Delete.
4. To add an Issue, right-click and select New.

Editing Notes for Opportunities and Projects

The Notes tab displays a general text box. Edit the notes using the local menu.

Use the following procedure to edit notes.

1. In the Opportunity or Project Manager, click the Notes tab in the lower pane.
2. To add a note, click the mouse in the text box. A blinking cursor appears. Type text to add to the note.
3. To edit the note, highlight the text to alter and right-click.
4. At the local menu, complete the fields as needed.
   - **Undo**: Undo the last editing action on highlighted text.
   - **Cut**: Removes the select text.
   - **Copy**: Copies the selected text to the clipboard.
   - **Paste**: Pastes the last copied text to the location of the blinking cursor.
   - **Delete**: Deletes the text.
   - **Select All**: Highlights all the text in the note.
Editing Competitors

The Opportunity Manager **Competitors** tab displays the Company, Product, Strengths, Weaknesses, Rating, Status, and Contact columns. Competitors are companies or contacts who are your competitors for a sale. Edit the competitors using the local menu.

1. In the Opportunity Manager, select the **Competitors** tab in the lower pane.
2. To change the competitor options, right-click and select **Edit**. The Competitor dialog box appears.
   - **Competitor**: Type or select the competitor from the F2 Lookup list; or click the search button to the right to launch the Contact Search Center and select a company.
   - **Contact**: The contacts and additional contacts listed in the drop-down list depend upon the company selected.
   - **Rating**: Type or select the competitor’s rating.
   - **Status**: Type or select the competitor’s status.
   - **Product**: Type or select the product name or type.
   - **Strengths**: Type or select the strength of the competitor’s product.
   - **Weaknesses**: Type or select the weakness of the competitor’s product.
   - **Notes**: Additional information about the competitor.
3. To change a linked competitor, right-click and select **Relink to Another Contact**. The Contact Search Center appears. Select the contact to exchange with the highlighted contact from the **Competitor** tab.
4. To display the Contact Record of the selected competitor in the Opportunity Manager, right-click and select **Go to Contact Record**. The Contact Record window displays the selected contact.
5. To delete a competitor from the list, right-click and select **Delete**.
6. To add a competitor, right-click and select **New**. The Competitor dialog box appears.

Editing Details/Links

In the Opportunity or Project Manager, the **Details/Links** tab links documents, program executables, and Web sites to the opportunity or project. The tab displays Item, Reference, and Linked Document columns. Edit the Detail/Links information using the local menu. Use the following procedure to edit details and links.

1. In the Opportunity or Project Manager, select the **Details/Links** tab in the lower pane.
2. To change the options on a detail or link, right-click and select **Edit**.
3. At the Detail Properties dialog box, complete the fields as needed.
   - **Item**: Type or select a name for the detail from the F2 Lookup list.
   - **Reference**: Type or select a description of the item; or, if you are linking a Web site, type the URL. For example, www.frontrange.com.
   - **Document is GoldMine Merge Form**: Select this option if linking a Word document you used with the document merge functionality.
   - **Allow File to Synchronize**: Select a Detail/Link to synchronize to remote users.
   - **FileName**: Browse to the location of the document or .exe to link.
4. To launch a linked document or .exe, highlight the detail, right-click, and select **Launch**.
5. To launch a linked Web site, highlight the detail, right-click, and select **Launch Web Site** from the local menu.
6. To locate a particular detail, use the Find option. Right-click and select **Find**. Type a character string Any series of alphanumeric characters (including spaces) treated as a group. in the Find What box on the Find dialog box.
7. To send the data in the **Details/Links** tab to an outside format, right-click and select **Output to**. Send the data to the printer (as a GoldMine Report), Word, Excel, or the clipboard.
8. To remove the detail from the list, right-click and select **Delete**.
9. To add a Detail, right-click and select **New**.
Editing Pending Activities for Opportunities and Projects

The **Pending** tab displays Activity, Date, Time, User, Code, Contact, and Reference columns. Edit the pending activities using the local menu.

Use the following procedure to edit pending activities:

1. In the Opportunity or Project Manager, select the **Pending** tab in the lower pane.
2. Right-click, and select **Zoom**.

   The Scheduled Activity Zoom window opens.
   - Scroll through the activities by clicking **Next** and **Previous**.
   - Click **Complete** to complete the activity or **Delete** to remove it from the list.

   **NOTE:** The Preview Pane can be used in place of the **Zoom** command on the context menu.

3. To complete an activity and file it in the History tab, right-click and select **Complete**.

   At the Complete an activity dialog box, update the fields and click **OK**.

4. To schedule activities, right-click and select **Schedule**, then select an option (see "Scheduling and Completing Activities" on page 38).

5. To quickly send an e-mail to the linked customer on a pending activity, right-click and select **Reply**.

   - At the Reply to an Activity dialog box, file the e-mail in History, delete it, or retain it in the inbox. Notes can carry over.

6. To display only pending activities that meet a particular criteria, right-click and select **Options > Filter**.

   At the Activity Filter dialog box, use the Find option to locate a particular detail.
   - Right-click and select **Find**.
   - Type a character string in the **Find What** box on the Find dialog box.

   A character string is any series of alphanumeric characters (including spaces) treated as a group.

7. To send the data in the Pending tab to an outside format, right-click and select **Output to**.

   - Send the data to the printer (as a GoldMine Report), Word, Excel, or the clipboard.

8. To quickly update a many activities, right-click and select **Options > Auto-Update**.

9. To remove the detail from the list, right-click and select **Delete**.

10. To add a Detail, right-click and select **New**.

Editing History Information for Opportunities and Projects

The **History** tab displays Date, User, Activity, Result, Code, Contact, and Reference columns. Edit history information using the local menu.

Use the following procedure to edit history information.

1. In the Opportunity or Project Manager, click the **History** tab in the lower pane.

2. To change options for a History record, click the **History** tab in the lower pane.

3. Right-click and select **Zoom**.

   At the Completed Activity Zoom, scroll through the activities by clicking **Next** and **Previous**.

   **NOTE:** The Preview Pane can be used in place of the **Zoom** command on the context menu.
4. To display only history records that meet a particular criteria, right-click and select **Options > Filter**. At the Activity Filter dialog box, to locate a particular record, use the Find option.
   - Right-click and select **Find**.
   - Type a character string in the **Find What** box on the Find dialog box. A character string is any series of alphanumeric characters (including spaces) treated as a group.

5. To send the data in the **History** tab to an outside format, right-click and select **Output to**.
   - Send the **data to the printer (as a GoldMine Report)**, **Word**, **Excel**, or the clipboard.

6. To remove the record from the tab, right-click and select **Delete**.
Contact Management

Overview

GoldMine uses the contact record (contact) as the core component to which all information is tied. When a contact is added to GoldMine’s database, a contact record is created. It contains such basic information as name, address, and telephone information about a person or company you keep in contact with. The record’s many fields record pertinent and updated information, always making the newest information available to GoldMine users working with the contact.

NOTE: The default view for contact records is the Contact List view. Double-click on a contact to open that contact record.

The contact record has two basic sections:

- Upper section. Contains standard contact information such as name, address and telephone numbers, and five user-definable fields. This part of the screen is the primary contact information because it displays the company's name and the name of the company's primary contact. It is common to complete the rest of the contact record with information related to the primary contact of that company.

- Lower part. Organizes secondary information, such as Relationships, notes, pending activities, and history records, into Contact tabs storing information linked to the contact record. For contact tab information, see "About the Relationships Tab" on page 158.

Each record also has a set of associated customizable properties:

- Record-related Settings. Phone number format, record ownership, and alerts. For more information, see "About the Relationships Tab" on page 158.

- Contact Details. Occasions, free/busy, and digital IDs. For more information, see "Working with Contact Details" on page 158.

About Contact Record Tabs

The tab bar appears in the middle of a contact record. It contains a series of tab folders for organizing information related to the contact including Relationships, Details, Notes, GM+View, Pending, History, Opportunities, Projects, and Cases.

To View the Information on a Tab

- Select a tab from the default layout, or customize the tab layout by selecting from the pull-down menu at the right of the window.

- Shortcut key. Type a shortcut key to launch the tab (see "Contact Record Shortcut Keys" on page 32).

- Mouse. If your layout includes more tabs than fit in the contact record window, click the drop-down arrow at the beginning of the row and select the tab from the menu.

A selected tab moves to the front and changes color. The lower part of the Record displays information specific to the tab. Use the scroll bars or resize the window to view all the information. Or change the displayed tabs based on User Options.

Tabs have local menus. Right-click to display. To apply a command to a listed record, select the record, then right-click to display the local menu.
Contact Record Tabs

The following tabs are available in GoldMine:

- **Cases.** Shows the case information for a contact. See "Using the Service Center" on page 213.
- **Contacts.** Displays information about additional contacts.
- **Details.** Stores information about the contact, such as e-mail addresses, pager PIN, birthdays and so on. See "About the Details Tab" on page 160.
- **Field.** Displays information in the user-defined fields.
- **GM+View.** Creates a customizable information page using HTML capabilities.
- **History.** Stores completed scheduled/unscheduled activities for the contact. See "Scheduling Activities" on page 39.
- **Relationships.** Shows the graphic interface for a contact. For more information, see "About the Relationships Tab" on page 158.
- **Link.** Lists files linked to the contact. See "Linking Files to a Contact Record" on page 155.
- **Members.** Displays the contact Groups (Fixed set of contact records that meet an initial set of conditions. See "Groups" on page 180.
- **Notes.** Stores freeform information about the contact. See "About the Notes Tab" on page 163.
- **Opportunities.** Displays opportunities linked to the contact. See "Opportunity and Project Management" on page 133.
- **Pending.** Displays all activities scheduled for the contact. See "Scheduling Activities" on page 39.
- **Projects.** Displays long-term projects to which the contact is linked. See "Opportunity and Project Management" on page 133.
- **Processes.** Displays the Automated Processes attached to the contact.
- **Referrals.** Referrals create a link between two contact records in the database. See "About the Referrals Tab" on page 163.
- **Summary.** Displays activity information for the contact and the contact record. See "About the Summary Tab" on page 165.
- **Ticket.** Available when using GoldMine with an E-License, on an SQL database, and integrated with HEAT. For more information the Ticket tab, see the Ticket Transfer Utility with HEAT Integration section in the GoldMine Administrators Guide.

**To Customize Contact Record Tabs**

You can customize the Contact Record tabs to your particular needs. You can add or delete a tab, rearrange the order in which they appear or rename the tabs.

1. At the Contact Record tabs area, click the more tab which appears left of the tabs.
   A list of the tabs appears.
2. Click Customize to view the Display Tabs dialog box.
   - To add a tab, check the box next to the tab name you want to display and then click OK.
   - To delete a tab, uncheck the box next to the tab name you want to delete and then click OK.
   - To rearrange the order of the tabs, select the tab and click the Move Up or Move Down and then click OK. The tabs order changes.
   - To rename a tab, select the tab and click Rename. Type the new name in the dialog box and click OK. The new name appears on the tab. To make this change global throughout GoldMine, click Customize tab labels globally.
   - To abandon the changes, click Reset and then click OK. The original tabs, tab names, and tab order appear.
About Creating Contact Records

Create contact records several ways:

- Create a new record for a new company.
- Create a new contact with a new relationship tree (organizational chart).
- Create a new contact based on a record type.

Creating New Default Record Types

Create Contact Records several different ways. The method outlined here creates a new record based on a record type. Also create a new contact with a new organizational chart or create a new contact linked to an existing organizational chart.

New records based on record types require you to configure the new record creation options for the various record types in the Record Types Administration Center. To create records based on record types, you must use Field value-based rules.

1. Open the File menu and select New > New Default Record Type. The New Company and Contact dialog box appears.
   The dialog box displays fields specified when configuring the new record creation options.
2. In each field, type or select the value in F2 Lookup lists.
3. Select View in new window to open the record in a second contact window when completing the Add a New <record
type name> Record dialog box. Click OK.
4. The Duplicate Checking area displays up to four fields you can select for duplicate checking. The names of the selected
fields display in the Duplicate Checking area. If you selected less than four fields for checking, n/a is displayed for the
extra fields and the option is dimmed.
   Duplicate checking verifies, based on the selected fields, that you are not creating a duplicate of an existing record.
5. Click OK. The contact window displays the record. Complete the primary fields not included in the dialog box. Also
   select the Fields tab and complete the necessary fields in the Custom Screen associated with the record type.

Creating a New Contact Record

Use the following procedure to create a new record for a new company.

Note that required fields display with a surrounding red box. If you do not enter data in a required field the Required Fields
Alert dialog box opens.

1. Click New Record button, or open the File menu and select New > New Record.
   The New Record dialog box opens.
2. At the Record Type dropdown box, select the type of contact you want to create from the pull-down menu.
   The set of record types available depends on the configuration of your GoldMine system.
   To create a new contact record with a new contact or company, select [Plain contact record].
3. Click in the area right of each field name, and in the dropdown box select or type the information for the field.
   - **Company.** Type in the name of the organization for this record (required field).
   - **Contact.** Type in the first name of the primary contact at the company (required field).
   - **Last.** Type in the last name of the primary contact at the company.
   - **Prefix.** Select the prefix (Mr., Mrs., and so on) of the primary contact at the company.
   - **Dept.** Type in or select the Department designation of the primary contact at the company.
   - **Title.** Type in or select the title designation, (Account Manager, Consultant and so on) of the primary contact at the company.
   - **Source.** Type in or select the source of the contact, for example Phone book, newspaper, and so on.)
   - **Record type.** Type in or select the type of record, for example EU Customer, Press, and so on.
   - **Industry.** Type in or select the industry of the primary contact, for
   - **Phone (1, 2, 3).** Type in the telephone number(s) for the primary contact.

   **NOTE:** To enter international telephone numbers, click the **International Phone Format** checkbox. If you leave this field blank, GoldMine applies United States and Canadian formatting to the telephone number. If you select this checkbox, telephone number are not formatted.
   - **Fax.** Type in the Fax number for the primary contact.
   - **E-mail Address.** Click the down arrow and complete the e-mail internet e-mail address for the contact. The e-mail address stores in the Details tab and displays in the primary contact panes.
   - **Web Site.** Type in or select the Web site associated with the contact or the company. A typical Web site address appears in the format http://www.something.com; for example, http://www.frontrange.com. GoldMine stores this address as a Details tab.

4. In the **Creation Method** area, select the desired options.
   - **Copy Current record.** Click on this option to use an existing contact record as a template for a new record to avoid having to type the same entries in primary fields. Click this checkbox to create a contact record with the primary field entries copied from the active record. The Contact, E-mail Address, Title, and Dept fields are not copied. To create a completely new Contact record, do not select this option.
   - **View in new window.** Click this checkbox to display the new record in a separate window appearing in front of the current contact record, which remains in your work area. The new record becomes the active record.

5. In the **Duplicate Checking** area, select the fields to be checked for duplicate data in other contact records. If GoldMine finds a match, you will receive a warning that the record already exists and it asks you whether to proceed.
   - **Phone number.** Check this box to have GoldMine check the **Phone 1** field for existing records that have the same telephone number as the one entered for the new contact.
   - **E-mail.** Check this box to have GoldMine check the e-mail address to see if it already exists.

6. Click **OK**.

---

**Duplicate Warnings**

GoldMine checks company names, contact names, phone numbers and e-mails for possible duplicates. If a duplicate exists, a warning appears.
Duplicate Company or Contact Names

If you create a new record and enter a company name or contact name that already exists for another record, the following dialog box opens.

- Click **Show Contact** to see the record that contains the duplicate name.
- Click **Add Anyway** to add the record with the duplicate company or contact.

Duplicate Phone Numbers

If you create a new record and enter a phone number that already exists for another record, the following dialog box opens.

- Click **Show Contact** to see the record that contains the duplicate telephone number.
- Click **Add Anyway** to add the record with the duplicate telephone number.

Duplicate E-mail Addresses

If you create a new record and enter an e-mail address that already exists for another record, the following dialog box opens.

In this dialog box, you can choose from the following options:

- Click the **Leave the E-mail address attached to contact XXX (do not attach to this contact)** radio button to keep the e-mail address with the original contact.
- Click the **Attached E-mail addresses to this contact (create duplicate)** radio button to keep the e-mail address duplicate.
- Click the **Move the e-mail to this contact (remove from contact XXXX)** radio button to keep the e-mail address and remove from the original contact.

Adding Contacts to an Existing Company

You can create a new contact and add it to an existing company. These contacts will appear on the Relationship tab.

1. At the Contact list view, double-click on a contact.
   
   The Detail view for the contact opens.
2. Click on the Relationship tab and then click **Add Contact**.
   
   The Add Relationship dialog box opens.
3. The company attached to the contact is the default in the Company field. To search for another company, click the **Search** button.
   
   The Search Center opens and you can select the company you want.
4. At the **Contact** field, click the down arrow to select the new contact.
5. At the **Relation** field, click the down arrow to select the relationship of the new contact to the company.
   
   To create a new relation, click the down arrow, then select **Add New** and then type in the new relation.
6. Click one of the following:
   - **Save and New**. The new relationship appears in tree form on the Relationship tab.
   - **Save and Close**. The new relationship appears in tree form on the Relationship tab and then closes the Add Relationship dialog box.
   - **Cancel**. Cancel the relationship.

Required Fields Alert Dialog Box

The **Required Fields Alert** dialog box display when saving or leaving a Contact Record with one or more fields requiring data, or when changing a primary fields view without populating the field. When receiving this warning, enter the correct data or override the field requirements.
• If you want to configure the Required Data Entry setting for a field, click the Security tab on the Field Properties dialog box and make the desired changes. For more information, see "Editing Field Properties (Security Tab)" on page 205.

• If you want to override the required field, you must have the Required field override option selected on the Access tab on the User Properties dialog box. All users that are allowed to override must have a password. For more information, see "To Set User Access" on page 21.

**To Override Required Fields**

1. When the Required Fields Alert dialog box appears, select either:
   - OK. Closes the dialog box, letting you add data to the fields.
   - Skip Required Entry. Expands the dialog box, letting you specify the reason and authorize the override.
2. If you selected Skip Required Entry, the dialog box expands. In the Reason field, type the reason for not updating the field or select the reason from the F2 Lookup list.
3. At the Authorizing user drop-down list, select the user with permission to override the entry.
4. Type the user's Password.
5. Click Authorized!
6. Save the contact record without the required data; an Override activity adds to the History tab of the record.

---

**Editing Contact Records**

You can update contact records with new information or changes.

1. Position the mouse cursor inside the field and click to activate a cursor.
2. Type your changes in the selected field, or edit based on F2 Lookup values.
   - To edit based on the F2 Lookup list, click the right-facing arrow or press F2 to display the predefined field values. Select the value to update the field with. You can add values to the F2 Lookups.
3. To advance between fields, press the Tab key. You can also select fields by clicking CTRL+(First letter of field label).
   - Note that the Tab key goes through fields in the order set in the Field Properties dialog box > Layout tab > Field Order area.
   - Change the order by changing the Position Number. This does not affect where the fields display in the Contact record.
4. After editing the contact fields, press ESC or go to the next record to edit.
   - Some fields, such as the Last Update field on the Summary tab, are display-only. GoldMine generates the value of these fields automatically, and prevents the user from making changes. If you click on one of these fields with the left mouse button, no action will take place.
Printing Contact Records

When you make a print request, GoldMine gathers the contact information into a report and then prints the report.

1. Select the contact record you want to print and click the Print button.
2. At the Print Report dialog box, complete the fields:
   - **Type**: Select the product type of report, for example GoldMine.
   - **Category**: Select the category of report, for example Service Report or Contact Report.
   - **User**: Select the user of the report, if needed.
   - **Report**: The name of the report.
   - **Current contact only**: Select this option to print a report for the contact.
   - **All contacts in the following filters or groups**: Select this option to print all contacts or all contacts in a filter or group, and then select the filter or group. The default is **All Contacts**.
   - **To send the report to a window online, select Window. To send the report to a printer, select Printer.**

The report displays or starts to print.

Linking Files to a Contact Record

GoldMine stores linked document records under the Links tab. For example, if a prospect calls to discuss a bid you sent, retrieve the document by double-clicking the link stored with the prospect’s record.

Use linked documents as the basis of building a group.

Also manually link documents using the local menu in the Links tab or by dragging and dropping files from Microsoft Windows Explorer into GoldMine. In addition to file links, link any Windows folder to a contact record.

Displaying Multiple Contact Records

Display many contact records in the GoldMine work area. Only one record can be active on the screen.

1. At the Contacts list view, select Window > New Contact Window.
   - A new contact window appears with the same information as the first contact window.
2. Scroll through the contacts. If you have a large amount of contacts, use the Contact Search Center or the Universal Search to locate the contact.
   - Each new contact window you open is a duplicate of the active window.

Deleting Contact Records

You can delete contact records from your database using the Delete option or the Delete Wizard.

To use the Delete Wizard, you must have Master Rights. For more information see "Using the Delete Wizard" on page 157.

To delete all or part of a record, the record must be active on the screen, and you must have both Delete and Edit Tab Folders permissions.

Use the following procedure to delete a contact record.

1. Select the contact record to delete.
2. Click Delete in the Contact toolbar.
3. At the Delete contact record dialog box select an option.

   **NOTE**: By default, all checkboxes are selected. Review selected boxes before selecting Delete. You cannot undo deletions.
- **Delete the selected contact record.** Deletes the current contact record, including its related additional contacts, detail entries, and referrals. History records for the contact are not deleted, but become unlinked activities.

- **Delete contact’s scheduled activities.** Deletes all pending activities for the current contact.

- **Delete contact’s history records.** Deletes all history of activities for the current contact record. Since the same history file is used for viewing the Completed Activities history for a specific user, deleting the history of a contact record affects the activity analysis statistics for all the users who have completed those activities.

  **NOTE:** E-mails are not deleted but only unlinked. This is valid for pending e-mails (scheduled) and also for filed e-mails (history).

- **Delete contact’s opportunity/project records.** Deletes all opportunity and/or projects linked to a contact. These records are removed from the Opportunities tab and/or the Projects tab. Selecting this option does not delete the opportunity or project from the Opportunity/Project Manager.

- **Delete contact’s cases.** Deletes all cases linked to an opportunity.

- **Synchronize this record’s deletions.** Lets deletions associated with this contact record be synchronized with remote sites.

4. Click **Delete**. GoldMine deletes the contact record.
Using the Delete Wizard

To update your contact database by deleting some or all calendar records, history and or contact records, use GoldMine’s Delete Wizard to reduce the possibility of an unintentional deletion.

**NOTE:** Only users with Master Rights can access the Delete Wizard.

Use the following procedure to delete records with the Delete Wizard.

1. Select **Tools > Data Management > Delete Records**.
   
   The Delete Wizard opens.

2. Select one delete option and then click **Next**.
   - **Delete old history record.** Purges old history data from the contact database. Delete all history records from the contact database, or activate a filter or group, then use this option to delete history records from the subset of records.
     
     **NOTE:** Removing old history records periodically can significantly reduce the amount of disk space used by contact sets.
   - **Delete ALL (filtered) contact records.** Deletes a subset of records from the contact database based on a filter or group.

3. Specify the records you want to delete by clicking the down-arrow and selecting a group or filter. The default is **All contact records**. Click **Next**.

4. If you selected **Delete old history files**, select a date from which you want files deleted. If you want all files deleted up to 10/01, for example, select that date. Then type in **Delete All History Files**. This requirement reduces the possibility of an unintentional deletion of contact records. Click **Next**.
   
   If you selected **Delete ALL (filtered) contact records**, complete the delete window. For instructions on completing this window, see "Deleting Contact Records on page 155. Then type in **Delete All contact records**. This requirement reduces the possibility of an unintentional deletion of contact records. Click **Next**.

5. If you do not want to synchronize the deletions, uncheck **Synchronize Deletions** and click **Finish**.
   
   If you select **Delete ALL**, the Delete ALL contact records dialog box opens.
Working with Contact Details

Define or view contact details for an active contact record. Contact details provide information for the following:

- **NOTE:** You can copy contact information to the Clipboard using the Edit > Copy Contact Details command and then selecting the desired type of information from the Copy Contact Info to Clipboard dialog box.

- **Occasions.** Create occasions recurring occasions for contacts (see "Occasions in the Calendar" on page 63).
- **Free/Busy.** Access a contact's free/busy file (.ifb) to a file, ftp site, or http site so GoldMine can read it (see "Free/Busy Configuration" on page 65)
- **Digital IDs.** Import a contact's digital ID file (.p7b and .cer) to use enhanced security on signatures and encryption (see "Setting Digital IDs in Contact Details" on page 68).

About the Relationships Tab

The GoldMine Relationships tab graphically displays organizational relationships and contact information in a relationship tree structure. By default, it appears first in the contact record tabs.

- Navigate the Relationships tab using its local menu or toolbar. Use the Relationships Tab to:
  - Create Relationships, Sections, and Contacts.
  - Set read and update access on relationships, sections, and contacts.
  - Activate groups based on the Relationships hierarchy.
  - Copy data to a group of contacts based on the Relationship.

Creating Relationships

Relationships are linked to the specified contact record. The relationship’s name is taken from the Company field of the selected contact record. Create up to 5 subsidiary levels under each organization and link contacts to any section.

Use the following procedure to create a relationship.

1. At the Relationships Tab, right-click and select Create a new Relationship (if the pane is empty), or Look Up a Relationship.
   The New Relationship Tree Options dialog box appears.
2. Select from the following options as needed:
   - **Lookup another contact and create a Relationship.** Launches the Contact Search Center and lets you add a new Relationship to another contact record.
   - **Create a Relationship based on.** Creates the Relationship based on the current contact Record.
3. Add sections and contacts to existing relationship trees.

Adding Contacts To Existing Relationship Trees

You can create a new contact and add it to an existing company. These contacts display on the Relationship tab.

Use the following procedure to add contacts to an existing relationship tree.

1. At the Contact list view, double-click on a contact.
   At the Detail view for the contact, click on the Relationship tab if not selected.
2. Right-click on the relationship tree and select New Contact.
3. To add an existing contact, select Lookup an existing contact and add it to section.
   Double-click on the name to be added.
4. To create a new contact, select Create a new contact and link.
Complete the **New Relationship to an Existing Company** dialog box. For more information on completing this dialog box, see "Creating a New Contact Record" on page 151.

**Creating Relationship Sections**

Use the following procedure to subdivide an organization into divisions or departments.

1. At the **Relationship** tab, right-click an existing relationship and select **New Section**.
   
   The **Section Properties** dialog box appears.

2. At the **Section Heading** text box, accept the default contact as the section heading title or type a new one.

3. Select **Link to <contact>** to link the contact to a relationship tree.

4. At the **Insert new section** list, select where you want the new relationship to reside and then click **OK**:
   
   - **Under Manager.** Places the new section as a subcategory of the manager category.
   - **Above Manager.** Places the new section as a separate heading above the manager category.
   - **Below manager.** Places the new section as a separate heading below the manager category.
Adding Contacts to Relationships

Use the following procedure to add contacts to existing relationships and relationship sections, creating links between contact records.

1. At the Relationship tab, select a relationship or section and right-click to select New Contact.
2. To add a contact, select:
   - Look up an existing Contact and add it to the Section. Launches the Center and lets you search for a contact. Double-click on a contact to add it to the Relationship.
   - Create a new contact and link. Launches the New Company and Contact dialog box. When finished, the contact is added to the existing Relationship and to the Relationship on the new contact record.
   - Link all Group/Filter Contacts to the Section. Adds all the members of the activated filter or group to the Relationship.

About the Details Tab

The Details tab stores information about the contact, such as e-mail addresses, pager PIN, birth dates and so on. This information is indexed for record searching. Web site and Internet e-mail addresses store in the Details tab.

Store additional user-defined information in the contact Details tab section. The Details tab lets you store multiple pieces of information on the same subject without creating new fields (for example, if keeping track of the types of cars a contact owns, you can create a separate record for each vehicle without creating new fields).

The Detail tab supports a one-to-many relationship with the contact. The data stores in the ContSupp table. Each record contains at least the following:

- **Date.** The date the detail record was created.
- **Detail.** The name of the detail record entry (Credit Card Number, Computer Type).
- **Reference.** The value associated with the detail entry (for example, if the detail entry is Computer Type, the reference would be Dell).

Define standard detail records using the F2 Lookup list. Customize by creating extended detail records. Add a Detail to the Detail Tab by right-clicking the tab and selecting New. The Detail Properties dialog box opens.

Adding Detail Records

Define a new Detail record to track basic information on topics meaningful to your business. Detail records are added to the Detail Lookup list (F2).

Every Detail created also has its own Reference Lookup list.

Use the following procedure to add a detail record.

1. Right-click under the Details tab and select New. The Detail Properties dialog box appears.
2. On the Detail tab, click the arrow button at the end of the Detail field to open the Detail Names dialog box.
3. Select a predefined value from the Detail F2 Lookup list, or create a new one.
4. In the Reference field, type or select a value from the Reference F2 Lookup.
5. To add any notes to this detail, type them in the Notes field. Notes are unique to each detail record.
6. Click the Info tab if needed.

You can update up to twelve fields. Customize the field labels through the Setup tab. For more information about the Setup tab, see the Creating Details Information Fields section in the GoldMine Administration Guide.

Each field can be controlled by the F2 Lookup, requiring users to input consistent information using the Setup tab on the dialog box.

7. If entering an e-mail address, select Primary Address to use the selected address as the primary (default) address for the contact.
8. In the Audit tab you can view the information about the contact record creation and updates.
Creating Details Information Fields

Master rights users can customize twelve fields on the Details tab. The extended detail fields must be character-based, not numeric or date fields. If searched, they are searched as a character string. The eleventh and twelfth fields do not display on the user-defined Details tab.

To Create a Detail Field

1. On the Contact List window, double-click a record to activate it.
2. Click the Details tab below the record and then right-click and select an item from the list.
   - Click Edit to modify and existing record
   - Click New to create a new record.
   A <detail> dialog box with the properties details appears, such as “Computer”.
3. Select the Setup tab.
4. In each text box, type a field label to apply to each field, following the procedure that appears on the Setup tab.
   The number to the right of the text box is the fixed field length.
   Neither the format, order, nor length can be changed. Therefore, carefully consider your custom labels, based on the length of the field.
   To use only a few of the fields, hide a field by typing at least two asterisks (*) rather than a name in the field label text box.
5. At the Tab Name field, type the label name again.
   - Tab Name. The tab name should not exceed 15 characters, depending on the letters used, and should not contain any spaces.
   - Shortcut. To access the new tab with a shortcut key, type the tab name with an & before the letter you want to use. For example, type & if you want to use Ctrl+H as the shortcut keys.
   - Click the Save Tab column positions check box to save modifications made to the new and the standard Details tab and then click OK.
   The details entered on the new tab are recorded on the standard Details tab. Be careful when deleting details that have been converted into custom detail tabs.

Deleting Custom Detail Tabs

1. At the Details tab, right-click on the detail and select Edit.
2. Select the Setup tab.
3. Delete the value from the Tab Name field and then click OK.

Deleting a Detail Record

Use the following procedure to delete a detail record

1. Select the record to delete and right-click.
2. At the local menu, select Delete.

About the Pending Tab

The Pending tab displays all activities scheduled for the contact. Use the Pending tab local menu to manage pending activities for the contact record.

The Pending tab contains the following fields:

- Activity. Displays a value (based on type of scheduled activity). Activities include:
- Appt (appointment)
- Call (call-back)
- Action (next action)
- Lit (literature request)
- Message (message)
- Sale (forecasted sale)
- Other (other action)
- To-do (to-do)
- OutMail (queued Internet e-mail messages)

- **Date.** Date activity is scheduled for completion.
- **Time.** Scheduled time of the activity.
- **User.** Name of the user for whom the activity is scheduled.
- **Code.** Activity code, or other identifier, that categorizes the activity.
- **Reference.** Reference information entered for the scheduled activity (Follow-up, Close deal).

### Activities Local Menu

The Activities local menu allows you manage scheduled activities in the **Pending** tab and **Activity** list. For example, you can schedule an appointment or complete a call.

The local menu contains the following:

- **Schedule.** Lets you select a particular activity type to schedule.
- **Zoom.** Opens the activity Zoom dialog box, allowing you to view, complete, or delete an activity.
- **Complete.** Completes the selected activity.
- **Reply.** Opens the Reply to an activity dialog box and then lets you send e-mail to the user regarding the activity.
- **Options.** Allows you select Auto-Update or Filter.
- **Find.** Opens the Find dialog box, allowing you to search for a particular activity record.
- **Output to.** Allows you to select Printer, Word, Excel, Clipboard, or iCalendar file for output options.
- **Delete.** Removes the selected activity without creating a history record.
- **Edit.** Opens the Schedule an activity dialog box, allowing you to edit the information.

**NOTE:** The Preview Pane can be used in place of the **Zoom** command on the context menu.
About the Notes Tab

The Notes tab allows you to store free-form written information about the contact, such as any general contact information that does not fit conveniently into fixed-length fields on the contact. Screen refresh slows as the size of the Notes grows (because the entire Notes field must be read from the database each time a contact record is displayed). Use manageable segments, the History tab, or create a linked document.

To Add, Edit or Delete a Note to the Note Tab

1. At the Notes tab, click Add note.
   The Notes area opens.
2. After completing the note, click the Save button.
3. An Alert of Suggestions window appears. Use the suggestions if you need them.
   The note appears in the Notes tab with a timestamp.
4. To edit a note, select the note, right-click to bring up the local menu, and then click Edit.
5. To delete a note, select the note, right-click to bring up the local menu, and then click Delete.

Track daily interactions with the contact on the History tab. This tab has an extensive notes field and is easy to sort and search.

About the Referrals Tab

Referrals create a link between two contact records in the database. When a prospect is referred to a salesperson, a record of the referral is maintained here. After you establish the link, jump to the linked contact record by double-clicking on a referral record. The tab contains:

- Date. Date created.
- Referral. Name of the company linked to the referral record.
- Reference. Detailed information (reason for the referral).
- User. Name of the user creating the referral record.

GoldMine adds a To: to the entry in the originating contact record, adds a For: to the entry for the contact selected from the Contact Search Center, and then records the action in the History tab.

Use the following procedure to create referral records.

1. Click on the Referrals tab or click the down-arrow and select Referrals from the drop-down list.
2. Right-click in the area below the Referrals tab and select New.
3. Using the Contact Search Center, search for the contact you want to create a link for.
4. Double-click the contact to launch the Referral Properties dialog box.
5. The Refer this contact field displays the active contact record and the To this contact text box displays the contact selected. In the Reference fields, type a description or select an F2 Lookup description.
6. Click Insert Notes to create a date/time stamp and then type a note.
   The Audit tab displays historical information.
7. Select the Status tab to select the current status from a list that ranges from Initial Contact to Done!
8. Select one or more of the options to share with other users and then click OK.
   GoldMine adds a To: to the entry in the originating contact record, a For: to the entry for the contact selected from the Contact Search Center, and updates the contact’s History record.
About the History Tab

The History tab stores completed scheduled and unscheduled activities for the contact. The tab displays the following information:

- **Date.** Date the activity was completed.
- **User.** Name of the GoldMine user who completed the activity.
- **Activity.** Type of activity. GoldMine records these types:

<table>
<thead>
<tr>
<th>Action</th>
<th>Next Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appoint.</td>
<td>Appointment</td>
</tr>
<tr>
<td>Call Back</td>
<td>Scheduled call</td>
</tr>
<tr>
<td>Call In</td>
<td>Incoming call</td>
</tr>
<tr>
<td>Call Out</td>
<td>Outgoing call</td>
</tr>
<tr>
<td>E-mail In</td>
<td>Received e-mail</td>
</tr>
<tr>
<td>E-mail Out</td>
<td>Sent e-mail</td>
</tr>
<tr>
<td>Event</td>
<td>Event</td>
</tr>
<tr>
<td>Form</td>
<td>Mail-merged correspondence form</td>
</tr>
<tr>
<td>Lit</td>
<td>Fulfilled literature request</td>
</tr>
<tr>
<td>MsgRtn</td>
<td>Returned message</td>
</tr>
<tr>
<td>Msg Filed</td>
<td>Filed message</td>
</tr>
<tr>
<td>Other</td>
<td>Other action</td>
</tr>
<tr>
<td>To-do</td>
<td>To-do action</td>
</tr>
</tbody>
</table>

**Code.** Activity code associated with the completed activity. To display the Code column, place `ShowHistActvCode=1` in the [ActvObj] section of the `username.ini`.

**Result.** The result code lets you categorize the outcome of the activity. Use it to analyze completed activities.

**Reference.** Reference information entered when the activity was completed. Indicates what action was taken (Sent letter, Left voice mail). If you activate a history filter from the local menu, GoldMine places [Filter Active] in the Reference column title.

**Notes.** Freeform text about the completed activity. Can include all notes added as the activity progressed or information explaining a user’s involvement with a contact. Field stores up to 32 kb per record, with no limit to the number of history records per contact.
About the Summary Tab

Displays activity information for the contact and the contact record. You cannot change the field settings in the Summary tab. The tab contains:

- **Comments.** Displays miscellaneous information of up to 65 characters. Scroll to display entire contents.
- **Prev Result.** Displays reference information entered for the last calendar activity for this contact. Automatically updates each time a calendar activity is completed. Edit as needed.
- **Next Step.** Displays information about the next activity as sorted by record type code.
- **Next Action.** Earliest scheduled date of a next action for this contact. Automatically maintains the date of the pending Next Action scheduled on the Calendar.
- **Appointment.** Date of the first scheduled appointment.
- **Call Back.** Date of the earliest scheduled call back.
- **Forecast.** Date of the forecasted sale recorded on the Calendar with the earliest predicted close date.
- **Last Contact.** Updates date and time fields whenever a telephone activity is successfully completed.
- **Last Attempt.** Updates date and time fields whenever any activity is completed as unsuccessful.
- **Last Update.** Updates fields to indicate user who last edited the contact record and the date.
- **Creation.** Updates fields to indicate user who created the contact record and the date.
- **Record.** Displays n/a in the field because SQL databases do not run true record counts. Run an SQL query to get a record count. For more information on running queries, see the *GoldMine Administrators Guide*.

Searching for Contacts

When working in a large database, trying to locate a contact or for information on a contact record by scrolling through the contact records one at a time is inefficient and time-consuming.

*GoldMine Premium Edition* two search options to help you search for, organize, and communicate with contacts, the Contact Search Center (see page 165) and Universal Search (see page 172).

To facilitate efficient searching, use the Contact Search Center, or create SQL Query Filters (see "Creating SQL Query Filters" on page 185).

Contact Search Center

The Contact Search Center is a central search window. You can find one record, or groups of records, based on criteria you entered or searches you saved. For more information, see "Searching for Contact Records" on page 168.

You can access the Contact Search Center by using one of the following methods:

- Clicking the Search toolbar button. Launches the Center with current Contact (primary) as the selected search field.
- Clicking on Go To > Contact Search Center.
- Entering a name or text string in the Find Contact search field at the top of the Navigation Pane, and clicking Go. Launches the Center with the results from the search field.
- Double-clicking an indexed field label. Launches the Center with the selected field as the Lookup option.

The Contact Search Center contains a toolbar for easy access to search center functions.

**NOTE:** Configure the Contact Search Center using the User options Lookup tab (see "Setting Options for the Lookup Tab" on page 34.)
Contact Search Center Toolbar

The Contact Search Center toolbar changes to reflect the current action. Some options are available when creating or using a saved search.

<table>
<thead>
<tr>
<th>Select from the drop-down menu:</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Save as Filter</td>
</tr>
<tr>
<td>Save search criteria as a Filter. Available only during an active search.</td>
</tr>
<tr>
<td>• Save as Group</td>
</tr>
<tr>
<td>Save search results as a Group. Available only during an active search.</td>
</tr>
<tr>
<td>• Copy to Clipboard</td>
</tr>
<tr>
<td>Copy the results of the current search to the clipboard.</td>
</tr>
<tr>
<td>• Export to Word</td>
</tr>
<tr>
<td>Export the results of the current search to a MicroSoft Word document.</td>
</tr>
<tr>
<td>• Export to Excel</td>
</tr>
<tr>
<td>Export the results of the current search to a MicroSoft Excel document.</td>
</tr>
<tr>
<td>• Print the results of the current search.</td>
</tr>
<tr>
<td>• Refreshes the data from the current search.</td>
</tr>
</tbody>
</table>

Select All Tagged Records to schedule an activity for a group of contacts, or Selected Contact to schedule an activity for one contact. Select the activity type from the drop-down menu:

<table>
<thead>
<tr>
<th>Select from the drop-down menu:</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Call</td>
</tr>
<tr>
<td>Open the Schedule a Call dialog.</td>
</tr>
<tr>
<td>• Next Action</td>
</tr>
<tr>
<td>Open the Schedule a Next Action dialog.</td>
</tr>
<tr>
<td>• Appointment</td>
</tr>
<tr>
<td>Open the Schedule an Appointment dialog.</td>
</tr>
<tr>
<td>• To-do</td>
</tr>
<tr>
<td>Open the Schedule a To-do dialog.</td>
</tr>
<tr>
<td>• Literature Request</td>
</tr>
<tr>
<td>Open the Schedule a Literature Request dialog.</td>
</tr>
<tr>
<td>• Forecasted Sale</td>
</tr>
<tr>
<td>Open the Schedule a Forecasted Sale dialog.</td>
</tr>
<tr>
<td>• Event</td>
</tr>
<tr>
<td>Open the Schedule an Event dialog.</td>
</tr>
</tbody>
</table>

Select from the drop-down menu:

<table>
<thead>
<tr>
<th>Select from the drop-down menu:</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Mail Merge</td>
</tr>
<tr>
<td>Begin mail merge in the Mail Merge Properties (Printing) dialog.</td>
</tr>
<tr>
<td>• E-mail Merge</td>
</tr>
<tr>
<td>Begin an e-mail merge in the Mail Merge Properties (E-mail) dialog.</td>
</tr>
</tbody>
</table>

Select from the drop-down menu:

<table>
<thead>
<tr>
<th>Select from the drop-down menu:</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Contact Group</td>
</tr>
<tr>
<td>Add the selected Contact to a Contact Group.</td>
</tr>
<tr>
<td>• Distribution List</td>
</tr>
<tr>
<td>Add the selected Contact to a Distribution List.</td>
</tr>
<tr>
<td>• New Contact List</td>
</tr>
<tr>
<td>Create a New Contact Group.</td>
</tr>
<tr>
<td>• New Distribution List</td>
</tr>
<tr>
<td>Create a New Distribution List</td>
</tr>
</tbody>
</table>

Open the Lookup tab in User's Options.

Open the Browser Column Selection dialog.

If you want to show the SQL query script editor in the Search Center, check the **Show SQL query editor in the Search Center** option in the User Options dialog box. For more information, see Setting Options for the Lookup Tab.
Saving Searches

After creating and running searches, save the searches using these options:

- Saving search as a filter
- Saving search results as a group

**To Save Search Criteria as a Filter**

Use the following procedure to save search criteria as a filter.

1. After creating a search in the Center, save it as a filter search and then click Save.
   
   The save menu appears.

2. Select All Listed Records.


4. Type a name in the Filter Name text box.

5. Select a filter owner from the User drop-down list.

6. Click OK.

   The filter is saved and the name appears below the specified user's filters in the Filters tab of Filters and Groups.

**To Save Search Criteria as a Group**

Use the following procedure to save search criteria as a group.

1. After creating a search in the Contact Search Center, save the results as a group and click Save.

   The Save menu opens.

2. Select Only Tagged Records to save only tagged records in the new group, or All Listed Records to save the entire list of records.

3. Select Save as Group. The Group Profile dialog box appears.

4. In the Group Name text box, type in a name.

5. In the Code text box, type or select a code from the F2 Lookup list.

6. From the User drop-down list, select a group.

7. Click OK.

   The results are saved and the group name appears below the selected user's groups in the Groups tab of Filters and Groups.
Searching for Contact Records

Searches can be based on indexed fields, primary and additional contacts, e-mail addresses, and user-defined fields. Use the following procedure to search for a contact record.

1. Open a contact record.

2. In the contact record, do one of the following to open the Contact Search Center:
   - Double-click on a field such as Company or Contact.
   - Right-click on a field and select Lookup <field name>.
   - Click Search in the Global Toolbar.
   - Type search criteria in the search field at the top of the Navigation Pane and click Go.

The Contact Search Center opens with the selected field.

The default search tool uses Filter Expression Operators (see page 183) and Boolean Operators (see page 184), and can be expanded to include many criteria. An optional SQL Query Editor (see "Contact Search Center Query Editor" on page 171) can be used simultaneously. For more information on filter expressions, see "About Filters and Groups" on page 179 or contact your administrator.

3. Select a Field from the Search by drop-down list.
   
   **TIP:** You can also type ALT+O to select Additional Contacts.

   For additional information about the fields displayed in the Search-by list, see "Setting Options for the Lookup Tab" on page 34.

4. Select an Operator filter expression from the drop-down list (see "Filter Expression Operators" on page 183).

5. Type the search Value after the filter expression operator in the Value text box.

   **NOTE:** Brackets “[" or “]” are not valid characters to use in searches in the Contact Search Center.

6. If necessary, change the displayed columns (see "Browser Column Selection" on page 171).
   
   **TIP:** Change the width of a column to optimize the display. Change the size of a column using typical Microsoft Windows mouse functions on the border of the column at the heading level. For more information see the Microsoft Windows documentation.

7. To expand your boolean search, click Add at the far right of the Search by menu.

   A new menu appears beneath the previous menu, preceded by an AND or OR option.
   
   - Select AND to create a search that returns records matching all of the criteria.
   - Select OR to create a search that returns records matching any of the criteria.

   **Examples**

   **Records matching all criteria are returned:**

   ![Search Criteria Example](image)

   **Records matching any criteria are returned:**

   ![Search Criteria Example](image)

8. Right-click in the browse columns to access other functions. The browser columns local menu appears.

   **Browse Columns Menu**

   - **Sync Contact**: Updates the Contact Record window to display the selected contact (see "Syncing Contacts in the Contact Search Center" on page 170).
<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Columns</td>
<td>Launches the Browser Column Selection dialog box, allowing you to select the displayed fields (see &quot;Browser Column Selection&quot; on page 171).</td>
</tr>
<tr>
<td>Tag All</td>
<td>Selects all Contact Records currently displayed in the window.</td>
</tr>
<tr>
<td>Release All</td>
<td>Deselects all selected Contact Records in the window.</td>
</tr>
<tr>
<td>Set Record Scroll Order</td>
<td>Changes the scroll order of contact records to match the order seen in the Contact Search Center</td>
</tr>
<tr>
<td>Output to</td>
<td>Allows you to select an output target for the displayed search results. Select printer, Word, Excel, or clipboard.</td>
</tr>
<tr>
<td>Find</td>
<td>Launches the Find dialog box, allowing you to type a value and search on it (see &quot;Contact Search Center&quot; on page 165).</td>
</tr>
<tr>
<td>Group</td>
<td>Activates Grouping functionality in the Contact Search Center (see &quot;Creating Contact Search Center Groups&quot; on page 170).</td>
</tr>
<tr>
<td>Summary</td>
<td>Displays a numeric summary of the number of contacts in the current list at the bottom of the window.</td>
</tr>
</tbody>
</table>
| Filter           | A pull-down menu appears in each column header, allowing you to select from all available field entries, or one of the following options:  
|                  | - **Blanks**: Displays only blank fields  
|                  | - **Non Blanks**: Displays only non-blank fields  
|                  | - **Custom**: Opens the Custom AutoFilter dialog to filter the column using a boolean equation. Choose one or two filter expressions, a boolean operator, and type values. |

Schedule an activity by working with the Center and the GoldMine Calendar. Select a contact to be scheduled and drag it to the open Calendar. When you release the mouse button, GoldMine displays the Schedule an Activity window. Use it to schedule an appointment or other activity for the selected contact.

9. Save your search criteria as a Filter or search results as a Group (see "Saving Search Results as a Group" on page 192).
**Saving Search Criteria as a Filter**

After creating a search in the Center, save it as a filter search.

1. After creating a search, you can save the results as a group by user or to public.
2. Click the **Save** button and select **Save as Group**.
3. On the New Group dialog box, enter text or use F2 Lookup List for the following fields:
   - **Filter Name**
   - **User**
4. Click **OK**.

The results are saved and the Filters list and available by clicking the **Filters/Groups** button. The filter name appears below the specified user's filters in the list.

**Syncing Contacts in the Contact Search Center**

When working with Center search results and Records, apply the Sync Contact option.

1. In the Center, display search results in the browse columns.
2. Right-click in the browser columns and select **Sync Contact**. The record you select in the browse columns automatically becomes the displayed Record.
3. Turn off Sync Contact using the same method.

**Creating Contact Search Center Groups**

Create custom Groups in the Contact Search Center using the drag-and-drop Group function. The settings can be saved for future use and edited in the Group tab of Filters and Groups.

**To Create a New Group**

1. Right-click in the column area and select **Group** from the drop-down menu. A grouping area appears above the column headers.
2. Drag column headers into the grouping area. Once in place, the headers can be moved around to determine sort order.
3. Expand contacts in the resulting grouped list and use the checkboxes to tag individual contact records.
4. To change or remove group settings from the list, drag the column headers back to the main table. Placement in the column order is indicated by **green arrows** in the column header area.
5. To save the current Group settings, click **Save** in the Contact Search Center toolbar, and select either **Only Tagged Records** (You can only save this as a Group), or **All Listed Records** (You may save this as a Filter or a Group).
6. To remove grouping from the contact list, right-click in the column area and re-select **Group**.
Contact Search Center Query Editor

1. At the Default Search/Query Editor drop-down menu in the toolbar, select Query Editor. This adds a window under the default search tools for editing and previewing SQL searches within the Contact Search Center.

   When Query Editor is selected from the Default Search/Query Editor drop-down menu, the following window appears:

2. Select the SQL radio button to view the query in SQL format.
3. Select the xBase radio button to view the query in xBase format.
4. To edit the query, click Edit. The view window becomes active for editing.
5. Edit the query in either SQL or xBase. Click Preview to view the result in the Contact Search Center table.
6. To close the Query Editor, select Default Search from the Default Search/Query Editor drop-down menu in the toolbar.

Browser Column Selection

By default, the Center displays the Company, Contact, Phone 1, City, State, and Postal Code fields. Change the information in the displayed columns to suit your needs.

In the Contact Search Center, right-click in the column area and select Select Columns. The Browser Column Selection dialog box appears.

- To add a field to the displayed browser columns, select the field name in the Available columns list and click the right arrow. The field is added to the bottom of the Selected columns list.
- Fields are listed in the order displayed in the Center. To change the order to the displayed fields, select the field in the Selected columns list and click Up or Down.
- To remove a field from the Center display, select the field name in the Selected columns list and click the left arrow.

The OK button is available only after you make a change in the dialog box. If you do not make any changes, click Cancel to close the dialog box.

Setting Record Scroll Order in the Contact Search Center

When working with Center search results and Records, apply the Set Record Scroll Order option.

To Set Record Scroll Order

1. In the Center, display search results in the browse columns.
2. Right-click in the browser columns and select Set Record Scroll Order.

   The record you select in the browse columns automatically becomes the displayed Record.
3. Turn off Set Record Scroll Order using the same method.
Universal Search

Your organization might have information stored in many places in your GoldMine Premium Edition database - in e-mails, contact notes, activity notes, linked documents, the Knowledge Base and so on. You might not even know all the information that exists or where it is located because it was entered by another person.

In GoldMine Premium Edition the Universal Search feature is provided as a single view to quickly find out what information is in your system and how to navigate to it.

**Universal Search** is a one-box search engine that allows you to quickly access a summary view of the information you are looking for, along with links to more detailed information.

With Universal Search you can create a clear picture of your customer because you have access to all the information about your customer in your database whether or not you entered it in the database. Universal Search is very useful for searching on price lists, sales kickoffs, return policies and so on.

---

**IMPORTANT:** The Full-Text service must be running in order for Universal Search to return results. This is a separate Windows service that you can configure to start either manually or automatically ([Control Panel > Administrative Tools > Services](#)). You can also manually start or stop the service using the SQL Server Management Studio.

Microsoft SQL Server 2005/2008/2012 Full Text Search is a database requirement before installing GoldMine.

- For more information about Microsoft SQL Server 2005/2008/2012 Full Text Search, refer to the documentation that came with your version of SQL Server.
- For information about other Server Requirements, refer to the [GoldMine Installation Guide](#).

---

**Prerequisites**

Before using Universal Search, make sure you have the following applications installed on your computer.

- **Microsoft SQL Server 2005**
  
  If using SQL Server 2005 Express, you have to install Microsoft SQL Server 2005 Express Edition with Advanced Services in order to use Universal Search.

- **Microsoft SQL Server 2008/2012**
  
  If you are using SQL Server 2008 or 2012 Express, you have to install SQL Server 2008 or 2012 Express with Advanced Services in order to use Universal Search.

  **NOTE:** Windows Search is not installed by default on Windows Server 2008 or 2012. The service can be installed through the Server Manager ([Start > Administrative Tools > Server Manager > Roles > File Service > Role Services](#)). You can also manually start or stop the service using the SQL Server Management Studio.

- **Microsoft Windows Desktop Search Engine.** This tool can instantly find documents, e-mail, attachments, and more. For installation and usage information look at this website: [http://www.microsoft.com/windows/products/winfamily/desktopsearch/default.mspx](http://www.microsoft.com/windows/products/winfamily/desktopsearch/default.mspx)

- **Microsoft SQL Server Full-Text Engine.** This tool is a full-text indexing and search engine. For installation and usage information, look at this website: [http://msdn.microsoft.com/en-us/library/ms142587.aspx](http://msdn.microsoft.com/en-us/library/ms142587.aspx)

**Security**

GoldMine Premium Edition will search e-mails. If the message is accessible through GoldMine, it will be returned by a search and will check access rights for the Calendar and History areas.

The Universal Search feature will not search for information in foreign e-mails.
Searching for Contacts with Universal Search

1. Navigate to Go To > Search > Universal Search.
   The Universal Search view opens.

2. At the **Search** field, type in the name or keyword for which you are searching and then click **Go**.
   A grid showing the search results displays with the following field labels:
   - **Tag**: You can tag (that is, check) a result and then, by clicking on the small down arrow next to the column title, select a filter criteria (for example, True) to show only the tagged records. More important, you can tag records in the search results to activate them as a contact filter.
   - **Rank**: The row ranking of the record. The higher the number the more likely the information you are searching for exists in this record.
   - **Contact**: The name of the contact.
   - **Company**: The name of the company name.
   - **Found In**: The location of the search results. It can be in several places such as the **Contact** tab or the **Notes** tab, **History** tab and so on.
   - **Title**: Depends on the result in the **Found In** column. For example, if the result is **Contact**, the title is the contact’s title; if the result is an e-mail the title is subject of the e-mail; if the result is Knowledge Base, the title of the topic and so on.
   - **Created**: The date the result (contact, activity, e-mail and so on) was created.
   - **Modified**: The date the result (contact, activity, e-mail and so on) was modified.
   - **Created By**: The person who created the result.
   - **Documents**: Shows how a search result is linked to GoldMine.
     For example, a file added to a contact record as a Links record. If the file is part of the search result the Linked to column would display the contact to which the file was linked. All. Brings up results of all.

3. To open the file you are looking for, do one of the following:
   - Double-click on any of the links in the grid such as Name or Title.
4. Right-click on the line of the contact and select:
   - Go to Contact. Opens the contact window with the selected contact.
   - Go to Found In. Drills down on an object type,
   - Output to Printer, Excel, Word. The output to printer option generates the system report associated with this area. It displays the report in a tab or window from which it can be printed.
   - Save as. Save as a New Group or an Existing Group. If you tag a Contacts type result, this option allows you add the contacts to a new group or an exiting group.

Using the Universal Search Advanced Feature

The following procedure provides the steps for more advanced searches.

1. For advanced search options, click on the Advanced checkbox.
   The Advanced Search window opens.

2. At the Find these items area, select the area where the search item resides. You can select All (all records) to see all items or one of the tabs such as Activities, History, and so on. This also includes checkboxes corresponding to search filters, except for those applied to contact records. To clear your selection, click Clear.

3. To change your Universal Search options, click Options. For more information on selecting options, see “Setting Universal Search Options” on page 175.
   - If the search filter is associated with Contacts, it will appear in the drop-down list at the bottom of the Options pane when you select Search Filter in the Choice dropdown.
   - If the search filters is associated with any other type of information, it will appear as a checkbox under Find these items. If a filter of this type is owned by a different user, you need to go to Options > Search Filters, select the Owner, and then check the box next to each filter you want to use.

   **NOTE:** The checkboxes in the Find these items section use “OR” logic, so items matching any of the checkboxes will be returned. It is important to understand this to make the search filters effective.

4. In the Within these records area, at the Choice field, select a search criteria and then click Go:
   - All Contact. Searches all contacts. Note that the owner and filter name fields are not activated because this search includes all records.
   - Active contact. Searches the active contact. Note that the owner and filter name fields are not activated because this search includes the active contact.
   - Active filter. This search is limited to contacts returned by the currently active contact filter.
   - Contact Filter. Searches within a contact filter.
   - Contact Group. Searches within a contact filter. If there are no active filters, the owner and name fields are not activated (they are grayed out).
     - If there are no active groups, the owner and filter name fields are not activated (they are grayed out).
     - If there are active groups, at the Group owner field, select the group owner. At the Group filter name field, select the name of the filter.
   - Search Filter. Searches within contact filters create for Universal Search.

5. At the Filter owner field, select the group owner.
   At the Filter name field, select the name of the filter.

   **NOTE:** You can save Universal Searches by tagging a record, then right-click and select Save As.
Setting Universal Search Options

Set up your search options according to your needs. GoldMine Premium Edition allows you to create filter expressions in an operation such as performing a global replace based on a filter.

1. Navigate to Go To > Search > Universal Search and click the Advanced checkbox.
2. Click Options.
   The Properties dialog box opens.
3. At the General tab, select from the following options:
   - **Use Universal Search By Default.** Click this checkbox to enable Universal Search as the Navigation panel, search field, search engine.
   - **Use docked mode for search screen.** Click this checkbox to dock the Universal Search window (the Universal Search window can be a floating window or attached to an edge of the GoldMine workspace).
   - **Search by exact terms.** Click this radio button to search for records that match the search term.
   - **Search by alternative forms of search term.** Click this button to search for the different tenses of a verb, or for both the singular and plural forms of a noun. This means you can search for any form of a term; for example search you can search on foot and include feet as a search term.
   - **Search by synonyms of search terms.** Click this radio button to search for synonyms of search terms. In Microsoft SQL Server 2005, the full-text queries use a thesaurus to find synonyms of search terms.
     **NOTE:** The thesaurus file must be edited. For more information, see How to: Edit a Thesaurus File at: http://msdn.microsoft.com/en-us/library/ms345187(SQL.90).aspx.
   - **Search by prefix.** Click this button to search on the prefix (the first few letters) of a word.
   - **Number of items to keep in history.** Specifies the number of search terms to save. Enter a value or click on the spinner control to increase or decrease the number.
   - **Clear History button.** Click this button to remove saved search terms.
   - **Language.** Select the language for the search results from the dropdown box.
4. At the Documents tab, you can specify the document locations that the Windows Desktop Search Engine will search (this tab is not displayed if Windows Desktop Search is not installed). Complete the following fields as needed.
   Complete the following fields as needed.
   - **Include items from local Windows index.** Click this checkbox to search documents using the local Windows Desktop Search index.
     - **Include all indexed locations.** Click this checkbox to search in all locations which are defined in Control Panel > Indexing Options.
       In this case the check boxes are disabled, but if Local and UNC Paths is checked the Add, Edit and Delete buttons remain active.
     - **Include Microsoft Office Outlook (available on Vista only).** Click this checkbox to search information in the MS Outlook. To pickup Outlook mail, the messages need to be cached locally (for example, in a .pst, or .ost file).
     - **Local or UNC path.** Click this checkbox to add, modify or remove user specified search folders. To add a new path, click Add and select the path. To edit an existing path, select the path and click Edit. To delete an existing path, select the path and click Delete.
       **NOTE:** On Microsoft Vista there is a Windows Desktop Search: Add-in for Files on Microsoft Networks that provides the option to add UNC paths as an indexed location. To download this option, go to: http://www.microsoft.com/downloads/details.aspx?familyid=f7e981d9-5a3b-4872-a07e-220761e27283&displaylang=en.
     - **Include items from remote Windows index.** Click this checkbox to search documents on the remote computer. WDS (Windows Search) should be installed on both computers.
       **Select Host.** Click this button to select the name of a remote computer. The name appears in the Host field. To add a new path, click Add and select the path. To edit an existing path, select the path and click Edit. To delete an existing path, select the path and click Delete.
   - **Show linked contacts in search results.** Select this checkbox to display all contacts linked to the search.
5. At the Grid tab you can configure the grid to your personal specifications. Complete the following fields as needed.

- **Show Top N Records.** Enter the number of queries to be limited in each area. For example, if you enter 50, you will see 50 rows or less in each area.

- **Order By.** Select an initial column to order the results by. Click on the down arrow and select a column.

- **Direction.** This option allows you to determine the sorting direction of the search results. The selections are **Ascending** and **Descending**.

- **Grid Scrollbar.** Select the location of the scrollbar. Selections are Auto-fit columns and Show Horizontal Scroll Bars.

- **Activity Navigation.** Select the location in which you want to see the found activity. Selections are Contact Pending Tab, Activities List and Calendar.

- **Show columns.** Select the columns you want to display.

6. At the Search Filters tab, create the desired search filters. This allows you to limit a search to records returned by the search filter.

Select the following options:

- **Select User.** Lists the filters for the selected user. Select from the dropdown list.

- **Add.** Click this button to add a new filter.
  
  - **Name.** Type in the name of the new filter.
  
  - **Owner.** Select the owner.
  
  - **Area.** Select the area for the filter, for example Contact or Campaign.
  
  - **Expression.** Build the expression:
    
    - **Build.** Click this button to open the GoldMineLookup Wizard and build a search filter as an SQL query.
    
    - **Check.** Click this button to verify the filter expression.

- **Edit.** Select a filter and then click this button and make your edits.

- **Remove.** Select the filter you want to remove and then click this button.

  **NOTE:** When searching for File Extension using the Begins with options, you must enter the preceding period (.) before the extension to properly search for the file extension (such as .doc or .xls).

7. At the Advanced tab, select the GoldMine tables that Microsoft Full Text Search will index.

This property page (in this case the Advanced tab) is available only for users with master rights.

- **Enable Indexing.** Activate this checkbox to enable Microsoft Full Text Search indexing of the selected tables.

  To unselect a table, click on the checkbox next to it and the checkmark will disappear. To reselect, click on the checkbox again.

  **NOTE:** When you enable indexing, all the areas are automatically selected. To unselect an area, click on the checkbox next to it and the checkmark will disappear. To reselect, click on the checkbox again.

### Format of Queries and Results of Searches

The following search query formats are supported in Universal Search, and intended for advanced users.

- **General Format (see page 177)**

- **<For Whom> Format (see page 177)**

- **(From where wps) Format (see page 178)**

- **Search Criteria Format (see page 178)**
General Format

The following format is supported:

< For whom > (From where - wps) search criteria

Where:

<For whom> is the contact(s) for which you want to find information.
(From where - wps) is a Universal Search filter, other than a Contacts area filter, from where you want to search.
Search criteria is any word(s) you want to use in the search.

You do not need to complete all parts of this query. For example, if you complete only <For whom>, this will return information that shows only contacts. If you complete only (wps), this will return data from filters. If you complete only search criteria, this will return data for all areas.

Examples

The following are examples where the words calls, emails, and cars are Universal Search filters.

<Art Bar*> (calls)
This query returns all calls to contacts that contain Art Bar*.

NOTE: To return calls only from Art Bardtoll, use the <For Whom> format.

Art Bar* (calls)
This query returns all calls that contain Art Bar*

<Art Bar*> (calls emails) California
This query returns all calls and e-mails with the word California for contacts that contain Art Bar*

<Cars> California
This query returns all records containing the word California from contacts containing the word car.

California
This query returns all indexed objects where that contain the word California.

<For Whom> Format

The <For Whom> format enables you to search on a particular contact or other person. The following are examples using this format:

<c:"Contact Name"> This query returns information only for the selected contact.

<f:"USER\FILTER">. This query returns information only for selected contact filters (for example - <f:"ROBERT\CA">)
<g:"USER\GROUP">. This query returns information only for selected groups (for example - <g:"ROBERT\Group1">)

NOTE: It is safe to use quotes (") at all times. However the format it would be to use quotes when there is a space.

NOTE: Searches are not case-sensitive.

You can use all different words in this form as well. For example:

< CA test >. This returns all contacts that contain words CA and test.
< CA or test >. This returns all contacts that contain either CA or test.
(From where wps) Format

The (From where) format enables you to search using a Universal Search filter.

The following are examples where the words notes and e-mails are the names of Universal Search filters that return notes records and e-mail messages respectively.

Examples

(notes) birthday. This returns all notes where the word birthday occurs.
(notes e-mails) birthday. This returns all notes and e-mails where the word birthday occurs.
(notes). This returns all notes.
<Art Bardtoll> (Notes) - This returns all notes of Art Bardtoll.

Search Criteria Format

The Search criteria format enables you to search on words.

Word1 [and|or] [Word2]...

Examples

test. This returns all objects that contain the word test.
cat or dog. This returns all objects that contain the word cat or dog are returned
cat dog. This returns all objects that contain the words cat and dog.
cat*. This returns all objects that contain a word which begins with cat.

Memo Filters

A Memo filter allows combining multiple search parameters into a single filter. It is helpful when you have to run the same query many times. It also can reduce the length of a query, by substituting one word for many.

A Memo filter saves a particular search and is helpful when you have to run the same query many times. It also reduced the length of a query, by allowing you to substitute one word for many words.

The Memo filter name always begins with the exclamation (!) sign. The search parameters are entered in the expression field.

Examples

You often perform these queries:

<Art Bar*> (calls emails) word1
<Art Bar*> (calls emails) word2

So you create a memo filter called !Artact for the expression <Art Bar*> (calls emails):

!Artact word1
!Artact word2
About Filters and Groups

To create a subset for longer-term use, build a filter or group. Both options create subsets based on selected criteria, but differ in how they handle these subsets.

- Filters (see page 179)
- Groups (see page 180)
- How Groups Differ from Filters (see page 180)

Filters

GoldMine’s filters are based on Boolean expressions (logical statements that have 2 possible outcomes: true or false). When activating a filter, the entire database evaluates based on the Boolean expression. The contact records matching the Boolean expression are selected. The filter ignores records that do not match.

**NOTE:** GoldMine contains a filter generator that builds a search expression based on menu and browse window selections. Filters operate on the entire database.

**Example**

For a project or campaign, you decide to work with your corporate clients located in Los Angeles. You create this Boolean expression:

Contact1->City= “Los Angeles”

A Boolean expression consists of 2 parts: operators and operands. Operands act as the data to be evaluated, while the operator determines the comparison method deciding whether the statement is true or false. In the example, the operands are City and Los Angeles and are equal to the operator.

When this filter is activated, pressing PAGE UP and PAGE DOWN displays only those contact records in the database that are evaluated as true for this statement. The filter evaluates each contact record. If the record does not meet the condition(s) of the statement, GoldMine continues to the next record and repeats the process to find a contact record that does meet the conditions. GoldMine then selects the record. The filter shrinks your database to present a subset of only those contacts with addresses in Los Angeles.

By constructing Boolean expressions, build and maintain an unlimited number of filters to categorize the records in your database.

**To Access Filters**

1. Select Tools > Filters. The Filters and Groups window opens.
2. Select the Filters tab.
3. At the View Filters drop-down list, select a user name. Each filter associated with that user name lists alphabetically by the Filter Name assigned when it was created. Activate, Release, Delete, or create a New filter.
Groups

A group is a fixed set of records that meets a specified set of conditions and allows instantaneous access to member records.

To Access Groups

1. Select Tools > Filters. The Filters and Groups dialog box appears.
2. Select the Groups tab.

The upper pane lists the groups owned by the user. The lower pane lists members of the group highlighted in the upper pane. GoldMine orders member records by the Sort code, defined while building the group.

How Groups Differ from Filters

Working with groups can be more efficient than applying a filter. When you activate a filter, GoldMine searches through the database for contact records meeting the criteria.

Once a group is created, membership is fixed and you can work with the group members without performing the search again. Each member contact record remains in the group until removed. However, since each record evaluates when the filter is activated, a selected filter displays new contact records added to the database if they match the filter’s criteria.

Groups also have optional sort capabilities, letting you list member records in the order best fitting your needs.

Using Filters and Groups

When you have a large number of contact records in your database, create subsets based on criteria to categorize groups of records to access for special activities.

Example

Create a subset of contacts you telephoned in the past week, and send a mass mailing only to those contacts.
Create and manage subsets of data using filters and groups and the Filters and Groups dialog box, or in the Contact Search Center, where you can build and save search criteria as Filters, or search results as Groups.

1. Select Tools > Filters. The Filters and Groups dialog box appears.
2. Click a tab:
   - Filters. Create and delete filters. Also activate and release filters (see "Creating Filters" on page 181 and "Activating and Releasing Filters" on page 192).
   - Preview. Preview filter results. See "Using the Previewing Filters Options" on page 185.
   - Group. Build groups and review members. Also activate and release groups (see "Groups" on page 180).
   - SQL Query. Write and save a SQL query from scratch or using the Lookup wizard (see "Creating SQL Query Filters" on page 185).
Creating Filters

GoldMine contains a filter generator that builds a search expression based on menu and browse window selections. Filters operate on the entire database.

After the criteria are met, a filter moves through the database one record at a time, searching for a match. Filters rerun every time they are activated.

Filters are often used for reporting purposes or as the basis for creating a group of frequently accessed records. Filters can also limit the amount of data synchronized from one GoldMine system to another.

Filters operate only on the Contact Record’s primary information and the Summary, Fields, and Notes tabs. To select records based on other tabs, you must use the Groups feature or a SQL query.

IMPORTANT: Influencers (contacts for projects), team members, and competitors associated to a contact record that are outside a sync send filter will not appear on the opportunity/project after synchronization.

To Create a Filter

1. Select Tools > Filters.
   The Filters and Groups dialog box opens.

2. On the Filters tab, click New.
   The New Filter dialog box opens.

3. On the Properties tab, type the name of the filter in the Filter Name field.

4. Select the filter Owner in the drop-down list.

5. Enter the filter expression in the Filter Expression field.
   For more information, see "Filter Expression Operators" on page 183.
6. Click the radio button to indicate how to enter the filter expression:
   - in English
   - dBase Exp.
   - SQL Query

7. To edit an expression, click **Edit** and at the Edit Expression dialog box, make your changes.

8. Click the **Build** tab and at the **Field name** field, select the field name in the drop-down list.
   - Select the **Operator** in the drop-down list.
   - Type the **Value** in the text box or select a value from the F2 Lookup to specify the comparison value.
   - Click **Insert Condition**. The expression you constructed is inserted in the large text box.
   - Click **AND** or **OR** to insert a Boolean operator and then construct the additional expression using **Field**, **Operator**, and **Value**.

Click **OK** to return to the Filters and Group dialog box.
9. Select **Optimize** to improve the performance of a filter with a Sort field.
10. See "Using the Optimizing Filters Options" on page 184.
11. Click OK. The filter appears in the **Filters and Groups** window.
12. Click **Properties** to view and edit the filter.
13. Select the filter and click **Delete** to delete the filter.

### Filter Expression Operators

Operators specify the criteria a field must meet to be included or excluded from a filter.

Select one of these operators:

- **Equal to.** Tests for an exact match between the field designated in Field Name and the entry in the Value field. When the data field and comparison value match, the record is selected.
  
  **Example:** Selecting the field City and the Value entry Los Angeles creates the filter *City Equal to “Los Angeles”* that will select every record with the City entry of Los Angeles.

- **Not Equal to.** Tests for a difference between the field designated in Field Name and the entry in the Value field. When the data field and comparison value match, the record is selected.
  
  **Example:** Selecting the field City and the Value entry Los Angeles creates the filter *City Not Equal to “Los Angeles”*. Each record with the City entry of Los Angeles will not be selected. Records with City entries of any other city will.

- **Greater than.** Tests for a value in the data field alpha-numerically higher than the comparison value. In a test for alphabetic entries, such as City, a higher value is one that comes after the entered value, meaning, later in the alphabet. When the data field’s value is alpha-numerically higher than the comparison value, the record is selected.
  
  **Example:** Selecting the field City and the Value entry I creates the filter *City Greater than “Los Angeles”*. A record with a City entry of Pacific Palisades will be selected, but a record with a City entry of Burbank or Los Angeles will not.

- **Less than.** Tests for a value in the data field alpha-numerically lower than the comparison value. In a test for alphabetic entries, such as City, a lower value is one that comes before the entered value, meaning, earlier in the alphabet. When the data field’s value is alpha-numerically lower than the comparison value, the record is selected.
  
  **Example:** Selecting the field City and the Value entry Los Angeles creates the filter *City Less Than “Los Angeles”*. A record with a City entry of Glendale will be selected, but a record with a City entry of Los Angeles or Santa Monica will not.

- **Greater or Equal.** Tests for a value in the data field equal to or alpha-numerically higher than the comparison value. In a test for alphabetic entries, such as City, a higher value is one that comes after the entered value, meaning, later in the alphabet. When the data field’s value is alpha-numerically higher than the comparison value, the record is selected.
  
  **Example:** Selecting the field City and the Value entry Los Angeles creates the filter *City Greater or Equal to “Los Angeles”*. Any records with City entries of Los Angeles and any records with City entries that come later in the alphabet, such as Pacific Palisades, will be selected. Records with City entries that come earlier in the alphabet, such as Burbank, will not.

- **Lesser or Equal.** Tests for a value in the data field equal to or alpha-numerically lower than the comparison value. In a test for alphabetic entries, such as City, a lower value is one that comes before the entered value, that is, earlier in the alphabet. When the data field’s value is alpha-numerically lower than the comparison value, the record is selected.
  
  **Example:** Selecting the field City and the Value entry Los Angeles creates the filter *City Lesser or Equal to “Los Angeles”*. Any records with City entries of Los Angeles and any with City entries that come later in the alphabet, such as Glendale, will be selected. Records with City entries that come later in the alphabet, such as Santa Monica, will not.

- **Begins with.** Tests for a value in the data field that starts with the comparison value. If the characters of the comparison value match the starting characters in the data field, the record is selected.
  
  **Example:** The filter *City I* will include records in which the City entries all start with P such as Pacific Palisades, Pasadena, Pico Rivera, and so on.
Contains. Tests for the existence of the comparison value anywhere within the data field. If the data field contains the comparison value, the record is selected.

Example: The filter City Contains "P" will include records in which the City entries include P anywhere in the city name such as Pacific Palisades and Corpus Christie.

Does Not Contain. Tests for the absence of the comparison value anywhere within the data field. If the data field does not contain the comparison value, the record is selected.

Example: The filter City Does Not Contain "P" will include records in which the City entries do not include P anywhere in the city name such as New York and Los Angeles. However, Pacific Palisades and Corpus Christie will not be selected.

Is Empty. Tests for an absence of any entry in the specified field. Character fields are empty when they contain only spaces.

Example: If you have contacts in the United States and other countries and you want to search for only contacts in the United States—assuming you have not entered country data for domestic clients—the filter Country Is Empty will select contacts located in the United States.

Is Not Empty. Tests for any value in the specified field.

Example: If you want to fax an announcement to all of your client companies, the filter Fax Is Not Empty will select all companies with a telephone number entered in the Fax field.

Boolean Operators

Boolean operators are the functions used between filter expressions to refine the scope of your search or filter.

You can link two search terms, for example, Sales Rep equals Bill and Sales Territory equals Southwest, with these operators:

- AND. Only records that contain both expressions are retrieved.
  
  Filter includes only records where Sales Rep = Bill AND Sales Territory = Southwest. Both conditions must be true for the record to be included in the filter group.

- OR. Any record that contains either expression is retrieved.
  
  Filter includes all records where Sales Rep = Bill OR Sales Territory = Southwest. Either condition can be true for the record to be included in the filter group.

Using the Optimizing Filters Options

Use the Filter Optimization option to improve the performance of a filter by associating the filter expression with a particular sort order, narrowing the range of records selected for the filter.

Optimization creates a subset before the filter is applied.

1. In the Filters and Groups dialog box, highlight the filter and select Properties.
   
   The Filter: name dialog box appears.

2. Click the Optimize tab.

3. Select the Sort Order in the drop-down list.

4. Type in the Beginning Limit to set the first valid record to be considered part of the filtered subset.

5. Type in the Ending Limit to set the last valid record to be considered part of the filtered subset.

6. Click OK.
Using the Previewing Filters Options

Use the Preview tab on the Filters and Groups dialog box to test your filter before activating it. Use the following procedure to test your filter.

1. In the Filters and Groups dialog box, on the Filters tab, highlight the filter to test and click the Preview tab. The Preview tab displays the selected filter in the upper text box.

2. To edit the filter expression in the upper text box, right-click and select the necessary options from the local menu.

3. Click Search All to run the filter. The results display in the lower text box. The number of records included in the filter display in the lower right corner as Count.

4. Use these options to alter the results:
   - **Build Filter.** Displays the Expression Builder dialog box to modify an existing filter or build a new filter. After selecting the filter of a GoldMine user, the available options are the same as for Creating Filters.
   - **Save.** Displays the Save Query dialog box to save the filter expression or the selected records as a group. If you save only the filter expression, the actual records selected by the filter might differ when the filter is activated, depending upon changes to your contact database.
   - **Drill Down.** Lets you select a filter—existing or newly built—that GoldMine applies only to the records already selected on the basis of a different filter. For example, if after performing a search based on a filter to select the records of contacts located in California, GoldMine retrieved 200 records, apply differing filters to only those 200 records.

To Use the Drill Down Option

1. Switch to the Filters tab.
2. Highlight the additional filter to narrow the results.
3. Switch back to the Preview tab and then click the Drill Down button.

Creating SQL Query Filters

Use the Filters and Groups dialog box to create filters based on Microsoft Structured Query Language (SQL) Queries. SQL Query options are designed and optimized for systems running a SQL database.

**NOTE:** SQL queries have a format different from the dBASE format.

To Create an SQL Query Filter

1. Select Tools > Filters. The Filters and Groups dialog box opens.
2. Click the SQL Query tab.
3. Type the SQL query. See "SQL Query Samples" on page 186.
4. Click Query to display results in the lower text box.
5. To save the query for future use, click Save. The Saved SQL Queries dialog box opens.
6. Type a name in the Query name field.
SQL Query Samples

**Count Number of Records**
To count the number of Contact Records, write your statement as:

```sql
SELECT count(*) FROM Contact1
```

For count statements, notice the wildcard (*) is surrounded by parentheses.

**Fields in Each Table**
To return a listing of all fields in each table for GoldMine, write a query such as:

```sql
SELECT * FROM Contact1
```
and then change the table name for each listing required:

```sql
SELECT * FROM CAL, select * from ContHist
```

**Restrict to City**
To find all contacts in New York City, write your statement as:

```sql
SELECT * FROM Contact1 WHERE city = "New York"
```

A query to find all New York City records where users entered both initial cap and lowercase:

```sql
SELECT * FROM Contact1 WHERE city like "_ew _ork"
```

Use the underscore _ character to match any single character.

**Restrict to Two States**
To find all contacts in CA and NY, write your statement as:

```sql
SELECT * FROM Contact1 WHERE state = "NY" OR state = "CA" ORDER BY state, city
```

**Duplicate Contacts**
Finding all possible duplicates in a database can be difficult. A query to find duplicate Contact Records in the database is to search on duplicate Account Numbers looking in both the Contact1 and Contact2 tables:

```sql
SELECT count(*), AccountNo FROM Contact2 GROUP BY AccountNo HAVING Count(*) > 1
```

**Duplicate RecID**
To find Contact Records with duplicate RecIDs, use this query:

```sql
SELECT recid FROM Contact2 GROUP BY recid HAVING count(recid) > 1
```

**Find Orphans**
An orphan record exists when there is a Contact2 record but NOT a Contact1 record.

```sql
SELECT * FROM Contact2 WHERE AccountNo NOT IN (SELECT AccountNo from Contact1)
```

**Contact Records with No E-mail Address**
To subset Contact Records with no e-mail address, use this query:

```sql
SELECT company, contact FROM Contact1 WHERE accountno NOT IN (SELECT accountno FROM ContSupp WHERE contact = "E-mail Address")
```
View New Contact Records Entered During a Specific Time Period

The Summary tab of a contact record has a create on field that records the date the record was entered. Use the createon field to build a subset of records created on a certain date. Create a filter or an SQL query to build the subset.

Use the following example and procedure to view contacts during a specific time period.

Example:
To create a filter to find new Contact Records created during the week of June 24, 2003, create on is greater than “6/24/2003” AND createon is less than “6/28/2003”.

1. Create this filter:
   ```sql
   SELECT * FROM Contact1 WHERE createon > "20030624" and createon < "20030628"
   ```
2. Select one:
   - **Save as new query.** Saves the SQL query as a new expression. Once saved, the entered title appears in the Query name drop-down list.
   - **Update current query.** Saves changes to a previously created query expression. The title appears in the Query name field.
   - **Delete query.** Deletes the query expression specified in the Query name field.
3. Click OK.

Working with Groups

- Group Members Local Menu (see page 187)
- Using the Groups Tab (see page 188)
- Creating a New Group (see page 188)
- Group Building Wizard (see page 189)
- Groups Based on Filtered Records (see page 190)
- Group Optional Settings (see page 190)
- Group Based on Scheduled Activities (see page 190)
- Group Based on Completed Activities (see page 190)
- Group Based on Supplemental Contact Data (see page 192)
- Saving Search Results as a Group (see page 192)

Group Members Local Menu

1. To access the group members local menu, at the Filters and Groups tab, right-click in the Groups tab > Member area.
2. Select one of the options:
   - **Sort Members.** Opens the Sort Group Members dialog box; sort group members by clearing all sorting options or sort by field, by an expression, or a reference expression.
   - **Sync Contact.** Displays the selected group member’s contact record as the active contact.
   - **View.** Changes the display from company to contact, or both.
   - **Find.** Searches within the group for the specified contact.
   - **Output to.** Sends the list of group members to the printer, Word, Excel, or the clipboard.
   - **New.** Displays the Group Member Profile dialog box where you add the current contact to the group with the reference you type or select.
   - **Delete.** Removes a member from the group.
   - **Edit.** Displays the Group Member Profile dialog box so you can change the reference or sort for a member.
Using the Groups Tab

Use the Groups tab to create and activate static groups of contacts.

1. Select Tools > Filters.
   The Filters and Groups dialog box opens.
2. At the Filters and Groups dialog box, click the Groups tab.
3. Right-click in the group tab and select New.
   The New Group dialog box opens.
4. Type or select a name in the Name field.
   - Type or select the code in the Code field.
   - Select another user in the User field.
   - Select the following options as needed:
     → Group Name. Assign a descriptive name to each group. Members of the highlighted group displayed in the lower portion.
     → Code. An optional identification code assigned to each group to help locate a group if you defined many in GoldMine.
     → Click Build the Group and/or the Synchronize button as needed.
5. The Group Building Wizard opens.

Creating a New Group

Use the Groups tab to create and activate static groups of contacts. Use the following procedure to create a group of contacts.

To Create a New Group

1. Select Tools > Filters.
   The Filters and Groups dialog box appears.
2. At the Filters and Groups dialog box, click the Groups tab.
3. Click the New Group button.
   The New Group dialog box opens.
4. Type or select a Group Name (a descriptive name to each group).
5. Type or select the Code (an optional identification code assigned to each group to help locate a group if you defined many in GoldMine).
6. Select another user in the User field.
7. Select the following options as needed:
8. Check Build the Group and/or the Synchronize Group option as needed.
Group Building Wizard

In the Group Building Wizard, select one option and click **Next**:

- **Filtered records.** Uses an existing filter created by any user. The Build a Group based on a Filter dialog box opens. See "Groups Based on Filtered Records" on page 190.

- **Previewed records.** Uses records you are previewing in the Preview tab in the Filters and Groups dialog box to preview filter results. The Optional Settings dialog box appears. See "Using the Optimizing Filters Options" on page 184.

- **SQL Query records.** Uses an existing SQL query on the SQL Query tab of the Filters and Groups dialog box to query an MSSQL Server database. The Optional Settings dialog box appears.

- **Tagged records.** Uses records you tagged in the Contact Search Center using **CTRL+click**. Once multiple contacts are highlighted, select **Go To > Contact Groups** and create a new group. The Optional Settings dialog box appears.

- **Search results.** Uses the records resulting from a search by selecting **Lookup > Text Search**. When GoldMine completes the search, leave the Search dialog box open. The Optional Settings dialog box appears.

- **Scheduled calendar activities.** Creates a group based on scheduled activities in the Calendar. The Group Based on Scheduled Activities dialog box appears.

- **Completed history activities.** Creates a group based on historical activities. Select a User. Enter the date range and type an Activity code (the default is blank). Select an Activity Type. The Build a Group based on Completed Activities dialog box appears.

- **Supplemental contact data.** Creates a group based on detail records, linked documents, additional contacts, or referrals to build a group based on supplemental data. The Build a Group based on Contact Details dialog box appears.
Groups Based on Filtered Records

1. In the Group Building Wizard, select **Filtered records**.
2. Click **Next**.
   The Build a Group based on Filtered Records dialog box opens.
3. Select one option:
   - **Build on a Filter**. Create a group based on an existing filter. Select the filter **Owner** in the drop-down list and the filter name in the Build on a Filter drop-down list.
   - **Build Filter**. Create a filter if one does not exist.
   - **Build on an Expression**. Type a new filter expression or edit the filter expression.
4. Click **Next**.
5. The **Optional Settings** dialog box appears. See "Group Optional Settings" on page 190.

Group Optional Settings

When building a group, use the **Optional Settings** to refine your choices.

1. At the Optional Settings dialog box, select the **Sort Field** in the drop-down list.
   - **NOTE:** The Sort Field specifies a contact field or user-defined field GoldMine sorts the group by. Select the field to sort the group by, and GoldMine places the value from that field in the group Sort field for each group member’s contact record. When the group is active, group members are arranged alphabetically by this sort field.
2. Type or select the **Reference** value from the F2 Lookup list.
   - **NOTE:** Each member has a group Reference field. The field contains information you type or select. When GoldMine builds a group, you can select the value placed in the group Reference field for each group member, for example, {Database->Fieldname}.
3. Type or select a **Filter Expr.** from the F2 Lookup list. The filter expression must be a valid dBASE Boolean expression.
   - **NOTE:** This option is not available if you are creating a group based on filtered records.
4. Click **Next**.
   The Ready to Build dialog box opens.
5. Click **Finish**.
   The GoldMine Process Monitor opens and displays the status of the building process until it is completed. It then displays the number of records added to the group.

When the group is built, the name is added to the Group Name box on the **Groups** tab.

Group Based on Scheduled Activities

1. In the Group Building Wizard, select **Scheduled calendar activities** and click **Next**.
2. At the Build a Group based on Scheduled Activities dialog box, in the **Range** area, select:
   - **User**. Select the user in the drop-down list.
   - **From Date**. Type or select the date from the F2 graphical calendar.
   - **To Date**. Type or select the date from the F2 graphical calendar.
   - **Activity**. Type the activity code.
3. In the **Activity Type** area, select **All Activities** or a specific activity.
4. Click **Next** and complete the Optional Settings dialog box appears. See "Group Optional Settings" on page 190.

Group Based on Completed Activities

1. In the Group Building Wizard, select **Completed history activities** and click **Next**.
2. At the Build a Group based on Completed Activities dialog box, in the Range area, select:
   - **User.** Select a user in the drop-down list.
   - **From Date.** Type or select the date from the F2 graphical calendar.
   - **To Date.** Type or select the date from the F2 graphical calendar.
   - **Activity.** Type the activity code.
   - **Result.** Type the result code.

3. In the **Activity Type** area, select **All Activities** or a specific activity.

4. Click **Next** and complete the Optional Settings dialog box appears. See "Group Optional Settings" on page 190.
Group Based on Supplemental Contact Data

1. In the Group Building Wizard, select Supplemental contact data and click Next.
2. At the Build a Group based on Contact Details dialog box, select an option:
   - Details. Builds the group based on detail records.
   - Document Links. Builds the group based on linked documents.
   - Additional Contact. Builds the group based on other contact records.
   - Referrals. Builds the group based on referral records.
   
   NOTE: If you select Details, type or select a value from the F2 Lookup list to limit the detail-based group to a particular detail, for example, e-mail address. This option is not available with the other options.
3. Type or select the Keyword in the F2 Lookup list. This option specifies a word or phrase to be searched within the Reference field in the select supplemental data.
4. Click Next and complete the Optional Settings dialog box opens. See "Group Optional Settings" on page 190.

Saving Search Results as a Group

1. After creating a search, you can save the results as a group by user or to public.
2. Click the Save button and select Save as Group.
3. On the New Group dialog box, enter text or use F2 Lookup List for the following fields:
   - Group Name
   - Code
   - User
4. Click OK.
   The results are saved and the Groups list and available by clicking the Filters/Groups button. The Group name appears below the specified user's Group in the list.

Activating and Releasing Filters and Groups

- Activating and Releasing Filters (see page 192)
- Activating and Releasing Groups (see page 194)

Activating and Releasing Filters

Use created filter expressions in an operation such as performing a global replace based on a filter. While the filter is active, the filter name becomes part of the Contact Record window title.

NOTE: The Contact Search Center still lets you deviate from filter results to locate and display a record that does not meet filter criteria. However, selecting the Next Record (PAGE DOWN) or Previous Record (PAGE UP) returns you to the filter results.

IMPORTANT: Activating the filter affects the following GoldMine operations:

- PAGE UP and PAGE DOWN and corresponding menu commands, Next Record and Previous Record
- Merge Forms command
- Record deletion commands: Delete Old History of ALL Contact Records and Delete ALL Contact Records
- Global Replace commands
- Synchronize commands
- Export Contact Records command
To Activate a Filter

1. Open the Tools menu and select Filters.
   The Filters and Groups dialog box opens.
2. On the Filters tab, highlight a filter and click Activate.
   - The active filter name appears in the Contact Record title bar.
   - The filter remains active until released.

To Release a Filter

1. Open the Tools menu and select Filters.
   The Filters and Groups dialog box opens.
2. On the Filters tab, highlight a filter and click Release.
   The filter is deactivated and you can now access the entire database.
Activating and Releasing Groups

When selecting this command, GoldMine’s database appears containing only contact records that are members of the group. After you build a group, it must be activated before it can be used in an operation.

**TIP:** You can create, activate, and release groups in the Contact Search Center (see page 165).

- **Activate.** Restricts the contact list to displaying only contacts within the activated group (or filter, etc.)
- **Release.** Deactivates the filter.

**To Activate a Group**

1. Select **Tools > Filters.**
2. At the Filters and Groups dialog box, click the **Groups** tab.
3. Highlight a group and click **Activate.**

**To Release a Group**

1. Select **Tools > Filters.**
2. At the Filters and Groups dialog box, click the **Groups** tab.
3. Highlight a group and click **Release.**
Marketing Tools

Overview

Use the Leads Management Center (see "Using the Leads Management Center" on page 204), along with the Campaign Management Center ("Using the Campaign Management Center" on page 206) and Web Import (see "Web Import" on page 175), to design, test, and implement customer treatment strategies and campaigns to improve marketing efficiency and measure effectiveness.

Select from the following topics to learn more about using marketing tools in GoldMine.

- About the Leads Management Center
- Using the Leads Management Center
- About the Campaign Management Center
- Campaign Management Center Toolbar
- Using the Campaign Management Center
- Creating Campaigns
- Cloning Campaigns
- Creating New Campaign Tasks
- Deleting Campaigns
- Deleting Campaign Tasks
- Changing Campaign Task Properties
- View Campaign Information for a Contact
- Using Constant Contact

About the Leads Management Center

The Center provides a sequence of activities to help manage marketing activities related to the base of contacts and potential leads. Identify and track who brings in the lead, who and how contact is made, and the lead's progress through the sales cycle.
Using the Leads Management Center

Use the following procedure to access and use the Leads Management Center.

1. Select Go To > Leads Management Center, or click Administer leads on the Getting Started toolbar.
2. At the Leads Management Center, select from these options to process your set of leads:
   - Import data from a variety of sources including ACT!, DBF, ASCII, SDF, SQL, or XML files.
     (see "Importing and Exporting Data" on page 102)
   - Assign an owner/manager and record curtaining to control who can update or view a lead.
   - Assign an Automated Process to process the leads according to a predefined track of actions and triggers.
     (see "Executing Processes" on page 284)
   - Schedule an activity to route, manage, and schedule one or more activities using calls, next actions, appointments, literature requests, forecasting sales, events, to-dos, and e-mail communication.
     (see "Scheduling and Completing Activities" on page 38)
   - Organize filters/groups to work with leads and filter and group. Create new, add or remove members from existing, or modify the criteria of filters and groups. To add a current lead to an existing filter or group you must walk through the steps of editing the filter or group.
     (see "Filters" on page 179 and "Groups" on page 180)

About the Campaign Management Center

One of GoldMine's marketing tools, this interface lets you view customer interactions from initial contact to closing the first sale to future purchases.

Use the Campaign Management Center (see "Using the Campaign Management Center" on page 206), Web Import (see "Web Import" on page 175), and the Leads Management Center (see "Using the Leads Management Center" on page 204) to design, test, and implement customer treatment strategies and campaigns to improve marketing efficiency and measure effectiveness. By tying sales and marketing promotions with customer data you can provide consistent, personalized customer experiences.

The Center interface contains three panes, a menu, and a toolbar. The navigation pane (tree view) displays each campaign. Expand a campaign in the tree to reveal its Open, Completed and Contacts folders. Select a folder to display details and contact names (in the right panes).

The Center tracks open/completed activities and which customers have been contacted. When you complete a scheduled activity generated from a campaign, GoldMine tracks the activity and records it as completed in the Completed folder. A completed campaign activity is also noted in the Contract Record History tab.

The Campaign Creation Wizard provides a checklist of activities for conducting a campaign. Use the Wizard to import data, schedule calls, perform mail merges, and run Automated Processes. For more information, see "Creating Campaigns" on page 207).

Click the Configure Web Import button on the toolbar. A wizard appears. Use it to create the HTML form and the script for Web imports. Web import capabilities help you collect contact information from interested visitors directly from your Web site, to feed that into marketing campaigns.
Campaign Local Menu

Access the local menu by right-clicking on a campaign in the Campaign Management Center.

- **New Campaign.** Launches Campaign Creation Wizard.
- **Delete Campaign.** Removes selected campaign.
- **Rename Campaign.** Renames selected campaign.
- **Clone Campaign.** Copies selected campaign to a new campaign.
- **New Task.** Adds new task to selected campaign.
- **Task Properties.** Modifies selected campaign.
- **Delete Task.** Removes selected task from the campaign.
- **Complete Task.** After task is accomplished, marks it as complete.
- **Assign Contacts.** Opens the Contact Search Center.
- **Expand/Collapse.** Opens or folds up sub-entries in the navigation pane.
- **Expand All.** Opens all folders in the navigation pane.
- **Refresh.** Updates campaigns listed in the navigation pane.
**Campaign Management Center Toolbar**

- **New Campaign**: Launches the Campaign Creation Wizard.
- **Clone Campaign**: Copies selected campaign to a new campaign.
- **Rename Campaign**: Changes given name of a campaign.
- **Delete Campaign**: Removes selected campaign.
- **New Task**: Adds new task to selected campaign.
- **Complete Task**: Updates a task to Completed.
- **Delete Task**: Removes selected task from campaign.
- **Task Properties**: Modifies selected campaign task.
- **Assign Contacts**: Opens the Contact Search Center.
- **Configure WebImport**: Displays the WebImport Profiles dialog box.

**Using the Campaign Management Center**

The following procedure allows you to create, modify, or delete campaigns using the Campaign Management Center. Use the Toolbar or Navigation Pane Menu to access actions.

1. Select Go To > Campaigns > GoldMine Campaigns, or click Campaigns in the Navigation Pane.
2. At the Campaign Management Center, click OK.
3. At the Campaign Management Center dialog box, select an option:
   - Create Campaigns (see "Creating Campaigns" on page 207)
   - Clone Campaigns (see "Cloning Campaigns" on page 208)
   - Rename Campaigns (see "Renaming Campaigns" on page 208)
   - Create a New Campaign Task (see "Creating New Campaign Tasks" on page 208)
   - Complete a Campaign Task (see "Completing Campaign Tasks" on page 209)
   - Delete Campaigns (see "Deleting Campaigns" on page 209)
   - Delete Campaign Tasks (see "Deleting Campaign Tasks" on page 209)
   - Modify Campaign Properties (see "Changing Campaign Task Properties" on page 209)
Creating Campaigns

You can use marketing campaigns to consolidate a variety of communication activities. Use the following procedure to create a campaign; it displays in the Campaign Management Center navigation pane.

1. Select **Go To > Campaigns > GoldMine Campaigns**.

2. At the Campaign Management Center window, in the navigation pane, right-click and select **New Campaign**, or click **New Campaign** on the toolbar.
   
   The Campaign Creation Wizard opens.

3. Click **Next**.

4. At the Select Contacts dialog box, select a filter or group from the drop-down list.
   
   To change the filters or groups to those of a different owner, select `<Filters of:> or `<Groups of:>`.
   
   The Select a User dialog box opens.
   
   Select a user and then click **OK**.
   
   Click **Next**.

5. At the Assign tasks to this campaign dialog box, click **New task**.

6. Configure the following:
   
   - **Import Data**. GoldMine provides several ways to import data. Select to open the Select Import Data Source dialog box.
   
   - **Mail Merge**. Merge contact information with templates (document, envelope, or label). Select to open the Mail Merge Properties dialog box.
   
   - **E-mail Merge**. Use templates to communicate a promotion to customers using queued Internet e-mail. Select to open the Mail Merge Properties dialog box appears.
   
   - **Call**. Schedule outgoing telephone calls to initiate a contact or follow-up. Select to open the Schedule a Call dialog box. Only the Detail tab is available.
   
   - **Automated Processes**. Use predefined or create new. Select to open the Select an Automated Processes dialog box.

   You can add tasks as needed.
7. Click **Edit** to modify a task.
8. Click **Delete** to delete a task from the campaign.
9. Click **Next** to move to the **Summary of selections dialog box**.
10. Review the information presented. If you need to modify the tasks, click **Back**.
11. Click **Finish**.

### Cloning Campaigns

Cloning a campaign is useful if you want to create a campaign with similar attributes to an existing campaign. Use the following procedure to clone a campaign.

1. Select **Go To > Campaigns > GoldMine Campaigns**.
2. At the Campaign Management Center window, select a campaign.
3. Click **Clone Campaign**.
   
   GoldMine copies the campaign and displays it in the navigation pane with the same name and a number. For example, Chicago051604 cloned would appear Chicago051604 (1).
4. Select the cloned campaign and click **Rename Campaign**.
5. Type a new name and then press **Enter**.

### Renaming Campaigns

Use the following procedure to rename a campaign.

1. Select **Go To > Campaigns > GoldMine Campaigns**.
2. At the Campaign Management Center window, select a campaign.
3. Click **Rename Campaign**.
4. The insertion point is positioned in the campaign name in enter mode.
5. Type a new name and then press **Enter**.

### Creating New Campaign Tasks

Use the following procedure to create a new campaign task.

1. Select **Go To > Campaigns > GoldMine Campaigns**.
2. At the Campaign Management Center window, select a campaign.
3. Expand the **Open** folder and then click **New Task**.
4. Configure the following:
   - **Import Data**. GoldMine provides several ways to import data. Select to open the Select Import Data Source dialog box.
   - **Mail Merge**. Merge contact information with templates (document, envelope, or label). Select to open the Mail Merge Properties dialog box.
   - **E-mail Merge**. Use templates to communicate a promotion to customers using queued Internet e-mail. Select to open the Mail Merge Properties dialog box appears.
   - **Call**. Schedule outgoing telephone calls to initiate a contact or follow-up. Select to open the Schedule a Call dialog box. Only the **Detail** tab is available.
   - **Automated Processes**. Use predefined or create new processes. See the GoldMine Administrators Guide.
5. Add tasks as needed and then click **OK**.
Completing Campaign Tasks

Use the following procedure to complete a campaign task.

1. Select Go To > Campaigns > GoldMine Campaigns.
2. At the Campaign Management Center window, select a campaign.
3. Expand the Open folder and select a task.
4. Click Completed Tasks.
5. Click Yes at the confirmation prompt.

Deleting Campaigns

Use the following procedure to delete a campaign.

1. Select Go To > Campaigns > GoldMine Campaigns.
2. At the Campaign Management Center window, select a campaign.
3. Click Delete Campaign.
4. Click Yes at the confirmation prompt.

   NOTE: If an Automated Processes process was attached to a campaign, GoldMine removes the process from the designated records.

Deleting Campaign Tasks

Use the following procedure to delete a campaign task.

1. Select Go To > Campaigns > GoldMine Campaigns.
2. At the Campaign Management Center window, select a campaign.
3. Click Delete Tasks.
4. Click Yes at the confirmation prompt.

Changing Campaign Task Properties

Use the following procedure to change a campaign task's properties,

1. Select Go To > Campaigns > GoldMine Campaigns.
2. At the Campaign Management Center window, select a campaign.
3. Expand the Open folder and select a task.
4. Click Properties.
   The specific task dialog box opens.
5. Change task properties as needed.

Using Constant Contact

GoldMine is able to connect with and download contact-related campaign information from Constant Contact.
You must have access and login privileges to a Constant Contact account before you can download campaign information. Select from the following topics to learn more about viewing Constant Contact campaign information within GoldMine.

   Downloading Campaign Information from Constant Contact
   Refreshing Campaign Information
   View Campaign Information for a Contact
Downloading Campaign Information from Constant Contact

Anyone with a Constant Contact account is able to download campaign information which includes a summary of the campaign information and campaign activity relating to contacts.

1. From GoldMine, select Go To > Campaigns > Constant Contact Campaigns to open the Constant Contact tab.

   The first time you log in the page will be empty as no campaigns have been downloaded yet.

2. Click Configure to display the dialog, enter the Constant Contact User Name and Password, and click Login.

3. As a first time user you are asked if you want to download. Click Yes to retrieve a list of campaigns in Constant Contact. This may take a while.

Once the data is downloaded, the default view displays the 10 most recent campaigns. View more campaigns by selecting a different value from the choices available in the Show: drop-down.

The list contains basic data about each campaign including the Date Sent, Email Name (the subject line of the email) and the Last Download. See the list of columns and the values in the following table.

### Column Value

- **Date Sent**: The date the Campaign was sent.
- **Email Name**: The name of the email campaign specified in Constant Contact.
- **Sent**: The number of people to whom the email was sent.
- **Opens**: The number of people who opened the email. Stated as a percentage of the Sent column. Includes an actual number within the brackets.
- **Clicks**: The number of people who clicked on a link after opening the email. Stated as a percentage of the Opens column. Includes an actual number within the brackets.
- **Opt-Outs**: The number of people who Opted-Out of receiving any more emails.
- **Forwards**: The number of times the email was forwarded to other recipients using the Forward to A Friend link.
- **Bounces**: The number of email addresses on the original campaign list to which the delivery failed.
- **Last Download**: The last date and time Campaign activity was downloaded from Constant Contact into GoldMine. This column will be empty if History has not been downloaded for a Campaign.

### Refreshing Campaign Information

Click Refresh Campaign List to download new campaigns and to update summary information (but not the History) for the number of Campaigns selected in the Show: drop-down, starting with the most recent.

Click Download Activity to download Campaign detail and update Contact History records for a selected Campaign.

---

**IMPORTANT:** Do not Refresh Campaign List or Download Activity for a Constant Contact Campaign from multiple time zones, as this will create duplicate History records.

---

### View Campaign Information for a Contact

Select a Contact, then select the History tab to see a list of all campaigns sent to the contact.
Select a record from the History list to see details about the campaign activity in the Preview pane, including which email address (Additional Contact, or other associated email addresses) received this campaign. The email address listed links the campaign activity to this Contact. This happens whether the email address is a Primary or secondary email, or an email address listed under Additional Contact.

**IMPORTANT:** In order for Constant Contact information to link to a single contact, and to work reliably and predictably, it is recommended that you do not allow duplicate email address. For more information see “Duplicate Warnings” on page 152 and "Duplicate E-mail Addresses“ on page 153.

**Code:** displays CCE (for Constant Contact Email). Use CCE to filter History for all Constant Contact-related activities. **Result:** indicates the latest status of the email as a 3-letter code. The following table shows a list of codes:

<table>
<thead>
<tr>
<th>Code</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>SNT</td>
<td>Sent: A campaign email was sent.</td>
</tr>
<tr>
<td>BNC</td>
<td>Bounce: A campaign email bounced and was not received.</td>
</tr>
<tr>
<td>OPN</td>
<td>Open: A campaign email was opened.</td>
</tr>
<tr>
<td>CLK</td>
<td>Click: A link within the email was clicked.</td>
</tr>
<tr>
<td>OUT</td>
<td>Opt-Out: The recipient unsubscribed from receiving any further e-mails. If so, Constant Contact will not send e-mails to this contact in the future, even if their name appears on another campaign list.</td>
</tr>
<tr>
<td>FWD</td>
<td>Forward: The recipient forwarded the email using the <em>Forward to a Friend</em> functionality.</td>
</tr>
</tbody>
</table>

A campaign may have multiple actions associated with it that are listed under the **Results** column. For example: if a contact was sent the email, opened it and clicked a link, opened it, then opened it again and forwarded it, each action is recorded as a separate line. So, you may see the campaign listed multiple times with a different code for the **Result**.
Service Center

Overview

Case management functionality in GoldMine® Premium Edition provides customer service agents the ability to capture service requests, then filter and access the details of each case. The customer service center enables your entire service division to pursue, arrange and filter all service requests and optimize work flow throughout the day.

GoldMine Premium Edition case management features allow your service professionals to assign, escalate and resolve customer service requests quickly and efficiently. Quickly access customer service issues, route them to the service agent who can best solve the problem, and keep clients informed of their service request progress, all within your customized GoldMine environment.

Your GoldMine users can now accept incoming customer service requests from multiple sources, be alerted to upcoming and urgent cases, and get details for any open or closed service request. Individual agents and customer service managers can filter their daily case activities, improving work efficiency and enabling optimal customer care.

Select from the following topics to learn more about the GoldMine Service Center.

- Using the Service Center
- Using the Case Manager (Detail View)
- Case Manager Preferences
- Creating a New Case
- Creating a New Template
- Managing Cases
- Creating a Performance Report for a Case
- Customizing Service Center Tabs

Using the Service Center

Use the Service Center to open and track service cases.

To open the Service Center from the main menu, select Go To > Service Center, or select the Service button from the main Navigation Panel.

The Service Center window is divided into two sections; a List view and a Detail view.

Double-click on a case in the List view and the Details view opens.

Click on the bread crumb link in the upper left corner of the Service Center Details view to return to the List view.
Service Center List View

The Service Center list view (the upper portion of the window) consists of the following elements:

- A **Search field** for finding an existing case. Select the search field from the drop-down menu:
  - Number
  - Subject
  - Description
  - Contact Name
  - Company Name
- A **Toolbar** with buttons for managing the elements in the List view (see "Using the Service Center Toolbar (List View)" on page 215)
- A **Case List** displaying all existing cases in the database depending on the selection set in the Toolbar
- An **Activity and Notes** panel
- A **Summary** of the specified case

To switch to the detail view, double-click on a case in the list. Click the chevron button in the right portion of the window to view both the case list and case details in the main window.

**Understanding the Case List (List View)**

The case list can be sorted by any of its set columns. For example:

- **Status**: Current status
- **Number**: Case number
- **Subject**: Subject of case
- etc...

**Understanding the Activities and Notes Panel**

The Activities and Notes panel contains the following fields:

- **Next Activity**: Displays the next activity scheduled for this case
- **Last Activity**: Displays the last activity performed for this case
- **Last Note**: Displays the last note from Notes tab applied to this case

**Understanding the Case Summary (List View)**

The bottom portion of the Service Center List View window contains the following fields:

- **Case Number**: A unique string that identifies an individual case
- **Company**: The name of the company associated with the specified case number
- **Contact**: Contact information for the company associated with the specified case as a link you user can to navigate to the Contact record.
- **Template**: Select the desired template for the specified case.
- **Category**: User-defined Category to which this case is assigned. Category is an F2 Lookup Field and can be saved as part of a template
- **Type**: User-defined Type for specified case. Type is an F2 Lookup Field and can be saved as part of a template
- **Origin**: User-defined Origin of specified case. Origin is an F2 Lookup Field and can be saved as part of a template
- **Priority**: User-defined Priority assigned to the specified case. Priority is an F2 Lookup Field and can be saved as part of a template
- **Offering(s)**: User-defined product or service for the specified case. Offering(s) is an F2 Lookup Field and can be saved as part of a template
- **Subject**: A basic subject that summarizes the service issue
- **Description**: A detailed description of the service issue
- **Status**: The current status of the specified case. Can be Open, Assigned, or Reassigned, or Resolved
- **Owner**: The user to whom this case is assigned
- **Submitted**: The date and time when this case was created, expressed in the MM/DD/YYYY HH:MM:SS format. MM/DD/YYYY is the month, date, and year when the case was created, and HH:MM:SS is the hour, minute, and second when the case was created
- **Deadline**: The date when this case is scheduled to be resolved, expressed in the MM/DD/YYYY format, where MM is the month, DD is the date, and YYYY is the year. The default value for this function is set in the Case Manager Preferences dialog

**Using the Service Center Toolbar (List View)**

The toolbar in the Service Center List view provides elements that allow you to view and manage details for cases. Open new cases and create case templates, choose viewing and grouping options, reassign, escalate, and resolve cases.

- **New Case / New Template**: To open a new case, select **New Case** from the New Template/New Template drop-down menu.
- **Print**: Creates a print preview of the current Case on the **Case Details** tab (see "About the Case Details Window (Detail View)" on page 216).
- **Refresh**: Updates the page information.
- **Delete**: Deletes the currently selected Case.
- **Show**: The Show menu allows you to filter the information displayed in the case list.
- **Group**: The Group menu allows you to group cases in the List view.
- **Reassign**: The Reassign Case dialog box allows you to assign the specified case to another user or service representative.
- **Escalate**: Open the Escalate Case dialog, where you can escalate the specified case priority.
- **Resolve**: The Resolve Case dialog box allows you to mark a case as **Resolved** and enter resolution notes and an e-mail notification message.
- **Analyze**: Click this button to open the Case Management Analysis dialog box where you can filter performance data by user. You can also export this information to a Microsoft Excel spreadsheet or Microsoft Word.
- **Customize**: Click this button to customize the Case Manager settings.

**Service Center Detail View**

The Service Center Detail View consists of the following elements:

- A **Toolbar**, which allows you to create new cases and templates, edit the status of the specified case, and analyze the specified case (see "Using the Service Center Toolbar (Detail View)" on page 215)
- A **Case Details window**, which includes fields and drop-down menus that allow you to view and manage details for the specified case (see "About the Case Details Window (Detail View)" on page 216)
- A **Case Manager**, a customizable workspace where you can schedule and manage activities, notes, tasks, and resources for the specified case (see "Using the Case Manager (Detail View)" on page 217)

To switch to the List view, use the chevron button in the top-right portion of the window when the Detail view is activated in the Case Center List View

**Using the Service Center Toolbar (Detail View)**

The Service Center Detail View toolbar provides the following elements, which allow you to view and manage details for an individual case:

The Service Center workspace tool bar consists of these buttons:

- **New Case / New Template**: To open a new case, select **New Case** from the New Template/New Template drop-down menu.
• **Print.** Creates a print preview of the current Case on the **Case Details** tab (see "About the Case Details Window (Detail View)" on page 216).

• **Refresh.** Updates the page information.

• **Delete.** Deletes the currently selected Case.

• **Reassign.** Click this button to open the Reassign Case dialog box where you can assign a case to a new service representative, or reassign an existing case to a new service representative (see "Reassigning a Case" on page 228).

• **Escalate.** Click this button to open the Escalate Case dialog box where you can escalate the specified case priority (see "Escalating a Case" on page 229).

• **Resolve.** Click this button to open the Resolve Case dialog box where you can mark a case as **Resolved** and enter resolution notes for that case (see "Resolving a Case" on page 230).

• **Abandon.** Click on this button to mark a specific case **Abandoned** and enter resolution notes for that case.

• **Templates.** Select from drop-down menu:
  - **Save as Template.** Open the Manage Case Templates dialog with the previous saved template (see "Creating a New Template" on page 226).
  - **Manage Templates.** Open the Manage Case Templates dialog with predefined values not populated (see "Managing Templates" on page 227).

• **Analyze.** Click this button to open the Case Management Analysis dialog box where you can filter performance data by user. You can also export this information to a Microsoft Excel spreadsheet or Microsoft Word (see "Creating a Performance Report for a Case" on page 230).

• **Customize.** Click this button to customize the Case Manager settings (see "Case Manager Preferences" on page 220).

### About the Case Details Window (Detail View)

The Detail Window contains the following display fields, drop-down menus, and F2 Lookup fields, for viewing and managing details of the specified case.

• **Case Number:** A unique string that identifies an individual case

• **Company:** The name of the company associated with the specified case number

• **Contact:** Contact information for the company associated with the specified case as a link you user can to navigate to the Contact record.

• **Template:** Select the desired template for the specified case.

• **Category:** User-defined Category to which this case is assigned. Category is an F2 Lookup Field and can be saved as part of a template

• **Type:** User-defined Type for specified case. Type is an F2 Lookup Field and can be saved as part of a template

• **Origin:** User-defined Origin of specified case. Origin is an F2 Lookup Field and can be saved as part of a template

• **Priority:** User-defined Priority assigned to the specified case. Priority is an F2 Lookup Field and can be saved as part of a template

• **Offering(s):** User-defined product or service for the specified case. Offering(s) is an F2 Lookup Field and can be saved as part of a template Product / Service in the Save as Template dialog box.

• **Subject:** A basic subject that summarizes the service issue and can be saved as part of a template

• **Description:** A detailed description of the service issue

• **Status:** The current status of the specified case. Can be Open, Assigned, Reassigned, Resolved, or Abandoned

• **Owner:** The user to whom this case is assigned

• **Submitted:** The date and time when this case was created, expressed in the MM/DD/YYYY HH:MM format. MM/DD/YYYY is the month, day, and year when the case was created, and HH:MM is the hour and minute, when the case was created

• **Deadline:** The date when this case is scheduled to be resolved, expressed in the MM/DD/YYYY format, where MM is the month, DD is the day, and YYYY is the year. The default value for this function is set in the Case Manager Preferences dialog (see "Case Manager Preferences" on page 220).
Using the Case Manager (Detail View)

The Case Manager is a customizable, tab-based workspace where you can schedule and manage activities, notes, tasks, and resources for cases. It is located at the lower portion of the Service Center Detail View.

- Managing Case Manager Tabs
- Case Manager Preferences

Managing Case Manager Tabs

The Case Manager can contain any of the following functional tabs, based on your selections in Case Manager Preferences:

Pending

Use the following buttons to manage the information in the Pending tab.

- **Schedule**: Open a drop-down menu with the following options:
  - **Call**: Open the Schedule a Call dialog.
  - **Next Action**: Open the Schedule a Next Action dialog.
  - **Appointment**: Open the Schedule an Appointment dialog.
  - **Literature Request**: Open the Schedule a Literature Request dialog.
  - **Other Action**: Open the Schedule an Other Action dialog.
  - **To-do**: Open the Schedule a To-do dialog.
  - **Event**: Open the Schedule an Event dialog.
- **Edit**: Open a dialog box appropriate for editing the specified scheduled activity.
- **Complete**: Open a dialog box appropriate for completing the specified scheduled activity.
- **Delete**: Delete the activity that is currently selected in the Pending list.

Notes

Use the Case Manager **Notes** tab to create and edit notes pertaining to an individual service case.

To create a new note from the Notes tab, select **Add Note**.

- A text field with a text formatting toolbar appears.
- Type your text, apply formatting options, and select the yellow Save icon at the far left of the toolbar to create a new note.

Team

Use the Case Manager **Team** tab to add users to a team for the specified case.

- To add team members, select **Add** from the Team tab window.
  - Select a **User** from the drop-down menu, and assign a **Role** for that user.
  - Repeat these steps to add more team members.
- To edit roles for each team member, select **Edit** from the Team tab window, edit the **Role** field, and select **OK**.
- To delete team members, highlight a user, select **Delete**, then select **Yes** in the dialog that appears.

Tasks

Use the Case Manager **Tasks** tab to create and assign tasks to users for the specified case.

To Create a New task

Select **Add** from the Tasks tab window.

The New Task dialog appears which contains the following options.

- **Task**
  - Type a name and description for the task in the text boxes provided.
Assign To
- Assign the task to a particular user.

Time
- Choose a Start Date and End Date using the calendar drop-down menus.
- If desired, set an Alarm by selecting the checkbox labeled Alarm, and set the time and date in the provided drop-down menus.

Options
- Select a Color code for the task.
- Type or use the scroll up/down buttons to note the % (Percentage) Complete of the task.

To Edit an Existing Task
Select Edit from the Tasks tab.
- The Edit Task dialog appears, which is identical to the New Task dialog.
- Make desired changes to the task and select OK.

To Complete an Existing Task
Select Complete from the Tasks tab.
- The Complete Task dialog appears.
- To schedule a follow-up activity, select the checkbox labeled Schedule a follow-up, choose an activity from the drop-down menu, and select OK.
- If you chose to schedule a follow-up activity, the appropriate dialog box will appear.

Attachments
Use the Case Manager Attachments Tab to attach documentation supporting a problem or solution for the specified case.

To Attach a Document or Link to the Case from the Attachments Tab
1. Select Add from the Attachments Tab window.
   - The Add Attachment dialog appears.
2. Depending on the nature of the document you will attach or link to, select either Problem or Solution from the Relates To drop-down menu.
3. Select either Document or Link from the Type drop-down menu.
4. Type the title of the document or link in the Title field.
5. Type a web or intranet link into the Location field, or select Browse to navigate to a document on a local or network location.
6. To view an attached document from the Attachments Tab, select View.
   - The document will open within its native application.
7. To delete an attached document from the Attachments Tab, select Delete, then select Yes from the dialog that appears.

Resolution
Use the Case Manager Resolution Tab to enter and manage notes and Knowledge Base topics supporting the resolution of the specified case.

To Add a New Note from the Case Manager Resolution Tab
1. Select Add Note
   - A text entry field appears in the tab window with a text formatting toolbar.
2. Type or paste text for your note into the text field, and apply any desired text formatting
3. When finished, select the yellow Save icon on the left of the toolbar
   - Your new note appears in the tab window
To Search or Browse the Knowledge Base for Supporting Topics from the Resolution Tab

1. Select Search Knowledge Base from the tab window
   The Knowledge Base window appears with all topics or the results from your search.

2. To bypass search options and browse directly to a book, folder or topic, select **Cancel** or enter the search terms and press **Search**.
   The Knowledge Base window appears

3. Browse to the desired topic using the navigation pane to the left and the preview pane to the right

4. With the appropriate topic highlighted, click **Select**
   The topic is now listed in the Resolution Tab with a hyperlink and a title

To Remove a Knowledge Base Topic from the Resolution Tab

1. Select a topic from the **Remove Knowledge Entry** drop-down menu

2. Select **Yes** in the dialog that appears

**History**

When an **Activity** or **Task** has been completed, it is moved from the **Pending** or **Task** tab to the **History** tab. Double-click an activity or task in the **History** tab to view additional details about the history of that item.

**Contacts**

The **Contacts** tab lists all Contacts linked to the current Case.

**To Add a Contact to the Case**

Right-click in the Contact list section and select New Contact. Then, click the Search button to the right of the Company field and select to **Look up contact** (opens the Contact Search Center) or **Create a new contact** (opens the New Record dialog box) from the menu.

**To Edit a Contact**

Select the Contact from the list, then right-click and select **Delete** from the menu.

---

**IMPORTANT**: There is no Undo or warning prior to selecting the **Delete** command.
Case Manager Preferences

The Case Manager Preferences dialog allows you to customize the data that appears in the Case Manager.

To Access the Case Manager Preferences

1. Open the Service Center Detail View (see page 215).
2. Select Customize from the Service Center Toolbar.

The Case Manager Preferences dialog contains four tabs: Options, Column Selection, Tab Selection, and Labels.

Options

The Options tab contains the following elements:

- **Case Number Mask** (see "About the Set Case Number Mask Dialog" on page 223)
- **Default Follow-up Interval**: Determine the default interval, in days, between the case’s creation date and the date automatically set in the Deadline field (Detail View). For example, to set a default interval of 7 days, select “7” from the drop-down menu. This is the date when this case is scheduled to be resolved as displayed as the Deadline in the Case Details Window (see "About the Case Details Window (Detail View)" on page 216).
- **Default Assignment**: Choose the user, if any, that cases will be assigned to by default
- **Default Template**: Choose the case template, if any, that all cases will default to
- **Priority List**: Select the types of cases that will be automatically be added to your priority list
  
  **TIP**: Use the Priority List to create a custom filter for cases. For example, to display only unread cases in the Service Center for a user, select only the checkbox for Cases Unread in the Options window, then select My Priority List from the Show menu in the Service Center toolbar.
- **Show as an Alert**: Select the types of cases that will automatically create alerts
Column Selection
Use the Column Selection tab to choose the columns to display in the Case List

Tab Selection
Use the Tab Selection tab to choose the tabs to display in the Case Manager.
Click the **Tab Selection** tab and select from the following options:

**NOTE:** For each tab title listed, clear the associated checkbox to hide tab from view.

- **Move Up.** Repositions the tab. Select a tab and click **Move Up.** The tab moves up one position.
- **Move Down.** Repositions the tab. Select a tab and click **Move Down.** The tab moves down one position.
- **Customize tab labels globally.** Applies changes to all users. Select the checkbox if you want changes to apply to all users.
- **Rename.** Renames the tab. Select a tab and click **Rename.** At the Edit Tab label dialog box, type in the new tab label and click **OK.** The new tab name appears.
- **Reset.** Return the tabs to default order.

**Labels**

Use the Labels tab to change the labels for the fields used in the Case properties dialog box.

To change the field label, double-click the New Label field that corresponds to the Default Label. Enter a new label and then click **OK.**
About the Set Case Number Mask Dialog

Use the Set Case Number Mask dialog to set up protocols for case numbers in the Service Center.

The Set Case Number Mask dialog contains the following elements:

- A **Preview** field: Preview your numbering format based on choices you make in the settings area below
- A **Settings** area containing the following fields, menus, and check-boxes
  - **Prefix**: Specify a text string that always precedes your unique identifier number. Alternately, to use an automated date stamp as your prefix (MMDDYYYY) select the check-box labeled *Use Timestamp*
  - **Separator (1)**: A punctuation mark that separates your prefix and unique identifier number
  - **Identity Seed**: A numeric value denoting the starting point for your unique identifier number
  - **Identity Format**: The total number of digits in your unique identifier number. This number must have at least 4 digits and no more than 10 digits
  - **Suffix**: Specify a text string that always follows your unique identifier number. Alternately, to use an automated date stamp as your prefix (MMDDYYYY) select the check-box labeled *Use Timestamp*
  - **Separator (2)**: A punctuation mark that separates your unique identifier number and suffix

When finished, select **OK** to save changes, or select **Cancel** to exit the dialog without saving changes.
Creating a New Case

Use the following procedure to create a new service request (Case).

1. Select Go To > Service Center or select Service from the main Navigation Panel.
2. At the Service Center, click New Case.
   The Contact Search Center window opens pre-filled with the current contact record.
3. Double-click on a contact and then click Select.
   If you have many records listed, use the Search capability at the top of the window. For more information on using the Contact Search Center, see "Searching for Contact Records" on page 168.
   To create a case from a new contact, click New Contact and complete the New Record dialog box.
   The Service Center window opens and the new case appears with a system-generated case number in the Case Number field. Depending on the case, some fields also might be system-generated.
4. Complete each field by clicking next to the field and either entering text in the field box or selecting values by clicking the down arrow on the box.
   NOTE: As the user, you (or your administrator) define the values in the drop-down box using F2 Lookup. If you have not created any values, no values will appear.
5. Click on the Pending tab and schedule activities as needed.
   For more information on the Pending tab, see "Scheduling Activities" on page 39.
6. Click on the Notes tab and then click Add Notes.
   Type any notes you have in the workspace, as needed and then click the Save icon in the top left side of the Notes workspace.
7. Click on the **Team** tab and complete the team information as needed.
   - To add a team member, click **Add**. At the **Add Member** dialog box, select a user from the drop-down box and type in the user’s role in the **Role** field.
   - To edit a team member, either double-click on the team member or click on the team member and click **Edit**, and then make the changes.
   - To delete a team member, click on the team member and then click **Delete**.

8. Click on the **Task** tab and complete the tasks properties as needed.
   - To add a task, click **Add** and complete the **New Task** dialog box.
   - To edit a task, double-click on the task or select the task and click **Edit**.
   - To mark a task Complete, click **Complete** and at the **Complete Task > Options** section, select or type 100 in the % **completed** field.
   - To print a task, select the task and click **Print > Print**.
   - To delete a task, select the task and click **Delete**.

9. Click on the **Attachments** tab and add attachments as needed.
   - To add an attachment, click **Add** and complete the **New Attachment** dialog box.
   - To delete an attachment, click on the attachment and click **Delete**.
   - To view an attachment, click **View**.

10. Click on the **Resolution** tab to add resolution information to the case, as needed.
    - To add a note, click **Add Note** and type the note in the workspace.
    - To search the Knowledge Base, click **Search Knowledge Base**.
    - To delete a Knowledge base entry, click **Remove Knowledge Entry**.

11. When an activity or task has been completed, it is moved from the Pending or Tasks tab to the History tab. Click on the History tab and double-click on an activity or task to view additional details about the history of that item.

12. Click on the **Contacts** tab to view the contacts associated with this case.

**To Customize the New Record Tabs**

After completing the new record, customize the tabs for the record. You can have additional tabs on your system.

   **TIP:** To view the tabs that are off screen, click the left or right arrow at the end of the tabs.

1. Click on the **Pending** tab and complete the dialog box as needed.
   For more information on the Pending tab, see the **GoldMine User’s Guide**.

2. Click on the **Notes** tab and then click **Add Notes**.
   Type any notes you have in the workspace, as needed and then click the **Save** icon in the top left side of the Notes workspace.

3. Click on the **Team** tab and complete the team information as needed.
   - To add a team member, click **Add**. At the **Add Member** dialog box, select a user from the drop-down box and type in the user’s role in the **Role** field.
   - To edit a team member, either double-click on the team member or click on the team member and click **Edit**, and then make the changes.
   - To delete a team member, click on the team member and then click **Delete**.

4. Click on the **Task** tab and complete the tasks properties as needed.
   - To add a team member, click **Add** and complete the **New Task** dialog box.
   - To edit a task, double-click on the task or select the task and click **Edit**.
   - To mark a task **Complete**, click **Complete** and at the **Complete Task > Options** section, select or type 100 in the % **completed** field.
   - To print a task, select the task and click **Print > Print**.
   - To delete a task, select the task and click **Delete**.
5. Click on the **Attachments** tab and add attachments as needed.
   - To add an attachment, click **Add** and complete the New Attachment dialog box.
   - To delete an attachment, click on the attachment and click **Delete**.
   - To view an attachment, click **View**.

6. Click on the **Resolution** tab to add resolution information to the case, as needed.
   - To add a note, click **Add Note** and type the note in the workspace.
   - To search the Knowledge Base, click **Search Knowledge Base**.
   - To delete a Knowledge base entry, click **Remove Knowledge Entry**.

7. When an activity or task is competed, it is moved from the Pending or Tasks tab to the History tab. Click on the **History** tab and double-click on an activity or task to view additional details about the history of that item.

8. Click on the **Contacts** tab to view the contacts associated with this case.

9. Save this case by clicking on the **Save** icon in the toolbar.

---

**Creating a New Template**

The Template fields are based on typical service case categories and prioritization. For example, a template might be used when the service call center logs a request from a customer to repair a telephone that is under warranty.

Use the following procedure to create a new template.

1. At the Service Center, click the down arrow on **New Case > New Template**.
2. The Edit Template dialog window opens.
3. At the **New Template Name** field, type a name for the new template.
4. Select or type or select appropriate F2 lookup field values (see "F2 Lookup Lists" on page 331).
5. Click **Save**.
Managing Templates

After you have created templates (see "Creating a New Template" on page 226), you can use the following procedure to manage your templates (Clone, Edit, or Delete).

1. At the Service Center, click the Template down arrow and select Manage Templates.
   You can also access the Manage Templates dialog box by clicking New Case > New Template and then clicking Cancel.
   The Manage Template window opens.
2. Select the template from the list.
3. Use the buttons to the right of the list for make the following changes:
   - New opens the Edit Template with a default template name.
   - Edit opens the Edit Template dialog box for the selected template.
   - Clone opens the Edit Template dialog box with the information from the currently selected template, but with the “New” prepended to the name to make a copy.
   - Delete deletes the template from the list of available templates
4. Make any desired changes and then click Save.

Managing Cases

- Reassigning a Case (see page 228)
- Escalating a Case (see page 229)
- Resolving a Case (see page 230)
- Abandoning a Case (see page 230)
Reassigning a Case

You can reassign a case to another user.

Use the following procedure to reassign a case.

1. At the Service Center window, at the toolbar, click Reassign.
   
The Reassign Case dialog box opens and displays the selected case’s unique number.
2. Click the Use the Reassign To drop-down menu to select a user to whom you will reassign the case.
   
   To notify the selected user of the reassignment via e-mail, make sure the E-mail Notification checkbox is checked, and type your message into the Message box provided.
3. Click Reassign to reassign the case or Cancel to exit the dialog without reassigning the case.

   NOTE: A History entry will be created for the Reassignment action.
Escalating a Case

The Escalate function enables you to escalate a case priority.

Use the following procedure to escalate a case.

1. At the Service Center window, at the toolbar, click Escalate.
   
   The Escalate Case dialog opens and displays the selected case's unique number.

2. Click the Escalate To drop-down menu to select the user to whom you will escalate the case.
   
   To notify the selected user of the escalation via email, make sure the E-mail Notification checkbox is checked, and type your message into the Message box provided.

3. Click Escalate to escalate the case or Cancel to exit the dialog without re-escalating the case.
   
   NOTE: A History entry will be created for the Escalation action.
Resolving a Case

After a case is resolved, it is removed from the list of active cases.
Use the following procedure to resolve a case.

1. At the Service Center window, at the toolbar, click Resolve.
   The Resolve Case Dialog opens.
2. In the Notes field, enter information about the resolution of the case.
3. To notify the selected Contact from the Case of the resolution via e-mail, check the E-mail Notification box and type your message into the Add Message box. The Create E-mail window appears.
4. Enter a Resolution Type, or select one from the lookup list.
5. To attach an article to the case, click the Search Knowledge Base button. Attached article are listed in the Articles section.
6. If you want to include any attachment, check the box next to the item in the Add Attachment section.
   NOTE: When resolving a case, the Service Center does not send the Knowledge Base article to the customer.
7. When finished, click Resolve, or select Cancel to exit the dialog without resolving the case.
   NOTE: A History entry will be created for the Resolving action.

Abandoning a Case

Use the Abandon Case dialog to change the status of a case to Abandoned and remove it from the active case list.

1. From the Service Center List View, select Abandon Case from the toolbar. The Abandon Case Dialog opens:
2. In the Notes field, enter information about the abandoned case.
3. To notify other users of the abandoned case via e-mail, check the E-mail Notification box and type your message into the Add Message box.
4. When finished, click Abandon.

Creating a Performance Report for a Case

Use this procedure to filter performance data by user and create reports.

1. At the Service Center window, at the toolbar, click Analyze.
   The Case Management Analysis dialog box opens.
2. At the For User(s) drop-down box, select which user(s) to include in the report by selecting check boxes in the drop-down menu
3. Choose a date range for the report in the View From and to fields.
4. Sort the resulting data by any of the six columns:
   - User
   - # Assigned. The number of active cases currently assigned to this user.
   - # Escalated. The number of active cases escalated to this user.
   - # Abandoned. The number of cases changed to Abandoned status by this user.
   - # Resolved. The number of cases changed to Resolved status by this user.
   - % On Time. The percentage of cases resolved before deadline by this user.
5. Click Refresh to refresh results after entering new criteria.
6. Click Export to to export your report to either a Microsoft Word or Microsoft Excel document.
7. Click Print to print a hard-copy of your report to a local or network printer.
8. Click Close to close the Case Management Analysis dialog window.
**TIP:** See the *GoldMine Administrators Guide* for information about customizing how data appears in the Case Manager.
**Customizing Service Center Tabs**

You can customize the Service Center tabs to your particular needs. You can add or delete a tab, rearrange the order in which they appear or rename the tabs.

1. At the Service Center, in the tabs area, click the **more** tab which appears left of the tabs.
   A list of the tabs appears.

2. Click **Customize**.
   The **Display Tabs** dialog box opens.

3. Select from the following customize the tabs:
   - To add a tab, click the checkbox next to the tab and a check appears in the box and then click **OK**. The tab is added.
   - To delete a tab, click the marked checkbox. The check disappears. Then click **OK**. The tab is deleted.
   - To rearrange the order of the tabs, select the tab and click the **Move Up** or **Move Down** and then click **OK**. The tabs order changes.
   - To rename a tab, select the tab and click **Rename**. Type the new name in the dialog box and click **OK**. The new name appears on the tab. To make this change global throughout GoldMine, click **Customize tab labels globally**.
   - To abandon the changes, click **Reset** and then click **OK**. The original tabs and tab order appear.
Knowledge Base

Overview

The Knowledge Base provides a resource for maintaining any type of information useful to an organization or an individual. It can provide easily accessible storage for graphics, multimedia files, and/or program applications. This information can then be linked to a contact record (displays the record whenever you access that topic).

The Knowledge Base consists of the Knowledge Base, and the Personal Base. Configure them to present newly added information to the user, control user reading and updating privileges, and search for specific entries based on user-defined criteria. Topic pages are arranged in outline format. Locate information by navigating through different sections, conducting a search, or opening a linked file.

Knowledge Base material is stored in the InfoMine table.

Users with Master Rights can set up user access to the Knowledge Base; each connected user can set up information in his or her Personal Base.

Select from the following topics to learn more about using the GoldMine Knowledge Base.

- Accessing the Knowledge Base
- Knowledge Base Toolbar
- Creating and Editing Knowledge Base Books, Folders, and Topics
- Adding HTML Text to Knowledge Base Topics
- Knowledge Base Topic Text Local Menu
- Adding Attachments to Knowledge Base Documents

Accessing the Knowledge Base

Use the following steps to access the Knowledge Base.

1. Select Go To > Knowledge Base, or select Knowledge Base from the main navigation pane. The Knowledge Base window appears.

2. Use the Knowledge Base toolbar to navigate and manage.

3. View information by selecting a tab:
   - Knowledge Base. Maintains information created by, for, and about an organization and available to multiple users. Depending on rights, all users can potentially view all Knowledge Base topics. However, only users with Master Rights can add, edit, or delete Knowledge Base items.
   - Personal Base. Maintains information useful to an individual user that only the user can view and update. The only way to access a PersonalBase is to log in to GoldMine as the user who created the PersonalBase.

4. Create, edit, and search the Knowledge Base. Set security and notification for users.

5. Create and edit topic text and linked files. See Adding HTML Text to Knowledge Base Topics (see page 238) and Adding Attachments to Knowledge Base Documents (see page 239).
6. Click X to close.
Creating and Editing Knowledge Base Books, Folders, and Topics

Organize information in the either Knowledge Base or Personal Base by creating high level books, internal folders, and pages to address individual topics.

To Create Knowledge Base Books, Folders and Topics

1. Select Go To > Knowledge Base, or select Knowledge Base from the main navigation panel. The Knowledge Base window opens.

2. To create a book, click the New Book toolbar icon. At the <new book> in the left pane under Knowledge Base, type a name. Click in the right pane to add HTML text or click the Attach a file toolbar icon to add an attachment.

   Adding text or attachments at the book level is possible but will interfere with a book level Table of Contents. Adding a TOC replaces the text on the book, folder, or topic.

3. To add a folder, highlight the book to which you want to add the folder and click the New Folder toolbar icon. The new folder appears under the selected book. Type in the name of the folder. Click in the right pane to add HTML text or click the Attach a file toolbar icon to add an attachment.

4. To add a topic page, highlight the book or the folder to which you want to add the topic and click the New Topic Page toolbar icon. The new page appears under the selected book or folder. Type the name of the topic.
Adding HTML Text to Knowledge Base Topics

Use the capabilities of HTML to create pages in the InfoCenter.

The information provided here is specifically for the topic level, but is applicable at the Book and Folder levels.

To Add HTML Text to a Knowledge Base Topic

1. In the Knowledge Base window, click the right pane.
   A blinking cursor and the HTML toolbar appear.
2. Type the information into the page, or copy and paste it in from other sources.
3. Right-click the text pane and use the local menu options to format your document an add features.
   The HTML lets you format the text in a pleasing display and add Internet hyperlinks and graphics.
4. Click Save.

Knowledge Base Topic Text Local Menu

To open the Knowledge Base topic local menu, right-click in the right pane of the Knowledge Base window.

The menu options are:
- **Save.** Saves the page you have created.
- **Cut.** Cuts the highlighted text.
- **Copy.** Copies the highlighted text.
- **Paste.** Pastes copied text to the location of the blinking cursor.
- **Delete.** Deletes highlighted text.
- **Select All.** Selects all the text on the page.
- **Font.** Sets the font style, type, and size.
- **Paragraph.** Sets text alignment on the page.
- **Style.** Sets the text style, including format, heading, definitions.
- **Insert.** Select the following.
  - **Insert Picture.** Select this option and the Picture dialog box opens. Browse to a saved file or type the hyperlink to a web-based picture.
  - **Insert Link.** Select this option and the Hyperlink dialog box opens. Select the file type to link and type the URL.
  - **Spell Check.** Select this option and the Check Spelling dialog box opens.
  - **Save as File.** Saves the HTML page you created as a separate file.
- **Print.** Prints the page.
- **Edit HTML Source.** Toggles the display from your formatted WYSIWYG to HTML source code. Edit the document in the HTML source code.
- **WYSIWYG means What You See Is What You Get. A WYSIWYG display allows you to see on the screen exactly what will appear when the document is printed.
- **HTML means HyperText Markup Language. The authoring language used to define the structure and layout of a Web document by using a variety of tags and attributes.**
Adding Attachments to Knowledge Base Documents

Attach existing documents to Knowledge Base topics to maintain such specialized documents as contracts, price charts, and invoice forms in other applications and launch them from InfoCenter. Attachments can also be other applications.

To Add an Attachment to a Knowledge Base Document

1. Select the book, folder, or page to which to attach a file.
2. Right-click and select Attach file.
4. In the Attached file field, type or browse to the location of the file to attach.
   If attaching an application, browse to the .exe file for the program.
5. Select Synchronize the file to include the attachment when the Knowledge Base information is synchronized to remote users.
6. Click OK.
   The path to the attached file appears on the right of the Knowledge Base toolbar and the Launch Attached File button is active.
7. To open the attached file or application, click the button, or right-click and select Launch.

Searching the Knowledge Base from the Resolution Tab

The Knowledge Base, when put to full use, can become a large database of shared knowledge. In order to locate particular pieces of information, perform a search of the Knowledge Base from the Case Manager Resolution Tab (see "Managing Case Manager Tabs" on page 217).

To Search the Knowledge Base from the Resolution Tab

1. In the Search For text box, type the word or phrase to search.
   NOTE: The drop-down list includes previously searched terms.
2. In the Search Scope area, select:
   - Knowledge Base: Search the entire Knowledge Base
   - Last pages found: Search topics retrieved by previous search.
   - Select Match whole words only to match the entire word.
   - Select Match case to match the upper and lower case of a word.
3. In the Search Area, select the areas you will search in:
   - Keywords: Keywords added to the Topic Properties.
   - Topic name
   - Folder name
   - File names: Attached files.
   - Topic text: Text within the topics.
4. Click Search. The Search for status window appears. Zero indicates no matching topics. If matching topics are located, a Search Results tab is added, displaying them in the left pane.
Outlook Integration

Overview

GoldMine’s integration with Microsoft’s Outlook adds the contact message-linking and history tracking features in GoldMine’s E-mail Center for Microsoft Outlook users. The installation also adds a GoldMine menu and toolbar to Outlook’s main window and a GoldMine Navigation panel to the standard Outlook Navigation pane.

**TIP:** For additional information regarding setup and configuration, refer to the Outlook Integration Administration topic.

**NOTE:** The GoldMine Outlook Integration must be configured before the integration is complete and ready to use. For more information, see Setup GoldMine Outlook Integration.

For more information about the GoldMine Outlook Integration, see the following topics:

- GoldMine Enhancements to Outlook
- Setup GoldMine Outlook Integration
- GoldMine Outlook Overview
- Synchronization
- Outlook Mail
- Outlook Calendar
- Outlook Contacts
- Outlook Tasks
GoldMine Enhancements to Outlook

The GoldMine Add-in allows Microsoft Outlook to integrate with GoldMine. See the following for a list of enhancements to the Outlook components.

Outlook Mail

- Linking E-Mail Messages (see page 246)
- Sending E-Mail Messages (see page 248)
- Creating a GoldMine Contact Record from an Outlook Message (see page 249)
- Displaying the Linked Contact Details in Outlook (see page 363)
- Setting the Contact/E-Mail Pane Display Options (see page 365)

Outlook Calendar

- Set the Calendar Display Options (see page 365)
- Schedule a Calendar Activity (see page 251)

Outlook Contacts

- Search for Contact in GoldMine to Associate an E-Mail Address (see page 252)
- Create a New GoldMine Contact from the Outlook Contact (see page 253)
- Manage GoldMine Customer Contacts (see page 253)

Outlook Tasks

- Create a Task in Outlook (see page 253)
- Create and Link to a New GoldMine Task (see page 254)
- Displaying the Linked Task Details in Outlook (see page 366)
GoldMine Outlook Overview

When you install GoldMine with the GoldMine Plus! For Microsoft Outlook option, three main component changes appear in Outlook.

- **GoldMine Toolbar**
  For more information, see the following topics:
  - About the GoldMine Toolbar
  - About the GoldMine Outlook Navigation Buttons
  - About the GoldMine Outlook Panel

About the GoldMine Toolbar

The GoldMine toolbar is added to Outlook with the GoldMine Plus! For Microsoft Outlook add-in. There are three buttons on this toolbar.

- **Setup GoldMine Plus** opens the Setup GoldMine Plus for Microsoft Outlook dialog box (see "Setting Up GoldMine Plus for Microsoft Outlook" on page 355).
- **Launch GoldMine** open GoldMine and brings it to the top of any other windows open.
- **Disconnect From GoldMine** disables the integration functionality and the button text changes to **Connect to GoldMine**. Click this button again to reconnect Outlook and GoldMine.
About the GoldMine Outlook Navigation Buttons

The GoldMine Plus! For Microsoft Outlook add-in adds the GoldMine Outlook Navigation Buttons below the standard Outlook buttons in the Navigation Pane. The GoldMine Outlook Navigation Buttons list also contains a Preview Window at the top of the buttons. The content of the Preview Window changes depending on which GoldMine Outlook Navigation Button is currently active.

- **GoldMine Contacts** displays a list of recently viewed Contacts in the Preview Window, with active linking to the select Contact record on the GoldMine Contact tab.
- **GoldMine Activities** displays a link in the Preview Window to launch the Activity List tab in GoldMine in the Preview Window.
- **GoldMine Calendar** displays the GoldMine monthly Calendar in the Preview Window.
- **GoldMine Opportunities** displays a list of recently viewed Opportunities in the Preview Window, with active linking to the selected Opportunity on the GoldMine Opportunities tab.
- **GoldMine Projects** displays a list of recently viewed Projects in the Preview Window, with active linking to the selected Project on the GoldMine Projects tab.
- **GoldMine Campaigns** displays a list of recently viewed Campaigns in the Preview Window, with active linking to the Campaign in the GoldMine Campaign Management Center.
- **GoldMine Services** displays a list of recently viewed Cases in the Preview Window, with active linking to the selected Case in the GoldMine Service Center.
- **GoldMine Leads** displays a link in the Preview Window to launch the GoldMine Leads Management Center.
- **GoldMine Knowledge Base** displays a list of all recently-viewed Books, Folders, and/or Pages in the Preview Window, with active linking to the selected item on the GoldMine Knowledge Base tab.
- **GoldMine Dashboard** displays a link in the Preview Window to launch the GoldMine Dashboards tab.

To Hide/Show the GoldMine Outlook Navigation Buttons

This procedure is similar to hiding/showing the GoldMine Outlook Panel (see "To Hide/Show the GoldMine Outlook Panel" on page 245), but this procedure hides the GoldMine Outlook Navigation Buttons located below the standard Outlook buttons.

1. On the Outlook Navigation pane, locate the horizontal dividing bar between the Outlook and GoldMine Navigation button panels.
2. Click the Show/Hide button at the center of the dividing bar to collapse the GoldMine Outlook Navigation buttons.

When collapsed, the Show/Hide button moves to the bottom of the Outlook Navigation buttons.

3. To Expand the GoldMine Outlook Navigation Buttons, click the Show/Hide button again.

To Add/Remove GoldMine Outlook Navigation Buttons

1. At the bottom-right corner of the GoldMine Outlook Navigation Pane, click the Configure buttons menu button to view the menu options.
2. Select Navigation Pane Options from the menu.
3. Check the box to display the GoldMine Navigation Button(s) in the pane.
4. To change the order, select an option then use the Move Up and Move Down buttons.

To Show More or Fewer GoldMine Outlook Navigation Buttons

The GoldMine Outlook Navigation Buttons that appear are set by adding or removing them from the list (see "To Add/Remove GoldMine Outlook Navigation Buttons" on page 242). These are either expanded or collapsed below the list.
**NOTE:** You can only show as many buttons as will fit in the defined area.

To change the number of buttons that are expanded/collapsed, click the *Configure buttons* menu button, then choose either *Show More Buttons* or *Show Fewer Buttons* from the menu.
About the GoldMine Outlook Panel

The GoldMine Outlook panel is added in the right pane, to the Mail, Calendar, Contacts, Tasks, and Notes windows in Outlook. This panel only displays messages and contact information. In some windows, left/right arrows buttons at the top of the panel allow you to change the information displayed.
To Hide/Show the GoldMine Outlook Panel

The Show/Hide button for the GoldMine Outlook Panel is located in the *vertical* bar separating the Outlook Calendar and the Outlook GoldMine Panel. This is similar to hiding/showing the GoldMine Outlook Navigation Pane (see "To Hide/Show the GoldMine Outlook Navigation Buttons" on page 242), but hides the GoldMine Panel located in the right pane of the Outlook window.

1. On the Outlook Mail, Calendar, Contacts, Tasks, or Notes pane, locate the *vertical* dividing bar between the Outlook and GoldMine panels.

2. Click the Show/Hide button to collapse the GoldMine Outlook Panel.

When collapsed, the Show/Hide button moves to the right of the Outlook panel.

3. To Expand the GoldMine panel, click the Show/Hide button again.
Outlook Mail

The Outlook Integration adds several options and enhancements to the composition of messages in Outlook. Among these are the ability to link a message to a GoldMine contact, create a Contact based on a message, and view the Contact Record details for a linked message.

**NOTE:** When Outlook’s compose message window is opened from within GoldMine by clicking on a hyperlink inside of GoldMine or by using the **Action > Send Outlook Message** option, an e-mail is linked to a contact only if a corresponding Auto-linking setting or a manual linking feature of GoldMine Outlook Integration is used. For more information, see "To Setup Auto-Linking of Messages to Contact Records" on page 362 and "Set Outlook as Default E-mail Application for GoldMine" on page 357.

Notes About Sorted E-mail Folders

GoldMine supports a drill-down capability when searching your e-mail folders. For example: if you sort your Inbox by sender (From), you can type the first letter of a sender’s name to jump to the first message from that sender. If you enter "V" and then enter "I", a search will be made for e-mails from senders whose names start with “VI”. To switch from “V” to “I”, press the **ESC** key then select 'I' and the cursor will be positioned on the first e-mail sender with “I” or the next letter, if no sender names begin with “I”.

For additional information, refer to the following topics:

- Linking E-Mail Messages (see page 246)
- Sending E-Mail Messages (see page 248)
- Creating a GoldMine Contact Record from an Outlook Message (see page 249)
- Displaying the Linked Contact Details in Outlook (see page 363)
- Setting the Contact/E-Mail Pane Display Options (see page 365)

Linking E-Mail Messages

An e-mail message can be linked to a GoldMine Contact record either during composition or from a message in one of your Outlook folders (Inbox, Sent Items, Drafts, etc.). New messages are linked using the **Link this e-mail to** drop-down list and existing messages have options in the GoldMine panel for the selected message.

For additional information, refer to the following topics:

- To Search for a GoldMine Contact to Associate an E-mail Address (see page 247)
- To Manually Link Messages to a GoldMine Contact (see page 247)
- To Link Multiple Messages (see page 247)
- To Setup Auto-Linking of Messages to Contact Records (see page 362)
- To Setup Linking Exclusions (see page 363)
- To Set How the E-Mail is Linked to a Contact (see page 362)
- To Unlink an E-Mail from a GoldMine Contact (see page 248)
To Search for a GoldMine Contact to Associate an E-mail Address

If you want to search for a Contact to associate an existing e-mail address, follow the steps below.

1. Select an unlinked e-mail from the Outlook Inbox.
   Under the Senders and Recipients pane, the To: and From: e-mail addresses display.
2. Click either the To: or From: e-mail address in the Senders and Recipients pane.
   - If you click From:
     Click the Search for <ContactName> in GoldMine to associate the e-mail address link in the panel below.
   - If you click To:
     Click the Search for a contact in GoldMine to add <xxx@xxx.xx> as its e-mail address link in the panel below.
   The Contact Search - Associate E-mail Address dialog box displays.
3. You can accept the pre-filled value or enter the full or partial contact name in the Find Value text box.
4. Click the Search button to search for a contact with that value.
   NOTE: If your search returns no entries, you can click the Create button to open the New GoldMine Company and Contact dialog box to create a new contact to link the e-mail.
5. Select the desired record from the search results and the click the Link button.

IMPORTANT: If you associate an e-mail address to a Contact Record that already has an e-mail address associated to it, a message appears asking you to replace it with the new one. Clicking Yes, will replace to old e-mail address for the Contact Record and move the previous e-mail address as a secondary address. Clicking No, assigns the new e-mail address as a secondary address to the list of addresses for the contact.

To Manually Link Messages to a GoldMine Contact

When you receive an e-mail in Outlook that is not linked automatically, you can manually link the message to a GoldMine Contact.

1. Select the message you want to link to a GoldMine contact. The message can be in any of your e-mail folders (Inbox, Sent Items, Junk E-mail, etc.)
   - If the e-mail address is not associated to a GoldMine Contact record, you can create a new Contact Record (see "Creating a GoldMine Contact Record from an Outlook Message" on page 249) and then link the message to the Contact by clicking the Link Message menu button at the top of the GoldMine panel. You can also search for a Contact to link the message.
   - If the e-mail address is associated to a GoldMine Contact record, GoldMine will display the Contact record in the Link Message drop-down menu to allow you to link to that Contact. You can also search for a different Contact to link the message.
2. In the GoldMine pane, click the Link Message icon and select Link Message To GoldMine Contact from the menu.

To Link Multiple Messages

You can link multiple messages to a Contact by pressing the CTRL key on the keyboard and then selecting multiple messages. After selecting all the messages that you want to link, click the Link All Selected Messages To icon. Then select from the following drop-down menu options:

   NOTE: You must have a GoldMine Contact associated with the e-mail address to link messages (see "Creating a GoldMine Contact Record from an Outlook Message" on page 249).

- Link selected messages to <Contact>
- Link Selected Emails to their and select either Sender or First Recipient from the submenu.
**To Unlink an E-Mail from a GoldMine Contact**

If you do not want the message linked to the current Contact, you can unlink the message.

1. In Outlook, select the linked message you want to unlink.
2. In the GoldMine Panel, click the **Unlink This E-mail From** icon.
3. The message is unlinked and is now available to link to other Contacts.

**NOTE:** You can also click the **Link to** icon and select **Search For GoldMine Contact to Relink Message To** to unlink the message and then relink it to a different Contact in GoldMine.

**Sending E-Mail Messages**

Sending e-mail with GoldMine’s Outlook Add-in adds enhanced functionality to the composition dialog box. You can choose to link the e-mail to a GoldMine Contact and use a GoldMine template to help create the message of your e-mail.

- **To Link a New Message to a GoldMine Contact** (see page 248)
- **To Search for a Contact Record** (see page 248)
- **To Select a Regarding Option for a New Message** (see page 248)
- **To Use an E-Mail Template for a New Message** (see page 249)

**To Link a New Message to a GoldMine Contact**

When composing a new e-mail, you can choose to link the message to the active Contact, search for a Contact, or not link the message. These options are available in the **Link this e-mail to** drop-down list above the body of a new message.

- **Not Linked** allows you to compose an e-mail without linking it to a GoldMine Contact record.
- **<ContactName>** links the e-mail to the currently active Contact record in GoldMine.
- **Search for a contact** opens the Contact Search dialog box to search the GoldMine Contact record database (see "**To Search for a Contact Record**" on page 248). You can only search for and link the e-mail to one Contact record.

**NOTE:** For information about automatically linking messages to GoldMine Contacts, see "**To Setup Auto-Linking of Messages to Contact Records**".

**To Search for a Contact Record**

The Contact Search dialog box appears when you select the **Search for a contact** option from the **Link this e-mail to** drop-down menu during new e-mail message composition (see "**To Link a New Message to a GoldMine Contact**" on page 248).

1. **Search for a Contact Record**
   - Enter the full or partial contact name in the **Find Value** text box and then click the **Search** button.
2. **Sort the Results**
   - Click the column header to sort the results alpha-numerically by that column.
   - Drag the column header into the space above the search results list. To return to the unsorted results list, drag the header back to the search results list.
3. **Select the Contact Record**
   - Click the row that contains the desired Contact record from the list and then click **OK**.

**To Select a Regarding Option for a New Message**

If you link a new message to a GoldMine Contact record (see "**To Link a New Message to a GoldMine Contact**" on page 248), the **Regarding** drop-down list becomes available. The Regarding menu allows you to select a Case, Opportunity, or Project to associate to the e-mail message. You can open the **Regarding** drop-down list and select any listed entry.
The **New** button allows you to create a new Case, Opportunity, or Project. To create one, click the **New** button and select either the **Case**, **Opportunity**, or **Project** option. GoldMine then opens to the associated tab to fill-in the details for the new entry.

### To Use an E-Mail Template for a New Message

When composing a new message, you can choose to use a template from the **GM Template** drop-down list located in the panel directly above the message composition area. Templates can contain GoldMine Fields and a predefined message. You can choose from any of the available templates to help you compose your message.

1. In Outlook, open the **File** menu and select **New > Mail Message**.
2. On the new message dialog box, click the **GM Template** drop-down menu.
   
   **NOTE:** If there are GoldMine fields in the template, you must link the message to a Contact to properly populate the fields. For more information, see "To Link a New Message to a GoldMine Contact" on page 248.
3. Select a template from the menu.

For information on creating additional templates, see "Creating E-mail Templates" on page 94.

**TIP:** Outlook e-mail templates are managed within GoldMine in the Document Management Center. To open the Document Management Center, open the **Go To** menu in GoldMine and then select **Document Templates**.

### Creating a GoldMine Contact Record from an Outlook Message

If a Contact does not exist in GoldMine for an e-mail that you received in Outlook, you can create a new GoldMine Contact record directly from Outlook for any selected e-mail sender or recipient.

### To Create a New GoldMine Contact Record

1. Below the **Senders and Recipients** pane, click the **Create a new GoldMine contact for** link.
   
   The New GoldMine Company and Contact dialog box displays.
2. Enter the company name and contact information.
3. Check the desired options.
4. Click **OK** to create the new contact and close the dialog box.
Outlook Calendar

The Outlook Calendar lists all of your Outlook activities, as well as those synchronized from GoldMine. Calendar activities can be created in either Outlook or GoldMine and scheduled for multiple participants, which then appear in their own calendars as well.

**NOTE:** Outlook calendar items synchronized to GoldMine will display only attendees that exist in GoldMine as either Users or Contacts.

**NOTE:** Any un-timed (no start/finish time) activities in GoldMine are synchronized to the current time.

The information displays in the GoldMine panel and contains the following areas for the selected item:

- **Selected Items** displays the Subject and time frame for the selected calendar item. If the selected calendar item is not part of the GoldMine calendar of activities, you can add the activity to GoldMine by clicking the **Add selected activity to GoldMine** link at the bottom of the Selected Items area.
- **Your Pending Sales** lists all pending sales and their details, such as product name, units, price, amount, user, and date.
- **Literature Requests** lists all requests for literature. For more information, see "About the Literature Fulfillment Center" on page 106.
- **Contact Data** displays the Contact’s details, such as company, contact name, address. You can modify what and how the details display in the area (see Displaying the Linked Contact Details in Outlook).
- **GoldMine Users and Resources** lists all GoldMine User and Resources associated with the appointment.
- **GoldMine Preview** displays the details for the activity type (call, appointment, etc.) as well as:
  - **Reference**: Subject
  - **Contact**: Name of Contact person
  - **Activity Code**
  - **On Date**: Date of appointment
  - **Start Time**: Scheduled start time of appointment
  - **Duration**: Length of appointment
  - **Notes**: Additional information about the appointment
- **GoldMine Options**: Below the GoldMine Preview are a list of GoldMine commands for the selected item. These allow you to view the item in the GoldMine Activity List or Calendar, as well as marking the appointment as complete in the GoldMine Calendar.
  - **Show the Item in GoldMine Activity List** (see page 250)
  - **Show the Item in GoldMine Calendar** (see page 250)
  - **Complete the GoldMine Calendar Item** (see page 250)

**Show the Item in GoldMine Activity List**
At the bottom of the GoldMine panel in the Outlook Calendar, click the **Show the Item in GoldMine Activity List** command to display the current calendar item in GoldMine’s Activity List.

For more information, see "Activities" on page 37.

**Show the Item in GoldMine Calendar**
At the bottom of the GoldMine panel in the Outlook Calendar, click the **Show the Item in GoldMine Calendar** command. You can Edit or Complete the activity by click the appropriate buttons at the top of the Calendar button list.

For more information, see "Calendars Overview" on page 59.

**Complete the GoldMine Calendar Item**
At the bottom of the GoldMine panel in the Outlook Calendar, click the **Complete the GoldMine Calendar Item** command to display the current calendar item in GoldMine’s Activity List.

For more information, see "Completing Activities" on page 48.
Schedule a Calendar Activity

A calendar activity is either an Appointment or Meeting. When scheduling one of these types of activities, use the same practices that you normally would when scheduling an activity with Outlook. The only difference with scheduling activities using the GoldMine Outlook Integration is that your activities will update within GoldMine on the Calendars and Activities Lists for those users listed in the activity.

**NOTE:** When GoldMine is integrated with Outlook, the Outlook reminder will be turned off for a GoldMine activity retrieved with an alarm time that is later than its starting time.

**Important Considerations:**
- Outlook 2007 does not support “weekday” (skip weekend) option for Yearly and Monthly recurrence. Synchronization does not support recurring activities. The “weekend” option is available only for daily recurrence.
- Outlook does not support hourly recurrence.
- GoldMine does not support Contacts linked to an Meeting (Appointment), only Attendees.

For additional information about using the Calendar, refer to the following topics:
- To Schedule an Appointment (see page 251)
- To Schedule a Meeting (see page 251)

**To Schedule an Appointment**

An Appointment is an activity that appears on the Outlook Calendar that does not typically involve other people or resources. When Outlook and GoldMine synchronize, any GoldMine related information also appears in the GoldMine panel. An appointment can originate in either GoldMine or Outlook.

For detailed information about scheduling Appointments in Outlook, refer to the Microsoft Outlook Online Help installed with the product.

**Appointments/Events in GoldMine Mobile**

Appointments that are scheduled in GoldMine and synchronized to Outlook, can also be synchronized to the calendar on your mobile device. Likewise, appointments scheduled on your mobile device and then synchronized to Outlook can also be added to GoldMine during synchronization.

However, if you are using GoldMine Mobile to create/modify an appointment, the only way to get the appointments to appear on your mobile device calendar is by using the following process:

1. Create/edit the GoldMine appointment using GoldMine Mobile.
2. Synchronize GoldMine (Workstation) with Outlook.
3. Synchronize Outlook with your mobile device.

**NOTE:** For detailed instructions on synchronizing your mobile device calendar to Outlook, refer to the documentation included with your mobile device.

**To Schedule a Meeting**

A Meeting is an appointment that includes other people and/or a resource (such as a conference room). When Outlook and GoldMine synchronize, any GoldMine related information also appears in the GoldMine panel. Acceptance/denials of meeting requests update your Outlook Calendar and are also updated in GoldMine’s Calendar during synchronization. A Meeting can originate in either GoldMine or Outlook.

**NOTE:** Outlook calendar items synchronized to GoldMine will display only attendees that exists in GoldMine as either Users or Contacts.

**NOTE:** In GoldMine, additional Contacts or Users cannot be added to the meeting request until after confirming the meeting and then clicking the **Schedule** button in GoldMine. For more information, see "Creating Meeting Requests" on page 70.
When there are multiple people (users) for an appointment, meeting requests occur on behalf of the meeting organizer. If a user rejects a meeting request, Outlook sync will remove that user from the list of users in GoldMine appointment and then delete a corresponding appointment from the user’s calendar. As a result, there will be no mis-match of appointments between the Outlook and GoldMine calendars.

**NOTE:** GoldMine does not support Contacts linked to an Meeting (appointment), only Attendees.

For detailed information about how to schedule Meetings in Outlook, refer to the Microsoft Outlook Online Help installed with the product.

---

**Outlook Contacts**

The Outlook Contacts panel contains a list of all of your Contacts and contains the following:

- Contacts originally created in Outlook
- Outlook Contacts linked to an e-mail address in GoldMine
- GoldMine Contacts brought in to Outlook during synchronization.

Contacts created in Outlook can be linked to a GoldMine e-mail address, or used to create a new Contact record in GoldMine. All of the details of the Outlook Contact are used to create the new GoldMine Contact record, such as name, address, and contact information. Any changes made to the Contacts, whether in Outlook or GoldMine, are updated in both applications during synchronization.

**About Editing an Outlook Contact Record After Synchronization**

If you open and edit an Outlook Contact Record after the synchronization process ends (which included this Outlook Contact Record), then the following error message appears:

> “The item cannot be saved because it was changed by another user or in another window. Do you want to make a copy in the default folder for the item?”

This is the result of both Outlook and GoldMine having modified the record. This message is generated by Microsoft Office. Click **No** when you see this message.

To resolve this condition, wait until after GoldMine has finished the synchronization with Outlook, Then, shut down and then restart Outlook.

For additional information about working with Contacts, refer to the following topics:

- Search for Contact in GoldMine to Associate an E-Mail Address (see page 252)
- Create a New GoldMine Contact from the Outlook Contact (see page 253)
- Manage GoldMine Customer Contacts (see page 253)

**Search for Contact in GoldMine to Associate an E-Mail Address**

When GoldMine and Outlook synchronize (see Synchronization), the Outlook Contact information from any Contact that is linked to a GoldMine Contact is updated. If you have Outlook Contacts that have not been linked to a GoldMine Contact, you can link them appropriately using the following procedure.

**To Search and Link an Outlook Contact to a GoldMine Contact**

1. In Outlook, open the **Go** menu and select **Contacts**.
2. Select the Outlook Contact from the list.
3. In the GoldMine panel, click the **Search for <Contact> in GoldMine to associate the e-mail address** link.
   - The Contact Search - Associate E-mail Address dialog box displays with the name of the sender pre-filled in the **Value** text box.
4. Click the **Search** button to search for a contact with that value.
   - **NOTE:** If your search returns no entries, you can click the **Create** button to open the New GoldMine Company and Contact dialog box to create a new contact to link the e-mail.
Create a New GoldMine Contact from the Outlook Contact

If you have an Outlook Contact that is not part of your GoldMine Contacts, you can add the Contact from Outlook to GoldMine. To create a new GoldMine Contact from one of your Outlook Contacts, follow the procedure below.

To Create a GoldMine Contact from an Outlook Contact

1. In Outlook, open your Contacts List by either clicking the Contacts navigation button or from the Go > Contacts menu option.
2. Locate the desired contact on the list.
3. In the GoldMine pane, click the Create a new GoldMine contact for <ContactName>.
   The New GoldMine Company and Contact dialog box appears.
   All of the contact information you have entered in Outlook is mapped and assigned to the correct fields in GoldMine.
4. Check the following options as needed.
   - If you want to check for any duplicates in GoldMine, check the appropriate Duplicate Checking options.
   - If company matching that of the contact is found and you want to create a relationship with this contact, check the Create Relationship if company match is found option.
   - If you want to view the Contact in GoldMine after completing this dialog box, check the View in GoldMine option.
5. Click OK to create the GoldMine Contact and close the dialog box.

After creating the GoldMine contact, the Contact Information <ContactName> and Items for <ContactName> panels in the GoldMine pane fill with related information for the contact. If there is relational data found in GoldMine for the Contact, that information will be available under the Items for <ContactName> tabs.

Manage GoldMine Customer Contacts

Once an Outlook Contact has been linked to a GoldMine Contact, any changes that you make to the Contact’s details in Outlook or GoldMine are updated during synchronization. For additional information, see Create a New GoldMine Contact from the Outlook Contact (see page 253) and Creating a New Contact Record (see page 151).

Outlook Tasks

The Tasks on the Outlook Tasks list area created by either entering the details in an Outlook Task then linking the Task to a GoldMine Contact (see “Create and Link to a New GoldMine Task” on page 254), or by creating a “To-do” Activity in GoldMine (see “Scheduling and Completing Activities” on page 38) and then synchronizing GoldMine with Outlook. After a Task exists in both GoldMine and Outlook, any updates made to the Task are updated during synchronization.

   NOTE: Any un-timed (no start/finish time) activities in GoldMine are synchronized to the current time.

For additional information about working with Tasks, see the following topics:

- Create a Task in Outlook (see page 253)
- Create and Link to a New GoldMine Task (see page 254)
- Displaying the Linked Task Details in Outlook (see page 366)

Create a Task in Outlook

An Outlook Task is an activity that must be completed within a specified time period and has a current status. If you want the Task to be linked to GoldMine, you must link it to a new GoldMine Task (see "Create and Link to a New GoldMine Task" on page 254).
Important Considerations

- A Task created in Outlook can be sent to multiple Outlook Contacts. However, the corresponding object in GoldMine ("To-do") can be linked only to one GoldMine Contact record.
- GoldMine does not support recurring Outlook Tasks with multiple GoldMine Users.
- GoldMine does not support multi-day tasks.

For detailed information about creating Tasks in Outlook, refer to the Microsoft Outlook Online Help installed with the product.

Create and Link to a New GoldMine Task

If you have an Outlook Task that is not part of your GoldMine Tasks, you can create and link the Task from Outlook to GoldMine. To create and link a task from an Outlook Task, follow the procedure below.

To Create and Link an Outlook Task to GoldMine

1. Create a new Outlook Task.
2. Select the item on the Tasks pane list.
3. Click the Create and Link to a New GoldMine Task in the GoldMine panel.
   
   The Schedule a To-do dialog box appears.
4. In the To-do text box, the subject of the Task is pre-filled. You can enter different text or select the F2 Lookup value serving as the To-do reference.
5. Enter and Notes related to the activity.
6. In the Priority text box, type or select the F2 Lookup value for the ranking of the activity.
7. In the Code text box, type or select an activity code for tracking the item.
8. Select the User to assign the To-do activity to in the drop-down list.
9. In the Options area:
   - Select RSVP to be notified when the assigned user has completed the activity.
   - Select Link to link the activity to the current contact. It will appear on the Contact’s Pending tab.
   - Select Private to mark the activity as private and mask it from other users.
10. Click OK to save the changes and close the dialog box.

For additional information about F2 Lists, see "Creating F2 Lookup Entries" on page 333 and "Setting Dependency Between Lookup Lists" on page 334.
GoldMine Mobile Edition Features

Overview
GoldMine Mobile Edition allows users to automatically retrieve e-mails from their POP3 or IMAP e-mail account Inbox folders to a mobile device. It also retrieves e-mails from the Sent Items folder for IMAP clients. The E-mail Auto-linking feature allows you to save email messages in contact history. Auto-linking only works for messages related to GoldMine contacts. You must be logged in to GoldMine Mobile for both auto-retrieval and auto-linking to work.

Configuring and Using Mobile Edition
The Mail module allows access to GoldMine Email. To view email on your mobile device your account must be enabled for auto-retrieval, auto-linking, and SMS alerts from GoldMine Premium Edition by the administrator. Auto-linking only applies to messages that are related to the contacts you set up within GoldMine.

Once the account has been enabled, email is automatically retrieved (at a predefined interval) on your device when you log into GoldMine Mobile Edition (GMME).

New incoming mail messages that are linked to a contact record and have not been filed into a mail folder are displayed as pending activities in the Activities module and can also be viewed in the Mail module.

- To view the e-mail in the Activities module, tape the Activities icon in the tab bar and then either tap “My Activities” or “My Activities By Type”. The items are seen as Messages in the listing menu.
- To view the e-mail in the Mail module, tap the Mail icon in the tab bar then tap on Inbox, Filed, Sent, or sub-folders to view the messages.
- You can see the Primary Contact when viewing the record of an Additional Contact.

Receiving Alerts
GoldMine Mobile Edition can be configured to send an SMS (text) reminder to your mobile device for an upcoming Activity. Once the function is setup by the Administrator on GMPE, you must input User Options on the Messaging tab within GoldMine Mobile, such as the unique e-mail address for your device before you can receive the alerts.

Tapping the link within the SMS will take you directly to the activity information within GoldMine Mobile.
Resources

Additional Documentation

In addition to this guide, the following resources are available to provide you with information about GoldMine:

- **Online Help** - Accessed by clicking the Help menu option in GoldMine, online help provides topic overviews and step-by-step instructions to walk you through basic tasks, in addition to a comprehensive table of contents, index, and search function.

  **NOTE:** Guides are available in PDF format from the Installation kit for maintenance customers at http://www.frontrange.com/support.

- **Training Courses** - Information regarding training courses for FrontRange Solutions family of products can be found at: http://frontrange.learn.com

Contact Us

Support Site

FrontRange Solutions can answer your technical support questions about HEAT, FRS Foundation, GoldMine, and other FrontRange product families. Visit:

http://www.frontrange.com/support

Contact Information

**FrontRange Solutions Worldwide Headquarters**
5675 Gibraltar Drive
Pleasanton, CA 94588 USA
TEL: 800.776.7889 and +1 925.398.1800

If calling from Canada, dial: 1.888.603.3270

Offices are also located in Latin America, Asia Pacific, Europe, South Africa, and the Middle East. For international contact information, go to the FrontRange Solutions Web site, click the Contact link at the top of the page, then select your region.
# Glossary

**.gmb**: (The file extension for a backup file created by the Back-Up Wizard)

**.ics**: (iCalendar file extension)

**A**

**AccountNo**: (The Account Number field uniquely identifies a contact record and is the common field value that links the Contact1 table to Contact2, Cal, ContSupp, ContHist, and OpMgr)

**Action**: (The Automated Process action is the activity performed when triggered)

**Activities**: (Activities are time-specific or event-based actions linked to contacts; for example calls, appointments, letters, or other types of activities, such as To Do tasks or events that are assigned to users)

**Activity list**: (A window that displays task or event information. The Activity List displays eleven categories of information in a set of tabs)

**Additional Contact**: (Individual associated with the primary contact, such as an administrative assistant. GoldMine stores this information in the Contacts tab of the primary contact’s record)

**Alphanumeric characters**: (Letters A - Z and numeric digits)

**Attachment**: (A file, for example, a Word document, created outside of GoldMine and attached to GoldMine as a linked document, InfoCenter attachment, or e-mail attachment)

**Auto-updating**: (Allows you complete or delete many activities or resources)

**B**

**Bcc**: (Blind Carbon Copy. A copy of a message, usually e-mail, is sent to a recipient that the main recipients cannot see)

**BDE**: (Borland Database Engine. Serves as a connector between GoldMine and the databases)

**Break fields**: (Break fields manage the grouping of information, determining how multiple entry information, such as Details, Calendar, and History, is displayed in a report template. The break field ensures that all the details or calendar entries are grouped together before moving on to the next contact record. Break fields can only be used in Sort Headers)
C

Calculated field: (Field containing a mathematical expression rather than data)
CC: (Carbon Copy. Used in e-mail messages, memos, and letters)
Character string: (Any series of alphanumeric characters (including spaces) that are treated as a group)
Cloning: (The process of copying a user or report settings and configurations in order to quickly create a new user or report)
CommonDir: (Used in the GM.ini, the CommonDir specifies the location of your default contact files)
Contact files: (The tables storing a database's contact information. Also referred to as Common files. The CommonDir line in the GM.ini points to the default contact files)
Contact record: (Standard unit of information in GoldMine. GoldMine's contact record incorporates standard information, such as name, company, phone, and address, and also serves as the basis for all scheduled work in GoldMine, acting as the central link between GoldMine's Calendar and History by maintaining all past and pending events related to the individual contact records in the GoldMine database)
Contact set: (Database consisting of the contact information: Contact1, Contact2, ContSupp, ContHist, ContGrps, ContUdef, ContTlog, and sometimes Lookup. GoldMine allows you to have more than one contact set)
Contact tabs: (Set of tabs located below the main Contact Record containing information associated with the contact, including additional contacts, pending, and history information)
Contacts tab: (Additional contacts associated with the Contact Record)
Curtaining: See Record curtaining
Custodian: (The person responsible for the resource)

D

Database: (A collection of data fields and related tables storing information that facilitates access and retrieval)
Details tab: (Structured, user-defined information associated with each Contact Record)
Dialog field: (A field created to open a dialog box and prompt the user for parameters to include in the report)
Digital ID: (Digital signature and encryption keys sent with e-mail messages)

E

Entity: (Used to refer to a single record type. Consists of a customized combination of primary fields views, custom screens, and GM+Views)
Event: (Step-by-step instructions contained in an Automated Process, or track, that GoldMine must evaluate to perform a specified series of activities. An event consists of a trigger and an action. An Automated Process consists of a sequence of one or more events)

F

F2 Lookup: (Special type of browse window that can be customized to contain frequently used or code-specific entries. Security options can control F2 lookups to ensure user input and allow standardization of data)
Field typing: (Customizing field labels and colors using direct data or dBASE expressions)
Fields tab: (Displays user-defined fields grouped together in user-defined screens)
File code: (The unique 3-character identification assigned to each Contact Set, enabling synchronization and backing up)
Filter: (Sort condition used to select a subset of records from the entire database)
Force log out: (Forces users out at a particular time or when inactive for a period of time)
Free/busy times: (Free and busy calendar times published to file, ftp, or http locations and made available to other users)
GM.ini: (A file located in the GoldMine directory containing commands for general GoldMine operation. The most important are the SysDir, GoldDir, and CommonDir)

GM+View tab: (User-defined HTML template-based views)

gmb: (The .gmb file extension for a backup file created by the Back-Up Wizard)

GoldDir: (Used in the GM.ini, the GoldDir specifies the location of your GoldMine files (also called your GMBase files))

GoldMine Business Contact Manager: (An installation of GoldMine using a D-License and a dBASE database)

GoldMine Business Contact Manager Corporate Edition: (An installation of GoldMine using an E-License and an optional SQL database. Includes GoldSync)

GoldMine e-mail: (E-mail message to another GoldMine user or user group)

GoldMine files: (The tables storing other database information. Also referred to as GMBase files. The GoldDir line in the GM.ini points to the shared GoldMine files)

GoldMine link to Excel: (Creates a link between GoldMine and Excel, allowing you to add GoldMine fields to Excel or export data from Excel to GoldMine)

GoldMine link to Word: (Creates a link between GoldMine and Word, allowing you to add GoldMine fields to a Word document or template)

GoldSync Server: (A computer that handles the synchronization processes)

GoldSync Service: (Runs the GoldSync application in the background without requiring a user to launch GoldMine)

Group: (Fixed set of contact records that meet an initial set of conditions. Once selected, member records subsequently have instantaneous access to the subset. Alternate method to filters of maintaining a subset of data)

History tab: (Completed activities associated with the Contact Record)

HTML: (HyperText Markup Language. The authoring language used to define the structure and layout of a Web document by using a variety of tags and attributes)

Hyperlink: (An element in an electronic document that links to another place in the same document or to an entirely different document. Click on the hyperlink to follow the link)

IIS: (Internet Information Services)

InfoCenter: (A resource used to maintain and display any type of information useful to an organization or an individual. The InfoCenter can archive information in a variety of formats, such as graphics, multimedia files, and program applications. Any of this information can be linked to a Contact Record)

Installing locally: (Installing GoldMine .exes and .dlls on a local workstation in a network environment)

Instant sync: (Automatically reminds undocked users to synchronize whenever a connection GoldSync is detected)

Internet e-mail: (E-mail message to customers using your POP3 e-mail account)

Keyboard shortcuts: See Shortcut keys

Keyword: (One or more words that succinctly describe a document’s contents)

KnowledgeBase: (Information created by, for, and about an organization and available to multiple users)
L

Linked activities: (Scheduled activities linked to a contact record)
Links tab: (Documents, programs, and other files linked to the Contact Record)
Local menu: (Also known as a shortcut menu, the local menu provides quick access to a set of commands affecting only the current browse window, tab, or pane)
LogStamp: (Contains the time and date that the record was last changed)

M

Macros: (A series of commands and/or keystrokes that launches or runs a action)
Maintaining: (Process to improve performance by regenerating indexes, packing and rebuilding tables, and sorting and verifying data. The maintenance of the database should be performed by the system administrator or manager)
Members tab: (Lists the contact Groups of which the Contact Record is a member)
Merge codes: (Three-character codes used as the basis for e-mail and document merging for mass mailings)

N

Net-Update: (Process of updating GoldMine over the Internet)
Notes tab: (Free text notes associated with each Contact Record)

O

ODBC: (Open Database Connectivity)
Operator: (Specifies the value a field must have to be included in a record selection criteria. Examples of operators include the following: equal to, greater than, lesser than or equal to)
Opportunity: (Involves a group working as a team with multiple organizations and contacts to successfully close a complex sale)
Opptys tab: (Displays the Opportunities associated with the Contact Record)
Organization Chart: (Graphically displays contact information and organizational relationships in a tree structure)

P

Packing: (The process of actually deleting records that were marked for deletion. This process is only necessary for a dBASE database. Periodically packing the database files removes the “dead space” between records)
Personal Base: (Information useful to an individual user that only the logged-in user can view and update)
Primary contact: (The name of the contact on the Contact record)
Primary fields views: (Primary field views are customized views of the primary fields. Primary fields are those in the upper four panes of a Contact Record and are Contact1 fields)
Process: (A sequence of two or more events, which are the step-by-step instructions that GoldMine evaluates to perform a defined series of activities. Also known as an Automated Process.)
Processes tab: (Lists the Automated Processes attached to the Contact Record)
Project: (Involves a group working as a team to complete a long-term project that involves multiple component tasks)
Projects tab: (Displays the Projects associated with the Contact Record)
Rebuilding: (Creates a new file structure (or table), and copies data, record-by-record, from the old files/tables to the new ones)

Record curtaining: (A Contact record can be curtained so that a user who does not own the record cannot view the record or can view only part of the record)

Record types: (Customized combination of primary fields views, custom screens, and GM+Views. Configured in the Record Types Administration Center)

Record Types Administration Center: (Allows you to create many Record Types based on combinations of your different Primary Field Views, Custom Screens, and GM+Views and to apply them based on your user-defined Record Type Rules)

Record typing: (Customized combinations of Primary Fields Views, Custom Screens, and GM+Views)

Rectype: (A record type code identifying different types of records within the database)

Referrals tab: (Internal referrals within the Contact Set)

Rehost: (Rehosting data is the process where one database is copied or converted to a new database)

Reports Center: (Provides easy visual access to several reporting options available within GoldMine)

Required field: (A field requiring data)

Resources: (Resources that are commonly requested include conference rooms, projectors, demonstration products, company vehicles)

Rich Site Summary: (See RSS)

RSS: (Rich Site Summary -- a simple XML format designed for sharing Web Headlines)

Screen design toolbar: (Used when you are designing your primary fields or Fields tab screens)

Seq: (Sequence ordered number for each event in an Automated Process. The sequence number begins with either P for a Preemptive event or S for a Sequential event. Each event is processed in order based on the sequence number)

Shortcut keys: (Shortcut keys are keyboard keys or key combinations that invoke a particular command)

Shortcut menu: See Local Menu

Site code: (Matches a synchronization process to a site)

Sort Header: (A section in a report that holds the labels, filters, and break filters for the section or for the corresponding detail section)

Sort order: (The order that Contact records are displayed based on a specified field. The sort order for the database is determined by the Sort Order you select in the Contact Listing window. If a filter or group is active, the Sort Field you selected takes precedence)

Sorting: (Orders the records in the files/tables by the most-used indexes)

Summary tab: (Displays activity information about the current Contact Record)

Synchronization: (GoldMine’s remote synchronization is a process that can update one GoldMine system with new or changed information that has been entered in another GoldMine system)

SyncStamp: (Contains the time and date when the record was last successfully retrieved during synchronization)

SysDir: (Used in the GM.ini, it specifies the location of gmw6.exe)
**Task group**: (A group of task items on the GoldMine Taskbar)

**Task item**: (An item on a taskbar that launches an action)

**Taskbar**: (Frequently used GoldMine Menu commands and macros, links to documents and files, and a quick step for launching applications and web sites)

**Tickets tab**: (Displays tickets from HEAT Call Logging when GoldMine/HEAT integration is installed)

**Tlogs**: (The general name for the two types of logs: ContTlog and GMTlog. They track date and time stamps for changes to fields and the synchronization of the data)

**Transfer set**: (A database of all the changes made to Contact Records during a specified time frame. The database with the changes is sent to other GoldMine locations and retrieved, updating that database with the new information)

**Transformation sheet**: (A language for transforming XML documents into other XML documents)

**Trigger**: (A predefined condition in an Automated Process event that, when the condition is true, causes GoldMine to execute an action)

**Unlinked activities**: (Scheduled activities that are linked to a user but not to a contact)

**URL**: (Abbreviation of Uniform Resource Locator, the global address of documents and other resources on the World Wide Web)

**User groups**: (Users can be logically grouped according the functions that they perform)

**User Preferences**: (Various settings that control how GoldMine looks and acts for each user)

**User Properties**: (These settings define a user's security and access in GoldMine)

**UserID**: (Field that contains the name of the user an activity is assigned to. UserID is based on the GoldMine username)

**Username**: (Use this name to log into GoldMine. Identifies the user’s activities)

**Username.ini**: (An initialization file located in the GoldMine directory that stores user's individual settings)

**Username.tbi**: (Stores the user's taskbar settings)

**Verifying**: (Ensures that the data is readable and that all sync fields in the synchronization records of the database file(s) are populated, and no unique fields are duplicated)

**WYSIWYG**: (What You See Is What You Get. Pronounced wizzy-wig. A WYSIWYG display allows you to see on the screen exactly what will appear when the document is printed)

**XML**: (Acronym for Extensible Markup Language. XML is a universal format that uses tags for exchanging structured documents and data on the Internet)
# Index

**A**
- About the Pending Tab 161
- Accessing the Contact Search Center 165
- Activities 52
  - About 37
  - Auto-Updating 46
  - Benefits of using 37
  - Scheduling 38
- Activity List 51, 54
- Activity List Options Sub-Menu 52
- Activity List Toolbar 51
- Adding
  - Document templates 78, 78
  - Documents to LFC 107
- Adding Attachments to Knowledge Base Documents 239
- Advanced checkbox 174
- Analyze leads 203
- appointments
  - Mobile devices 251
- Assigning
  - Quotas 124
- Auto-dialer settings 113
- Auto-Updating Activities 46

**B**
- Branching Script Answer Dialog Box 111

**C**
- Calendar 59
  - Accessing 59
  - Mobile devices 251
  - Occasions 63
  - Publishing 72
  - Shared 71
  - Task List 60
- Calls, completing 48
- Campaign Local Menu 205
- Campaign Management Center 204, 206
- Campaign Management Center Toolbar 206
- Campaigns
  - Cloning 208
  - Deleting 209
  - Renaming 208
- Certification Authorities 103
- Communicating with Contacts, About 77
- Completing
  - Activities 47
  - Calls 48
  - Campaign Tasks 209
- Configuring
  - Free/busy times 72
  - My GoldMine 258
- Configuring GoldMine Mobile 258
- Contact Record Tabs 158
- Contact Records 149, 153
  - Creating 151, 151
  - Deleting 155
  - Editing 153
  - Multiple Contact Records 155
- Contact Search Center, Toolbar 166
- Contact tabs, Pending 161
- Creating
  - Opportunities 110
  - Records 151
- Creating a New Campaign Task 208
- Creating a Performance Report for a Case 230
- Creating Document Templates with GoldMine Plus Installed 80
- Creating New Default Record Types 151
- Customizing
  - Auto-dialer settings 113

**D**
- default destination 78
- Deleting
  - Campaigns 209
  - multiple activities 45
Digital IDs 103
Certification Authorities 103
Digital signatures 103
Keys 103
Reading e-mail 102
Sending
  Signed 90
Digital Signatures 90, 103
Document Center, About 78
Document Management Center
  Adding 78
  Editing 81
  E-mail 96
  Printing 84
Documents
  Printing 84
  Templates 78, 81
Duplicate records 151

E
Edit an Outlook Contact Record 252
Edit Email Toolbar 88
Editing
  Documents 81, 108
  Literature Fulfillment Center 108, 109
Editing Contact Records 153
E-mail
  Encrypted 90
  Reading 101
  Reading Digital IDs 102
Sending
  Digitally signed 90
  Document Management Center 96
  Encrypted 90
Email Center 86
E-mail Center Components 86
Encrypted E-mail 90

F
Fax, Correspondence 81
Filters 180
  About 179
  see Groups 180
Forecasted Sales
  Completing 123
  Scheduling 122
  Using 124
Free/Busy
  Sharing 72
  Tab 65
  Times 72
  URLs 65, 65
Fulfilling 108, 109

G
GM Mobile 251
GoldMine Mobile 251
GoldMine Mobile Edition, Overview 258
GoldMine, Add-ons 18
Graphical Analysis 124
Groups 180
  About 179
  see Filters 180

I
iCalendar
  Meeting requests 68, 70, 70
Industry templates 17
InfoCenter 235
Installing, GoldMine Add-ons 18

K
Key fields 17, 18, 18
Knowledge Base 235
  Searching 239
Knowledge Base Books, Folders, and Topics 237
Knowledge Base Topic Text Local Menu 238

L
Leads
  Management Center 203, 204
Linking Email Messages to Contacts 100
Linking, Files to a Contact Record 155
List Options sub menu 52
Literature Fulfillment Center 106
  Adding documents 107
  Editing documents 108
  Fulfilling 108
  Rejecting 108
Literature requests 46
Local menus
  Campaign 205

M
mail merge
  e-mailing 96
  printing 84
Templates
  Creating 78
  Previewing 78
Territory Realignment 130
Toolbars
  Contact Search Center 166

U
Universal Search Advanced checkbox 174
Updating Templates 81
Users
  Creating 16
  Territory Realignment 130
Using
  Campaign Management Center 206
  Leads Management Center 204
Using the Outline Calendar 61